사용 안내서 취소

표 선택 및 편집

  1. InDesign 사용 안내서
  2. InDesign 알아보기
    1. InDesign 소개
      1. InDesign의 새로운 기능
      2. 시스템 요구 사항
      3. 일반 질문
      4. Creative Cloud 라이브러리 사용
    2. 작업 영역
      1. 작업 영역 기본 사항
      2. 도구 상자
      3. 환경 설정 지정
      4. 터치 작업 영역
      5. 기본 단축키
      6. 문서 복구 및 실행 취소
      7. Capture 확장 프로그램
  3. 문서 만들기 및 배치
    1. 문서 및 페이지
      1. 문서 만들기
      2. 상위 페이지 작업
      3. 문서 페이지 작업
      4. 페이지 크기, 여백 및 도련 설정
      5. 파일 및 템플릿 작업
      6. 책 파일 만들기
      7. 기본 페이지 번호 매기기 추가
      8. 페이지, 장 및 섹션 번호 매기기
      9. QuarkXPress 및 PageMaker 문서 변환
      10. 내용 공유
      11. 기본 관리 파일 작업 과정 이해
      12. 문서 저장
    2. 격자
      1. 격자
      2. 격자 형식 지정
    3. 레이아웃 지원
      1. 눈금자
  4. 컨텐츠 추가
    1. 텍스트
      1. 프레임에 텍스트 추가
      2. 텍스트 스레드
      3. InDesign의 아랍어 및 히브리어 기능
      4. 패스에 문자 입력
      5. 글머리 기호 및 번호 매기기
      6. 글리프 및 특수 문자
      7. 텍스트 컴포지션
      8. 텍스트 변수
      9. QR 코드 생성
      10. 텍스트 편집
      11. 텍스트 정렬
      12. 개체 주변 텍스트 줄 바꿈
      13. 고정된 개체
      14. 연결된 내용
      15. 단락 서식 지정
      16. 문자 서식 지정
      17. 찾기/바꾸기
      18. 맞춤법 검사 및 언어 사전
    2. 입력 체계
      1. InDesign에서 글꼴 사용
      2. 커닝 및 자간
    3. 텍스트 서식 지정
      1. 텍스트 서식 지정
      2. 탭 및 들여쓰기
    4. 텍스트 검토
      1. 변경 내용 추적 및 검토
      2. InDesign에서 편집 메모 추가
      3. PDF 주석 가져오기
    5. 참조 추가
      1. 목차 만들기
      2. 각주
      3. 색인 만들기
      4. 미주
      5. 캡션
    6. 스타일
      1. 단락 및 문자 스타일
      2. 개체 스타일
      3. 단락 시작표시문자 및 중첩 스타일
      4. 스타일을 사용한 작업
      5. 행간
      1. 표 서식을 지정
      2. 표 만들기
      3. 표 및 셀 스타일
      4. 표 선택 및 편집
      5. 표의 획 및 칠
    7. 상호 작용
      1. 하이퍼링크
      2. 동적 PDF 문서
      3. 책갈피
      4. 단추
      5. 양식
      6. 애니메이션
      7. 상호 참조
      8. PDF 구조
      9. 페이지 전환
      10. 동영상 및 사운드
      11. 양식
    8. 그래픽
      1. 패스 및 도형 이해
      2. 연필 도구로 그리기
      3. 펜 도구를 사용하여 그리기
      4. 선(획) 설정 적용 
      5. 컴파운드 패스 및 모양
      6. 패스 편집
      7. 클리핑 패스
      8. 모퉁이 모양 변경
      9. 오브젝트 정렬 및 분포
      10. 연결 및 포함된 그래픽
      11. AEM Assets 통합
    9. 색상 및 투명도
      1. 색상 적용
      2. 가져온 그래픽의 색상 사용
      3. 색상 견본을 사용한 작업
      4. 잉크 혼합하기
      5. 색조
      6. 별색 및 원색 이해
      7. 색상 혼합
      8. 그레이디언트
      9. 투명 아트워크 병합
      10. 투명도 효과 추가
  5. 공유
    1. 공유 및 공동 작업        
    2. 검토용으로 공유
    3. 공유 InDesign 문서 검토
    4. 피드백 관리 
  6. 게시
    1. 내보내기 및 제작
      1. Publish Online
      2. EPUB에 사용할 내용 내보내기
      3. Adobe PDF 옵션
      4. 내용을 HTML로 내보내기
      5. Adobe PDF로 내보내기
      6. JPEG 형식으로 내보내기
      7. HTML 내보내기
      8. DPS 및 AEM Mobile 개요
    2. 인쇄
      1. 소책자 인쇄
      2. 프린터 표시 및 도련
      3. 문서 인쇄
      4. 잉크, 분판 및 스크린 빈도 수
      5. 중복 인쇄
      6. PostScript 및 EPS 파일 만들기
      7. 전달 전에 파일 프리플라이트
      8. 축소판 및 큰 문서 인쇄
      9. 서비스 공급업체용 PDF 준비
      10. 분판 인쇄 준비
  7. InDesign 확장
    1. 자동화
      1. 데이터 병합
      2. 플러그인
      3. InDesign의 Capture 확장 프로그램
      4. 스크립팅

표의 셀, 행 및 열 선택

하나의 셀에서 텍스트를 전부 또는 일부 선택하는 경우 선택한 부분은 표 바깥쪽에서 텍스트를 선택하는 것과 모양이 동일합니다. 그러나 둘 이상의 셀에 걸쳐 있는 텍스트를 선택하는 경우에는 셀과 셀의 내용이 모두 선택됩니다.

표가 둘 이상의 프레임으로 이어지는 경우 첫 번째 머리글 행 또는 바닥글 행이 아닌 머리글 행 또는 바닥글 행 위에 마우스 포인터를 놓으면 잠금 아이콘이 표시됩니다. 이는 해당 행에서 텍스트나 셀을 선택할 수 없다는 의미입니다. 머리글 행 또는 바닥글 행의 셀을 선택하려면 표의 맨 앞으로 이동합니다.

셀 선택

  1. [문자] 도구 를 사용하여 다음을 수행합니다.
    • 하나의 셀을 선택하려면 셀 안쪽을 클릭하거나 텍스트를 선택한 다음 [표] > [선택] > [셀]을 선택합니다.

    • 여러 셀을 선택하려면 셀 테두리에 걸쳐 드래그합니다. 열 또는 행의 선을 드래그하면 표의 크기가 변경되므로 주의하십시오.

참고:

셀 안의 모든 텍스트 선택과 셀 선택 사이를 전환하려면 Esc 키를 누릅니다.

전체 열 또는 행 선택

  1. [문자] 도구 를 사용하여 다음을 수행합니다.
    • 셀 안쪽을 클릭하거나 텍스트를 선택하고 [표] > [선택] > [열] 또는 [행]을 선택합니다.

    • 열의 위쪽 가장자리나 행의 왼쪽 가장자리 위로 포인터를 이동하고 포인터가 화살표 모양( 또는 )으로 바뀌면 전체 열이나 행을 클릭하여 선택합니다.

행을 선택하기 전(왼쪽)과 선택한 후(오른쪽)

  1. 표 안쪽을 클릭하거나 텍스트를 선택합니다.
  2. [표] > [선택] > [머리글 행], [본문 행] 또는 [바닥글 행]을 선택합니다.

표 전체 선택

  1. [문자] 도구 를 사용하여 다음을 수행합니다.
    • 표 안쪽을 클릭하거나 텍스트를 선택한 다음 [표] > [선택] > [표]를 선택합니다.

    • 포인터를 표의 왼쪽 위 모퉁이로 이동하고 포인터가 화살표 모양 으로 바뀌면 클릭하여 표 전체를 선택합니다.

    표를 선택하기 전(왼쪽)과 선택한 후(오른쪽)

    • [문자 도구]를 표 전체에 걸쳐 드래그합니다.
참고:

고정된 그래픽을 선택하는 것과 동일한 방법으로 표를 선택할 수도 있습니다. 즉, 표 바로 이전 또는 이후에 삽입점을 놓고 Shift 키를 누른 채 오른쪽 화살표 키 또는 왼쪽 화살표 키를 각각 눌러 표를 선택합니다.

행 및 열 삽입

다양한 방법으로 행과 열을 삽입할 수 있습니다.

행 삽입

  1. 아래쪽 또는 위쪽으로 새 행을 삽입하려는 행에 삽입점을 놓습니다.
  2. [표] > [삽입] > [행]을 선택합니다.
  3. 원하는 행의 개수를 지정합니다.
  4. 새 행을 현재 행의 이전 또는 이후에 삽입할지 지정한 다음 [확인]을 클릭합니다.

새 셀의 서식은 삽입점이 있던 행의 텍스트 서식과 같습니다.

참고:

마지막 셀에 삽입점이 있으면 Tab 키를 눌러 새 행을 만들 수도 있습니다.

열 삽입

  1. 옆쪽으로 새 열을 삽입하려는 열에 삽입점을 놓습니다.
  2. [표] > [삽입] > [열]을 선택합니다.
  3. 원하는 열의 개수를 지정합니다.
  4. 새 열을 현재 열의 이전 또는 이후에 삽입할지 지정한 다음 [확인]을 클릭합니다.

새 셀의 서식은 삽입점이 있던 열의 텍스트 서식과 같습니다.

여러 행 및 열 삽입

  1. 셀 내 삽입점에 놓고 [표] > [표 옵션] > [표 설정]을 선택합니다.
  2. 행과 열의 개수를 다르게 지정한 다음 [확인]을 클릭합니다.

새 행은 표의 아래쪽에 추가되고 새 열은 표의 오른쪽에 추가됩니다.

참고:

[표] 패널을 사용하여 행과 열의 개수를 변경할 수도 있습니다. [표] 패널을 표시하려면 [창] > [문자 및 표] > [표]를 선택합니다.

드래그하여 행 또는 열 삽입

열을 추가할 때 드래그하는 열 폭의 1.5배 이상으로 드래그하면 원래 열과 폭이 동일한 새 열이 추가됩니다. 드래그하여 열을 하나만 삽입하는 경우 이 열은 드래그를 시작한 위치에 있는 열보다 폭이 더 좁아지거나 넓어질 수 있습니다. 드래그하는 행의 [행 높이]가 [최소]로 설정된 경우를 제외하고는 행에서도 이와 동일하게 적용됩니다. 이 경우 드래그하여 행을 하나만 만들면 InDesign에서는 필요에 따라 새 행의 높이가 텍스트를 입력하기에 충분한 높이가 되도록 크기를 조정합니다.

  1. [문자 도구] 를 열이나 행의 테두리에 놓으면 양방향 화살표 아이콘( 또는 )이 나타납니다.
  2. Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 마우스 단추를 누르고 아래로 드래그하면 새 행이 만들어지고 오른쪽으로 드래그하면 새 열이 만들어집니다. 마우스 단추를 누르기 전에 Alt 키 또는 Option 키를 누르면 [손 도구]가 표시되기 때문에 드래그를 시작한 후에 Alt 키 또는 Option 키를 눌러야 합니다.
참고:

드래그하여 행 또는 열을 삽입하는 기능은 표의 위쪽 또는 왼쪽 가장 자리에서는 작동하지 않습니다. 이 칸은 행 또는 열을 선택하는 데 사용됩니다.

행, 열 또는 표 삭제

  • 행, 열 또는 표를 삭제하려면 표 안쪽에 삽입점을 놓거나 표에서 텍스트를 선택한 다음 [표] > [삭제] > [행], [열] 또는 [표]를 선택합니다.
  • [표 옵션] 대화 상자를 사용하여 행과 열을 삭제하려면 [표] > [표 옵션] > [표 설정]을 선택합니다. 행과 열의 개수를 다르게 지정한 다음 [확인]을 클릭합니다. 행은 표의 아래쪽에서 삭제되고 열은 표의 오른쪽에서 삭제됩니다.
  • 마우스를 사용하여 행이나 열을 삭제하려면 포인터를 표의 아래쪽이나 오른쪽 테두리 위에 놓아 양방향 화살표 아이콘( 또는 )이 나타나도록 합니다. Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 마우스 단추를 누르고 위로 드래그하면 행을 삭제할 수 있고 왼쪽으로 드래그하면 열을 삭제할 수 있습니다.
참고:

마우스 단추를 누르기 전에 Alt 키 또는 Option 키를 누르면 [손 도구]가 표시되기 때문에 드래그를 시작한 후에 Alt 키 또는 Option 키를 눌러야 합니다.

  • 셀은 삭제하지 않고 셀 내용만 삭제하려면 삭제할 텍스트가 포함된 셀을 선택하거나 [문자 도구]를 사용하여 셀 내에 있는 텍스트를 선택합니다. Backspace 키 또는 Delete 키를 누르거나 [편집] > [지우기]를 선택합니다.

프레임 안에서 표 정렬 변경

표의 폭은 표가 만들어진 단락 또는 표 셀의 폭 크기와 동일하게 지정됩니다. 그러나 텍스트 프레임 또는 표의 크기를 변경하여 프레임보다 더 넓거나 좁게 표의 폭을 변경할 수 있습니다. 이 경우 프레임 안에서 표를 어느 위치에 정렬할지 결정할 수 있습니다.

  1. 삽입점을 표의 오른쪽이나 왼쪽에 놓습니다. 텍스트 삽입점을 표 안쪽이 아니라 표 단락에 놓아야 합니다. 삽입점이 프레임의 표 높이만큼 길어집니다.
  2. [단락] 패널이나 제어판에서 [가운데 정렬]과 같은 정렬 단추를 클릭합니다.

표 내부 탐색

표 안에서 이동하려면 Tab 키 또는 화살표 키를 사용합니다. 특정 행으로 이동할 수도 있습니다. 이 기능은 긴 표에서 특히 유용합니다.

Tab 키를 사용하여 표 안에서 이동

  • 다음 셀로 이동하려면 Tab 키를 누릅니다. 표의 마지막 셀에서 Tab 키를 누르면 새 행이 만들어집니다. 표에서 탭 삽입 및 들여쓰기에 대한 자세한 내용은 표 안에 있는 텍스트에 서식 지정을 참조하십시오.
  • 이전 셀로 이동하려면 Shift+Tab을 누릅니다. 표의 첫 번째 셀에서 Shift+Tab을 누르면 삽입점이 표의 마지막 셀로 이동합니다.

화살표 키를 사용하여 표 안에서 이동

표의 셀 내부와 셀 사이를 이동하려면 화살표 키를 누릅니다. 행에서 마지막 셀의 끝에 삽입점이 놓인 경우 오른쪽 화살표 키를 누르면 동일한 행에서 첫 번째 셀의 맨 앞으로 삽입점이 이동합니다. 마찬가지로 열에서 마지막 셀의 끝에 삽입점이 놓인 경우 아래쪽 화살표 키를 누르면 동일한 열에서 첫 번째 셀의 맨 앞으로 삽입점이 이동합니다.

표에서 특정 행으로 이동

  1. [표] > [행으로 이동]을 선택합니다.
  2. 다음 중 원하는 작업을 수행합니다.
    • 이동할 행 번호를 지정한 다음 [확인]을 클릭합니다.

    • 현재 표에 머리글 행 또는 바닥글 행이 정의되어 있는 경우에는 메뉴에서 [머리글] 또는 [바닥글]을 선택한 다음 [확인]을 클릭합니다.

표 내용 오리기, 복사 및 붙이기

셀 안에서 선택한 텍스트에 대한 오리기, 복사 및 붙이기 작업은 표 바깥쪽에서 선택한 텍스트에 대한 작업과 동일합니다. 셀과 셀의 내용을 오리고 복사하고 붙일 수도 있습니다. 삽입점이 표 안에 있을 경우 복사한 내용을 붙이면 여러 개의 붙인 셀이 표 안의 표로 표시됩니다. 표 전체를 이동하거나 복사할 수도 있습니다.

  1. 오리거나 복사할 셀을 선택한 다음 [편집] > [오리기] 또는 [복사]를 선택합니다.
  2. 다음 중 원하는 작업을 수행합니다.
    • 표 안에 표를 포함하려면 표를 삽입할 셀에 삽입점을 놓은 다음 [편집] > [붙이기]를 선택합니다.

    • 기존 셀을 바꾸려면 표에서 하나 이상의 셀을 선택합니다. 선택한 셀의 아래쪽과 오른쪽에 셀이 충분히 있는지 확인한 다음 [편집] > [붙이기]를 선택합니다.

표 이동 또는 복사

  1. 표 전체를 선택하려면 표에 삽입점을 놓고 [표] > [선택] > [표]를 선택합니다.
  2. [편집] > [오리기] 또는 [복사]를 선택하고 표를 삽입할 위치에 삽입점을 놓은 다음 [편집] > [붙이기]를 선택합니다.

표를 텍스트로 변환

  1. [문자 도구] 를 사용하여 삽입점을 표 안쪽에 놓거나 표에서 텍스트를 선택합니다.
  2. [표] > [표를 텍스트로 변환]을 선택합니다.
  3. [열 구분 기호] 및 [행 구분 기호]에서 사용할 구분 기호를 지정합니다.

    최상의 결과를 얻으려면 열 구분 기호로 탭을 사용하고 행 구분 기호로 단락을 사용하는 등 열과 행에 서로 다른 구분 기호를 사용하십시오.

  4. [확인]을 클릭합니다.

표를 텍스트로 변환하는 경우 표의 선이 제거되고 각 행과 열의 끝에 사용자가 지정한 구분 기호가 삽입됩니다.

표 결합

[붙이기] 명령을 사용하면 둘 이상의 표를 하나의 표로 병합할 수 있습니다.

  1. 대상 표에 다른 표에서 붙일 행보다 많은 수의 빈 행을 삽입합니다. 삽입한 행 수가 복사한 행 수보다 적은 경우에는 붙일 수 없습니다.
  2. 소스 표에서 복사할 셀을 선택합니다. 대상 표에서 사용할 수 있는 열 셀보다 많은 셀을 복사한 경우에는 붙일 수 없습니다.
  3. 들어오는 행을 삽입할 셀을 하나 이상 선택한 다음 [편집] > [붙이기]를 선택합니다.
참고:

붙인 행이 표의 나머지 행과 다른 서식을 사용하는 경우 하나 이상의 셀 스타일을 정의한 다음 붙인 셀에 적용합니다. Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 셀 스타일을 클릭하여 기존 서식을 재정의합니다.

Anne-Marie Concepcion은 Joining Tables(표 결합)에서 표 결합에 대한 도움말을 제공합니다.

표 작업(스토리 편집기)

[편집] > [스토리 편집기에서 편집]을 선택하면 표와 관련 내용이 스토리 편집기에 나타납니다. 그러면 스토리 편집기에서 표를 편집할 수 있습니다.

스토리 편집기에서 표 편집

A. 표 아이콘 B. 넘치는 그래픽 

  • 스토리 편집기에서 표를 확장하거나 축소하려면 표 상단의 표 아이콘 왼쪽에 있는 삼각형을 클릭합니다.

  • 표를 행 기준으로 정렬할지 아니면 열 기준으로 정렬할지 결정하려면 표 아이콘을 마우스 오른쪽 단추로 클릭(Windows)하거나 Ctrl 키를 누른 채 클릭(Mac OS)하고 [행 기준 배치] 또는 [열 기준 배치]를 선택합니다.

  • 레이아웃 보기를 사용하여 표를 수정하고 서식을 지정할 수 있습니다. 스토리 편집기에서는 열 또는 행을 선택할 수 없습니다.

Adobe 로고

내 계정 로그인