병합 정보

문서나 아트워크에 투명도가 포함되어 있는 경우, 일반적으로 병합이라는 프로세스를 수행해야 출력할 수 있습니다. 병합을 수행하면 투명 아트워크가 벡터 기반 영역과 래스터화된 영역으로 나뉩니다. 이미지, 벡터, 문자, 별색, 중복 인쇄 등이 혼합되어 아트워크가 복잡해질수록 병합과 그 결과도 복잡해집니다.

인쇄할 때 또는 투명도를 지원하지 않는 다른 형식으로 저장하거나 내보낼 때 병합 작업이 필요할 수 있습니다. PDF 파일을 만들 때 병합 작업 없이 투명도를 유지하려면 파일을 Adobe PDF 1.4(Acrobat 5.0) 이상으로 저장하십시오.

병합 설정을 지정한 후 이 설정을 저장하여 투명도 병합 사전 설정으로 적용할 수 있습니다. 투명 개체는 선택된 병합 사전 설정의 설정에 따라 병합됩니다.

참고:

파일을 저장한 후에는 투명도 병합을 실행 취소할 수 없습니다.

겹쳐진 아트는 병합 시 분리됩니다
겹쳐진 아트는 병합 시 분리됩니다.

참고:

투명도 출력 문제에 대한 자세한 내용은 Adobe 웹 사이트에서 ASN(Adobe Solutions Network)의 Print Service Provider Resources 페이지(영문)를 참조하십시오.

투명도 병합 사전 설정 정보

투명도를 포함하는 문서를 정기적으로 인쇄하거나 내보내는 경우 투명도 병합 사전 설정에 병합 설정값을 저장하여 병합 과정을 자동화할 수 있습니다. 그런 다음 이러한 설정을 인쇄 출력뿐 아니라 PDF 1.3(Acrobat 4.0), EPS 및 PostScript 형식으로 파일을 저장하고 내보내는 데에도 적용할 수 있습니다. 또한 Illustrator에서는 파일을 이전 버전의 Illustrator로 저장하거나 클립보드로 복사할 경우, Acrobat에서는 PDF를 최적화할 경우에 이 설정을 적용할 수도 있습니다.

이러한 설정은 투명도를 지원하지 않는 형식으로 내보낼 때의 병합 방식을 제어할 수도 있습니다.

[인쇄] 대화 상자나 [내보내기] 또는 [다른 이름으로 저장] 대화 상자 다음에 나타나는 형식별 대화 상자의 [고급] 패널에서 병합 사전 설정을 선택할 수 있습니다. 병합 사전 설정을 직접 만들거나 소프트웨어에서 제공하는 기본 옵션을 선택할 수 있습니다. 이러한 기본 설정은 문서의 용도에 따라 래스터화된 투명 영역에 적절한 해상도를 지정하여 병합의 품질과 속도를 맞추도록 설계되었습니다.

고해상도

최종 인쇄 출력과 고품질 교정 인쇄용 문서(예: 분판 기반 색상 교정 인쇄)에 사용합니다.

중간 해상도

데스크톱 교정 인쇄와 PostScript 컬러 프린터로 인쇄할 주문형 인쇄 문서에 사용합니다.

저해상도

흑백 데스크톱 프린터로 인쇄할 빠른 교정 인쇄용 인쇄물과 웹에 게시하거나 SVG로 내보낼 문서에 사용합니다.

출력의 병합 사전 설정 적용

[인쇄] 대화 상자 또는 처음의 [내보내기] 대화 상자 다음에 나타나는 형식별 대화 상자에서 병합 사전 설정을 선택할 수 있습니다.

투명도를 포함하는 문서를 정기적으로 내보내거나 인쇄하는 경우 투명도 병합 사전 설정에 병합 설정값을 저장하여 병합 과정을 자동화할 수 있습니다. 그런 다음 PDF 1.3(Acrobat 4.0) 또는 EPS 형식으로 인쇄하거나 내보낼 때 이러한 설정을 적용할 수 있습니다.

  1. [인쇄], [EPS 내보내기] 또는 [Adobe PDF 내보내기] 대화 상자의 [고급] 패널이나 사용자 정의 사전설정을 선택하거나 다음과 같은 기본 사전설정 중 하나를 선택합니다.

    저해상도

    흑백 데스크탑 프린터로 인쇄할 빠른 교정 인쇄용 인쇄물, 웹에 게시할 문서에 사용합니다.

    중간 해상도

    데스크탑 교정 인쇄와 Adobe PostScript 컬러 프린터로 인쇄할 주문형 인쇄 문서에 사용합니다.

    고해상도

    최종 인쇄 출력과 고품질 교정 인쇄용 문서(예: 분판 기반 색상 교정 인쇄)에 사용합니다.

    참고:

    병합 설정은 아트워크에 투명도가 포함되어 있거나 [Adobe PDF 내보내기] 대화 상자의 [출력] 영역에서 [중복 인쇄 시뮬레이션]을 선택한 경우에만 사용합니다.

투명도 병합 사전 설정 만들기 또는 편집

투명도 병합 사전 설정을 개별 파일로 저장하면 이를 쉽게 백업하거나 서비스 공급업체, 클라이언트 또는 작업 그룹의 다른 사용자들이 사용할 수 있습니다. InDesign에서 투명도 병합 사전 설정 파일의 확장명은 .flst입니다.

  1. [편집] > [투명도 병합 사전 설정]을 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • 새 사전 설정을 만들려면 [새로 만들기]를 클릭합니다.

    • 미리 정의된 사전 설정을 기반으로 사전 설정을 만들려면 목록에서 미리 정의된 사전 설정을 선택하고 [새로 만들기]를 클릭합니다.

    • 기존의 사전 설정을 편집하려면 해당 사전 설정을 선택하고 [편집]을 클릭합니다.

    참고:

    기본 병합 사전 설정은 편집할 수 없습니다.

  3. 병합 옵션을 설정합니다.
  4. [확인]을 클릭하여 [투명도 병합 사전 설정] 대화 상자로 돌아간 후 [확인]을 다시 클릭합니다.

사용자 정의 투명도 병합 사전 설정 내보내기 및 가져오기

투명도 병합 사전 설정을 내보내고 가져오는 방법으로 서비스 공급자, 클라이언트 또는 작업 그룹의 다른 사용자와 공유할 수 있습니다.

  1. [편집] > [투명도 병합 사전 설정]을 선택합니다.
  2. 목록에서 사전 설정을 선택합니다.
  3. 다음 중 하나를 수행합니다.
    • 사전 설정을 별도의 파일로 내보내려면 [저장](InDesign) 또는 [내보내기](Illustrator)를 클릭한 후 이름과 위치를 지정하고 [저장]을 클릭합니다.

      응용 프로그램의 환경 설정 폴더 외부에 사전 설정을 저장하는 것이 좋습니다. 이렇게 하면 환경 설정을 삭제해도 사전 설정이 유지됩니다.

    • 파일에서 사전 설정을 가져오려면 [불러오기](InDesign) 또는 [가져오기](Illustrator)를 클릭합니다. 로드할 사전 설정이 들어 있는 파일을 찾아 선택한 다음 [열기]를 클릭합니다.

사용자 정의 투명도 병합 사전 설정의 이름 바꾸기 또는 삭제

  1. [편집] > [투명도 병합 사전 설정]을 선택합니다.
  2. 목록에서 사전 설정을 선택합니다.
  3. 다음 중 하나를 수행합니다.
    • 기존 사전 설정의 이름을 바꾸려면 [편집]을 클릭하고 새 이름을 입력한 후 [확인]을 클릭합니다.

    • 사전 설정을 삭제하려면 [삭제]를 클릭한 후 [확인]을 클릭하여 삭제를 확인합니다.

    참고:

    기본 사전 설정은 삭제할 수 없습니다.

개별 스프레드 병합

문서의 개별 스프레드에 병합 설정을 적용할 수 있으며 이 설정은 전체 문서 또는 책에 대해 설정된 병합 사전 설정을 오버라이드합니다. 이는 투명도가 많은 고해상도 이미지와 저해상도 이미지가 혼합되어 있는 문서에서 병합 품질을 제어하는 데 유용합니다. 이 경우 복잡한 스프레드를 고품질로 병합하고 다른 스프레드에는 보다 빠른 저품질의 병합 사전 설정을 사용할 수 있습니다.

인쇄하거나 내보낼 때 문서 또는 책의 병합 설정으로 되돌릴 수 있습니다.

  1. [문서] 창에 스프레드를 표시합니다.
  2. [페이지] 패널 메뉴에서 [스프레드 병합]을 선택합니다.
  3. 다음 중 하나를 선택한 다음 [확인]을 클릭합니다.

    기본값

    현재 스프레드에 문서 병합 사전 설정을 사용합니다.

    없음(투명도 무시)

    스프레드의 투명도를 무시합니다. 이 옵션은 서비스 공급업체에서 문제를 해결하려는 경우 유용합니다.

    사용자 정의

    설정을 지정할 수 있는 [스프레드 병합 설정 사용자 정의] 대화 상자를 엽니다.

개별 스프레드의 병합 사전 설정 무시

  1. InDesign의 다음 위치 중 하나에서 [스프레드 오버라이드 무시]를 선택합니다.
    • [병합 미리 보기] 패널([창] > [출력] > [병합 미리 보기])

    • [인쇄] 또는 [Adobe PDF 내보내기] 대화 상자의 [고급] 영역

투명도 병합 옵션

Illustrator, InDesign 또는 Acrobat에서 병합 사전 설정을 만들거나 편집하거나 미리 볼 때 [투명도 병합] 옵션을 설정할 수 있습니다.

강조 표시(미리 보기) 옵션

없음(색상 미리 보기)

미리 보기를 사용하지 않습니다.

래스터화된 복합 영역

성능상의 이유로 래스터화될 영역([래스터/벡터] 슬라이더로 결정)을 강조 표시합니다. 인쇄 드라이버 설정과 래스터 해상도에 따라, 강조 표시 영역의 경계가 매끄럽지 않고 들쭉날쭉하게 표현될 가능성이 높습니다. 이러한 문제를 최소화하려면 [복합 영역 클립]을 선택하십시오.

투명 개체

반투명이 적용된 개체(알파 채널이 있는 이미지 포함), 혼합 모드가 적용된 개체 및 불투명 마스크가 적용된 개체와 같이 투명도의 소스가 되는 개체를 강조 표시합니다. 또한 스타일과 효과에 투명도가 포함될 수 있으며, 중복 인쇄된 개체가 투명도에 연관되었거나 중복 인쇄를 병합해야 하는 경우 해당 개체가 투명도의 소스로 사용될 수 있습니다.

영향을 받은 모든 개체

투명 개체 및 투명 개체와 겹쳐지는 개체를 포함하여 투명도에 연관된 모든 개체를 강조 표시합니다. 강조 표시된 개체는 병합 프로세스의 영향을 받습니다. 즉, 해당 선이나 패턴이 확장되며 개체의 일부가 래스터화됩니다.

영향을 받는 연결된 EPS 파일(Illustrator에만 해당)

투명도의 영향을 받는 모든 연결된 EPS 파일을 강조 표시합니다.

영향을 받는 그래픽(InDesign에만 해당)

배치된 내용 중에서 투명도 또는 투명도 효과의 영향을 받는 모든 내용을 강조 표시합니다. 이 옵션은 서비스 공급업체에서 올바른 인쇄를 위해 세심한 주의가 필요한 그래픽을 확인할 때 유용합니다.

확장 패턴(Illustrator 및 Acrobat)

투명도에 연관된 경우 확장될 모든 패턴을 강조 표시합니다.

윤곽선이 있는 획

투명도에 연관되었거나 [모든 선을 윤곽선으로 변환]이 선택되어 윤곽선으로 표시되는 모든 선을 강조 표시합니다.

윤곽선 텍스트(Illustrator 및 InDesign)

투명도에 연관되었거나 [모든 텍스트를 윤곽선으로 변환]이 선택되어 윤곽선으로 표시되는 모든 텍스트를 강조 표시합니다.

참고:

최종 출력에서 윤곽선이 있는 선 및 텍스트는 원본과 약간 다르게 나타날 수 있습니다. 특히, 선이 아주 가늘게 나타나고 텍스트가 매우 작게 나타날 수 있습니다. 그러나 [병합 미리 보기]에서는 이 변경된 모양이 강조 표시되지 않습니다.

래스터 칠 텍스트 및 획(InDesign에만 해당)

병합한 결과로 칠이 래스터화되는 텍스트와 선을 강조 표시합니다.

래스터화된 모든 영역(Illustrator 및 InDesign)

PostScript로 나타낼 다른 방법이 없거나 [래스터/벡터] 슬라이더로 지정한 임계값보다 더 복잡하기 때문에 래스터화될 개체와 개체의 교차 부분을 강조 표시합니다. 예를 들어, [래스터/벡터] 값이 100인 경우에도 두 개의 투명한 그레이디언트가 교차하는 부분은 항상 래스터화됩니다. [래스터화된 모든 영역] 옵션을 선택하면 투명도에 연관된 래스터 그래픽(예: Photoshop 파일)과 래스터 효과(예: 그림자 및 페더)도 표시됩니다. 이 옵션의 처리 시간은 다른 옵션보다 더 오래 걸립니다.

투명도 병합 사전 설정 옵션

사전 설정 이름

사전 설정의 이름을 지정합니다. 대화 상자에 따라 [이름] 텍스트 상자에 이름을 입력하거나 기본값을 그대로 사용할 수 있습니다. 기존 사전 설정 이름을 입력하여 해당 사전 설정을 편집할 수도 있습니다. 그러나 기본 사전 설정은 편집할 수 없습니다.

래스터/벡터 균형

보존될 벡터 정보의 양을 지정합니다. 설정이 높을수록 더 많은 벡터 개체가 보존되고, 설정이 낮을수록 더 많은 벡터 개체가 래스터화됩니다. 중간 설정의 경우 간단한 영역은 벡터 형식으로 보존되고 복잡한 영역은 래스터화됩니다. 모든 아트워크를 래스터화하려면 가장 낮은 설정을 선택합니다.

참고:

래스터화되는 양은 페이지의 복잡도와 겹쳐진 개체의 유형에 따라 다릅니다.

라인 아트와 텍스트 해상도

이미지, 벡터 아트워크, 텍스트 및 그레이디언트를 비롯한 모든 개체를 지정된 해상도로 래스터화합니다. Acrobat과 InDesign에서는 라인 아트에 대해 최대 9600ppi(인치당 픽셀 수)의 해상도가 지원되고, 그레이디언트 망에 대해 최대 1200ppi의 해상도가 지원됩니다. Illustrator에서는 라인 아트와 그레이디언트 망 모두에 대해 최대 9600ppi의 해상도가 지원됩니다. 해상도는 병합 시 교차 영역의 정밀도에 영향을 줍니다. 특히 Serif 글꼴이나 작은 포인트 크기의 글자 등과 같이 높은 품질이 요구되는 경우에는 [라인 아트와 텍스트 해상도]를 일반적으로 600에서 1200 사이로 설정하여 고품질로 래스터화해야 합니다.

그레이디언트 및 망 해상도

병합의 결과로 래스터화된 Illustrator 망 개체와 그레이디언트의 해상도를 72~2400ppi 범위에서 지정합니다. 해상도는 병합 시 교차 영역의 정밀도에 영향을 줍니다. 그레이디언트 및 망 해상도는 일반적으로 150ppi와 300ppi 사이의 값으로 설정해야 합니다. 해상도를 더 높게 설정해도 그레이디언트, 그림자 및 페더의 품질은 향상되지 않으면서 인쇄 시간과 파일 크기만 늘어나기 때문입니다.

모든 텍스트를 윤곽선으로 변환

모든 문자 개체(포인트 문자, 영역 문자, 패스 문자 등)를 윤곽선으로 변환하고 투명도가 포함된 페이지에서 모든 문자의 글리프 정보를 삭제합니다. 이 옵션을 사용하면 병합 중에 텍스트 폭이 일관되게 유지됩니다. 다만 작은 글꼴은 Acrobat에서 볼 때나 저해상도 데스크톱 프린터에서 인쇄했을 때보다 약간 두껍게 나타납니다. 고해상도 프린터나 이미지세터에서 인쇄하는 문자의 품질에는 영향을 주지 않습니다.

모든 선을 윤곽선으로 변환

투명도가 포함된 페이지에서 모든 선을 간단한 칠 패스로 변환합니다. 이 옵션을 사용하면 병합 중에 선 폭이 일관되게 유지됩니다. 다만 가는 선은 약간 두껍게 나타나며 병합 성능이 저하될 수 있습니다.

복합 영역 클립

벡터 아트워크와 래스터화된 아트워크 사이의 경계가 개체 패스를 따라 흐르도록 합니다. 이 옵션을 선택하면 개체의 일부분이 벡터 형태로 유지되는 상태에서 다른 부분은 래스터화되어 생기는 부자연스러운 경계선 문제가 감소됩니다. 그러나 이 옵션을 선택하면 프린터로 인쇄할 수 없을 정도로 복잡한 패스가 만들어질 수 있습니다.

참고:

일부 인쇄 드라이버에서는 래스터 아트와 벡터 아트가 각기 다르게 처리되어 색상이 매끄럽지 않게 표현될 수 있습니다. 인쇄 드라이버에 고유한 색상 관리 설정을 비활성화하면 이러한 문제를 최소화할 수 있습니다. 이러한 설정은 프린터마다 다르므로 자세한 내용은 해당 프린터 설명서를 참조하십시오.

래스터와 벡터가 만나 부자연스러운
래스터와 벡터가 만나 부자연스러운.

(Illustrator에만 해당) 알파 투명도 보존 선택(투명도 병합 대화 상자에만 해당)

병합된 개체의 전체적인 불투명도를 유지합니다. 이 옵션을 사용하면 투명 배경을 사용하여 아트워크를 래스터화할 때처럼 혼합 모드 및 중복 인쇄가 손실되지만, 해당 모양은 알파 투명도 수준에 따라 처리된 아트워크 내에 유지됩니다. SWF 및 SVG 형식은 모두 알파 투명도를 지원하므로 이 중 한 형식으로 내보낼 경우 [알파 투명도 보존] 옵션을 사용하면 좋습니다.

(Illustrator에만 해당) 별색 및 중복 인쇄 보존 선택(투명도 병합 대화 상자에만 해당)

일반적으로 별색을 보존합니다. 또한 투명도에 연관되지 않은 개체의 중복 인쇄도 보존합니다. 문서에 별색 및 중복 인쇄 개체가 포함되어 있으면 분판 인쇄 시 이 옵션을 선택합니다. 페이지 레이아웃 응용 프로그램에서 사용하기 위해 파일을 저장할 때는 이 옵션을 선택 취소합니다. 이 옵션을 선택하면 투명도와 상호 작용하는 중복 인쇄 영역은 병합되고 다른 영역의 중복 인쇄는 보존됩니다. 페이지 레이아웃 응용 프로그램에서 파일을 출력하는 경우에는 결과를 예측할 수 없습니다.

중복 인쇄 보존(Acrobat에만 해당)

투명한 아트워크의 색상을 배경색과 혼합하여 중복 인쇄 효과를 만듭니다.

병합할 아트워크 영역 미리 보기

[병합 미리 보기]의 미리 보기 옵션을 사용하여 병합 작업이 적용되는 영역을 강조 표시합니다. 이 색상으로 구분된 정보를 사용하여 병합 옵션을 조정할 수 있습니다.

참고:

[병합 미리 보기]는 별색, 중복 인쇄 및 혼합 모드를 정확하게 미리 보기 위한 용도가 아닙니다. 이러한 용도에는 [중복 인쇄 미리 보기] 모드를 사용하십시오.

  1. 다음과 같이 [병합 미리 보기] 패널(또는 대화 상자)을 표시합니다.
    • Illustrator의 경우, [윈도우] > [병합 미리 보기]를 선택합니다.

    • Acrobat의 경우, [도구] > [인쇄물 제작] > [병합기 미리 보기]를 선택합니다.

    • InDesign의 경우, [창] > [출력] > [병합 미리 보기]를 선택합니다.

  2. [강조] 메뉴에서 강조 표시하려는 영역의 종류를 선택합니다. 제공되는 옵션은 해당 아트워크의 내용에 따라 달라집니다.
  3. 사용할 병합 설정을 선택합니다. 사전 설정을 선택하거나, 사용 가능한 경우 특정 옵션을 설정합니다.

    참고:

    (Illustrator) 병합 옵션이 보이지 않으면 패널 메뉴에서 [옵션 표시]를 선택하여 병합 옵션을 표시합니다.

  4. Illustrator의 경우, 아트워크에 투명한 개체와 상호 작용하는 중복 인쇄 개체가 포함되어 있으면 [중복 인쇄] 메뉴에서 옵션을 선택합니다. 중복 인쇄를 보존 또는 시뮬레이트하거나 버릴 수 있습니다. Acrobat의 경우, [중복 인쇄 보존]을 선택하면 투명 아트워크의 색상을 배경색과 혼합하여 중복 인쇄 효과를 낼 수 있습니다.
  5. 언제든지 [새로 고침]을 클릭하여 해당 설정을 기반으로 새로운 미리 보기 버전을 표시할 수 있습니다. 아트워크의 복잡도에 따라 미리 보기 이미지가 나타나기까지 몇 초 정도 걸릴 수 있습니다. InDesign의 경우, [자동 강조 새로 고침]을 선택할 수도 있습니다.

    참고:

    Illustrator 및 Acrobat에서 미리 보기를 확대하려면 미리 보기 영역을 클릭하십시오. 축소하려면 미리 보기 영역에서 Alt 키를 누른 채로 클릭하거나 Option 키를 누른 채로 클릭하면 됩니다. 미리 보기의 초점을 이동하려면 스페이스바를 누른 상태로 미리 보기 영역을 드래그합니다.

병합 미리 보기 패널에서 미리 보기 새로 고치기

  • 최신 상태가 아닌 화면 표시를 유휴 상태일 때마다 자동으로 업데이트하려면 [자동 강조 새로 고침]을 선택합니다.
  • 화면 표시를 수동으로 업데이트하려면 [새로 고침]을 클릭합니다.

    두 경우 모두 선택한 투명도 병합 설정에 따라 문서 창의 화면 표시가 업데이트됩니다.

투명도를 만들 때 최상의 작업 방법

대부분의 경우 미리 정의된 적절한 병합 사전 설정을 사용하거나 최종 출력에 적합한 설정으로 구성된 사전 설정을 만들면 병합을 통해 최상의 결과를 얻을 수 있습니다. 투명도가 출력물에 영향을 미치는 방식에 대한 전체 참조 및 문제 해결 지침을 보려면 Adobe 웹 사이트에서 “Achieving Reliable Print Output with Transparency” 문서(영어)를 참조하십시오.

문서에 복잡하게 오버랩된 영역이 포함되어 있는 경우 고해상도의 출력물을 인쇄하려면 다음과 같은 몇 가지 기본 지침에 따라 보다 완성도 높은 인쇄물을 얻을 수 있습니다.

참고:

고해상도로 출력해야 하는 문서에 투명도를 적용하려면 서비스 공급업체에 문의하십시오. 서비스 공급업체와의 원활한 의사 소통을 통해 원하는 결과물을 얻을 수 있습니다.

개체 중복 인쇄

병합된 개체는 투명하게 보일 수도 있지만 실제로는 불투명하기 때문에 이 개체를 통해 아래에 있는 개체를 볼 수 없습니다. 그러나 중복 인쇄 시뮬레이션을 적용하지 않는 경우에는 PDF로 내보내거나 인쇄할 때 투명도 병합에서 개체의 기본적인 중복 인쇄를 유지할 수도 있습니다. 이 경우 결과 PDF 파일을 받는 사람은 Acrobat 5.0 이상에서 [중복 인쇄 미리 보기]를 선택해야 중복 인쇄 결과를 정확하게 볼 수 있습니다.

반대로 중복 인쇄 시뮬레이션을 적용하면 투명도 병합에서 중복 인쇄 결과를 시뮬레이션으로 제공하는데, 이 시뮬레이션에서는 모든 개체가 불투명하게 표시됩니다. PDF 출력에서 이 시뮬레이션은 별색을 해당하는 원색으로 변환합니다. 따라서 나중에 색상이 분리되는 출력물에 대해서는 [중복 인쇄 시뮬레이션]을 선택하지 않아야 합니다.

별색 및 혼합 모드

별색을 특정 혼합 모드와 함께 사용하면 경우에 따라 예상치 못한 결과가 나올 수 있습니다. InDesign에서 화면에서는 원색을 사용하지만 인쇄 시에는 별색을 사용하기 때문입니다. 또한 가져온 그래픽에 격리된 혼합이 있는 경우 활성 문서에서 녹아웃이 생성될 수 있습니다.

혼합을 사용하는 경우에는 [보기] 메뉴의 [중복 인쇄 미리 보기]를 사용하여 주기적으로 디자인을 확인해야 합니다. [중복 인쇄 미리 보기]는 중복 인쇄되거나 투명한 개체와 상호 작용하는 별색 잉크가 표현되는 결과에 매우 근접한 미리 보기를 제공합니다. 화면에 표시된 결과가 원하는 모양과 다를 경우 다음 중 하나를 수행합니다.

  • 다른 혼합 모드를 사용하거나 혼합 모드를 사용하지 않습니다. 별색을 사용할 때는 [차이], [제외], [색조], [채도], [색상], [광도] 등의 혼합 모드를 사용하면 안 됩니다.

  • 가능한 경우 원색을 사용합니다.

혼합 공간

스프레드의 개체에 투명도를 적용하면 해당 스프레드의 모든 색상은 투명도가 포함되어 있지 않아도 선택한 투명도 혼합 공간([편집] > [투명도 혼합 공간]) 즉, [문서 RGB] 또는 [문서 CMYK]로 변환됩니다. 모든 색상을 변환하면 스프레드에서 동일한 색상을 갖는 두 개체 간에 일관성이 유지되고 투명도의 가장자리에서 발생하는 급격한 색상 변화 문제를 방지할 수 있습니다. 색상은 개체를 그리는 “즉시” 변환됩니다. 배치된 그래픽 중 투명도와 상호 작용하는 그래픽의 색상도 혼합 공간으로 변환됩니다. 이는 화면에서와 인쇄할 때 색상이 표현되는 방식에 영향을 주며 문서에서 색상이 정의되는 방식에는 영향을 주지 않습니다.

작업 과정에 따라 다음 중 하나를 수행합니다.

  • 인쇄용으로만 사용할 문서를 만들려면 혼합 공간으로 [문서 CMYK]를 선택합니다.

  • 웹용으로만 사용할 문서를 만들려면 [문서 RGB]를 선택합니다.

  • 인쇄와 웹 게시용으로 모두 사용할 문서를 만들려면 둘 중에서 더 중요한 용도를 결정한 다음 최종 출력에 적합한 혼합 공간을 선택합니다.

  • 웹 사이트에 고해상도 프로필 PDF 문서로도 게시할 고해상도 인쇄 문서를 만들려면 최종 출력 전에 혼합 공간을 번갈아 가며 전환해야 할 수도 있습니다. 이 경우 투명도가 적용된 모든 스프레드의 색상을 다시 교정해야 합니다. 또한 [차이] 및 [제외] 혼합 모드를 사용하면 결과가 전혀 달라질 수 있으므로 이러한 모드는 사용하지 않는 것이 좋습니다.

유형

문자가 투명한 개체와 가까이 있는 경우 예상치 못한 방식으로 투명한 개체와 상호 작용할 수도 있습니다. 예를 들어 투명한 개체 주위를 감싸는 문자가 실제로는 개체와 오버랩되지 않을 수도 있으며 글리프가 투명도와 상호 작용할 정도로 가까이 있을 수도 있습니다. 이 경우 병합하면 글리프가 윤곽선으로 변환되어 글리프의 획 너비만 두꺼워질 수 있습니다.

이러한 현상이 발생하면 다음 중 하나를 수행합니다.

  • 텍스트를 스택 순서의 맨 위로 이동합니다. [선택 도구]를 사용하여 텍스트 프레임을 선택한 다음 [개체] > [배치] > [맨 앞으로 가져오기]를 선택합니다.

  • 문서 전체에 일관성 있는 효과를 주기 위해 모든 텍스트를 윤곽선으로 확장합니다. 모든 텍스트를 윤곽선으로 확장하려면 [투명도 병합 사전 설정 옵션] 대화 상자의 [모든 텍스트를 윤곽선으로 변환]을 선택합니다. 이 옵션을 선택하면 처리 속도에 영향을 줄 수도 있습니다.

이미지 바꾸기

투명도가 적용된 문서를 정확하게 처리하기 위해 병합에 고해상도의 데이터가 필요합니다. 그러나 OPI 프록시 작업 과정에서는 나중에 OPI 서버가 고해상도 버전으로 교체하기 위한 자리표시자나 프록시 이미지가 사용됩니다. 병합에서 고해상도 데이터에 액세스할 수 없으면 OPI 주석이 생성되지 않고 저해상도의 프록시 이미지만 출력되어 결과적으로 최종 출력 시 저해상도의 이미지가 생성됩니다.

OPI 작업 과정으로 작업하는 경우에는 문서를 PostScript로 저장하기 전에 InDesign을 사용하여 이미지를 대체해야 합니다. 이를 수행하려면 EPS 그래픽을 가져올 때와 출력할 때 모두 설정을 지정해야 합니다. EPS 그래픽을 가져올 때는 [EPS 가져오기 옵션] 대화 상자에서 [포함된 OPI 이미지 링크 읽기]를 선택합니다. 출력할 때는 [인쇄] 또는 [EPS 내보내기] 대화 상자의 [고급] 영역에서 [OPI 이미지 바꾸기]를 선택합니다.

색상 변환

투명한 개체가 별색 개체와 오버랩되면 EPS 형식으로 내보낼 때 원하지 않는 결과가 나타날 수 있습니다. 이 경우에는 인쇄할 때 별색을 원색으로 변환하거나 InDesign 이외의 응용 프로그램에서 색상 분판을 만들어야 합니다.

이때 문제가 발생하지 않도록 하려면 InDesign에서 내보내기 전에 [잉크 관리자]를 사용하여 필요에 따라 별색을 해당하는 원색으로 변환합니다. 또한 별색 잉크가 원래 응용 프로그램(예: Adobe Illustrator)과 InDesign에서 일관성을 유지하도록 하여 문제를 방지할 수 있습니다. 이렇게 하려면 Illustrator 문서를 열어 별색을 원색으로 변환하고 다시 EPS로 내보낸 다음 EPS 파일을 InDesign 레이아웃에 가져와야 합니다.

Adobe PDF 파일

Acrobat 4.0(Adobe PDF 1.3)으로 내보내면 항상 투명도가 적용된 문서가 병합되어 문서에 있는 투명한 개체의 모양에 영향을 줄 수 있습니다. [Adobe PDF 내보내기] 대화 상자의 [출력] 영역에서 [중복 인쇄 시뮬레이션]을 선택하지 않으면 투명하지 않은 내용은 병합되지 않습니다. 따라서 투명도가 적용된 InDesign 문서를 Adobe PDF로 내보내는 경우에는 다음 중 하나를 수행합니다.

  • 가능하면 [Adobe PDF 내보내기] 대화 상자에서 Acrobat 5.0(Adobe PDF 1.4), Acrobat 6.0(Adobe PDF 1.5) 또는 Acrobat 7.0(Adobe PDF 1.6) 호환을 선택하여 라이브 및 편집 가능한 형식에서 투명도를 유지합니다. 서비스 공급업체에서 Acrobat 5.0, Acrobat 6.0 또는 Acrobat 7.0 파일을 처리할 수 있는지 확인합니다.

  • Acrobat 4.0 호환을 사용해야 하고 문서에 별색이 포함되어 있으며 클라이언트 검토용으로 화면에서 보기 위한 PDF 파일을 만들려면 [Adobe PDF 내보내기] 대화 상자의 [출력] 영역에서 [중복 인쇄 시뮬레이션] 옵션을 선택합니다. 이 옵션은 별색 및 투명한 영역을 올바르게 시뮬레이션하며, PDF 파일을 받는 사람은 문서 인쇄 시 결과를 확인하기 위해 Acrobat에서 [중복 인쇄 미리 보기]를 선택하지 않아도 됩니다. 그러나 [중복 인쇄 시뮬레이션] 옵션은 결과 PDF 파일에서 모든 별색을 이에 해당하는 원색으로 변환하므로 최종 결과물인 PDF를 만들 때는 이 옵션을 선택 해제해야 합니다.

  • 미리 정의된 Adobe PDF 사전 설정 중 [출판 품질]을 사용합니다. 이 사전 설정에는 고해상도 출력용으로 제작된 복잡한 문서에 적합한 병합 설정이 들어 있습니다.

트랩

병합하는 경우 벡터가 래스터화된 영역으로 변환될 수 있습니다. 획을 사용하여 Adobe Illustrator에서 만든 후 InDesign에 가져온 아트워크에 적용된 트랩은 유지됩니다. InDesign에서 그린 다음 래스터화된 벡터 아트워크에 적용된 트랩은 유지되지 않을 수도 있습니다.

최대한 많은 개체를 벡터로 유지하려면 [인쇄] 또는 [Adobe PDF 내보내기] 대화 상자의 [고급] 영역에서 [고해상도] 투명도 병합 사전 설정을 선택합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책