Adobe InDesign에서 사용할 적절한 작업 과정을 확립하여 성능을 향상시키고 많은 문제를 예방할 수 있습니다.

최적의 상태로 컴퓨터 시스템 유지

시간 경과에 따라 소프트웨어 및 하드웨어 변경으로 인해 성능이 저하되고 시스템 문제가 발생할 수 있습니다. 하드 디스크 조각 모음, 이전 버전의 소프트웨어 제거, 장치 드라이버 업데이트, 메모리 최적화, 바이러스 방지 유틸리티 실행 및 기타 유지 관리 작업을 통해 응용 프로그램 및 파일 손상을 방지할 수 있습니다. 이러한 작업을 정기적으로 수행하면 InDesign에서 제대로 문서를 열고 표시하고 인쇄하는 데 도움이 됩니다.

프로젝트 폴더 만들기

프로젝트를 시작하기 전에 필요한 파일과 파일 저장 방법을 결정하고, 링크가 끊어지는 문제가 발생한 경우 링크된 파일을 문서가 들어 있는 동일한 폴더에 저장하는 것이 좋습니다. InDesign에서는 사용자가 문서로 가져오는 파일에 대한 링크를 유지하지만 링크가 끊어지면 문서의 폴더에서 파일을 찾습니다. 문서와 그에 링크된 파일을 동일한 폴더에 저장하면 컴퓨터 간에 해당 문서와 파일을 쉽게 이동할 수 있습니다. 또한 파일을 한 폴더에 저장하면 문서 인쇄 시 InDesign에서 원본 그래픽을 찾습니다. InDesign에서 링크된 그래픽을 찾을 수 없는 경우 원본 그래픽의 변경 내용이 링크된 그래픽에 반영되지 않으며 InDesign에서 그래픽을 제대로 인쇄할 수 없거나 아예 인쇄하지 못할 수 있습니다.

여러 장으로 이루어진 책처럼 프로젝트가 여러 문서로 구성된 경우 각 문서와 그에 링크된 파일을 저장하는 폴더가 포함된 프로젝트 폴더를 만들면 유용합니다.

템플릿 사용 고려

유사한 프로젝트를 자주 만드는 경우 템플릿을 사용하십시오. 템플릿을 사용하면 원본 파일을 보호하면서 일관된 문서를 보다 신속하게 만들 수 있습니다. 예를 들어, 회보를 매월 만드는 경우 각 호에 사용할 눈금자 안내선, 페이지 번호, 회보 발행인란 및 스타일을 템플릿에 포함할 수 있습니다. 자세한 내용은 문서 템플릿 사용을 참조하십시오.

로컬에서 문서 열기

네트워크 볼륨이나 이동식 미디어에 저장된 문서를 열기 전에 해당 문서와 이에 연결된 모든 그래픽을 로컬 하드 디스크에 복사하십시오. 네트워크 볼륨 또는 이동식 미디어의 액세스 속도나 데이터 전송 속도가 느릴 경우 데이터가 손실 또는 손상될 수 있으며 문서도 손상될 수 있습니다. 그러나 로컬 파일을 네트워크 서버로 다시 복사할 경우 다른 사람의 작업을 오버라이드할 수 있으므로 주의하시기 바랍니다.

파일 변환 전 문제 해결

손상된 Adobe PageMaker 또는 QuarkXPress® 파일을 InDesign에서 열 경우 해당 파일은 대개 손상된 상태로 유지됩니다. 변환된 파일에서 오류나 기타 예기치 않은 동작이 발생하면 소스 응용 프로그램에서 원본 파일을 열고 손상 문제를 해결하십시오.

변환된 파일에 문제가 있을 경우에는 IDML 형식으로 내보낸 다음 IDML 파일을 열고 InDesign 문서로 저장하십시오.

문서 저장

문서를 자주 저장하고 중요한 파일을 백업하십시오. [다른 이름으로 저장] 명령을 사용하여 문서에서 불필요한 데이터를 지울 수 있습니다. [저장] 명령을 사용하면 문서에 새 정보가 추가되며 삭제된 그래픽에 대한 정보 등의 오래된 데이터는 제거되지 않습니다. 그러나 [다른 이름으로 저장] 명령을 사용하면 현재 문서에 있는 개체와 페이지에 대한 정보만을 포함하여 문서가 완전히 새로 써집니다. 필요한 데이터만 포함된 문서는 하드 드라이브 공간을 적게 차지하며 보다 빠르게 다시 그려지고 인쇄됩니다.

좋은 디자인 습관 익히기

  • 한 문서에서 스타일을 만드십시오. 문서를 열어 두지 않고 스타일을 만들면 새 문서를 만들 때 중복된 스타일이 나타날 수 있습니다. 여러 문서에서 스타일을 공유하려면 스타일을 저장하고 불러옵니다.

  • 적절한 글꼴을 사용하십시오. 문서에 사용할 글꼴을 선택할 때 텍스트의 서식 지정 및 인쇄 방법을 고려해야 합니다. InDesign은 OpenType®, Type 1(PostScript라고도 함) 및 TrueType 글꼴을 사용하여 작업하는 데 적합합니다. 손상되었거나 잘못 만들어진 글꼴을 사용하면 InDesign 문서가 손상되거나 인쇄 시 예기치 않은 결과가 나타날 수 있으므로 잘 알려진 글꼴 제조업체에서 만든 신뢰할 수 있는 글꼴을 사용하십시오. 인쇄소와 작업하는 경우 해당 인쇄소의 글꼴 요구 사항을 알아보십시오.

  • 텍스트 프레임을 너무 많이 사용하지 않도록 주의하십시오. 문서 파일 크기를 작게 유지하고 레이아웃을 보다 쉽게 조정할 수 있도록 텍스트 프레임을 최대한 적게 사용하십시오.

효과적으로 아트 사용

  • 적절한 그래픽 파일 형식을 사용하십시오. 프로젝트에 사용할 그래픽을 만들 때 문서 인쇄 방법을 고려해야 합니다. 인쇄소에서 문서를 인쇄하려는 경우에는 인쇄소에서 사용하는 출력 장치에 가장 적합한 그래픽 형식을 문의하십시오. 또한 인쇄소에서 이미지에 가장 적합한 해상도를 알려주기도 합니다.

  • 그래픽을 외부에 저장하십시오. 그래픽 파일을 가져오면 그래픽에 대한 링크가 기본적으로 만들어집니다. 링크를 통해 문서의 파일 크기를 최소화하고 InDesign의 성능을 향상시킬 수 있습니다. 문서를 인쇄할 때 원본 그래픽 파일이 사용 가능한 상태이고 링크되어 있어야 합니다. InDesign에서 원본을 찾을 수 없는 경우 낮은 해상도의 미리 보기나 회색 상자로 그래픽이 인쇄될 수 있습니다.

인쇄 전 링크 및 글꼴 확인

문서가 제대로 인쇄되게 하려면 링크가 모두 그대로 있고 모든 글꼴을 사용할 수 있는지 확인하십시오. 원본 그래픽을 삭제 또는 이동하거나 이름을 바꾸면 링크가 끊어집니다. 인쇄소에 파일을 전달하기 전에 [프리플라이트] 기능과 [패키지] 기능을 사용하십시오.

InDesign 문서 열기

일반적으로 문서와 템플릿 파일을 여는 방법은 다른 프로그램과 동일합니다. InDesign 템플릿을 열면 기본적으로 새로운 무제 문서가 열립니다. 문서 파일에는 .indd 확장자, 템플릿 파일에는 .indt 확장자, 스니펫 파일에는 .idms 확장자, 라이브러리 파일에는 .indl 확장자, Interchange 파일에는 .inx 확장자, 마크업 파일에는 .idml 확장자, 책 파일에는 .indb 확장자가 사용됩니다.

[파일] > [열기] 명령을 사용하여 InDesign 이전 버전, InDesign Interchange 파일(.inx), InDesign 마크업 파일(.idml), Adobe PageMaker 6.0 이상, QuarkXPress 3.3 및 4.1, QuarkXPress Passport 4.1에서 만든 파일을 열 수 있습니다. 또한 기타 소프트웨어 공급업체에서 제공하는 플러그인 소프트웨어를 사용하여 그밖의 파일 형식을 열 수 있습니다.

참고:

InDesign 문서에 대한 추가 정보를 보려면, Ctrl을 누른 채 [도움말] > [InDesign 정보]를 선택(Windows)하거나 Command를 누른 채 [InDesign] > [InDesign 정보]를 선택(Mac OS)합니다.

열기 명령 사용

  1. [파일] > [열기]를 선택하고 하나 이상의 문서를 선택합니다.

  2. 다음 중 하나를 수행하고 [열기]를 클릭합니다.

    • [일반](Windows) 또는 [일반 열기](Mac OS)를 선택하여 원본 문서나 템플릿의 사본을 엽니다.

    • [원본](Windows) 또는 [원본 열기](Mac OS)를 선택하여 원본 문서나 템플릿을 엽니다.

    • [사본](Windows) 또는 [사본 열기](Mac OS)를 선택하여 문서나 템플릿의 사본을 엽니다.

InDesign 문서를 열면, 다음과 같은 메시지가 표시될 수 있습니다.

새 버전의 InDesign을 나타내는 메시지

InDesign CS6 및 CC에서는, 수동으로 IDML로 내보내기와 같은 추가적인 단계를 수행하지 않고도 이전 버전의 InDesign을 사용하여 누구에게든 문서를 보낼 수 있습니다. 호환성이 기본적으로 내장되어 있어서, 문서를 항상 예상한 대로 열 수 있도록 해줍니다.

새 버전의 InDesign에서 만든 문서를 여는 경우, 다른 버전을 나타내는 메시지가 표시됩니다. 문서를 현재 버전의 InDesign으로 변환하려면 다음을 수행하십시오.

  1. 문서를 현재 버전의 InDesign으로 변환하려면 [변환]을 클릭하십시오.

    문서는 Adobe Creative Cloud로 업로드된 다음, 현재 버전의 InDesign으로 변환됩니다.

    참고:

    변환을 수행하려면 인터넷에 연결되어 있어야 합니다.

  2. 문서가 현재 버전으로 변환되면, 문서를 저장하도록 [다른 이름으로 저장] 대화 상자가 표시됩니다.

응용 프로그램과 다른 문서 색상 설정을 나타내는 메시지

문서의 색상 설정이 응용 프로그램의 색상 설정과 다르다는 경고 메시지가 표시되면 옵션을 선택하고 [확인]을 클릭합니다.

참고:

색상 경고 메시지는 기본적으로 비활성화되어 있습니다. 그러나 [편집] > [색상 설정]을 선택하여 [색상 설정] 대화 상자에서 기본 설정을 변경하면 경고를 표시할 수 있습니다.

문서에 누락 또는 수정된 링크가 있다는 경고 메시지가 표시되면 [링크] 패널을 사용하여 링크를 수정합니다. 링크 업데이트, 복원 및 바꾸기를 참조하십시오.

글꼴이 누락되었음을 나타내는 메시지

문서에 누락된 글꼴이 있다는 경고 메시지가 표시되면 다음 중 하나를 수행합니다.

  • [확인]을 클릭합니다. 텍스트 서식이 대체 글꼴로 자동 지정됩니다.

  • [글꼴 찾기]를 클릭하여 문서 전체에서 사용된 글꼴을 찾아 나열합니다.

    누락된 글꼴 찾기에 대한 자세한 내용은 글꼴 찾기 및 바꾸기를 참조하십시오.

최근 문서 열기

  1. [파일] > [최근 파일 열기]를 선택하고 최근에 저장한 문서 중 하나를 선택합니다.

표시할 최근 문서 수를 지정하려면 [편집] > [환경 설정] > [파일 처리](Windows) 또는 [InDesign] > [환경 설정] > [파일 처리]를 선택한 다음 [표시할 최근 항목 수]에 숫자를 지정합니다. 30까지만 지정할 수 있습니다.

문서를 열 때 단어 목록 선택

문서를 열 때 문서의 단어 목록을 사용할 것인지 또는 사용자 사전의 예외 단어 목록을 사용할 것인지 묻는 경고 메시지가 표시될 수 있습니다. 예외 단어 목록에는 문서 작업 중 사용자 사전에 추가된 단어가 포함되어 있습니다. 사용할 예외 단어 목록을 아는 경우에는 해당 단추를 클릭합니다. 확실하지 않은 경우 아무 단추나 클릭하고 [편집] > [맞춤법] > [사전]을 선택하여 단어 목록을 검사한 다음 필요에 따라 [편집] > [환경 설정] > [사전](Windows) 또는 [InDesign] > [환경 설정] > [사전](Mac OS)을 선택하여 컴포지션에 사용되는 단어 목록을 재설정합니다. 하이픈 넣기 및 맞춤법 사전을 참조하십시오.

이전 버전의 InDesign 문서 변환

  1. 이전 버전의 InDesign 문서를 현재 버전으로 변환하려면 [파일] > [열기]를 선택하고 파일을 엽니다.

    다음 사항에 유의하십시오.

    • 타사 플러그인을 사용하여 이전 버전의 문서를 만든 경우에는 문서를 변환하기 전에 제조업체에 문의하여 InDesign CS5에서도 해당 플러그인이 올바르게 설치되고 호환되는지 확인하십시오.

    • 문서를 변환할 때 사용자 사전의 예외 단어 목록을 사용할 것인지 또는 문서의 예외 단어 목록을 사용할 것인지 묻는 경고 메시지가 표시될 수 있습니다. 이 경고 메시지에 대한 자세한 내용을 보려면 문서를 열 때 단어 목록 선택을 참조하십시오.

    • 이전 버전의 InDesign에서 만든 라이브러리 파일은 잠겨 있는 경우에도 InDesign CS5에서 열리고 변환됩니다. 변환된 라이브러리 파일에 사용할 이름과 위치를 지정해야 합니다. 기본적인 명명 규칙은 파일 이름-X.indl입니다.

    • 이전 버전의 InDesign은 최신 InDesign 문서를 직접 열지 못합니다. 예를 들어 InDesign CS4에서 InDesign CS5 문서를 열려면 다음 두 가지를 수행해야 합니다. 먼저 InDesign CS5에서 [파일] > [내보내기]를 선택하여 해당 문서를 IDML 형식으로 저장합니다. 그런 다음 IDML 파일을 열 수 있는 특수 플러그인으로 InDesign CS4를 업데이트합니다. 자세한 내용은 이전 InDesign 버전으로 저장을 참조하십시오.

참고:

이전 버전의 InDesign으로 만든 문서에서 문제가 발생할 경우 InDesign CS5의 [내보내기] 대화 상자를 사용하여 InDesign 마크업(IDML) 형식으로 문서를 저장합니다. 그런 다음 IDML 파일을 열고 이를 InDesign 문서로 저장합니다.

InDesign에서 Adobe Bridge 사용

Adobe Creative Suite 구성 요소에 포함된 크로스 플랫폼 응용 프로그램인 Adobe Bridge를 사용하여 인쇄, 웹, 비디오 및 오디오 내용을 만드는 데 필요한 에셋을 쉽게 찾고 구성하고 검색할 수 있습니다. Adobe Acrobat®을 제외한 모든 Creative Suite 구성 요소에서 Adobe Bridge를 시작하여 Adobe 및 Adobe가 아닌 에셋 유형에 액세스할 수 있습니다.

Adobe Bridge에서는 다음과 같은 작업을 수행할 수 있습니다.

  • 이미지, 푸티지 및 오디오 파일 관리: 각 응용 프로그램을 열지 않고 Adobe Bridge에서 파일을 미리 보고 검색하고 정렬하고 처리할 수 있습니다. 또한 파일의 메타데이터를 편집하고 Adobe Bridge를 사용하여 문서, 프로젝트 또는 컴포지션에 파일을 삽입할 수 있습니다.

  • 실제로 InDesign에서 InDesign 문서를 열지 않고도 Adobe Bridge에서 InDesign 문서 내의 링크를 축소판으로 볼 수 있습니다.

  • Adobe Bridge에서 InDesign 문서 창으로 에셋을 드래그하거나 문서 창에서 Adobe Bridge로 에셋을 드래그하여 스니펫을 만들 수 있습니다. 자세한 내용은 스니펫 사용을 참조하십시오.

  • 일괄 처리 명령과 같은 자동화된 작업을 수행할 수 있습니다.

  • 색상 관리가 적용되는 Creative Suite 구성 요소 간에 색상 설정을 동기화할 수 있습니다.

  • 실시간 웹 회의를 시작하여 데스크톱을 공유하고 문서를 검토할 수 있습니다.

문서 템플릿 사용

레이아웃, 그래픽 및 텍스트로 사전 설정할 수 있는 템플릿을 사용하면 표준 문서 작업을 쉽게 시작할 수 있습니다. 예를 들어, 월간지를 준비하는 경우 눈금자 안내선, 격자, 마스터 페이지, 사용자 정의 스타일 및 색상 견본, 자리표시자 프레임, 레이어 및 표준 그래픽이나 텍스트와 같은 기본 발행 요소의 레이아웃이 포함된 템플릿을 만들 수 있습니다. 그러면 매월 템플릿을 열고 새로운 내용을 가져오기만 하면 됩니다.

템플릿을 만드는 방법은 일반 문서와 동일합니다. 그러나 문서를 저장할 때 단 하나의 차이점이 있습니다. 다른 사람이 사용할 템플릿을 준비할 때는 해당 템플릿에 대한 지침이 포함된 레이어를 추가할 수 있습니다. 이 레이어는 문서를 인쇄하기 전에 숨기거나 삭제할 수 있습니다. 레이어를 참조하십시오.

참고:

중국어 버전의 InDesign에서는 사용자 정의 자간 세트를 포함하는 특별히 디자인된 템플릿을 열 수 있습니다.

문서를 템플릿으로 저장

  1. [파일] > [다른 이름으로 저장]을 선택하고 위치와 파일 이름을 지정합니다.
  2. [파일 형식](Windows) 또는 [형식](Mac OS)에서 [InDesign CS5 템플릿]을 선택하고 [저장]을 클릭합니다.

템플릿을 사용하여 새 문서 시작

  1. [파일] > [열기]를 선택합니다.
  2. 템플릿을 찾아 선택합니다.
  3. [일반](Windows) 또는 [일반 열기](Mac OS)를 선택하고 [열기]를 클릭합니다.
  4. 새 문서를 고유한 이름으로 저장합니다.

기존 템플릿 편집

  1. [파일] > [열기]를 선택합니다.
  2. 템플릿을 찾아 선택합니다.
  3. [원본](Windows) 또는 [원본 열기](Mac OS)를 선택하고 [열기]를 클릭합니다.

InDesign 문서 검토

Adobe는 InDesign 문서를 검토하기 위한 여러 가지 방법을 제공합니다.

편집 변경 내용 추적

사용자 또는 다른 사람이 텍스트를 편집할 때 [변경 내용 추적]을 설정하면 InDesign이 추가된 텍스트를 강조 표시하고 삭제된 텍스트에 취소선을 긋습니다. 스토리 편집기를 사용하여 변경 내용을 봅니다. 문서 소유자는 편집 내용을 살펴보면서 변경 내용을 승인 또는 거부할 수 있습니다. 자세한 내용은 변경 내용 추적 및 검토를 참조하십시오.

Acrobat을 사용하여 PDF 파일 검토

InDesign 문서를 PDF로 내보내고 Adobe Acrobat을 사용하여 Acrobat.com 또는 다른 서버에서 전자 메일 검토 또는 공유 검토를 설정할 수 있습니다. 검토자는 [고정 메모] 도구 및 기타 마크업 방법을 사용하여 주석을 추가할 수 있습니다. 그러면 문서 소유자가 PDF 검토 주석을 살펴보고 원래 InDesign 문서를 편집할 수 있습니다. 자세한 내용은 Acrobat 도움말을 참조하십시오.

CS Review 사용

CS Review는 웹에 사용자의 디자인을 공유하여 다른 사용자가 즉시 피드백을 제공할 수 있는 온라인 구독 서비스입니다. CS Review 패널을 사용하여 검토를 작성하는 경우 Acrobat.com 작업 영역에 하나 이상의 파일 스냅숏을 업로드하십시오. 그러면 검토자가 주석을 추가할 수 있습니다.

검토를 작성하는 경우 검토를 부분으로 나누어 검토 주석을 작성할 수 있는 별도 영역을 제공할 수 있습니다. 검토는 다양한 파일과 응용 프로그램의 부분으로 구성될 수 있습니다. 검토가 진행됨에 따라, 검토 부분을 동적 검토 프로세스의 일부로 추가 및 제거할 수 있습니다.

템플릿에서 달력 및 명함 디자인

달력, 명함, 이력서 또는 CV 및 기타 특수 문서를 만드는 방법 중 하나는 템플릿을 사용하는 것입니다.

Adobe Marketplace 및 Exchange 사이트에는 Adobe가 제공하는 몇 가지 템플릿이 있습니다.

www.adobe.com/go/exchange_kr

특수 문서에 대한 추가 리소스를 찾으려면 검색을 사용하십시오.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책