Adobe InDesign에서 개체를 만들면 기본적으로 단색으로 나타납니다. 즉, 불투명도 100%가 적용됩니다. 불투명도 및 혼합 설정을 사용하여 개체에 효과를 적용할 수 있습니다. 개체를 오버랩하거나 개체에 투명도를 추가하거나 개체 뒤에 있는 모양을 녹아웃합니다.

투명도 정보

개체 또는 획을 만들거나 칠을 적용하거나 텍스트를 입력할 때 기본적으로 이러한 항목은 단색으로 나타납니다. 즉, 불투명도 100%가 적용됩니다. 다양한 방법으로 항목을 투명하게 만들 수 있습니다. 예를 들어 불투명도를 100%(완전히 불투명)에서 0%(완전히 투명)까지 다양하게 지정할 수 있습니다. 불투명도를 낮추면 밑에 있는 아트워크가 개체, 획, 칠 또는 텍스트의 표면을 통해 표시됩니다.

[효과] 패널을 사용하여 개체, 획, 칠 또는 텍스트에 불투명도를 지정할 수 있습니다. 개체, 획, 칠 또는 텍스트가 그 아래에 있는 개체와 혼합되는 방식을 결정할 수 있습니다. 개체가 중요한 경우 특정 개체로 혼합을 격리하여 그룹의 일부 개체만 그 아래에 있는 개체와 혼합되도록 하거나 개체가 그룹의 개체와 혼합되지 않고 녹아웃되도록 할 수 있습니다.

 

밑에 있는 개체 영역은 투명한 개체를 통해 표시됩니다
밑에 있는 개체 영역은 투명한 개체를 통해 표시됩니다.

효과 패널 개요

[효과] 패널([창] > [효과])을 사용하면 개체와 그룹의 불투명도 및 혼합 모드를 지정하거나 특정 그룹으로 혼합을 격리하거나 그룹 내의 개체를 녹아웃하거나 투명도 효과를 적용할 수 있습니다.

효과 패널
[효과] 패널에서 투명도 효과 추가 및 편집

A. 혼합 모드 B. 레벨 C. FX 아이콘 D. 효과 지우기 E. FX 단추 

혼합 모드

투명한 개체의 색상이 그 뒤에 있는 개체와 상호 작용하는 방식을 지정합니다. (색상이 혼합되는 방식 지정을 참조하십시오.)

불투명도

개체, 획, 칠 또는 텍스트의 불투명도를 결정합니다. (개체의 불투명도 설정을 참조하십시오.)

레벨

개체, 획, 칠 및 텍스트의 불투명도 설정뿐만 아니라 투명도 효과가 적용되었는지 여부도 알려줍니다. 개체(또는 그룹 또는 그래픽)라는 단어 왼쪽에 있는 삼각형을 클릭하면 이러한 레벨 설정을 숨기거나 표시할 수 있습니다. 여기에 투명도 설정을 적용하면 레벨에 [FX] 아이콘이 표시됩니다. 이 아이콘을 두 번 클릭하면 설정을 편집할 수 있습니다.

혼합 격리

선택한 개체 그룹에 혼합 모드를 적용합니다. (혼합 격리 모드를 참조하십시오.)

그룹 녹아웃

그룹에서 밑에 있는 개체를 녹아웃하거나 시각적으로 차단하도록 그룹에 있는 모든 개체의 불투명도 및 혼합 특성을 지정합니다. (그룹 내의 개체 녹아웃을 참조하십시오.)

모두 지우기 단추

개체에서 획, 칠 또는 텍스트 효과를 지우고 혼합 모드를 [표준]으로 설정하고 개체 전체의 [불투명도] 설정을 100%로 변경합니다.

FX 단추

투명도 효과 목록을 표시합니다. (투명도 효과 적용을 참조하십시오.)

효과 패널 옵션 표시

  1. [창] > [효과]를 선택하고 필요한 경우 [효과] 패널 메뉴를 연 다음 [옵션 표시]를 선택합니다.

    [효과] 패널 옵션은 [효과] 대화 상자(개체를 선택하고 [개체] > [효과] > [투명도] 선택)에서 사용할 수도 있고 [컨트롤] 패널에서 단순한 형태로도 사용할 수 있습니다.

투명도 효과 적용

  1. 개체를 선택합니다. 그래픽에 효과를 적용하려면 [직접 선택 도구]로 그래픽을 선택합니다.
  2. [창] > [효과]를 선택하여 [효과] 패널을 표시합니다.
  3. 변경할 개체 부분을 지정하는 레벨을 선택합니다.

    개체

    전체 개체의 획, 칠 및 텍스트에 영향을 줍니다.

    그래픽

    [직접 선택 도구]로 선택한 그래픽에만 영향을 줍니다. 그래픽에 적용한 효과는 그래픽을 다른 프레임에 붙여도 그대로 유지됩니다.

    그룹

    그룹에 있는 모든 개체와 텍스트에 영향을 줍니다. [직접 선택 도구]를 사용하면 그룹 내의 개체에 효과를 적용할 수 있습니다.)

    개체의 획(해당 간격 색상 포함)에만 영향을 줍니다.

    개체의 칠에만 영향을 줍니다.

    텍스트

    개체에 있는 텍스트에만 영향을 주고 텍스트 프레임에는 영향을 주지 않습니다. 텍스트에 적용한 효과는 개체에 있는 모든 텍스트에 영향을 줍니다. 개별 단어나 문자에는 효과를 적용할 수 없습니다.

    [제어판]에서 레벨 설정을 선택할 수도 있습니다. [개체에 효과 적용] 단추 를 클릭하고 [개체], [획], [칠] 또는 [텍스트]를 선택합니다.

  4. 다음 중 하나를 수행하여 [효과] 대화 상자를 엽니다.
    • [효과] 패널 또는 [제어판]에서 [FX] 단추 를 클릭하고 메뉴에서 효과를 선택합니다.

    • [효과] 패널 메뉴에서 [효과]를 선택한 다음 효과 이름을 선택합니다.

    • 컨텍스트 메뉴에서 [효과]를 선택한 다음 효과 이름을 선택합니다.

    • [개체] > [효과]를 선택한 다음 효과 이름을 선택합니다.

    • [효과] 패널에서 필요한 경우 삼각형을 클릭하여 레벨 설정을 표시한 다음 [효과] 패널에서 [개체], [획], [칠] 또는 [텍스트]의 레벨 설정을 두 번 클릭합니다. 두 번 클릭하여 [효과] 대화 상자를 열고 레벨 설정을 선택합니다.

  5. 효과에 대한 옵션 및 설정을 선택합니다. (일반 투명도 설정 및 옵션을 참조하십시오.)

  6. [확인]을 클릭합니다.

투명도 효과 편집

  1. 효과가 적용된 개체를 선택합니다.
  2. 다음 중 하나를 수행하여 [효과] 대화 상자를 엽니다.
    • [효과] 패널에서 패널 아래쪽이 아닌 개체의 오른쪽에 있는 [FX] 아이콘을 두 번 클릭합니다. [FX] 아이콘을 표시하려면 개체라는 단어 옆에 있는 삼각형을 클릭해야 할 수도 있습니다.

    • 편집할 효과가 있는 레벨을 선택하고 [효과] 패널에서 [FX] 단추 를 클릭한 다음 효과 이름을 선택합니다.

  3. 효과를 편집합니다.

투명도 효과 복사

  1. 다음 중 하나를 수행하여 투명도 효과를 복사합니다.
    • 개체 간에 효과를 복사하려면 복사할 효과가 있는 개체를 선택하고 [효과] 패널에서 개체의 [FX] 아이콘 을 선택한 다음 [FX] 아이콘을 다른 개체로 드래그합니다. 같은 레벨의 개체 간에만 효과를 드래그하여 놓을 수 있습니다.

    • 개체 간에 효과를 선택적으로 복사하려면 [스포이드] 도구 를 사용합니다. [스포이드 도구]로 복사할 투명도 획, 칠 및 개체 설정을 제어하려면 [스포이드 도구]를 두 번 클릭하여 [스포이드 옵션] 대화 상자를 엽니다. 그런 다음 [획 설정], [칠 설정] 및 [개체 설정] 영역에서 옵션을 선택하거나 선택 해제합니다.

    • 같은 개체의 레벨 간에 효과를 복사하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 [효과] 패널에서 [FX] 아이콘을 한 레벨에서 다른 레벨([획], [칠] 또는 [텍스트])로 드래그합니다.

    참고:

    [FX] 아이콘을 드래그하여 같은 개체의 레벨 간에 효과를 이동할 수 있습니다.

개체에서 투명도 효과 지우기

  1. 다음 중 하나를 수행합니다.
    • 개체에서 효과를 모두 지우고 혼합 모드를 [표준]으로 변경하고 [불투명도]를 100%로 변경하려면 [효과] 패널에서 [모든 효과 지우기] 단추 를 클릭하거나 [효과] 패널 메뉴에서 [모든 투명도 지우기]를 선택합니다.

    • 효과만 모두 지우고 혼합 및 불투명도 설정은 그대로 유지하려면 레벨을 선택하고 [효과] 패널 메뉴에서 [효과 지우기]를 선택하거나 [효과] 패널의 [획], [칠] 또는 [텍스트] 레벨에서 [FX] 아이콘 을 [휴지통] 아이콘으로 드래그합니다.

    • 여러 레벨(획, 칠 또는 텍스트)이 적용된 효과를 지우려면 레벨을 선택하고 [휴지통] 아이콘을 클릭합니다.

    • 개체에서 개별 효과를 제거하려면 [효과] 대화 상자를 열고 [투명도] 효과를 선택 해제합니다.

투명도 효과

InDesign에서는 9가지 투명도 효과를 제공합니다. 이러한 효과를 만드는 많은 설정과 옵션은 서로 비슷합니다.

효과
효과

A. 그림자 B. 내부 그림자 C. 외부 광선 D. 내부 광선 E. 경사와 엠보스 F. 새틴 G. 기본 페더 H. 방향 페더 I. 그레이디언트 페더 

그림자

개체, 획, 칠 또는 텍스트 뒤에 그림자를 추가합니다.

내부 그림자

개체가 움푹 들어가 보이도록 개체, 획, 칠 또는 텍스트 가장자리 바로 안쪽에 그림자를 추가합니다.

외부 광선 및 내부 광선

개체, 획, 칠 또는 텍스트 가장자리의 외부와 내부에서 나오는 광선을 추가합니다.

경사와 엠보스

밝은 영역과 그림자의 여러 가지 조합을 추가하여 텍스트와 이미지에 3차원 효과를 제공합니다.

새틴

매끈하게 윤이 나는 음영을 내부에 추가합니다.

기본 페더, 방향 페더 및 그레이디언트 페더

개체의 가장자리를 점차 투명하게 하여 부드럽게 만듭니다.

참고:

여기에서 포함된 설명 외에, 일반 투명도 설정 및 옵션도 참조하십시오.

일반 투명도 설정 및 옵션

대부분의 투명도 효과 설정과 옵션은 다른 모든 효과와 마찬가지로 동일합니다. 일반 투명도 설정 및 옵션은 다음과 같습니다.

각도 및 높이

조명 효과가 적용되는 조명 각도를 결정합니다. 0은 바닥에 해당하고 90은 개체 바로 위입니다. 각도 반경을 클릭하거나 각도 측정값을 입력합니다. 모든 개체의 조명 각도를 동일하게 하려면 [전체 조명 사용]을 선택합니다. [그림자], [내부 그림자], [경사와 엠보스], [새틴] 및 [페더] 효과에 사용됩니다.

혼합 모드

투명한 개체의 색상이 그 뒤에 있는 개체와 상호 작용하는 방식을 지정합니다. [그림자], [내부 그림자], [외부 광선], [내부 광선] 및 [새틴] 효과에 사용됩니다. (색상이 혼합되는 방식 지정을 참조하십시오.)

경계 감소

[크기] 설정과 함께 그림자나 광선의 불투명도 및 투명도를 결정합니다. 설정값을 높이면 불투명도가 높아지고 설정값을 낮추면 투명도가 높아집니다. [내부 그림자], [내부 광선] 및 [페더] 효과에 사용됩니다.

거리

[그림자], [내부 그림자] 또는 [새틴] 효과의 옵셋 거리를 지정합니다.

노이즈

값을 입력하거나 슬라이더를 드래그하여 광선이나 그림자의 불투명도에 포함된 임의 구성 요소의 양을 지정합니다. [그림자], [내부 그림자], [외부 광선], [내부 광선] 및 [페더] 효과에 사용됩니다.

불투명도

효과의 불투명도를 결정합니다. 슬라이더를 드래그하거나 비율 측정값을 입력합니다. (개체의 불투명도 설정을 참조하십시오.) [그림자], [내부 그림자], [외부 광선], [내부 광선], [그레이디언트 페더], [경사와 엠보스] 및 [새틴] 효과에 사용됩니다.

크기

그림자 또는 광선의 양을 지정합니다. [그림자], [내부 그림자], [외부 광선], [내부 광선] 및 [새틴] 효과에 사용됩니다.

스프레드

[크기] 설정에 지정된 대로 그림자 또는 광선 효과에서 흐림 효과의 투명도를 결정합니다. 비율을 높게 지정하면 흐림 효과가 훨씬 불투명해집니다. [그림자] 및 [외부 광선]에 사용됩니다.

기교

이러한 설정은 투명도 효과의 가장자리가 배경색과 상호 작용하는 방식을 결정합니다. [약하게] 및 [정밀하게]는 [외부 광선]과 [내부 광선] 효과에 사용할 수 있습니다.

약하게

효과 가장자리를 흐리게 합니다. 큰 값을 지정하면 세부 형태가 선명하게 유지되지 않습니다.

정밀하게

모퉁이 및 기타 날카로운 세부 형태를 포함하여 효과 가장자리를 유지합니다. [약하게] 기교를 사용하는 것보다 형태를 더 정확하게 유지합니다.

전체 조명 사용

그림자에 전체 조명 설정을 적용합니다. [그림자], [경사와 엠보스] 및 [내부 그림자] 효과에 사용됩니다.

X 옵셋 및 Y 옵셋

X 축 또는 Y 축의 그림자를 지정한 양만큼 이동합니다. [그림자] 및 [내부 그림자] 효과에 사용됩니다.

그림자

[그림자] 효과는 3차원 그림자를 만듭니다. x 축 또는 y 축을 따라 그림자를 옵셋할 수 있을 뿐 아니라 그림자의 혼합 모드, 색상, 불투명도, 거리, 각도 및 크기를 다양하게 설정할 수 있습니다. 다음 옵션을 사용하여 그림자가 개체 및 투명도 효과와 상호 작용하는 방식을 결정합니다.

개체 녹아웃 그림자

개체는 자신에 의해 생긴 그림자 앞에 표시됩니다.

그림자가 다른 효과 처리

그림자는 다른 투명도 효과에 영향을 줍니다. 예를 들어 개체가 한쪽 면에서 페더링되면 그림자가 페더를 무시하도록 하여 그림자가 사라지지 않도록 하거나 개체가 페더링되는 방식으로 그림자 모양이 페더링되도록 할 수 있습니다.

[제어판]의 [그림자] 단추 를 클릭하여 개체, 획, 칠 또는 텍스트에 그림자를 빠르게 적용하거나 제거합니다.

참고:

그림자 색상을 선택하려면 [혼합 모드] 메뉴 옆에 있는 [그림자 색상 설정] 단추를 클릭하고 색상을 선택합니다.

내부 그림자

[내부 그림자] 효과는 그림자를 개체 내부에 지정하여 개체가 움푹 들어가 보이게 합니다. 다른 축을 따라 내부 그림자를 옵셋하고 그림자의 혼합 모드, 불투명도, 거리, 각도, 크기, 노이즈 및 경계 감소를 다르게 지정할 수 있습니다.

외부 광선

[외부 광선] 효과는 광선이 개체 아래에서 나오도록 합니다. 혼합 모드, 불투명도, 기교, 노이즈, 크기 및 스프레드를 설정할 수 있습니다.

내부 광선

[내부 광선] 효과는 개체 안쪽에서 바깥쪽으로 광선이 나오도록 합니다. 혼합 모드, 불투명도, 기교, 크기, 노이즈 및 경계 감소 설정과 소스 설정을 선택합니다.

소스

광선에 대한 소스를 지정합니다. 가운데에서 나오는 광선을 적용하려면 [가운데]를 선택하고 개체의 경계에서 나오는 광선을 적용하려면 [가장자리]를 선택합니다.

경사와 엠보스

[경사와 엠보스] 효과를 사용하면 개체에 사실적인 3차원 효과를 적용할 수 있습니다. [구조] 설정은 개체의 크기와 모양을 결정합니다.

스타일

경사 스타일을 지정합니다. [외부 경사]는 개체의 바깥쪽 가장자리에 경사를 만들고, [내부 경사]는 안쪽 가장자리에 경사를 만듭니다. [엠보스]는 개체를 도드라지게 하는 효과를 밑에 있는 개체에 시뮬레이션하고, [필로우 엠보스]는 개체의 가장자리를 기존 개체에 새기는 효과를 시뮬레이션합니다.

크기

경사 또는 엠보스 효과의 크기를 결정합니다.

기교

경사 또는 엠보스 효과의 가장자리가 배경색과 상호 작용하는 방식을 결정합니다. [매끄럽게]는 가장자리를 조금 흐리게 하고 크기를 크게 했을 때 세부 형태가 유지되지 않습니다. [부드럽게 깎기]는 가장자리를 흐리게 하지만 [매끄럽게] 기교만큼 흐리지 않으며 [매끄럽게] 기교보다 세부 형태가 더 잘 유지되지만 [거칠게 깎기] 기교만큼 유지되지는 않습니다. [거칠게 깎기]는 가장자리를 훨씬 거칠고 선명하게 하며 [매끄럽게]나 [부드럽게 깎기] 기교보다 세부 형태가 더 잘 유지됩니다.

부드럽게

[기교] 설정 외에 효과를 흐리게 하여 원치 않는 기교와 거친 가장자리를 줄입니다.

방향

위로 또는 아래로 누른 효과를 내려면 [놓기] 또는 [누르기]를 선택합니다.

깊이

경사 또는 엠보스 효과의 깊이를 지정합니다.

[음영] 설정은 조명이 개체와 상호 작용하는 방식을 결정합니다.

각도 및 높이

광원의 높이를 설정합니다. 0은 바닥에 해당하고 90은 개체 바로 위입니다.

전체 조명 사용

모든 투명도 효과에 대해 지정된 대로 전체 광원을 적용합니다. 이 옵션을 선택하면 [각도] 및 [높이] 설정은 오버라이드됩니다.

밝은 영역 및 그림자

경사나 엠보스의 밝은 영역 및 그림자 혼합 모드를 지정합니다.

새틴

[새틴] 효과를 매끄러운 새틴 같은 효과로 개체를 마무리할 수 있습니다. 혼합 모드, 불투명도, 각도, 거리 및 크기 설정과 색상 및 투명도 반전 여부를 선택합니다.

반전

개체의 색이 칠해진 투명한 영역을 반대로 하려면 이 옵션을 선택합니다.

기본 페더

[페더] 효과는 사용자가 지정한 거리에 개체의 가장자리를 부드럽게(점차 사라지게) 합니다.

페더 폭

개체가 불투명에서 점차 투명해지는 거리를 설정합니다.

 

경계 감소

[페더 폭] 설정과 함께 약한 광선의 불투명도 및 투명도를 결정합니다. 설정값을 높이면 불투명도가 높아지고 설정값을 낮추면 투명도가 높아집니다.

 

모퉁이

[날카롭게], [둥글게] 또는 [확산]을 선택합니다.

선명 날카로운 모퉁이를 포함하여 모양의 바깥쪽 가장자리를 따라갑니다. 이 옵션은 사각형 모양에 별 모양의 개체와 특수 효과를 적용하는 데 적합합니다.

둥글게 페더 반경으로 모퉁이를 둥글게 합니다. 기본적으로 모양은 인세트된 다음 아웃세트되어 두 개의 윤곽선을 구성합니다. 이 옵션은 사각형을 사용하여 작업하는 데 적합합니다.

확산 개체의 가장자리를 불투명에서 점차 투명하게 만드는 Adobe Illustrator 방법을 사용합니다.

노이즈

약한 광선에 임의 요소의 양을 지정합니다. 광선을 약하게 하려면 이 옵션을 사용합니다.

방향 페더

[방향 페더] 효과는 사용자가 지정한 방향에서부터 점차 투명하게 하는 방식으로 개체의 가장자리를 부드럽게 합니다. 예를 들어 개체의 왼쪽이나 오른쪽이 아닌 위쪽과 아래쪽에 페더를 적용할 수 있습니다.

페더 폭

개체의 위쪽, 아래쪽, 왼쪽 및 오른쪽을 점차 투명하게 할 거리를 설정합니다. 개체의 양쪽이 점차 투명해지는 거리를 같게 하려면 [잠금] 옵션을 선택합니다.

노이즈

약한 광선에 임의 요소의 양을 지정합니다. 광선을 약하게 하려면 이 옵션을 사용합니다.

경계 감소

[폭] 설정과 함께 광선의 불투명도 및 투명도를 결정합니다. 설정값을 높이면 불투명도가 높아지고 설정값을 낮추면 투명도가 높아집니다.

모양

개체의 원래 모양을 구분하려면 [첫 가장자리만], [행간 가장자리] 또는 [모든 가장자리] 옵션을 선택합니다.

각도

페더링 효과에 대한 참조 프레임을 회전하면 90도의 배수를 입력하지 않는 한 페더 가장자리가 개체에 평행하지 않고 기울어집니다.

그레이디언트 페더

개체 영역을 점차 투명하게 하여 부드럽게 하려면 [그레이디언트 페더] 효과를 사용합니다.

그레이디언트 정지점

개체에 대해 원하는 투명도로 각 그레이디언트에 대한 그레이디언트 정지점을 한 개 만듭니다.

  • 그레이디언트 정지점을 만들려면 [그레이디언트] 슬라이더 아래를 클릭합니다. 정지점을 제거하려면 그레이디언트 정지점을 슬라이더에서 멀리 드래그합니다.

  • 정지점 위치를 조정하려면 정지점을 왼쪽이나 오른쪽으로 드래그하거나 [위치] 슬라이더를 선택한 다음 드래그합니다.

  • 두 개의 불투명도 정지점 사이의 중간점을 조정하려면 [그레이디언트] 슬라이더 위에 있는 다이아몬드를 드래그합니다. 다이아몬드가 있는 위치는 두 정지점 사이의 전환이 급한지 아니면 완만한지를 결정합니다.

그레이디언트 반전

그레이디언트의 방향을 반대로 하려면 클릭합니다. 이 상자는 [그레이디언트] 슬라이더의 오른쪽에 있습니다.

불투명도

그레이디언트 점 사이의 투명도를 지정합니다. 점을 선택하고 [불투명도] 슬라이더를 드래그합니다.

위치

그레이디언트 정지점의 위치를 조정합니다. 슬라이더를 드래그하거나 측정값을 입력하기 전에 그레이디언트 정지점을 선택합니다.

문자

[선형]은 직선의 시작 그레이디언트 점에서 끝 그레이디언트 점으로 점차 흐려지고, [방사형]은 원형 패턴의 시작점에서 끝점으로 점차 흐려집니다.

각도

선형 그레이디언트의 경우 그레이디언트 선의 각도를 설정합니다. 예를 들어 90도에서는 선이 가로로 흐르고 180도에서는 선이 세로로 흐릅니다.

전체 조명 사용

[그림자], [내부 그림자] 및 [경사와 엠보스] 등 음영을 사용하는 투명도 효과에 동일한 조명 각도를 적용할 수 있습니다. 이러한 효과와 함께 [전체 조명 사용]을 선택하면 [전체 조명] 대화 상자의 전체 설정에 따라 조명이 결정됩니다.

  1. 다음 중 하나를 수행하여 [전체 조명] 대화 상자를 엽니다.

    • [효과] 패널 메뉴에서 [전체 조명]을 선택합니다.

    • [개체] > [효과] > [전체 조명]을 선택합니다.

  2. 값을 입력하거나 각도 반경을 드래그하여 [각도]와 [고도]를 설정하고 [확인]을 클릭합니다.

개체의 불투명도 설정

단일 개체 또는 선택한 개체(그래픽 및 텍스트 프레임 포함)에는 투명도를 적용할 수 있지만 개별 텍스트 문자나 레이어에는 투명도를 적용할 수 없습니다. 그러나 가져온 그래픽에 이러한 유형의 투명도 효과가 적용되어 있으면 올바르게 표시되고 인쇄됩니다.

  1. 원하는 개체를 선택합니다.

    여러 개의 개체를 선택했지만 각 개체의 불투명도 설정이 모두 다를 경우 [효과] 패널에 혼합이라는 단어가 표시됩니다. 예를 들어 [칠] 불투명도 설정이 선택한 개체의 설정과 다를 경우 [투명도] 팔레트에 "칠: 불투명도(혼합)"가 표시됩니다.

  2. 다음과 같은 방법으로 [개체], [획], [칠] 또는 [텍스트]를 선택합니다.
    • [제어판]에서 [효과 적용] 단추 를 클릭하고 옵션을 선택합니다.

    • [효과] 패널의 옵션을 클릭합니다. 필요한 경우 개체라는 단어 옆에 있는 삼각형을 클릭하면 옵션이 표시됩니다.

  3. [컨트롤] 패널 또는 [효과] 패널에서 [불투명도] 값을 입력하거나 [불투명도] 설정 옆에 있는 화살표를 클릭하고 슬라이더를 드래그합니다. 개체의 불투명도 값이 감소하면 투명도는 증가합니다.

참고:

InDesign에서 투명 그룹의 개체를 직접 선택하여 잘라내거나 복사한 다음 문서의 다른 위치에 개체를 붙이면, 이전에 이 개체를 개별적으로 선택하여 투명도를 적용하지 않은 경우 붙인 개체가 투명하게 표시되지 않습니다.

그룹에 투명도 적용

투명도 효과는 단일 개체뿐만 아니라 그룹에도 적용할 수 있습니다.

간단히 개체를 선택하고 개별 불투명도 설정을 변경하면 선택한 개체의 불투명도가 다른 개체의 불투명도에 비례하여 변경됩니다. 오버랩된 영역에서는 불투명도가 누적되어 표시됩니다.

반면 [그룹] 명령으로 만든 그룹을 대상으로 지정하고 불투명도를 변경하면, 그룹이 [효과] 패널에서 단일 개체로 취급되어 그룹 내의 불투명도가 달라지지 않습니다. [효과] 패널에는 한 레벨의 옵션 즉, 그룹만 표시됩니다. 즉, 그룹 내의 개체 간에 투명도는 각각 별도로 적용됩니다.

그룹에 투명도 적용
개별 개체 선택 후 불투명도를 50%로 설정한 경우(왼쪽)와 그룹 선택 후 불투명도를 50%로 설정한 경우(오른쪽)

화면에서 투명한 아트워크의 모양 변경

[화면 표시 성능] 대화 상자를 사용하여 투명도 환경 설정을 지정합니다. 이러한 환경 설정은 새 문서와 수정된 환경 설정으로 저장된 문서에서 투명한 개체의 화면상의 품질을 결정합니다. 문서에서 투명도의 화면 표시를 켜거나 끄도록 환경 설정을 지정할 수도 있습니다. 화면 표시 환경 설정에서 투명도를 꺼도 파일을 인쇄하거나 내보낼 때는 투명도가 꺼지지 않습니다.

참고:

투명도 효과가 포함된 파일을 인쇄하기 전에 먼저 투명도 환경 설정을 확인해야 합니다. 인쇄하면 자동으로 아트워크가 병합되어 투명도 효과에 영향을 줄 수도 있습니다.

  1. [편집] > [환경 설정] > [화면 표시 성능](Windows) 또는 [Adobe InDesign] > [환경 설정] > [화면 표시 성능](Mac OS)을 선택합니다.
  2. [보기 설정 조정] 섹션에서 [빠르게], [일반], [고품질] 옵션 중 하나를 선택하여 문서에서 효과의 화면상 해상도를 결정합니다. 변경한 설정은 여기에서 선택한 옵션에만 적용됩니다.
    • [빠르게]는 투명도를 끄고 해상도를 24dpi로 설정합니다.

    • [일반]은 저해상도 효과를 표시하고 해상도를 72dpi로 설정합니다.

    • [고품질]은 특히 PDF 및 EPS 파일에서 효과의 화면 표시를 향상시키고 해상도를 144dpi로 설정합니다.

  3. [투명도] 슬라이더를 드래그합니다. 기본 설정은 [중간 품질]이며 이 설정에서는 그림자와 페더가 표시됩니다.
  4. [확인]을 클릭합니다.
  5. 잉크가 혼합 모드와 오버랩되면 [보기] > 중복 인쇄 미리 보기를 선택합니다. 이 옵션을 사용하면 화면상에서 잉크가 투명도와 상호 작용하는 방식을 볼 수 있습니다.

참고:

[보기] 메뉴를 사용하면 투명도 표시를 [간단 표시], [일반 표시] 및 [고품질 표시] 간에 빠르게 변경할 수 있습니다.

투명도 표시 중지

화면 표시 성능을 향상시키기 위해 투명도 표시를 끌 수 있습니다. 화면에서 투명도를 꺼도 파일을 인쇄하거나 내보낼 때는 투명도가 꺼지지 않습니다.

  1. [보기] > [화면 표시 성능] > [간단 표시]를 선택합니다.

투명도가 있는 문서에서 흰 상자 효과 제거

투명도 효과를 적용한 위치에 흰 상자 또는 고스트 테두리가 나타나는 경우가 있습니다. 이 현상은 그림자나 그레이디언트가 포함된 문서에서 주로 나타납니다. 이 문제는 투명도 효과가 별색과 상호 작용할 때 나타날 수 있습니다.

이 문제를 해결하려면 투명도와 별색을 함께 사용하지 않거나 중복 인쇄를 켭니다.

흰 상자 효과 없이 PDF 문서를 보고 인쇄하려면 Acrobat에서 [중복 인쇄 시뮬레이션]을 활성화합니다. Acrobat 9에서 [고급] > [인쇄물 제작] > [출력 미리 보기]를 선택합니다. Acrobat X에서 [도구] > [인쇄물 제작] > [출력 미리 보기]를 선택합니다.

이 흰 상자 효과가 나타나는 프린터로 문서를 보내는 경우에는 서비스 공급업체에게 요청하여 RIP에서 [PostScript 중복 인쇄]를 켜십시오. 그래도 문제가 해결되지 않으면 파일을 보내기 전에 투명도를 병합하고 [중복 인쇄 시뮬레이션] 옵션을 선택합니다. InDesign에서 이 옵션은 [합성 CMYK] 옵션을 선택한 경우 [인쇄] 대화 상자의 [출력] 패널에서 찾을 수 있습니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책