사용 안내서 취소

도구 상자

  1. InDesign 사용 안내서
  2. InDesign 알아보기
    1. InDesign 소개
      1. InDesign의 새로운 기능
      2. 시스템 요구 사항
      3. 일반 질문
      4. Creative Cloud 라이브러리 사용
    2. 작업 영역
      1. 작업 영역 기본 사항
      2. 도구 상자
      3. 환경 설정 지정
      4. 터치 작업 영역
      5. 기본 단축키
      6. 문서 복구 및 실행 취소
      7. Capture 확장 프로그램
  3. 문서 만들기 및 배치
    1. 문서 및 페이지
      1. 문서 만들기
      2. 상위 페이지 작업
      3. 문서 페이지 작업
      4. 페이지 크기, 여백 및 도련 설정
      5. 파일 및 템플릿 작업
      6. 책 파일 만들기
      7. 기본 페이지 번호 매기기 추가
      8. 페이지, 장 및 섹션 번호 매기기
      9. QuarkXPress 및 PageMaker 문서 변환
      10. 내용 공유
      11. 기본 관리 파일 작업 과정 이해
      12. 문서 저장
    2. 격자
      1. 격자
      2. 격자 형식 지정
    3. 레이아웃 지원
      1. 눈금자
  4. 컨텐츠 추가
    1. 텍스트
      1. 프레임에 텍스트 추가
      2. 텍스트 스레드
      3. InDesign의 아랍어 및 히브리어 기능
      4. 패스에 문자 입력
      5. 글머리 기호 및 번호 매기기
      6. 글리프 및 특수 문자
      7. 텍스트 컴포지션
      8. 텍스트 변수
      9. QR 코드 생성
      10. 텍스트 편집
      11. 텍스트 정렬
      12. 개체 주변 텍스트 줄 바꿈
      13. 고정된 개체
      14. 연결된 내용
      15. 단락 서식 지정
      16. 문자 서식 지정
      17. 찾기/바꾸기
      18. 맞춤법 검사 및 언어 사전
    2. 입력 체계
      1. InDesign에서 글꼴 사용
      2. 커닝 및 자간
    3. 텍스트 서식 지정
      1. 텍스트 서식 지정
      2. 탭 및 들여쓰기
    4. 텍스트 검토
      1. 변경 내용 추적 및 검토
      2. InDesign에서 편집 메모 추가
      3. PDF 주석 가져오기
    5. 참조 추가
      1. 목차 만들기
      2. 각주
      3. 색인 만들기
      4. 미주
      5. 캡션
    6. 스타일
      1. 단락 및 문자 스타일
      2. 개체 스타일
      3. 단락 시작표시문자 및 중첩 스타일
      4. 스타일을 사용한 작업
      5. 행간
      1. 표 서식을 지정
      2. 표 만들기
      3. 표 및 셀 스타일
      4. 표 선택 및 편집
      5. 표의 획 및 칠
    7. 상호 작용
      1. 하이퍼링크
      2. 동적 PDF 문서
      3. 책갈피
      4. 단추
      5. 양식
      6. 애니메이션
      7. 상호 참조
      8. PDF 구조
      9. 페이지 전환
      10. 동영상 및 사운드
      11. 양식
    8. 그래픽
      1. 패스 및 도형 이해
      2. 연필 도구로 그리기
      3. 펜 도구를 사용하여 그리기
      4. 선(획) 설정 적용 
      5. 컴파운드 패스 및 모양
      6. 패스 편집
      7. 클리핑 패스
      8. 모퉁이 모양 변경
      9. 오브젝트 정렬 및 분포
      10. 연결 및 포함된 그래픽
      11. AEM Assets 통합
    9. 색상 및 투명도
      1. 색상 적용
      2. 가져온 그래픽의 색상 사용
      3. 색상 견본을 사용한 작업
      4. 잉크 혼합하기
      5. 색조
      6. 별색 및 원색 이해
      7. 색상 혼합
      8. 그레이디언트
      9. 투명 아트워크 병합
      10. 투명도 효과 추가
  5. 공유
    1. 공유 및 공동 작업        
    2. 검토용으로 공유
    3. 공유 InDesign 문서 검토
    4. 피드백 관리 
  6. 게시
    1. 내보내기 및 제작
      1. Publish Online
      2. EPUB에 사용할 내용 내보내기
      3. Adobe PDF 옵션
      4. 내용을 HTML로 내보내기
      5. Adobe PDF로 내보내기
      6. JPEG 형식으로 내보내기
      7. HTML 내보내기
      8. DPS 및 AEM Mobile 개요
    2. 인쇄
      1. 소책자 인쇄
      2. 프린터 표시 및 도련
      3. 문서 인쇄
      4. 잉크, 분판 및 스크린 빈도 수
      5. 중복 인쇄
      6. PostScript 및 EPS 파일 만들기
      7. 전달 전에 파일 프리플라이트
      8. 축소판 및 큰 문서 인쇄
      9. 서비스 공급업체용 PDF 준비
      10. 분판 인쇄 준비
  7. InDesign 확장
    1. 자동화
      1. 데이터 병합
      2. 플러그인
      3. InDesign의 Capture 확장 프로그램
      4. 스크립팅

도구 상자 개요

도구 모음에 있는 도구 중 일부는 페이지 요소를 선택하고 편집하고 만드는 데 사용됩니다. 다른 도구는 문자, 모양, 선 및 그라디언트를 선택하는 데 사용됩니다. 도구 상자의 전체 레이아웃을 변경하여 원하는 창 및 패널 레이아웃에 맞출 수 있습니다. 기본적으로 도구 상자에 포함된 도구는 1열 세로 형식으로 정렬되어 있습니다. 도구 상자의 도구를 2열 세로 또는 1행 가로 형식으로 변경할 수 있습니다. 단, 도구 상자에서 개별 도구의 배치를 변경할 수는 없습니다. 도구 상자 맨 위를 드래그하여 이동할 수 있습니다.

도구를 선택하려면 기본 도구 상자에서 해당 도구를 클릭합니다. 도구 상자에는 표시된 도구에 관련된 몇 가지 숨겨진 도구도 포함되어 있습니다. 숨겨진 도구는 해당 도구 아이콘의 오른쪽에 화살표로 표시됩니다. 도구 상자에서 현재 도구를 클릭한 다음 원하는 도구를 선택하여 숨겨진 도구를 선택합니다.

도구 위에 포인터를 놓으면 도구 이름과 단축키가 표시됩니다. 이러한 텍스트를 도구 설명이라고 합니다. [인터페이스] 환경 설정의 [도구 설명] 메뉴에서 [없음]을 선택하여 도구 설명을 비활성화할 수 있습니다.

참고:

[도구 힌트] 패널([창] > [유틸리티] > [도구 힌트] 선택)을 열어서 선택한 도구로 작동하는 단축키 및 수정자 키를 봅니다.

도구 상자의 도구 목록

참고:

내용 수집 및 내용 배치 도구는 CS5.5 이전 버전에서 사용할 수 없습니다.

도구 상자 표시

  1. [창] > [도구]를 선택합니다.

도구 옵션 표시

  1. 도구 상자에서 도구를 두 번 클릭합니다.

    이 절차는 [스포이드 도구], [연필 도구], [다각형 도구] 등의 일부 도구에만 적용됩니다.

숨겨진 도구 표시 및 선택

  1. 도구 상자에서 포인터를 숨겨진 도구가 있는 도구 위에 놓고 마우스 단추를 누릅니다.

  2. 숨겨진 도구가 표시되면 도구를 선택합니다.

숨겨진 도구 메뉴

일시적으로 도구 선택

  1. 하나의 도구가 선택된 상태에서 다른 도구의 단축키를 누릅니다.

  2. 단축키를 누른 채로 동작을 수행합니다.

  3. 단축키를 놓으면 이전 도구로 돌아갑니다.

예를 들어 [간격] 도구를 선택한 경우 V 키를 누르면 일시적으로 [선택] 도구를 사용할 수 있습니다. V 키를 놓으면 [간격] 도구가 선택됩니다.

도구 힌트 보기

[도구 힌트] 패널은 수정자 키가 선택한 도구로 작업하는 방법을 설명합니다.

  1. [창] > [유틸리티] > [도구 힌트]를 선택하여 [도구 힌트] 패널을 표시합니다.

  2. 도구 상자에서 도구를 선택하여 해당 도구와 수정자 키 및 단축키의 설명을 봅니다.

도구 상자 레이아웃 변경

  1. [편집] > [환경 설정] > [인터페이스](Windows) 또는 [InDesign] > [환경 설정] > [인터페이스](Mac OS)를 선택합니다.

  2. [부동 도구 패널] 메뉴에서 레이아웃 옵션을 선택하고 [확인]을 클릭합니다.

도구 상자 맨 위의 양방향 화살표 아이콘을 클릭하여 도구 상자 레이아웃을 변경할 수도 있습니다.

도구 개요

문자 도구

표준 또는 사용자 정의 블록이나 패스에서 문자를 만들거나 서식을 지정합니다. 자세한 내용은 텍스트 프레임 만들기를 참조하십시오.

그리기 도구

사각형, 타원, 다각형, 자유형 모양을 비롯하여 단순한 개체 및 복잡한 개체를 그리거나 스타일을 지정합니다. 그리기를 참조하십시오.

선택 도구

개체, 점 또는 선을 선택하여 활성화합니다. 개체 선택을 참조하십시오.

변형 도구

개체의 모양, 방향 및 크기를 다시 조정합니다. 개체 변형을 참조하십시오.

내비게이션 도구

문서에서 이동하고 보기를 제어하며 거리를 측정합니다. 자세한 내용은 확대 및 축소눈금자 및 측정 단위를 참조하십시오.

가위 도구

패스와 프레임을 분할합니다. 자세한 내용은 패스 분할을 참조하십시오.

선택 도구 갤러리



선택 도구를 사용하면 개체 전체를 선택할 수 있습니다.



직접 선택 도구를 사용하면 프레임 안에서 패스나 컨텐츠 위에 있는 점을 선택할 수 있습니다.



페이지 도구를 사용하면 한 문서 내에 다양한 크기의 페이지를 만들 수 있습니다.



간격 도구를 사용하면 개체 사이의 간격을 조정할 수 있습니다.

그리기 및 문자 도구 갤러리



펜 도구를 사용하면 직선 패스와 곡선 패스를 그릴 수 있습니다.



기준점 추가 도구를 사용하면 패스에 기준점을 추가할 수 있습니다.



기준점 삭제 도구를 사용하면 패스에서 기준점을 제거할 수 있습니다.



방향점 변환 도구를 사용하면 모퉁이점과 곡점을 변환할 수 있습니다.



문자 도구를 사용하면 텍스트 프레임을 만들고 텍스트를 선택할 수 있습니다.



세로 문자 도구를 사용하면 세로 텍스트 프레임을 만들고 텍스트를 선택할 수 있습니다.



패스에 입력 도구를 사용하면 패스에 문자를 입력하고 편집할 수 있습니다.



연필 도구를 사용하면 자유형 패스를 그릴 수 있습니다.



매끄럽게 도구를 사용하면 패스에서 지나치게 왜곡된 각도를 제거할 수 있습니다.



지우개 도구를 사용하면 패스에서 점을 삭제할 수 있습니다.



선 도구를 사용하면 선분을 그릴 수 있습니다.



사각형 프레임 도구를 사용하면 정사각형 또는 직사각형 자리표시자를 만들 수 있습니다.



타원 프레임 도구를 사용하면 원형 또는 타원형 자리표시자를 만들 수 있습니다.



다각형 프레임 도구를 사용하면 다각형 자리표시자를 만들 수 있습니다.



사각형 도구를 사용하면 정사각형 또는 직사각형을 만들 수 있습니다.



타원 도구를 사용하면 원 또는 타원을 만들 수 있습니다.



다각형 도구를 사용하면 다각형을 만들 수 있습니다.

변형 도구 갤러리



자유 변형 도구를 사용하면 개체를 회전하거나 크기를 조정하거나 기울일 수 있습니다.



회전 도구를 사용하면 고정된 점을 기준으로 개체를 회전할 수 있습니다.



크기 조정 도구를 사용하면 고정된 점을 기준으로 개체의 크기를 조정할 수 있습니다.



기울이기 도구를 사용하면 고정된 점을 기준으로 개체를 기울일 수 있습니다.

수정 및 내비게이션 도구 갤러리



스포이드 도구를 사용하면 개체에서 색상 또는 문자의 특성을 샘플링하여 다른 개체에 적용할 수 있습니다.



측정 도구는 두 점 간의 거리를 측정합니다.



그레이디언트 색상 견본 도구를 사용하면 개체 안에서 그레이디언트의 시작점과 끝점 및 각도를 조정할 수 있습니다.



그레이디언트 페더 도구를 사용하면 개체를 배경으로 희미해지게 할 수 있습니다.



가위 도구를 사용하면 지정된 점에서 패스를 오릴 수 있습니다.



손 도구를 사용하면 문서 창 안에서 페이지 보기를 이동할 수 있습니다.



확대/축소 도구를 사용하면 문서 창에서 보기 확대율을 높이거나 낮출 수 있습니다.



메모 도구를 사용하면 주석을 추가할 수 있습니다.

Adobe 로고

내 계정 로그인

[Feedback V2 Badge]