Guía del usuario Cancelar

Cambio del aspecto de los vértices

  1. Guía del usuario de InDesign
  2. Aprenda a usar InDesign
    1. Introducción a InDesign
      1. Novedades de InDesign
      2. Requisitos del sistema
      3. Preguntas habituales
      4. Usar Bibliotecas Creative Cloud
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Cuadro de herramientas
      3. Configuración de preferencias
      4. Espacio de trabajo táctil
      5. Atajos de teclado predeterminados
      6. Acciones para recuperar y deshacer documentos
      7. Extensión de Capture
  3. Crear y maquetar documentos
    1. Documentos y páginas
      1. Crear documentos
      2. Uso de páginas principales
      3. Trabajar con páginas de documentos
      4. Ajustar tamaño de página, márgenes y sangrado
      5. Trabajar con archivos y plantillas
      6. Crear archivos de libro
      7. Añadir numeración de páginas básica
      8. Numerar páginas, capítulos y secciones
      9. Convertir documentos de QuarkXPress y PageMaker
      10. Compartir contenido
      11. Funcionamiento de un flujo de trabajo básico de archivos administrados
      12. Guardar documentos
    2. Cuadrículas
      1. Cuadrículas
      2. Aplicar formato a cuadrículas
    3. Ayudas de maquetación
      1. Reglas
  4. Añadir contenido
    1. Texto
      1. Añadir texto a marcos
      2. Enlace de texto
      3. Funciones para árabe y hebreo en InDesign
      4. Crear texto en un trazado
      5. Viñetas y numeración
      6. Pictogramas y caracteres especiales
      7. Composición de texto
      8. Variables de texto
      9. Generar códigos QR
      10. Editar texto
      11. Alinear texto
      12. Ceñir texto a objetos
      13. Objetos anclados
      14. Contenido vinculado
      15. Aplicar formato a párrafos
      16. Aplicar formato a caracteres
      17. Buscar/Cambiar
      18. Revisión ortográfica y diccionarios de idiomas
    2. Tipografía
      1. Usar fuentes en InDesign
      2. Kerning y tracking (interletraje)
    3. Dar formato a texto
      1. Dar formato a texto
      2. Usar paquetes de estilos
      3. Tabulaciones y sangrías
    4. Revisión de texto
      1. Seguimiento y revisión de cambios
      2. Añadir notas editoriales en InDesign
      3. Importar comentarios de PDF
    5. Añadir referencias
      1. Crear una tabla de contenido
      2. Notas a pie de página
      3. Crear un índice
      4. Notas al final
      5. Pies de ilustración
    6. Estilos
      1. Estilos de párrafo y carácter
      2. Asignar, exportar y administrar estilos
      3. Estilos de objeto
      4. Capitulares y estilos anidados
      5. Uso de estilos
      6. Interlineado
    7. Tablas
      1. Aplicar formato a tablas
      2. Crear tablas
      3. Estilos de tabla y celda
      4. Seleccionar y editar tablas
      5. Trazos y rellenos de tabla
    8. Interactividad
      1. Hipervínculos
      2. Documentos PDF dinámicos
      3. Marcadores
      4. Botones
      5. Formularios
      6. Animación
      7. Referencias cruzadas
      8. Estructura de los PDF
      9. Transiciones de página
      10. Películas y sonido
      11. Formularios
    9. Gráficos
      1. Explicación de formas y trazados
      2. Dibujar con la herramienta Lápiz
      3. Dibujar con la herramienta Pluma
      4. Aplicar configuración de línea (trazo) 
      5. Trazados y formas compuestos
      6. Editar trazados
      7. Trazados de recorte
      8. Cambiar aspecto de los vértices
      9. Alinear y distribuir objetos
      10. Gráficos vinculados e incrustados
      11. Integración de AEM Assets
    10. Color y transparencia
      1. Aplicar color
      2. Usar colores de gráficos importados
      3. Usar muestras
      4. Mezclar tintas
      5. Matices
      6. Explicación de tintas planas y colores de cuatricromía
      7. Fusionar colores
      8. Degradados
      9. Acoplar ilustraciones transparentes
      10. Añadir efectos de transparencia
  5. Compartir
    1. Trabajar con documentos en la nube de InDesign
    2. Documentos en la nube de InDesign | Preguntas frecuentes
    3. Compartir y colaborar        
    4. Compartir para revisión
    5. Revisar un documento compartido de InDesign
    6. Administrar comentarios 
  6. Publicar
    1. Colocar, exportar y publicar
      1. Publish Online
      2. Copiar, insertar gráficos
      3. Exportar contenido a EPUB
      4. Opciones de Adobe PDF
      5. Exportar contenido a HTML
      6. Exportar a Adobe PDF
      7. Exportar a formato JPEG
      8. Exportar HTML
      9. Información general sobre DPS y AEM Mobile
      10. Formatos de archivo admitidos
    2. Impresión
      1. Imprimir folletos
      2. Marcas de impresora y sangrados
      3. Imprimir documentos
      4. Tintas, separación y lineatura de trama
      5. Sobreimpresión
      6. Crear archivos PostScript y EPS
      7. Comprobación preliminar de archivos antes de la entrega
      8. Imprimir miniaturas y documentos de grandes dimensiones
      9. Preparar archivos PDF para proveedores de servicios
      10. Preparar impresión de separaciones
  7. Ampliaciones para InDesign
    1. Automatización
      1. Combinación de datos
      2. Plug-ins
      3. Extensión de Capture en InDesign
      4. Scripts
  8. Solución de problemas
    1. Problemas resueltos
    2. Bloqueo durante el inicio
    3. Problema de solo lectura de la carpeta Preferencias
    4. Soluciones a problemas relacionados con los archivos
    5. No es posible exportar PDF
    6. Recuperación de documentos en InDesign

Puede utilizar el comando Opciones de vértice para aplicar con rapidez efectos de vértice a cualquier trazado. Los efectos de vértice disponibles van de vértices sencillos redondeados a ornamentación sofisticada.

Efectos de distintos grosores de línea en formas con vértices

A. Efecto de vértice sofisticado sin trazo B. Mismo efecto con trazo de 1 punto C. Mismo efecto con trazo de 4 puntos 

Aplicación de formas de vértice con el cuadro de diálogo Opciones de vértice

  1. Con una herramienta de selección, seleccione un trazado.

  2. Elija Objeto > Opciones de vértice.

  3. Para aplicar el efecto vértice a los cuatro vértices de un rectángulo, seleccione el icono Unificar todas las configuraciones . Si la opción no se ha seleccionado, aparecerán puntos a ambos lados del icono (como un vínculo de cadena roto).

  4. Elija un efecto de vértice y especifique un tamaño para uno o varios de los vértices.

    El valor del tamaño determina el radio con que se extiende el efecto desde cada punto de vértice.

  5. Seleccione Vista previa si desea ver el resultado del efecto antes de aplicarlo. A continuación, haga clic en OK.

Uso de vértices interactivos

Con vértices interactivos puede aplicar efectos de vértice a marcos rectangulares haciendo clic y arrastrando en el cuadro amarillo que aparece en el marco. Además, puede aplicar un efecto y un radio diferente a cada vértice.

  1. Seleccione un marco rectangular y haga clic en el cuadro amarillo.

    En el marco seleccionado, aparecen cuatro diamantes amarillos, indicativos del modo Vértices interactivos. Si el cuadro amarillo no aparece en el marco seleccionado, elija Ver > Extras > Mostrar vértices interactivos.

  2. Para añadir efectos de vértice, realice una de estas tareas:

    • Para ajustar los radios de los cuatros vértices a la vez, arrastre uno de los diamantes hacia el centro del marco.

    • Para ajustar un solo vértice, mantenga pulsado Mayús conforme arrastra un diamante.

    • Para pasar por los diferentes efectos, pulse Alt y haga clic (Windows) u Opción y haga clic (Mac OS) en un diamante amarillo.

  3. Para dejar de editar los vértices, haga clic fuera del marco seleccionado.

Para quitar efectos de vértices, elija Objeto > Opciones de vértice > Ninguno.

Si no desea que el cuadro amarillo aparezca al seleccionar un marco, elija Ver > Extras > Ocultar vértices interactivos.

Directrices para la aplicación de formas de vértices

Tenga en cuenta lo siguiente:

  • Si ha obtenido un plugin con más efectos, el comando Opciones de vértice del panel Trazo puede incluir formas adicionales.

  • Los efectos de vértice aparecen en todos los puntos de vértice de un trazado, pero nunca en puntos de suavizado. Los efectos cambian los ángulos de forma automática al mover los puntos de vértice de un trazado.

  • Si un efecto de vértice cambia de forma significativa el trazado creando, por ejemplo, una prominencia hacia dentro o hacia fuera, puede afectar al modo en que un marco interactúa con su contenido o con otras partes de la composición. Aumentar el tamaño de un efecto de vértice puede desplazar un ceñido de texto existente o un margen lejos del marco.

  • No se puede editar un efecto de vértice, pero se puede cambiar su aspecto modificando el radio de vértice o el trazo.

  • Si ha aplicado efectos de vértice pero no los ve, compruebe que el trazado utiliza puntos de vértice y que se le ha aplicado un degradado o color de trazo. A continuación, aumente la opción Tamaño del cuadro de diálogo Opciones de vértice o bien incremente el grosor de trazo en el panel Trazo.

Logotipo de Adobe

Inicia sesión en tu cuenta