Guía del usuario Cancelar

Funciones para árabe y hebreo en InDesign

  1. Guía del usuario de InDesign
  2. Aprenda a usar InDesign
    1. Introducción a InDesign
      1. Novedades de InDesign
      2. Requisitos del sistema
      3. Preguntas habituales
      4. Usar Bibliotecas Creative Cloud
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Personalizar el espacio de trabajo en InDesign
      3. Cuadro de herramientas
      4. Configuración de preferencias
      5. Panel Propiedades
      6. Espacio de trabajo táctil
      7. Atajos de teclado predeterminados
      8. Acciones para recuperar y deshacer documentos
    3. IA generativa (solo disponible en Estados Unidos)
      1. De texto a imagen (Beta)
      2. Preguntas frecuentes sobre la IA generativa
  3. Crear y maquetar documentos
    1. Documentos y páginas
      1. Crear documentos
      2. Uso de páginas principales
      3. Trabajar con páginas de documentos
      4. Ajustar tamaño de página, márgenes y sangrado
      5. Trabajar con archivos y plantillas
      6. Crear archivos de libro
      7. Añadir numeración de páginas básica
      8. Numerar páginas, capítulos y secciones
      9. Convertir documentos de QuarkXPress y PageMaker
      10. Compartir contenido
      11. Funcionamiento de un flujo de trabajo básico de archivos administrados
      12. Guardar documentos
    2. Cuadrículas
      1. Cuadrículas
      2. Aplicar formato a cuadrículas
    3. Ayudas de maquetación
      1. Reglas
      2. Alinear y distribuir objetos con reglas
      3. Medir objetos mediante la herramienta Medición
  4. Añadir contenido
    1. Texto
      1. Añadir texto a marcos
      2. Enlace de texto
      3. Scripts del sudeste asiático
      4. Funciones para árabe y hebreo en InDesign
      5. Crear texto en un trazado
      6. Viñetas y numeración
      7. Pictogramas y caracteres especiales
      8. Composición de texto
      9. Variables de texto
      10. Generar códigos QR
      11. Editar texto
      12. Alinear texto
      13. Ceñir texto a objetos
      14. Objetos anclados
      15. Contenido vinculado
      16. Aplicar formato a párrafos
      17. Aplicar formato a caracteres
    2. Tipografía
      1. Usar fuentes en InDesign
      2. Kerning y tracking (interletraje)
    3. Dar formato a texto
      1. Dar formato a texto
      2. Aplicar estilo automático a texto
      3. Usar paquetes de estilo
      4. Tabulaciones y sangrías
    4. Revisión de texto
      1. Seguimiento y revisión de cambios
      2. Añadir notas editoriales en InDesign
      3. Importar comentarios de PDF
    5. Revisión ortográfica y diccionarios de idiomas
      1. Comprobar ortografía, autocorrección y ortografía dinámica
      2. Crear, añadir y administrar diccionarios y palabras
      3. Cambio de las preferencias del diccionario
      4. Diccionario Duden
    6. Añadir referencias
      1. Crear una tabla de contenido
      2. Notas a pie de página
      3. Crear un índice
      4. Notas al final
      5. Pies de ilustración
    7. Estilos
      1. Estilos de párrafo y de carácter
      2. Asignar, exportar y administrar estilos
      3. Estilos de objeto
      4. Capitulares y estilos anidados
      5. Uso de estilos
      6. Interlineado
    8. Tablas
      1. Aplicar formato a tablas
      2. Crear tablas
      3. Estilos de tabla y celda
      4. Seleccionar y editar tablas
      5. Trazos y rellenos de tabla
    9. Interactividad
      1. Hipervínculos
      2. Documentos PDF dinámicos
      3. Marcadores
      4. Botones
      5. Formularios
      6. Animación
      7. Referencias cruzadas
      8. Estructura de los PDF
      9. Transiciones de página
      10. Películas y sonido
    10. Gráficos
      1. Explicación de formas y trazados
      2. Dibujar con la herramienta Lápiz
      3. Dibujar con la herramienta Pluma
      4. Aplicar configuración de línea (trazo) 
      5. Trazados y formas compuestos
      6. Editar trazados
      7. Trazados de recorte
      8. Cambiar aspecto de los vértices
      9. Marcos y objetos
      10. Alinear y distribuir objetos
      11. Gráficos vinculados e incrustados
      12. Integración de AEM Assets
    11. Color y transparencia
      1. Aplicar color
      2. Usar colores de gráficos importados
      3. Usar muestras
      4. Mezcla de tintas
      5. Matices
      6. Tintas planas y colores de cuatricromía
      7. Fusionar colores
      8. Degradados
      9. Acoplar ilustraciones transparentes
      10. Añadir efectos de transparencia
  5. Buscar y reemplazar
    1. Búsqueda y reemplazo de texto
    2. Búsqueda y sustitución de fuentes
    3. Buscar y reemplazar pictogramas
    4. Buscar y reemplazar usando expresiones y consultas GREP
    5. Buscar y reemplazar objetos
    6. Buscar y reemplazar colores
    7. Opciones de búsqueda para encontrar y reemplazar
  6. Compartir
    1. Trabajar con documentos en la nube de InDesign (Beta)
    2. Preguntas habituales sobre los documentos en la nube de InDesign (Beta)
    3. Compartir y colaborar        
    4. Compartir para revisión
    5. Revisar un documento compartido de InDesign
    6. Administrar comentarios 
  7. Publicar
    1. Colocar, exportar y publicar
      1. Publicar en línea
      2. Panel de control de Publish Online
      3. Copiar, insertar gráficos
      4. Exportar contenido a EPUB
      5. Opciones de Adobe PDF
      6. Exportar contenido a HTML
      7. Exportar a Adobe PDF
      8. Exportar a formato JPEG
      9. Exportar HTML
      10. Información general sobre DPS y AEM Mobile
      11. Formatos de archivo admitidos
      12. Exportar e importar configuraciones del usuario
    2. Impresión
      1. Imprimir folletos
      2. Marcas de impresora y sangrados
      3. Imprimir documentos
      4. Tintas, separación y lineatura de trama
      5. Sobreimpresión
      6. Crear archivos PostScript y EPS
      7. Comprobación preliminar de archivos antes de la entrega
      8. Imprimir miniaturas y documentos de grandes dimensiones
      9. Preparar archivos PDF para proveedores de servicios
      10. Preparar impresión de separaciones
  8. Ampliaciones para InDesign
    1. Automatización
      1. Combinación de datos
      2. Plug-ins
      3. Extensión de Capture en InDesign
      4. Scripts
  9. Solución de problemas
    1. Problemas resueltos
    2. Bloqueo durante el inicio
    3. Problema de solo lectura de la carpeta Preferencias
    4. Soluciones a problemas relacionados con los archivos
    5. No es posible exportar PDF
    6. Recuperación de documentos en InDesign

Conozca cómo crear documentos de InDesign con la versión de Oriente Medio y África del Norte.

Nota:

Versiones árabe y hebrea compatibles con una versión para Oriente Medio que presenta total compatibilidad con escrituras de derecha a izquierda, opciones del árabe y el hebreo y una interfaz en inglés. También, la versión francesa (français*) para África del Norte con total compatibilidad con escrituras de derecha a izquierda y opciones de árabe y hebreo y, además, una interfaz en francés.

Adobe World Ready Composers

Nota:

A partir de la versión 19.0 de InDesign (octubre de 2023), Harfbuzz es el motor de modelado de texto predeterminado del modo de composición internacional. Puede cambiar el motor de modelado predeterminado a través de un script.

Los modos de composición internacionales de Adobe permiten crear contenido en idiomas de Oriente Medio. Puede escribir en los siguientes idiomas o en una mezcla de ellos: árabe, hebreo, inglés, francés, alemán, ruso y otras lenguas románicas.

Puede elegir entre los modos de composición disponibles en el menú del panel Párrafo (Ventana > Párrafo > menú del panel). Por ejemplo, en InDesign, puede utilizar el modo de composición de párrafo internacional de Adobe. O bien, en Illustrator, puede utilizar el modo de composición de línea única de Oriente Medio.

Dirección de carácter
Dirección de carácter

También puede guardar los archivos con nombres en árabe y hebreo.

Dirección del texto

Para crear el contenido en árabe y hebreo, puede hacer que la dirección del texto de derecha a izquierda (RTL) sea la opción predeterminada. Sin embargo, en el caso de documentos que incluyen texto de izquierda a derecha (LTR), ahora podrá cambiar sin problemas entre las dos direcciones.

Seleccione la dirección de párrafo en el panel Párrafo.

Selección de la dirección de párrafo
Selección de la dirección de párrafo

Si tiene una combinación de idiomas en el mismo párrafo, puede especificar la dirección del texto en el nivel de los caracteres. Además, para insertar fechas o números, especifique la dirección del texto en el nivel de los caracteres.

En el menú del panel Carácter, elija Dirección de carácter y luego seleccione una dirección.

Modos de composición internacionales de Adobe
Modos de composición internacionales de Adobe

Dirección del artículo

Cuando se trabaja con los idiomas árabe y hebreo, el artículo generalmente fluye de derecha a izquierda. La primera columna debe estar en el lado derecho del marco y las siguientes columnas se agregan a la izquierda. Si el diseño se compone de contenido mixto, cada artículo necesitará una dirección diferente.

En el panel Artículo (Ventana > Texto y tablas > Artículo), haga clic en una dirección de artículo.

Dirección del artículo
Dirección del artículo

Inserción automática de kashidas

En árabe, el texto se justifica añadiendo kashidas. Los kashidas se añaden a los caracteres árabes para alargarlos. Los espacios en blanco no se modifican. Utilice la inserción automática de kashidas para justificar párrafos de texto árabe.

Seleccione el párrafo y, desde el panel Párrafo (Ventana > Texto y tablas > Párrafo), elija un valor en la lista desplegable Insertar kashidas. Las opciones disponibles son: Ninguno, Corto, Mediano, Largo o Estilos. Los kashidas se insertan solo si el párrafo está justificado. Esta opción no es aplicable a los párrafos que tienen ajustes de alineación.

Para aplicar kashidas a un grupo de caracteres, seleccione los caracteres y elija Kashidas en el menú del panel Carácter.

Kashidas automáticos
Kashidas automáticos

Ligaduras

Puede aplicar ligaduras automáticamente a pares de caracteres en árabe y hebreo. Las ligaduras son caracteres tipográficos de reemplazo para determinados pares de letras si están disponibles en una fuente Open Type determinada.

Al elegir Ligaduras en el menú del panel Carácter o el menú del panel Control, se produce una ligadura estándar definida en la fuente.

  1. Seleccione el texto.
  2. Elija Ligaduras del menú del panel Carácter o el menú del panel Control.

No obstante, algunas fuentes Open Type incluyen ligaduras decorativas opcionales que se pueden generar al elegir Ligaduras discrecionales. Estas ligaduras se encuentran en el panel Carácter > OpenType > Ligaduras discrecionales.

Activar ligaduras
Habilitar ligaduras automáticas

Signos diacríticos

En la escritura árabe, un diacrítico o un signo diacrítico es un pictograma que se usa para indicar la longitud de consonantes o vocales cortas. El signo diacrítico se coloca encima o debajo del texto. Para optimizar el estilo del texto o permitir una mejor legibilidad de ciertas fuentes, puede controlar la posición vertical u horizontal de los signos diacríticos:

  1. Seleccione el texto que tiene los signos diacríticos.
  2. En el panel Carácter, modifique la posición de los signos diacríticos con relación al texto. Los valores que puede cambiar son el ajuste de la posición diacrítica horizontal y el ajuste de la posición diacrítica vertical.
Cambio de la posición de signos diacríticos
Cambio de la posición de signos diacríticos

Copiado y pegado desde Microsoft Word

Puede copiar texto de Microsoft Word y pegarlo directamente en un documento. La alineación y la dirección del texto pegado se establece automáticamente a la del texto árabe o hebreo.

Fuentes predeterminadas

Al instalar una versión para Oriente Medio o África del Norte, la fuente de escritura por defecto se define como el idioma específico de la instalación de manera predeterminada. Por ejemplo, si ha instalado la versión habilitada para inglés/árabe, la fuente de escritura predeterminada se establece como Adobe Arabic. Del mismo modo, si tiene instalada la versión habilitada para inglés/hebreo, la fuente de escritura predeterminada se establece como Adobe Hebrew (o Myriad Hebrew en Photoshop).

Compatibilidad con fuentes heredadas

Las fuentes utilizadas tradicionalmente (por ejemplo, las fuentes AXT) pueden seguir utilizándose en esta versión del software. Sin embargo, se recomienda usar fuentes Open Type más recientes para elementos basados en texto.

La protección de pictogramas que faltan (Edición > Preferencias > Texto avanzado) está habilitada de forma predeterminada. El texto se gestiona automáticamente en el caso de que los pictogramas no estén disponibles en la fuente que está utilizando.

Tipos de dígitos

Cuando se trabaja en árabe o hebreo, puede seleccionar el tipo de dígitos que desea utilizar. Puede elegir entre árabe, hindi y farsi.

De forma predeterminada, en árabe, se selecciona automáticamente la versión hindi, y en el caso del hebreo, se seleccionan los dígitos de texto árabe. Sin embargo, puede cambiar a dígitos árabes, si es necesario:

  1. Seleccione los dígitos en el texto escrito.
  2. En el panel Carácter (Ctrl+T), utilice la lista de dígitos para seleccionar la fuente en que deben aparecer los dígitos.

Puede asegurarse de que se utilizan dígitos árabes activando la opción que permite usar dígitos nativos al escribir en scripts árabes. Para utilizar esta opción, seleccione Edición > Preferencias > Texto avanzado.

Selección de tipo de dígitos
Selección de tipo de dígito

Separación de sílabas

Las frases que tienen más palabras de las que pueden caber en una línea de texto pasan automáticamente a la línea siguiente. El tipo de justificación de texto al ajustar la línea hace que a veces aparezcan espacios innecesarios en la línea que no resultan agradables estéticamente ni son correctos lingüísticamente. La separación de sílabas permite separar la palabra al final de una línea por medio de un guion. Esta fragmentación hace que la frase se ajuste a la línea siguiente de mejor manera.

Texto mixto: la función de inserción de kashidas afecta al modo en que se produce la separación de sílabas en el texto mixto. Cuando se activa, se insertan kashidas donde sea aplicable, y no se separan las sílabas en el texto no árabe. Cuando la función de kashidas está desactivada, solo se produce la separación de sílabas en el texto no árabe.

Texto hebreo: se permite la separación de sílabas. Para habilitar la separación de sílabas y personalizar la configuración, seleccione el panel Párrafo > menú del panel > Configuración de separación por sílabas.

Opciones de separación de sílabas
Opciones de separación de sílabas

Buscar y reemplazar

Los usuarios de árabe y hebreo pueden realizar tareas de búsqueda y reemplazo de texto completo. Además de buscar y reemplazar texto sencillo, también se puede buscar y reemplazar texto con características específicas. Estas características pueden incluir signos diacríticos, kashidas, caracteres especiales (por ejemplo, alef), dígitos en idiomas diferentes (por ejemplo, dígitos en hindi), entre otras muchas cosas más.

Para llevar a cabo una tarea de búsqueda y reemplazo de texto:

  • InDesign: Edición > Buscar/Cambiar

En InDesign, puede utilizar la ficha Transcribir (Edición > Buscar/Cambiar) para buscar y reemplazar dígitos entre árabe, hindi y farsi. Por ejemplo, puede buscar dígitos escritos en hindi y convertirlos a árabe.

Pictogramas

Los usuarios de árabe y hebreo pueden aplicar pictogramas del conjunto de caracteres predeterminado. Sin embargo, para buscar, seleccionar y aplicar un pictograma del conjunto de caracteres predeterminado o de un conjunto de caracteres diferente, utilice el panel Pictogramas:

  • InDesign: Ventana > Texto y tablas > Pictogramas
  • Illustrator: Ventana > Texto > Pictogramas
Análisis, selección y aplicación de pictogramas
Análisis, selección y aplicación de pictogramas

Alternativas de justificación

Una fuente puede tener formas alternativas de ciertas letras del alfabeto. Estas variaciones del tipo de fuente para algunas letras generalmente están disponibles para propósitos estilísticos o caligráficos. En casos excepcionales, las alternativas de justificación se utilizan para justificar y alinear párrafos para necesidades específicas.

Las alternativas de justificación se pueden activar en el nivel del párrafo, donde se utilizan alternativas siempre que sea posible. También puede activar o desactivar esta función en el nivel del carácter. Las alternativas de justificación solo están disponibles en las fuentes que tienen esta característica integrada. Por lo tanto, la opción de activarlas o desactivarlas solo está disponible en las fuentes que la admiten.

Las fuentes árabes que contienen alternativas de justificación son Adobe Arabic, Myriad Arabic y Adobe Naskh. Las fuentes hebreas que contienen alternativas de justificación son Adobe Hebrew y Myriad Hebrew.

  • InDesign

Nivel de párrafo: Ventana > panel Párrafo > menú del panel > Justificación y, a continuación, elija una opción de la lista Justificación.

Nivel de carácter: Ventana > panel Carácter > menú del panel > opción Justificación alternativa.

  • Photoshop

Nivel de carácter: Ventana > panel Carácter > casilla Justificación alternativa.

Inserción de caracteres especiales de Oriente Medio

Algunos caracteres de los idiomas árabe y hebreo son difíciles de insertar en el texto. Además, los diseños de los teclados árabes y hebreos hacen que resulte difícil escribir o incluir estos caracteres. Para insertar caracteres como, por ejemplo, un apóstrofo hebreo (Geresh) o Maqaf, seleccione un carácter del panel Carácter > menú de panel > Insertar carácter especial OM.

Inserción de un carácter especial de OM
Inserción de un carácter especial de OM

Dirección de la tabla

Los usuarios de árabe y hebreo pueden definir la dirección de una tabla insertada en un documento. El orden de las celdas y las columnas, el idioma predeterminado y la alineación del texto se ajustarán según corresponda. Para un usuario de árabe, la columna situada más a la derecha será la primera columna, y las columnas adicionales se añadirán más allá de la columna situada más a la izquierda en la tabla. La dirección de la tabla también es compatible con el Editor de artículos (Ctrl + Y).

Para definir la dirección de una nueva tabla:

  1. Haga clic en Tabla > Insertar tabla
  2. En el cuadro de diálogo Insertar tabla, seleccione la dirección de la tabla en la lista Dirección.

Para cambiar la dirección de una tabla existente:

  1. Coloque el cursor dentro de una tabla.
  2. Abra el panel Tabla (Mayús + F9), y haga clic en los iconos de tabla de izquierda a derecha o tabla de derecha a izquierda para definir la dirección de la tabla.

En el caso de las tablas de derecha a izquierda, las versiones de árabe y África del Norte se establecen en idioma árabe de forma predeterminada. La versión de hebreo se establece en idioma hebreo. En el caso de las tablas de izquierda a derecha, las versiones de árabe y hebreo se establecen en inglés de forma predeterminada. La versión de África del Norte se establece en francés de forma predeterminada.

Direcciones de encuadernación

La dirección de encuadernación determina el borde a lo largo de cual se va a encuadernar un libro. Los libros escritos en un idioma de izquierda a derecha se encuadernan a la izquierda. Los documentos escritos en un idioma de derecha a izquierda se encuadernan a lo largo del borde situado más a la derecha del libro.

Maquetación de una página de un libro encuadernado a la derecha
Maquetación de una página de un libro encuadernado a la derecha

Preferencias de escritura de derecha a izquierda

Caracteres neutros

La dirección de algunos caracteres en árabe y hebreo puede parecer ambigua. La falta de claridad con respecto a la dirección de los caracteres puede provocar confusión en la dirección y el orden de las cadenas. Para asegurarse de que la dirección de este tipo de caracteres es clara e inequívoca:

  1. Haga clic en Edición > Preferencias > Derecha a izquierda
  2. Seleccione el cuadro Forzar dirección de carácter neutro según entrada de teclado.

Control del cursor

Los usuarios de árabe y hebreo pueden controlar la dirección en la que se mueve el cursor cuando se utilizan las teclas de flecha del teclado. Esta lista de movimientos del cursor (Edición > Preferencias > Derecha a izquierda) cuenta con dos opciones para elegir:

  • Visual: el cursor se desplaza en la dirección que indica la tecla de la flecha. Si se pulsa la flecha derecha, el cursor se desplaza hacia la derecha.
  • Lógico: el cursor se mueve en función de la dirección del lenguaje escrito. En árabe y hebreo, cuando se pulsa la flecha derecha, el cursor se desplaza hacia la izquierda (hacia el siguiente carácter en un idioma de derecha a izquierda).

Numeración de páginas y capítulos

Los usuarios de árabe y hebreo utilizan los sistemas de numeración más habituales de la región. Los sistemas de numeración más habituales son:

  • Árabe: Abjad y Alef-Ba-Tah
  • Francés: hebreo bíblico estándar y hebreo decimal no estándar

Para seleccionar o cambiar el sistema de numeración, vaya a Maquetación > Opciones de numeración y sección y, a continuación, seleccione el sistema que desee de la lista Estilo.

Numeración de páginas, secciones y capítulos
Numeración de páginas, secciones y capítulos

Dirección de escritura en la vista de galería y en el editor de artículos

En árabe o hebreo, puede indicar la dirección en la que va a escribir. Vaya a Edición > Preferencias > Vista de editor de artículos y seleccione el cuadro Indicar dirección de escritura, para activar esta función. Si esta función está activada, el cursor se convertirá en una flecha que indicará la dirección de escritura.

Colores de signos diacríticos

En texto árabe, los signos diacríticos pueden tener colores diferentes con fines estilísticos o de otro tipo. Por ejemplo, los signos diacríticos pueden destacar un aspecto concreto de una palabra o frase. Puede buscar y cambiar el color de los signos diacríticos mediante la consulta Cambiar color de signos diacríticos árabes.

  1. Haga clic en Edición > Buscar/Cambiar.
  2. En la lista Consulta, seleccione Cambiar color de signos diacríticos árabes.
  3. Utilice los botones Cambiar, Cambiar todo o Buscar/Cambiar para reemplazar los signos diacríticos más antiguos por los nuevos signos diacríticos con color.

Puede modificar y guardar la consulta según sus necesidades.

Temas relacionados

¿Alguna pregunta o idea?

Pregunte a la comunidad

Nos encantaría conocer su opinión. Comparta sus ideas con la Comunidad de Adobe InDesign

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?