Guía del usuario Cancelar

Bibliotecas Creative Cloud en InDesign

  1. Guía del usuario de InDesign
  2. Aprenda a usar InDesign
    1. Introducción a InDesign
      1. Novedades de InDesign
      2. Requisitos del sistema
      3. Preguntas habituales
      4. Usar Bibliotecas Creative Cloud
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Cuadro de herramientas
      3. Configuración de preferencias
      4. Espacio de trabajo táctil
      5. Atajos de teclado predeterminados
      6. Acciones para recuperar y deshacer documentos
      7. Extensión de Capture
  3. Crear y maquetar documentos
    1. Documentos y páginas
      1. Crear documentos
      2. Uso de páginas principales
      3. Trabajar con páginas de documentos
      4. Ajustar tamaño de página, márgenes y sangrado
      5. Trabajar con archivos y plantillas
      6. Crear archivos de libro
      7. Añadir numeración de páginas básica
      8. Numerar páginas, capítulos y secciones
      9. Convertir documentos de QuarkXPress y PageMaker
      10. Compartir contenido
      11. Funcionamiento de un flujo de trabajo básico de archivos administrados
      12. Guardar documentos
    2. Cuadrículas
      1. Cuadrículas
      2. Aplicar formato a cuadrículas
    3. Ayudas de maquetación
      1. Reglas
  4. Añadir contenido
    1. Texto
      1. Añadir texto a marcos
      2. Enlace de texto
      3. Funciones para árabe y hebreo en InDesign
      4. Crear texto en un trazado
      5. Viñetas y numeración
      6. Pictogramas y caracteres especiales
      7. Composición de texto
      8. Variables de texto
      9. Generar códigos QR
      10. Editar texto
      11. Alinear texto
      12. Ceñir texto a objetos
      13. Objetos anclados
      14. Contenido vinculado
      15. Aplicar formato a párrafos
      16. Aplicar formato a caracteres
      17. Buscar/Cambiar
      18. Revisión ortográfica y diccionarios de idiomas
    2. Tipografía
      1. Usar fuentes en InDesign
      2. Kerning y tracking (interletraje)
    3. Dar formato a texto
      1. Dar formato a texto
      2. Tabulaciones y sangrías
    4. Revisión de texto
      1. Seguimiento y revisión de cambios
      2. Añadir notas editoriales en InDesign
      3. Importar comentarios de PDF
    5. Añadir referencias
      1. Crear una tabla de contenido
      2. Notas a pie de página
      3. Crear un índice
      4. Notas al final
      5. Pies de ilustración
    6. Estilos
      1. Estilos de párrafo y carácter
      2. Estilos de objeto
      3. Capitulares y estilos anidados
      4. Uso de estilos
      5. Interlineado
    7. Tablas
      1. Aplicar formato a tablas
      2. Crear tablas
      3. Estilos de tabla y celda
      4. Seleccionar y editar tablas
      5. Trazos y rellenos de tabla
    8. Interactividad
      1. Hipervínculos
      2. Documentos PDF dinámicos
      3. Marcadores
      4. Botones
      5. Formularios
      6. Animación
      7. Referencias cruzadas
      8. Estructura de los PDF
      9. Transiciones de página
      10. Películas y sonido
      11. Formularios
    9. Gráficos
      1. Explicación de formas y trazados
      2. Dibujar con la herramienta Lápiz
      3. Dibujar con la herramienta Pluma
      4. Aplicar configuración de línea (trazo) 
      5. Trazados y formas compuestos
      6. Editar trazados
      7. Trazados de recorte
      8. Cambiar aspecto de los vértices
      9. Alinear y distribuir objetos
      10. Gráficos vinculados e incrustados
      11. Integración de AEM Assets
    10. Color y transparencia
      1. Aplicar color
      2. Usar colores de gráficos importados
      3. Usar muestras
      4. Mezclar tintas
      5. Matices
      6. Explicación de tintas planas y colores de cuatricromía
      7. Fusionar colores
      8. Degradados
      9. Acoplar ilustraciones transparentes
      10. Añadir efectos de transparencia
  5. Compartir
    1. Compartir y colaborar        
    2. Compartir para revisión
    3. Revisar un documento compartido de InDesign
    4. Administrar comentarios 
  6. Publicar
    1. Exportar y publicar
      1. Publish Online
      2. Exportar contenido a EPUB
      3. Opciones de Adobe PDF
      4. Exportar contenido a HTML
      5. Exportar a Adobe PDF
      6. Exportar a formato JPEG
      7. Exportar HTML
      8. Información general sobre DPS y AEM Mobile
    2. Impresión
      1. Imprimir folletos
      2. Marcas de impresora y sangrados
      3. Imprimir documentos
      4. Tintas, separación y lineatura de trama
      5. Sobreimpresión
      6. Crear archivos PostScript y EPS
      7. Comprobación preliminar de archivos antes de la entrega
      8. Imprimir miniaturas y documentos de grandes dimensiones
      9. Preparar archivos PDF para proveedores de servicios
      10. Preparar impresión de separaciones
  7. Ampliaciones para InDesign
    1. Automatización
      1. Combinación de datos
      2. Plug-ins
      3. Extensión de Capture en InDesign
      4. Scripts

Acerca de las Bibliotecas Creative Cloud

Una biblioteca de Creative Cloud es un conjunto de activos de diseño. Pueden añadirse varios tipos de activos de diseño a una biblioteca de Creative Cloud. Las Bibliotecas CC en InDesign admiten los siguientes recursos: Colores, Temas de color, Estilos de párrafo, Estilos de carácter y Gráficos.

Nota:

Los recursos Estilos de pincel y Estilos de capa no se admiten en InDesign.

¿Para qué sirve una Biblioteca Creative Cloud?

Bibliotecas Creative Cloud le permite acceder a recursos creativos, así como organizarlos y buscarlos. Por ejemplo, puede crear una Biblioteca Creative Cloud que incluya todos los componentes que utiliza con más frecuencia en un proyecto específico.

  • Agregar. Recopile componentes de varios documentos y proyectos.
  • Organizar. Clasifique los componentes de las bibliotecas que sean más importantes para los flujos de trabajo y los proyectos.
  • Colaborar. Comparta con otros usuarios recurso y componentes de sus bibliotecas. Puede permitirles usar los elementos de sus bibliotecas compartidas o compartirlas con más usuarios.
  • Administrar/Ver/Acceder. Utilice sus componentes en diferentes equipos y herramientas. Por ejemplo, entre InDesign y Photoshop o Illustrator.
  • Reutilizar. Utilice sus componentes varias veces, donde y cuando lo desee.

Información general del panel bibliotecas

Panel Bibliotecas CC

A. Menú desplegable de Biblioteca Creative Cloud B. Mostrar elementos como iconos C. Mostrar elementos en una lista D. Añadir recursos E. Estado de progreso/sincronización F. Eliminar un activo G. Activos 

Las Bibliotecas Creative Cloud se encuentran en el panel Bibliotecas CC de InDesign. Si crea bibliotecas en diferentes equipos utilizando el mismo Adobe ID, los recursos y las bibliotecas se podrán ver en el panel Bibliotecas CC de todos los equipos.

Utilice el panel Bibliotecas CC para:

  • Crear, ver, cambiar el nombre, eliminar y utilizar una Biblioteca Creative Cloud
  • Añadir, eliminar, cambiar el nombre y editar los recursos de una Biblioteca Creative Cloud
  • Ordenar y ver los recursos de una Biblioteca Creative Cloud

Trabajar con Bibliotecas Creative Cloud

Abrir el panel Bibliotecas

Cómo abrir el panel Bibliotecas CC:

  • Haga clic en Ventana > Bibliotecas CC.

Crear una Biblioteca Creative Cloud

  1. Realice una de las siguientes acciones:

    • En el panel Bibliotecas, haga clic en el menú desplegable y luego elija Crear nueva biblioteca.
    • Haga clic en la esquina superior derecha del panel Bibliotecas para ampliar el menú desplegable y, a continuación, seleccione Crear nueva biblioteca.
  2. Escriba un nombre y después haga clic en Crear.

Eliminar una Biblioteca Creative Cloud

  1. Seleccione una biblioteca de la lista desplegable del panel Bibliotecas.

  2. Expanda el menú desplegable y después elija Eliminar.

Cambiar el nombre de una Biblioteca Creative Cloud

  1. Seleccione una biblioteca de la lista desplegable del panel Bibliotecas.

  2. Expanda el menú desplegable y después elija Eliminar.

Nota:

Puede migrar los recursos de las bibliotecas de objetos de InDesign a Bibliotecas Creative Cloud nuevas o existentes. Para obtener más información, consulte Migrar recursos de bibliotecas de objetos a Bibliotecas CC.

Trabajar con activos de bibliotecas

Colores

Nota:

Pase el puntero del ratón por encima de un recurso de color disponible para ver su nombre y el código hexadecimal.

Añadir colores de objetos en un documento

  1. Seleccione texto o un objeto del documento actual.

  2. Para añadir el color del trazo a la Biblioteca CC, haga clic en el icono para Añadir color de trazo del panel Bibliotecas CC.

    Nota:

    El icono se activa solo si se aplica un trazo al objeto o texto que se ha seleccionado.

  3. Para añadir un color de relleno a la Biblioteca CC, haga clic en el icono Añadir color de relleno del panel Bibliotecas CC.

Los colores se añadirán como muestras en la categoría Colores del panel Bibliotecas CC.

Añadir muestras de color del panel Muestras

  1. Abra el panel Muestras (Ventana > Color > Muestras).

  2. Seleccione una o varias muestras del panel.

    Para añadir todas las muestras de los siguientes tipos de un grupo a la biblioteca CC actual, seleccione el título del grupo en el panel Muestras:

    • Proceso (CMYK, RGB, Lab)
    • Tinta plana (CMYK, RGB, Lab)
    • PANTONE, ANPA, etc.
  3. Haga clic en Añadir la muestra seleccionada a mi biblioteca CC seleccionada .

    Nota:

    Si ha optado por añadir las muestras en un grupo, el botón Añadir la muestra seleccionada a mi biblioteca CC seleccionada se activará solamente si el grupo incluye por lo menos una de las muestras admitidas:

    • Proceso (CMYK, RGB, Lab)
    • Tinta plana (CMYK, RGB, Lab)
    • PANTONE, ANPA, etc.

Las muestras se añaden a la categoría Colores del panel Bibliotecas CC.

Si ha seleccionado un grupo, todas las muestras admitidas se añadirán a la biblioteca actual.

Añadir temas de color a una Biblioteca CC

  1. Genere un tema de color a partir de una imagen en el documento actual con la herramienta Tema de color.

    Para obtener más información sobre cómo generar temas de color de imágenes en documentos de InDesign, consulte Generación de temas de color con la herramienta Tema de color.

  2. En la herramienta Tema de color, haga clic en Añadir este tema a mi biblioteca CC actual .

Los temas se añaden a la categoría Temas de color del panel Bibliotecas CC actual.

Añadir un color o temas de color de una biblioteca CC al panel Muestras

  1. Haga clic con el botón derecho del ratón en uno o varios colores o en un tema de color en el panel Bibliotecas CC.

  2. Seleccione Añadir a muestras o Añadir tema a muestras respectivamente en el menú contextual.

Aplicar colores a objetos y texto en un documento

  1. Seleccione el objeto o texto de un documento activo de InDesign.

  2. Haga clic en un color del panel Bibliotecas CC (el color se aplica al proxy activo [relleno o trazo]).

  3. Para aplicar un relleno de color, haga clic con el botón derecho sobre el color y seleccione Fijar color.

Nota:

Utilice el proxy para determinar a qué se aplica el color, si a las propiedades de relleno o de trazo de un objeto o texto.

Editar colores de una Biblioteca CC

  1. En el panel Bibliotecas CC, haga clic con el botón derecho del ratón en un color y seleccione Editar.

  2. Seleccione un color en el cuadro de diálogo Selector de colores y haga clic en OK.

Estilos de párrafo y carácter

Puede añadir estilos de párrafo o de carácter de InDesign a las Bibliotecas CC y luego utilizarlos en otros documentos o dispositivos o compartirlos con otros usuarios. Puede añadir estilos de párrafo o de carácter del texto de un documento, a través de los paneles Párrafo o Carácter, o bien por medio de los cuadros de diálogo Nuevo estilo de carácter o Nuevo estilo de párrafo. 

Nota:

Se ha cambiado el nombre de los Estilos de texto y los recursos que aparecían en Estilos de texto ahora están disponibles en la categoría Estilos de carácter.

Añadir estilos de párrafo o de carácter del texto de un documento

  1. Seleccione el texto (en el documento actual) en el que está aplicado el estilo de carácter o de párrafo que necesita añadir a la biblioteca CC actual.

  2. Haga clic en Añadir estilo de párrafo  o Añadir estilo de carácter  en el panel Bibliotecas CC.

El estilo de párrafo o de carácter se añade a la categoría Estilos de párrafo o Estilos de carácter, respectivamente, en el panel Bibliotecas CC.

Añadir estilos de párrafo o de carácter a través de los paneles Estilos de párrafo o Estilos de carácter

  1. Abra el panel Estilos de carácter o Estilos de párrafo:

    • Ventana > Estilos > Estilos de carácter
    • Ventana > Estilos > Estilos de párrafo
  2. Seleccione uno o varios estilos del panel.

    Para añadir todos los estilos de un grupo a la biblioteca CC actual, seleccione el título del grupo en el panel Estilos de carácter o de párrafo.

  3. Haga clic en Añadir el estilo seleccionado a mi biblioteca CC actual .

Los estilos de párrafo o de carácter seleccionados se añaden a la categoría Estilos de carácter o Estilos de párrafo del panel Bibliotecas CC.

Si ha seleccionado un grupo, todos los estilos de carácter o de párrafo se añadirán a la biblioteca actual.

Añadir estilos de párrafo o de carácter de los cuadros de diálogo Nuevo estilos de párrafo o Nuevo estilos de carácter

  1. Abra el panel Estilos de carácter o Estilos de párrafo:

    • Ventana > Estilos > Estilos de carácter
    • Ventana > Estilos > Estilos de párrafo
  2. En el menú flotante, seleccione Nuevo estilo de carácter o Nuevo estilo de párrafo.

  3. En el cuadro de diálogo Nuevo estilo de carácter o Nuevo estilo de párrafo, indique las opciones para crear un estilo nuevo.

    Para obtener más información, consulte Añadir estilos de párrafo y de carácter.

  4. Marque la opción Añadir a biblioteca CC y seleccione la biblioteca CC correspondiente en la lista desplegable; o bien, seleccione la opción Crear nueva biblioteca.

  5. Haga clic en OK para crear el nuevo estilo y añadirlo simultáneamente a la biblioteca CC seleccionada.

El nuevo estilo de párrafo o de carácter que cree se añadirá a la categoría Estilos de párrafo o Estilos de carácter, respectivamente, en el panel Bibliotecas CC.

Aplicar un estilo de carácter o de párrafo de la biblioteca CC al texto de un documento

  1. Seleccione un objeto de texto del documento activo de InDesign.

  2. Haga clic con el botón derecho del ratón en la biblioteca CC seleccionada y seleccione Aplicar estilo de párrafo o Aplicar estilo de carácter.

Los Estilos de carácter y Estilos de párrafo aplicados del panel Bibliotecas CC se añadirán como estilos a los paneles correspondientes de InDesign.

Además, se mantendrán todas las jerarquías de estilos. Por ejemplo, supongamos que el Estilo de párrafo 2 se basa en el Estilo de párrafo 1 y tiene un Estilo de carácter 1 anidado. En este caso, tanto el Estilo de párrafo 1 como el Estilo de carácter 1 se añadirán a sus paneles correspondientes. Y el Estilo de párrafo 2 se añadirá al panel Estilos de párrafo.

Nota:

Si un estilo de carácter o de párrafo no tiene la fuente correspondiente en el equipo local, aparecerá un icono de advertencia en la esquina inferior derecha de la miniatura del estilo del panel Bibliotecas CC.

Añadir estilos de una biblioteca CC a los paneles Párrafo o Carácter

  1. Seleccione uno o varios estilos de párrafo o de carácter en el panel Bibliotecas CC.

  2. Haga clic con el botón derecho del ratón en los estilos seleccionados y seleccione Añadir a estilos de párrafo o Añadir a estilos de carácter.

Gráficos

Añadir gráficos de un documento

  1. Arrastre y coloque el recurso de InDesign del documento en el panel Bibliotecas CC.

    O bien, haga clic en un recurso de InDesign en el documento y, a continuación, haga clic en Añadir gráfico  en el panel Bibliotecas CC.

El recursos se añadirá a la categoría Gráficos del panel Bibliotecas CC como un fragmento de InDesign.

También puede añadir gráficos de Adobe Stock a su biblioteca de InDesign. Para obtener más información, consulte Uso de Adobe Stock en InDesign.

Colocar gráficos de Bibliotecas CC mediante la acción de arrastrar y colocar o el menú contextual

  1. Arrastre y coloque el gráfico del panel Bibliotecas CC en el documento.

    Nota:

    Si arrastra y coloca un gráfico, este se colocará de forma predeterminada como gráfico vinculado. Para colocarlo como un gráfico incrustado, utilice la combinación Alt+ arrastrar y colocar.

    Para colocar uno o varios gráficos en un documento, haga clic con el botón derecho del ratón en los gráficos del panel Bibliotecas CC y seleccione:

    Colocar copia

    Coloque un recurso de InDesign como fragmento o para incrustar un gráfico de otra aplicación de Creative Cloud (como Photoshop o Illustrator).

    Colocar como vinculado

    Coloque un gráfico de otra aplicación de Creative Cloud (como Photoshop o Illustrator) como gráfico vinculado de la biblioteca.

    Nota:

    No puede colocar un recurso de InDesign como gráfico vinculado en un documento, ya que la opción Colocar como vinculado no está disponible si hace clic con el botón derecho del ratón sobre un recurso de InDesign.

  2. Si ha utilizado el menú contextual para colocar uno o varios gráficos, los gráficos se añadirán al cursor de colocación.

    Utilice el cursor de colocación para añadir de forma selectiva gráficos al documento.

Colocar un gráfico de la biblioteca CC mediante la opción Colocar desde Bibliotecas CC

  1. Seleccione Archivo > Colocar desde Bibliotecas CC.

    En el panel Bibliotecas CC se aplicará un filtro para que se vea solamente la categoría Gráficos.

  2. Haga clic en un gráfico y seleccione Colocar.

    El recurso se añadirá al cursor de colocación de InDesign.

  3. Utilice el cursor de colocación para colocar el gráfico en el documento.

Si coloca un gráfico vinculado en un documento, el gráfico aparecerá en el panel Vínculos de InDesign.

El icono a la derecha de cada gráfico en el panel Vínculos indica si el gráfico está vinculado  o incrustado .

Para localizar un gráfico vinculado en el panel Bibliotecas CC, haga clic con el botón derecho del ratón en el gráfico y seleccione Ver en Bibliotecas CC.

O bien, seleccione el gráfico y, a continuación, Ver en Bibliotecas CC en el menú desplegable del panel Vínculos.

Editar un recurso de InDesign en una Biblioteca CC

  1. Haga clic con el botón derecho del ratón en el recurso y seleccione Editar o haga doble clic en este.

    El recurso se abrirá en una ventana de documento de InDesign.

  2. Realice los cambios necesarios y guarde el recurso.

    El recurso se añadirá al cursor de colocación de InDesign.

    Los cambios se reflejan en el recurso de la Biblioteca CC.

Los gráficos que se hayan colocado en documentos de InDesign, se pueden volver a vincular a los gráficos de la Biblioteca CC. Los gráficos colocados también se pueden volver a vincular a un archivo de gráficos del equipo local.

  1. Para volver a vincular un gráfico a un gráfico de Biblioteca CC, haga clic con el botón derecho del ratón en el gráfico y seleccione Volver a vincular a Bibliotecas CC.

    O bien, seleccione el gráfico y, a continuación, Volver a vincular a Bibliotecas CC en el menú desplegable del panel Vínculos.

  2. Para volver a vincular a un archivo de gráficos local, haga clic con el botón derecho del ratón en el gráfico y seleccione Volver a vincular.

    O bien, seleccione el gráfico y, a continuación, Volver a vincular en el menú desplegable del panel Vínculos.

Cómo añadir y compartir recursos de texto

Puede añadir objetos de texto del documento a las Bibliotecas Creative Cloud y, a continuación, compartirlos con otros usuarios y aplicaciones. Los recursos de texto en una biblioteca conservan los estilos de carácter/párrafo y otros atributos aplicados originalmente. Puede reutilizar recursos de texto en bibliotecas en documentos de InDesign o Illustrator.

Si los objetos de texto tienen efectos y aspectos aplicados, debe añadirlos a la biblioteca como recursos de gráficos para conservarlos.

Añadir un recurso de texto

En un documento de InDesign activo, siga uno de estos procedimientos:

  • Seleccione un objeto de texto, haga clic  en el panel Bibliotecas CC, seleccione Texto en el menú y haga clic en Añadir.
  • Arrastre el objeto de texto al panel Bibliotecas CC. De forma predeterminada, el recurso se añade como recurso de texto a la Biblioteca Creative Cloud.
  • Para añadir el objeto de texto como un recurso de gráfico, pulse la tecla Control (Windows)/Comando (Mac) mientras arrastra lo seleccionado al panel Bibliotecas CC.
  • Seleccione texto dentro del marco de texto, haga clic en en el panel Bibliotecas CC, seleccione Texto en el menú y haga clic en Añadir. Tras esto, se añadirá solo el texto seleccionado.
  • Coloque el puntero de inserción dentro de cualquier marco de texto, haga clic  en el panel Bibliotecas CC, seleccione Texto en el menú y haga clic en Añadir. Tras esto, también se añadirá el contenido completo a través de marcos enlazados.

Uso de un recurso de texto en un documento

Realice una de las siguientes acciones:

  • Haga clic con el botón derecho del ratón en un recurso de texto en el panel Bibliotecas CC y seleccione una de las siguientes opciones:
    • Colocar como vinculado: crea un vínculo en el panel Vínculos y el vínculo se mantiene con el recurso de la Biblioteca CC. Las modificaciones del recurso no cambian el recurso de texto vinculado en el documento. También mantiene la información de estilo intacta junto con los estilos de carácter/párrafo.
    • Colocar copia: no crea un vínculo y las modificaciones en el recurso de texto de la biblioteca CC no cambian el recurso de texto en el documento. La información de estilo se mantiene intacta junto con los estilos de carácter/párrafo.
    • Colocar sin estilos: solo se incluye el texto sin ningún vínculo o información de estilo.
  • Coloque el puntero dentro de un marco de texto, haga clic con el botón derecho del ratón en un recurso de texto en el panel Bibliotecas CC y seleccione Colocar en línea.
  • Arrastre un recurso al documento para crear un recurso de texto vinculado.
  • Arrastre un recurso con la tecla Alt presionada para crear un recurso de texto no vinculado.

Integración con Illustrator

Los recursos de texto añadidos a las bibliotecas también están disponibles desde el panel Bibliotecas en Illustrator. Puede editar y utilizar recursos de texto en estas dos aplicaciones. En la vista de lista del panel Bibliotecas, el icono situado a la derecha del recurso de texto del panel Bibliotecas indica la aplicación en la que se ha creado.

Para obtener más información, consulte Representación de recursos de texto compartidos en Illustrator e InDesign.

Editar un recurso de texto

En el panel Bibliotecas CC, siga estos pasos:

  1. Haga doble clic en la miniatura del recurso de texto. También puede hacer clic con el botón derecho del ratón en el recurso de texto y, a continuación, seleccionar Editar.

  2. Edite el recurso cuando se abra en un documento en InDesign. 

  3. Guarde el documento.

El recurso de texto se modificará en la Biblioteca Creative Cloud y la miniatura cambiará automáticamente. Además, el recurso cambiará en todas las ubicaciones en las que se utilice como recurso vinculado.

Cambiar el nombre de un recurso de texto

  1. Haga clic con el botón derecho del ratón en el recurso de texto y seleccione Cambiar nombre.

  2. Escriba un nuevo nombre para el recurso y pulse Intro.

Eliminar un recurso de texto

En el panel Bibliotecas CC, haga clic con el botón derecho del ratón en un recurso de texto y seleccione Eliminar.

Administrar recursos de Bibliotecas CC

En el panel Bibliotecas CC, puede cambiar el nombre a los recursos de la Bibliotecas CC, eliminarlos, duplicarlos, copiarlos o desplazarse por ellos.

Duplicar recursos

  1. Haga clic con el botón derecho del ratón en uno o varios recursos del panel Bibliotecas CC.

  2. Si selecciona un recurso, seleccione Duplicar.

    Si selecciona varios recursos, seleccione Duplicar elementos seleccionados.

Copiar y migrar recursos de una biblioteca CC a otra

  1. Haga clic con el botón derecho del ratón en uno o varios recursos del panel Bibliotecas CC.

  2. Si selecciona un recurso, seleccione Copiar a o Mover a.

    Si selecciona varios recursos, seleccione Copiar elementos seleccionados o Mover elementos seleccionados.

  3. En el submenú, seleccione la biblioteca CC para copiar o mover los recursos.

Cambiar el nombre de los recursos

  1. Haga clic con el botón derecho del ratón en un recurso del panel Bibliotecas CC y seleccione Cambiar nombre.

  2. Escriba un nuevo nombre para el recurso y pulse Intro.

Eliminar recursos

  1. Haga clic con el botón derecho del ratón en uno o varios recursos del panel Bibliotecas CC.

  2. Si selecciona un recurso, seleccione Eliminar.

    Si selecciona varios recursos, seleccione Eliminar elementos seleccionados.

Buscar en el panel Bibliotecas CC

Busque una biblioteca CC por su nombre en el panel Bibliotecas CC. Puede buscar recursos en las siguientes ubicaciones:

  • Biblioteca actual (opción predeterminada)
  • Adobe Stock
  • Todas las bibliotecas
  1. En el menú desplegable de la búsqueda, seleccione la ubicación en la que quiere buscar.

  2. Escriba el nombre del recurso en el cuadro de búsqueda y pulse Intro.

Colaborar con usuarios de Creative Cloud

Puede compartir las bibliotecas con otros usuarios para que puedan ver, editar, utilizar, cambiar el nombre, mover o eliminar el contenido de la biblioteca compartida. Si otro suscriptor de Creative Cloud ha compartido una biblioteca con usted, puede compartirla con otros usuarios de Creative Cloud.

Cómo compartir una biblioteca

  1. En el panel Bibliotecas CC, seleccione una biblioteca de la lista.
  2. En el panel Bibliotecas CC, haga clic en el menú desplegable y elija Colaborar.
  3. En la página del navegador que se abra, indique una dirección de correo electrónico y un mensaje opcional para la persona con la que desea compartir la biblioteca.

Aceptar una invitación

  1. Inicie la aplicación de escritorio de Adobe Creative Cloud e inicie sesión con sus credenciales de Adobe ID.
  2. Al compartir una biblioteca con usted, recibirá una notificación en la aplicación de escritorio de Creative Cloud. Haga clic en el icono de la campana para acceder a sus notificaciones.
  3. Haga clic en Aceptar en cada invitación de colaboración de la biblioteca.

Cancelar un uso compartido

  1. En el panel Bibliotecas CC, en la lista, seleccione el nombre de una biblioteca que no desee compartir más.
  2. En el panel Bibliotecas CC, haga clic en el menú desplegable y elija Colaborar.
  3. En la página del navegador que se abra, elimine los nombres de todos los usuarios con los que se esté compartiendo la biblioteca de Creative Cloud.

Salir de una biblioteca compartida

  1. En el panel Bibliotecas CC, en la lista, seleccione el nombre de una biblioteca en la que no desee colaborar más.
  2. En el panel Bibliotecas CC, haga clic en el menú desplegable y elija Salir de biblioteca.

Eliminar una biblioteca compartida:

Importante: Solo puede eliminar bibliotecas que sean suyas.

  1. En el panel Bibliotecas CC, en la lista, seleccione el nombre de la biblioteca que desee eliminar.
  2. En el panel Bibliotecas CC, haga clic en el menú desplegable y elija Eliminar biblioteca.
  3. Haga clic en Eliminar para confirmar la acción.

Utilizar objetos de InDesign en otras aplicaciones de CC

Los objetos de InDesign que añada a la categoría Gráficos de una biblioteca CC se pueden utilizar en otras aplicaciones de CC como Illustrator o Photoshop.

De todos los objetos de InDesign se almacena una copia en forma de archivo PDF; por lo tanto, si utiliza un objeto en Illustrator o Photoshop, estas aplicaciones utilizarán la versión en PDF del mismo.

Nota:

Si utiliza un recurso de estilo de carácter de InDesign en Illustrator o Photoshop, estas aplicaciones intentarán asignar las propiedades del recurso a las propiedades de los atributos de carácter disponibles en la aplicación principal. Se pasarán por alto las propiedades no encontradas en la aplicación principal.

Logotipo de Adobe

Inicia sesión en tu cuenta