Guía del usuario Cancelar

Conceptos básicos del espacio de trabajo

  1. Guía del usuario de InDesign
  2. Aprenda a usar InDesign
    1. Introducción a InDesign
      1. Novedades de InDesign
      2. Requisitos del sistema
      3. Preguntas habituales
      4. Usar Bibliotecas Creative Cloud
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Personalizar el espacio de trabajo en InDesign
      3. Cuadro de herramientas
      4. Configuración de preferencias
      5. Panel Propiedades
      6. Espacio de trabajo táctil
      7. Atajos de teclado predeterminados
      8. Panel Administrar historial en InDesign
      9. Acciones para recuperar y deshacer documentos
    3. IA generativa
      1. De texto a imagen
      2. Preguntas frecuentes sobre la IA generativa
  3. Crear y maquetar documentos
    1. Documentos y páginas
      1. Crear documentos
      2. Uso de páginas principales
      3. Trabajar con páginas de documentos
      4. Ajustar tamaño de página, márgenes y sangrado
      5. Trabajar con archivos y plantillas
      6. Convertir archivos PDF en archivos de InDesign con InDesign (Beta)
      7. Crear archivos de libro
      8. Añadir numeración de páginas básica
      9. Numerar páginas, capítulos y secciones
      10. Convertir documentos de QuarkXPress y PageMaker
      11. Compartir contenido
      12. Funcionamiento de un flujo de trabajo básico de archivos administrados
      13. Guardar documentos
    2. Cuadrículas
      1. Cuadrículas
      2. Aplicar formato a cuadrículas
    3. Ayudas de maquetación
      1. Reglas
      2. Alinear y distribuir objetos con reglas
      3. Medir objetos mediante la herramienta Medición
  4. Añadir contenido
    1. Texto
      1. Añadir texto a marcos
      2. Enlace de texto
      3. Scripts del sudeste asiático
      4. Funciones para árabe y hebreo en InDesign
      5. Crear texto en un trazado
      6. Viñetas y numeración
      7. Pictogramas y caracteres especiales
      8. Composición de texto
      9. Variables de texto
      10. Generar códigos QR
      11. Editar texto
      12. Alinear texto
      13. Ceñir texto a objetos
      14. Objetos anclados
      15. Contenido vinculado
      16. Aplicar formato a párrafos
      17. Aplicar formato a caracteres
    2. Tipografía
      1. Usar fuentes en InDesign
      2. Kerning y tracking (interletraje)
    3. Dar formato a texto
      1. Dar formato a texto
      2. Aplicar estilo automático a texto
      3. Usar paquetes de estilo
      4. Tabulaciones y sangrías
    4. Revisión de texto
      1. Seguimiento y revisión de cambios
      2. Añadir notas editoriales en InDesign
      3. Importar comentarios de PDF
    5. Revisión ortográfica y diccionarios de idiomas
      1. Comprobar ortografía, autocorrección y ortografía dinámica
      2. Crear, añadir y administrar diccionarios y palabras
      3. Cambio de las preferencias del diccionario
      4. Diccionario Duden
    6. Añadir referencias
      1. Crear una tabla de contenido
      2. Notas a pie de página
      3. Crear un índice
      4. Notas al final
      5. Pies de ilustración
    7. Estilos
      1. Estilos de párrafo y de carácter
      2. Asignar, exportar y administrar estilos
      3. Estilos de objeto
      4. Capitulares y estilos anidados
      5. Uso de estilos
      6. Interlineado
    8. Tablas
      1. Aplicar formato a tablas
      2. Crear tablas
      3. Estilos de tabla y celda
      4. Seleccionar y editar tablas
      5. Trazos y rellenos de tabla
    9. Interactividad
      1. Hipervínculos
      2. Documentos PDF dinámicos
      3. Marcadores
      4. Botones
      5. Formularios
      6. Animación
      7. Referencias cruzadas
      8. Estructura de los PDF
      9. Transiciones de página
      10. Películas y sonido
    10. Gráficos
      1. Explicación de formas y trazados
      2. Dibujar con la herramienta Lápiz
      3. Dibujar con la herramienta Pluma
      4. Aplicar configuración de línea (trazo) 
      5. Trazados y formas compuestos
      6. Editar trazados
      7. Trazados de recorte
      8. Cambiar aspecto de los vértices
      9. Marcos y objetos
      10. Alinear y distribuir objetos
      11. Gráficos vinculados e incrustados
      12. Integración de AEM Assets
    11. Color y transparencia
      1. Aplicar color
      2. Usar colores de gráficos importados
      3. Usar muestras
      4. Mezcla de tintas
      5. Matices
      6. Tintas planas y colores de cuatricromía
      7. Fusionar colores
      8. Degradados
      9. Acoplar ilustraciones transparentes
      10. Añadir efectos de transparencia
  5. Buscar y reemplazar
    1. Búsqueda y reemplazo de texto
    2. Búsqueda y sustitución de fuentes
    3. Buscar y reemplazar pictogramas
    4. Buscar y reemplazar usando expresiones y consultas GREP
    5. Buscar y reemplazar objetos
    6. Buscar y reemplazar colores
    7. Opciones de búsqueda para encontrar y reemplazar
  6. Compartir
    1. Guardar y acceder a documentos en la nube
    2. Organizar, administrar y compartir documentos en la nube
    3. Ver y administrar versiones en los documentos en la nube
    4. Preguntas habituales sobre los documentos en la nube de InDesign
    5. Compartir y colaborar        
    6. Compartir para revisión
    7. Revisar un documento compartido de InDesign
    8. Administrar comentarios 
  7. Publicar
    1. Colocar, exportar y publicar
      1. Publicar en línea
      2. Panel de control de Publish Online
      3. Copiar, insertar gráficos
      4. Exportar contenido a EPUB
      5. Opciones de Adobe PDF
      6. Exportar contenido a HTML
      7. Exportar a Adobe PDF
      8. Exportar a formato JPEG
      9. Exportar HTML
      10. Información general sobre DPS y AEM Mobile
      11. Formatos de archivo admitidos
      12. Exportar e importar configuración del usuario
    2. Impresión
      1. Imprimir folletos
      2. Marcas de impresora y sangrados
      3. Imprimir documentos
      4. Tintas, separación y lineatura de trama
      5. Sobreimpresión
      6. Crear archivos PostScript y EPS
      7. Comprobación preliminar de archivos antes de la entrega
      8. Imprimir miniaturas y documentos de grandes dimensiones
      9. Preparar archivos PDF para proveedores de servicios
      10. Preparar impresión de separaciones
  8. Ampliaciones para InDesign
    1. Automatización
      1. Combinación de datos
      2. Plug-ins
      3. Extensión de Capture en InDesign
      4. Scripts
  9. Solución de problemas
    1. Problemas resueltos
    2. Problemas conocidos
    3. Bloqueo durante el inicio
    4. Problema de solo lectura de la carpeta Preferencias
    5. Soluciones a problemas relacionados con los archivos
    6. No es posible exportar el archivo de InDesign a PDF
    7. Recuperación de documentos en InDesign

Aprenda los conceptos básicos de los espacios de trabajo en InDesign para conseguir unos flujos de trabajo y una organización de paneles eficientes.

Para crear y administrar documentos en las aplicaciones de Adobe Creative Cloud, puede utilizar distintos elementos como paneles, barras y ventanas. Cualquier disposición de estos elementos se denomina espacio de trabajo. Los espacios de trabajo comparten una apariencia coherente para poder moverse fácilmente entre aplicaciones. Puede personalizarlos para que se adapten a su flujo de trabajo usando las opciones prestablecidas o creando las suyas propias.

Pantalla de inicio

La pantalla de inicio aparece cuando se inicia InDesign o no hay ningún documento abierto. Puede usarla para acceder a tutoriales, crear documentos o abrir uno existente.

Espacio de trabajo Inicio
Pantalla de inicio

La pantalla de inicio tiene las siguientes pestañas y botones:

Nuevo archivo

Seleccione este botón para crear un nuevo documento. Podrá crear un documento si selecciona una de las numerosas plantillas y ajustes preestablecidos disponibles en InDesign.

Abrir

Seleccione este botón para abrir un documento existente en InDesign.

Inicio

Seleccione esta pestaña para ver los archivos que ha modificado recientemente.

Formación

Seleccione esta pestaña para abrir una lista de tutoriales básicos y avanzados de InDesign para empezar a usar la aplicación.

Nota:

Para desactivar la pantalla de inicio desde el cuadro de diálogo Preferencias, anule la selección de Mostrar pantalla de inicio cuando no haya documentos abiertos (Preferencias > General). Podrá seguir utilizando los métodos abreviados de teclado Ctrl/Cmd + O y Ctrl/Cmd + N.

Información general sobre el espacio de trabajo

El espacio de trabajo de InDesign ofrece un diseño personalizable para ventanas, paneles y herramientas, lo que le permite crear entorno de diseño personalizado.

espacio de trabajo
Espacio de trabajo por defecto de InDesign

A. Ventanas de documento en forma de pestañas B. Conmutador de espacios de trabajo C. Barra de búsqueda con sugerencias de autocompletar D. Barra de título de panel E. Botón Contraer en iconos F. Grupos de paneles acoplados verticalmente G. Barra de estado H. Panel Herramientas 

  • El Marco de aplicación integra todos los elementos del espacio de trabajo en una ventana, haciendo que funcionen como una sola unidad. Al cambiar de tamaño o mover el marco y sus elementos, se producen ajustes automáticos para evitar la superposición. Los paneles seguirán siendo visibles al cambiar de aplicación o al hacer clic fuera de ellas. Cuando trabaje con varias aplicaciones, puede colocarlas una al lado de la otra en la pantalla o en varios monitores. En macOS, la interfaz de usuario tradicional se puede activar o desactivar seleccionando Ventana > Marco de aplicación.
  • La barra Aplicación de la parte superior contiene un conmutador de espacio de trabajo, menús (solo en Windows) y otros controles de la aplicación. En macOS, la barra de aplicaciones solo está disponible cuando Marco de aplicación está desactivado. Puede activarlo o desactivarlo desde el menú Ventana.
  • El panel Herramientas incluye utilidades para crear y editar imágenes, ilustraciones, elementos de página, etc. Las herramientas relacionadas están agrupadas.
  • El panel Control muestra opciones del objeto seleccionado en ese momento.
  • La ventana Documento muestra el archivo en el que se trabaja. Las ventanas Documento se pueden organizar como pestañas y, en ciertos casos, también se pueden agrupar y acoplar.
  • Los paneles ayudan a controlar y modificar el trabajo. Los paneles se pueden agrupar, apilar o acoplar.

Cambio de los modos de pantalla

Para modificar la visibilidad de la ventana de documento, seleccione el menú Ver > Modo Pantalla. Cuando el cuadro de herramientas se muestra en una columna, seleccione el botón de modo actual para acceder a los distintos modos del menú y elegirlos.

Modo normal  

Muestra la ilustración en una ventana estándar con las cuadrículas y guías visibles, los objetos no imprimibles y una mesa de trabajo en blanco.

Modo de vista previa  

Muestra la ilustración tal y como se imprimiría sin elementos no imprimibles (cuadrículas, guías, objetos no imprimibles) y con la mesa de trabajo definida en el color de fondo de vista previa establecido en Preferencias.

Modo de sangrado  

Muestra el gráfico tal y como se imprimiría sin elementos no imprimibles (cuadrículas, guías, objetos no imprimibles), con la mesa de trabajo definida en el color de fondo de vista previa establecido en Preferencias y con todos los elementos imprimibles dentro del área de sangrado del documento (definido en Ajustar documento).

Modo de indicaciones  

Muestra la ilustración tal y como se imprimiría sin elementos no imprimibles (cuadrículas, guías, objetos no imprimibles), con la mesa de trabajo definida en el color de fondo de vista previa establecido en Preferencias y con todos los elementos imprimibles dentro del área de anotaciones del documento (definida en Ajustar documento).

Modo Presentación  

Muestra la ilustración como si fuera una proyección de diapositivas, sin menú, paneles ni herramientas visibles. Consulte Uso del modo Presentación.

Uso de la barra de estado

La barra de estado situada en la parte inferior izquierda de la ventana de un documento muestra información sobre el archivo y permite navegar por las páginas Acceda al menú para:

  • Mostrar el archivo en el sistema de archivos seleccionando (Windows) Mostrar en Explorador o (macOS) Mostrar en Finder).
  • Mostrar el archivo actual en Adobe Bridge (selecciona Mostrar en Bridge).
Nota:

Para mostrar el porcentaje de zoom en la barra de estado en macOS, oculte la barra de aplicación (Ventana > Barra de aplicación). En Windows no se puede ocultar esta barra.

Información general sobre el panel Control

El panel Control (Ventana > Control) proporciona un acceso sencillo a opciones, comandos y paneles relacionados para los elementos de página seleccionados. Al principio se encuentra en la parte superior, pero puede moverse a la parte inferior, convertirse en un panel flotante u ocultarse.

El panel Control muestra opciones distintas según su selección:

  • Marcos: redimensionar, cambiar posición, inclinar, rotar o aplicar estilos de objeto.
  • Texto: opciones de caracteres o párrafos. Seleccione los iconos de la parte izquierda para alternar ente ellas.
  • Tablas: ajustar dimensiones, fusionar celdas, alinear texto y añadir trazos.

A medida que cambian las opciones del panel Control, puede obtener más información sobre las opciones con las sugerencias de funciones.  Las sugerencias de funciones son descripciones emergentes que aparecen al desplazar el puntero sobre un icono o una etiqueta de opción. Para abrir los cuadros de diálogo asociados con los iconos del panel Control, haga clic en uno de ellos mientras mantiene pulsada la tecla Alt (Windows) u Opción (macOS). 

menú del panel control
Menú del panel Control

Panel Control con información sobre herramientas
Panel Control con información sobre herramientas

Utilización de menús contextuales

A diferencia de los menús de la parte superior de la pantalla, los menús contextuales muestran herramientas o comandos de selección. Ofrecen una opción cómoda para acceder a los comandos utilizados con frecuencia de forma rápida. Para ello, coloque el puntero sobre el documento, objeto o panel y haga clic con el botón derecho.

Nota:

(macOS) Si no dispone de un ratón con dos botones, puede ver un menú contextual pulsando la tecla Control al hacer clic con el ratón.

Cambio de preferencias de la interfaz

Para cambiar las preferencias de interfaz, seleccione Editar > Preferencias > Interfaz (Windows) o InDesign > Preferencias > Interfaz (macOS).

Especifique la siguiente configuración:

Tema de color

Seleccione el tema de color para la interfaz de InDesign. Seleccione uno de los temas de color: Oscuro, Medio oscuro, Medio claro o Claro.

Coincidencia de la mesa de trabajo con el color del tema

Seleccione esta opción para hacer coincidir el color de la mesa de trabajo con el color del tema de la interfaz.

Información sobre herramientas

La información sobre herramientas aparece cuando coloca el puntero encima de elementos de la interfaz como herramientas de la barra de herramientas y opciones del panel Control. Seleccione Ninguna para desactivar la información sobre herramientas.

Mostrar miniaturas en su lugar

Al colocar un gráfico, aparece una miniatura de la imagen en el cursor de gráficos cargado. También aparece una miniatura de las primeras líneas de texto en los cursores de texto cargados. Desmarque esta opción si prefiere que no aparezcan las miniaturas al colocar gráficos o texto.

Mostrar valores de transformación

Al crear, cambiar de tamaño o rotar objetos, el cursor muestra las coordenadas X e Y, la anchura y la altura o información sobre la rotación.

Activar gestos multitáctiles

Seleccione esta opción para que los gestos del ratón multitáctil de Windows y Mac OS funcionen en InDesign. Por ejemplo, cuando usa Magic Mouse en Mac OS, el gesto de pasada sube o baja o mueve a la página/pliego anterior o siguiente y el gesto de rotación rota el pliego.

Resaltar el objeto de la herramienta Selección

Seleccione esta opción para resaltar los bordes de marco de los objetos al mover la herramienta Selección directa sobre estos.

Panel Herramientas flotante

Especifique si la barra de herramientas aparece como una sola columna, una doble columna o una única fila.

Contraer automáticamente paneles de iconos

Si se selecciona esta opción, el panel abierto se cierra de forma automática al hacer clic en la ventana del documento.

Mostrar automáticamente paneles ocultos

Si esta opción está seleccionada y oculta paneles pulsando el tabulador, los paneles aparecen unos instantes al colocar el puntero en el lado de la ventana de documento. En cambio, si la opción no está seleccionada, es preciso volver a pulsar el tabulador para mostrar los paneles.

Abrir documentos nuevos como pestañas

Si se deselecciona esta opción, los documentos creados o abiertos aparecen como ventanas flotantes en lugar de como ventanas organizadas en pestañas.

Permitir acoplamiento de ventanas flotantes en el documento

Si esta opción está seleccionada, puede acoplar documentos flotantes como ventanas tabuladas. Si esta opción no está seleccionada, las ventanas de documento flotantes no se acoplan con las de otros documentos, a menos que mantenga pulsada la tecla Control (Windows) o Comando (Mac OS) mientras arrastra.

Pestañas grandes

Seleccione esta opción para incrementar la altura de las pestañas de documentos y panel.

Herramienta Mano

Para controlar la simulación de texto e imágenes cuando se desplace por un documento, arrastre el regulador de la Herramienta Mano hasta alcanzar el nivel de rendimiento frente a la calidad deseada.

Dibujo en pantalla interactiva

Seleccione una opción para determinar si la imagen se regenera en pantalla conforme arrastra un objeto.

  • Inmediato: la imagen se regenera en pantalla al arrastrarla. 
  • Nunca: arrastrar una imagen solo mueve el marco, por lo que la imagen se mueve cuando suelta el botón del ratón. 
  • Con retraso: la imagen se regenera en pantalla solo si se detiene un momento antes de arrastrarla.

Arrastrar gráficos vectoriales griegos

Seleccione esta opción para aumentar la velocidad de movimiento de un objeto vectorial complejo.

Puede acceder directamente al contenido almacenado en AEM Assets sin iniciar sesión en AEM Assets. Adobe Asset Link se instala como una extensión en la aplicación InDesign. El administrador de TI debe configurar e implementar el panel. Cuando se haya instalado y configurado, seleccione Ventana > Extensiones >  Adobe Asset Link.

Para facilitar el acceso, puede configurar el espacio de trabajo para que incluya el panel de Adobe Asset Link y administrarlo.

Temas relacionados

¿Alguna pregunta o idea?

Pregunte a la comunidad

Nos encantaría conocer su opinión. Comparta sus ideas con la Comunidad de Adobe InDesign

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea