O que é o Animate CC?

O que é o Animate CC?
Adobe

Fluxo de trabalho geral do Animate

Para criar um aplicativo do Animate CC, siga normalmente estas etapas básicas:

Planeje o aplicativo.

Decida as tarefas básicas a serem realizadas pelo aplicativo.

Adicione elementos de mídia.

Crie e importe elementos de mídia, como imagens, vídeo, som e texto.

Organize os elementos.

Organize os elementos de mídia no Palco e na Linha do tempo para definir quando e como eles são exibidos no aplicativo.

Aplique efeitos especiais.

Aplique filtros gráficos (como desfoques, brilhos e biséis), mesclagens e outros efeitos especiais como desejar.

Use o ActionScript para controlar o comportamento.

Grave o código do ActionScript® para controlar como os elementos de mídia se comportam, incluindo o modo como os elementos respondem às interações do usuário.

Teste e publique o aplicativo.

Teste o seu arquivo FLA (Controlar > Testar Filme) para verificar se o seu aplicativo está funcionando como você pretendia, e procure e corrija quaisquer erros que você encontrar. É recomendável testar o aplicativo em todo o processo de criação. Você pode testar seu arquivo no Animate e nos Inicializadores do AIR Debug.

Publique o arquivo FLA (Arquivo > Publicar) como um arquivo SWF que pode ser exibido em uma página da Web e reproduzido com o Flash® Player.

Dependendo do projeto e do estilo de trabalho, essas etapas podem ser usadas em uma ordem diferente.

Visão geral do espaço de trabalho

Crie e manipule documentos e arquivos usando vários elementos, como painéis, barras e janelas. Qualquer organização desses elementos é denominado espaço de trabalho. Os espaços de trabalho dos diferentes aplicativos no Adobe® Creative Suite® 5 compartilham a mesma aparência para que você possa alternar facilmente entre aplicativos. Para adaptar cada aplicativo ao seu modo de trabalho, selecione uma das vários espaços de trabalho predefinidos ou crie seu próprio.

Embora o layout do espaço de trabalho padrão varie em produtos diferentes, os elementos são manipulados da mesma forma.

  • A Barra de aplicativos na parte superior contém um alternador de espaços de trabalho, menus (somente Windows) e outros controles de aplicativo. Em alguns produtos que usam o Mac, é possível usar o menu Janela para exibir ou ocultar a barra de aplicativos.

  • O painel Ferramentas contém ferramentas para a criação e a edição de imagens, arte-final, elementos de página e assim por diante. As ferramentas relacionadas são agrupadas.

  • O Painel de controle exibe as opções para a ferramenta atualmente selecionada. No Illustrator, o Painel de controle exibe as opções para o objeto atualmente selecionado. (No Adobe Photoshop® o painel de controle também é conhecido como a barra de opções. No Adobe Animate®, Adobe Dreamweaver® e no Adobe Fireworks® isso é chamado Inspetor de Propriedades, e inclui as propriedades do elemento atualmente selecionado.

  • A janela Documento exibe o arquivo em que você está trabalhando. Janelas de documento podem ser tabuladas e, em certos casos, agrupadas e encaixadas.

  • Os Painéis ajudam a monitorar e modificar seu trabalho. Os exemplos incluem a Linha do tempo no Animate, o painel Pincel no Illustrator, o painel Camadas no Adobe Photoshop® e o painel Estilos CSS no Dreamweaver. Os painéis podem ser agrupados, empilhados ou encaixados.

  • O Quadro do aplicativo agrupa todos os elementos do espaço de trabalho em uma única janela integrada que permite a você tratar o aplicativo como uma unidade única. Quando você move ou redimensiona o Quadro do aplicativo ou qualquer um de seus elementos, todos os elementos dentro dele respondem uns aos outros de modo que nenhum se sobrepõe. Os painéis não desaparecem quando você alterna os aplicativos ou quando clica acidentalmente fora do aplicativo. Se trabalhar com dois ou mais aplicativos, você poderá posicionar cada aplicativo lado a lado na tela ou em vários monitores.

    Se estiver utilizando um Mac e preferir a interface de usuário tradicional de forma livre, você poderá desativar o Quadro do aplicativo. Por exemplo, no Adobe Illustrator®, selecione Janela > Quadro do aplicativo para ligá-lo ou desligá-lo. (No Animate, o quadro de aplicativo está ativo permanentemente para Mac, e o Dreamweaver para Max não utiliza um quadro de aplicativo.)

 

Espaço de trabalho padrão do Illustrator

A. Janelas de Documento tabuladas B. Barra de aplicativos C. Alternador do espaço de trabalho D. Barra de título do painel E. Painel de controle F. Painel Ferramentas G. Botão Recolher em Ícones H. Quatro grupos de painel no encaixe vertical 

Ocultar ou mostrar todos os painéis

  • (Illustrator, Adobe InCopy®, Adobe InDesign®, Photoshop, Fireworks) Para ocultar ou mostrar todos os painéis, incluindo o painel Ferramentas e o Painel de controle, pressione Tab.

  • (Illustrator, InCopy, InDesign, Photoshop) Para ocultar ou mostrar todos os painéis, exceto o painel Ferramentas e o painel de Controle, pressione Shift+Tab.

    Dica: Você pode exibir temporariamente painéis ocultos se Mostrar automaticamente painéis ocultos estiver selecionado nas Preferências de interface. Essa guia está sempre ativada no Illustrator. Mova o ponteiro do mouse até a borda da janela do aplicativo (Windows®) ou até a aresta do monitor (Mac OS®) e posicione-o na faixa exibida.

  • (Animate, Dreamweaver, Fireworks) Para ocultar ou mostrar todos os painéis, pressione F4.

Exibição das opções do painel

  1. Clique no ícone do menu do painel no canto superior direito do painel.

    Dica: Você pode abrir o menu do painel até mesmo quando ele estiver minimizado.

    Dica: No Photoshop, você pode mudar o tamanho da fonte do texto nos painéis e nas dicas de ferramentas. Em Preferências de interface, escolha um tamanho no menu Tamanho da fonte da interface do usuário.

(Illustrator) Ajuste do brilho do painel

  1. Nas preferências de Interface do Usuário, mova o controle deslizante Brilho. Esse controle afeta todos os painéis, incluindo o painel de controle.

Reconfiguração do painel Ferramentas

É possível exibir as ferramentas no painel Ferramentas em uma única coluna, ou lado a lado em duas colunas. (Este recurso não está disponível no painel Ferramentas do Fireworks e do Animate.)

Observação:

No InDesign e no InCopy, é possível alternar da exibição de coluna única para coluna dupla (ou linha única) configurando uma opção nas Preferências de interface.

  1. Clique na seta dupla na parte superior do painel Ferramentas.

Gerenciamento de janelas e painéis

É possível criar um espaço de trabalho personalizado movendo e manipulando janelas de Documento e painéis. Também é possível salvar espaços de trabalho e alternar entre eles. No Fireworks, renomear espaços de trabalho personalizados pode gerar um comportamento inesperado.

Observação:

os exemplos a seguir usam o Photoshop para fins demonstrativos. O espaço de trabalho funciona da mesma forma em todos os produtos.

Reorganizar, encaixar e flutuar as janelas de documentos

Ao abrir mais de um arquivo, as janelas de Documento são tabuladas.

  • Para reorganizar a ordem das janelas de Documento tabuladas, arraste uma guia de janela para o novo local no grupo.

  • Para desencaixar (flutuar ou separar a guia) uma janela de documento de um grupo de janelas, arraste a guia da janela para fora do grupo.

    Observação: no Photoshop você também pode selecionar Janela > Organizar > Flutuar na janela para flutuar uma única janela de documento ou Janela > Organizar > Flutuar tudo nas janelas para flutuar tudo das janelas de documento de uma vez. Consulte as notas técnicas kb405298 para obter mais informações.

    Observação: o Dreamweaver não oferece suporte a encaixe e desencaixe de janelas de Documento. Use o botão Minimizar da janela do documento para criar janelas flutuantes (Windows) ou selecione Janela > Lado a Lado Verticalmente para criar janelas de documentos lado a lado. Pesquise “Lado a Lado Verticalmente” no Ajuda do Dreamweaver para obter mais informações sobre este tópico. O fluxo de trabalho para os usuários Macintosh difere ligeiramente.

  • Para encaixar uma janela de Documento em um grupo separado de janelas de Documento, arraste a janela para o grupo.

  • Para criar grupos de documentos empilhados ou lado a lado, arraste a janela para uma das zonas de destino nas partes superior, inferior ou laterais de qualquer janela. Você também pode selecionar um layout para o grupo usando o botão Layout na barra de aplicativos.

    Observação: alguns produtos não comportam essa funcionalidade. No entanto, o produto pode conter os comandos Cascata ou Lado a lado no menu Janela para ajudá-lo na exibição de documentos.

  • Para alternar para outro documento em um grupo tabulado, arraste a seleção sobre a guia do documento por alguns instantes.

    Observação: alguns produtos não comportam essa funcionalidade.

Encaixe e desencaixe de painéis

Um encaixe é um conjunto de painéis ou grupos de painéis exibidos juntos, geralmente em uma orientação vertical. Encaixe e desencaixe painéis movendo-os para dentro e para fora de um encaixe.

  • Para encaixar um painel, arraste-o pela guia para dentro do encaixe, na parte superior, na parte inferior ou entre outros painéis.

  • Para encaixar um grupo de painéis, arraste-o pela barra de título (a barra sólida vazia acima das guias) para dentro do encaixe.

  • Para remover um painel ou grupo de painéis, arraste-o para fora do encaixe pela guia ou barra de título. É possível arrastá-lo para dentro de outro encaixe ou deixá-lo flutuando livremente.

Painel de navegação arrastado para um novo encaixe, indicado pelo realce vertical azul

Painel de navegação no encaixe

Observação:

É possível evitar que os painéis preencham todo o espaço no encaixe. Arraste a borda inferior do encaixe para cima de modo que ele não corresponda mais à borda do espaço de trabalho.

Movimentação de painéis

Ao mover painéis, você visualizará zonas para soltar realçadas em azul, que são áreas nas quais é possível mover o painel. Por exemplo, é possível mover um painel para cima ou para baixo em um encaixe arrastando-o para a zona para soltar azul estreita, acima ou abaixo de outro painel. Se for arrastado para uma área que não é uma zona para soltar, o painel flutuará livremente no espaço de trabalho.

Observação:

A posição do mouse (ao invés da posição do painel), ativa a área de destino. Se não puder visualizar a área de destino, tente arrastar o mouse para o lugar onde ela deveria estar.

  • Para mover um painel, arraste-o pela guia.

  • Para mover um grupo de painéis, arraste a barra de título (a área acima das guias).

A zona para soltar azul estreita indica que o painel Cor será encaixado acima do grupo de painéis Camadas.

A. Barra de título B. Tab C. Zona para soltar 

Observação:

Pressione Ctrl (Windows) ou Command (Mac OS) enquanto estiver movendo um painel para não encaixá-lo. Pressione Esc enquanto estiver movendo o painel para cancelar a operação.

Adição e remoção de painéis

Se todos os painéis forem removidos de um encaixe, ele desaparecerá. É possível criar um encaixe movendo os painéis para a borda direita do espaço de trabalho até uma zona de destino aparecer.

  • Para remover um painel, clique com o botão direito e selecione Fechar (Windows) ou, com a tecla Control pressionada, selecione Fechar (Mac) ou desmarque-o no menu Janela.

  • Para adicionar um painel, selecione-o no menu Janela e encaixe-o no local desejado.

Manipulação de grupos de painéis

  • Para mover um painel em um grupo, arraste a guia do painel para a zona para soltar realçada no grupo.

um painel a um grupo de painéis

  • Para reorganizar painéis em um grupo, arraste a guia do painel para um novo local no grupo.

  • Para remover um painel de um grupo para que ele flutue livremente, arraste o painel pela guia para fora do grupo.

  • Para mover um grupo, arraste a barra de título (a área acima das guias).

Empilhamento de painéis flutuantes

Se for arrastado para um painel fora de seu encaixe mas não em uma zona para soltar, o painel flutuará livremente. O painel flutuante permite posicioná-lo em qualquer lugar no espaço de trabalho. É possível empilhar painéis flutuantes ou grupos de painéis para que eles sejam movidos como uma unidade quando a barra de título superior for arrastada.

Painéis empilhados de livre flutuação

  • Para empilhar painéis flutuantes, arraste um painel pela guia para a zona para soltar na parte inferior de outro painel.

  • Para alterar a ordem de empilhamento, arraste um painel para cima ou para baixo pela guia.

    Observação: solte a guia sobre a zona estreita de cor azul entre os painéis, em vez de soltar sobre a zona abrangente em uma barra de título.

  • Para remover um painel ou grupo de painéis da pilha para que ele flutue sozinho, arraste-o para fora pela guia ou pela barra de título.

Redimensionamento de painéis

  • Para minimizar ou maximizar um painel, grupo de painéis ou pilha de painéis, clique duas vezes na guia. Você também pode clicar duas vezes na área da guia (no espaço vazio próximo às guias).

  • Para redimensionar um painel, arraste qualquer lado do painel. Alguns painéis, como o painel Cor no Photoshop, não podem ser redimensionados arrastando-os.

Contrair e expandir ícones do painel

É possível contrair painéis em ícones para reduzir a desordem no espaço de trabalho. Em alguns casos, os painéis são contraídos em ícones no espaço de trabalho padrão.

Painéis recolhidos em ícones

Painéis expandidos de ícones

  • Para contrair ou expandir todos os ícones de painéis numa coluna, clique na seta dupla na parte superior do encaixe.

  • Para expandir um único ícone do painel, clique nesse ícone.

  • Se quiser redimensionar ícones de painéis para que você só veja os ícones (e não os rótulos), ajuste a largura do encaixe até o texto desaparecer. Para exibir um texto de ícone novamente, alargue o encaixe.

  • Para contrair um painel estendido de volta ao ícone, clique na guia, no ícone ou na seta dupla na barra de título do painel.

    Dica: em alguns produtos, se você selecionar Contrair painéis de ícone automaticamente nas preferências de Interface ou Opções de interface do usuário, um ícone de painel expandido será contraído automaticamente quando você clicar fora dele.

  • Para adicionar um painel flutuante ou grupo de painéis em um encaixe de ícones, arraste-o por sua guia ou barra de título. (Os painéis são contraídos automaticamente em ícones ao serem adicionados a um encaixe de ícones.)

  • Para mover um ícone de painel (ou grupo de ícones de painéis), arraste o ícone. Você pode arrastar ícones do painel para cima e para baixo no encaixe para outros encaixes (onde aparecem no estilo de painel desse encaixe), ou para fora do encaixe (onde aparecem como ícones flutuantes).

Salvamento e alternância de espaços de trabalho

Salvando o tamanho e a posição atuais dos painéis como um espaço de trabalho nomeado, é possível restaurar esse espaço de trabalho, caso você mova ou feche um painel. Os nomes dos espaços de trabalho salvos aparecem no alternador de espaços de trabalho na Barra de aplicativos.

Salvar um espaço de trabalho personalizado

  1. Com o espaço de trabalho na configuração que você deseja salvar, siga um destes procedimentos:

    • (Illustrator) Selecione Janela > Espaço de trabalho > Salvar espaço de trabalho.

    • (Photoshop, InDesign, InCopy) Selecione Janela > Espaço de trabalho > Novo espaço de trabalho.

    • (Dreamweaver) Selecione Janela > Layout do espaço de trabalho > Novo espaço de trabalho.

    • (Animate) Selecione Novo espaço de trabalho no alternador de espaços de trabalho na Barra de aplicativos.

    • (Fireworks) Selecione Salvar atual no alternador de espaços de trabalho na Barra de aplicativos.

  2. Digite um nome para o espaço de trabalho.

  3. (Photoshop, InDesign) Em Capturar, selecione uma ou mais opções:

    Localizações do painel

    Salva as localizações atuais do painel. (somente no InDesign)

    Atalhos de teclado

    Salva o conjunto atual de atalhos de teclado (somente para Photoshop).

    Menus ou Personalização do menu

    Salva o conjunto atual de menus.

Exibição ou alternância entre espaços de trabalho

  1. Selecione um espaço de trabalho no alternador de espaços de trabalho na Barra de aplicativos.

Observação:

No Photoshop, é possível atribuir atalhos de teclado para cada espaço de trabalho para navegar entre eles rapidamente.

Exclusão de um espaço de trabalho personalizado

  • Selecione Gerenciar espaços de trabalho no alternador de espaços de trabalho na Barra de aplicativos, selecione o espaço de trabalho e, em seguida, clique em Excluir. (A opção não está disponível no Fireworks.)

  • (Photoshop, InDesign, InCopy) Selecione Excluir espaço de trabalho no alternador de espaços de trabalho.

  • (Illustrator) Selecione Janela > Espaço de trabalho > Gerenciar espaços de trabalho; selecione o espaço de trabalho e clique no ícone Excluir.

  • (Photoshop, InDesign) Selecione Janela > Espaço de trabalho > Excluir espaços de trabalho; selecione o espaço de trabalho e clique no ícone Excluir.

Restauração do espaço de trabalho padrão

  1. Selecione o espaço de trabalho Padrão ou Fundamentos no alternador de espaço de trabalho na barra de aplicativos.

    Observação:

    No Dreamweaver, Designer é o espaço de trabalho padrão.

  2. (Photoshop, InDesign, InCopy) Selecione Janela > Espaço de trabalho > Redefinir [Nome do espaço de trabalho].

(Photoshop) Restauração de uma organização de espaço de trabalho salva

No Photoshop, os espaços de trabalho aparecem automaticamente conforme você os organizou da última vez, mas é possível restaurar a organização de painéis original e salva.

  • Para restaurar um espaço de trabalho individual, selecione Janela > Espaço de Trabalho > Redefinir Nome do espaço de trabalho.

  • Para restaurar todos os espaços de trabalho instalados com o Photoshop, clique em Restaurar espaços de trabalho padrão nas Preferências de interface.

Observação:

Para reorganizar a ordem dos espaços de trabalho na barra de aplicativos, arraste-as.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online