A criação de um documento PDF dinâmico é uma boa maneira de criar uma apresentação de slides interativa. Você pode criar documentos interativos com botões, filmes e clipes de som, hiperlinks, marcadores e transições de página. Também pode configurar documentos no InDesign que podem ser convertidos em formulários no Acrobat.

Criar documentos interativos para PDF

Você pode exportar documentos Adobe PDF que incluem os seguintes recursos interativos.

Marcadores

Os marcadores criados no documento do InDesign são exibidos na guia "Marcadores", no lado esquerdo da janela do Adobe Acrobat ou do Adobe Reader. Cada marcador salta para uma página, um texto ou um gráfico no arquivo PDF exportado. Consulte Marcadores.

Filmes e clipes de som

Você pode adicionar filmes e clipes de som a um documento ou pode vincular a arquivos de vídeo de fluxo contínuo na Internet. Esses filmes e clipes de som podem ser reproduzidos no arquivo PDF exportado. Consulte Filmes e sons.

Hiperlinks

Em um documento PDF exportado, ao clicar em um hiperlink, você salta para outro local no mesmo documento, para um documento diferente ou para um site. Consulte Hiperlinks.

Referências cruzadas

Uma referência cruzada remete os leitores de uma parte do documento para outra no arquivo PDF exportado. As referências cruzadas são principalmente úteis em manuais de usuário e manuais de referência. Quando um documento com referências cruzadas é exportado para PDF, as referências cruzadas funcionam como hiperlinks interativos. Consulte Referências cruzadas.

Transições de página

As transições de página aplicam um efeito decorativo, como "Dissolver" ou "Limpar", quando você vira a página no PDF exportado no modo de tela inteira. Consulte Transições de página.

  1. Escolha Arquivo > Exportar.

  2. Especifique um nome e um local para o arquivo.

  3. Selecione Usar o nome do documento do InDesign como nome do arquivo de saída, se deseja que o PDF exportado tenha o mesmo nome do documento na próxima exportação.

  4. Para Salvar Como Tipo (Windows) ou Formato (Mac OS), escolha Adobe PDF (Interativo) e clique em Salvar.

  5. Especifique opções na caixa de diálogo Exportar para PDF interativo e clique em OK.

Exportar para opções de PDF interativo

As opções a seguir são exibidas na caixa de diálogo Exportar para PDF interativo.

Guia Geral

Páginas

Indique o que deve ser incluído: todas as páginas do documento ou um intervalo de páginas. Se você selecionar Intervalo, especifique um intervalo de página, por exemplo 1-7, 9 para imprimir páginas de 1 a 7 e 9. Consulte Especificar as páginas a serem impressas.

Exportar como

Indique se você deseja exportar o documento como páginas ou páginas espelhadas.

Criar arquivos PDF separados

Selecione essa opção para criar PDFs separados para cada página ou página espelhada.

Exibir

Configurações iniciais de exibição do PDF quando ele é aberto.

O ajuste de layout

Layout inicial do PDF quando ele é aberto.

Apresentação

Selecione "Abrir no modo de tela inteira" para exibir o PDF no Adobe Acrobat ou no Adobe Reader sem menus ou painéis exibidos. Para avançar as páginas automaticamente, selecione "Virar páginas a cada" e especifique o número de segundos entre páginas viradas.

"Exibir após exportação"

Abre o arquivo PDF recém-criado no aplicativo padrão de visualização de PDF.

Transições de página

Especifique uma transição de página para ser aplicada em todas as páginas durante a exportação. Se você usar o painel Transições de página para especificar as transições, escolha a opção Do documento para usar essas configurações.

Formulários e mídia

Selecione "Incluir tudo" para permitir que filmes, sons e botões sejam interativos no arquivo PDF exportado. Selecione Somente aparência para incluir o estado normal dos botões e os pôsteres de vídeo como elementos estáticos.

Incorporar miniaturas de página

Incorpora uma visualização em miniatura de cada página no PDF, aumentando o tamanho do arquivo. Cancele a seleção dessa configuração quando os usuários do Acrobat 5.0 e de versões posteriores visualizarem e imprimirem o PDF; essas versões geram miniaturas dinamicamente cada vez que clicar no painel Páginas de um PDF.

Criar camadas do Acrobat

Salva cada camada do InDesign como uma camada do Acrobat no documento PDF. As camadas são inteiramente navegáveis, o que permite que usuários do Adobe Acrobat 6.0 ou posterior gerem diversas versões do arquivo a partir de um único PDF.

Criar PDF com marcas de formatação

Durante a exportação, insira automaticamente marcas de formatação em elementos na matéria, com base em um subconjunto de marcas de formatação do Acrobat suportadas pelo InDesign. Isso inclui listas, tabelas, o reconhecimento de parágrafos e a formatação básica de textos. Também é possível inserir e ajustar marcas de formatação no documento antes de exportá-lo para PDF. Consulte Adição de estrutura a PDFs.

Usar estrutura para obter a Ordem de tabulação

Durante a exportação, usa a Ordem de tabulação especificada usando o Objeto> Interativo> Definir ordem de tabulação. Esta opção só está disponível para PDFs marcados.

Guia Compactação

Compactação

Escolha "JPEG (com perdas)" para remover dados de imagem e possivelmente reduzir a qualidade da imagem. No entanto, o tamanho do arquivo é reduzido com uma perda mínima de informações. Escolha "JPEG 2000 (sem perdas)" para exportar o arquivo sem a compactação com perdas. Escolha Automática para que o InDesign determine a melhor qualidade para imagens coloridas e em escala de cinza.

Qualidade JPEG

Especifica a quantidade de detalhes na imagem exportada. Quanto melhor a qualidade, maior será o tamanho do arquivo. Essa opção estará acinzentada se você escolher "JPEG 2000 (sem perdas)" para "Compactação".

Resolução

Especifique a resolução de imagens bitmap no PDF exportado. Escolher uma resolução alta é especialmente importante para permitir que os usuários aumentem o zoom em um conteúdo baseado em pixels no PDF exportado. Escolher uma resolução maior pode aumentar de forma significante o tamanho do arquivo.

Aba Avançado

Exibir título

Escolha o que será exibido na barra de título do Acrobat quando abrir o PDF. As opções disponíveis são Título do documento e Nome de arquivo.

Idioma

Escolha o idioma do documento para o PDF. Isso determina o idioma padrão do PDF exportado. Se o idioma necessário não estiver na lista, você também pode digitar o código ISO de linguagem padrão.

Guia Segurança

Exigir senha para abrir o documento

Selecione essa opção para exigir aos usuários que digitem a senha especificada para abrir o documento.

Senha de abertura do documento

Especifique a senha que os usuários devem digitar para abrir o arquivo PDF.

Usar senha para restringir a impressão, a edição e outras tarefas

Restringe o acesso às configurações de segurança do arquivo PDF. Se o arquivo é aberto no Adobe Acrobat, o usuário pode visualizá-lo, mas deve digitar a senha em 'Permissões' para alterar as configurações 'Segurança' e 'Permissões' do arquivo. Se o arquivo for aberto no Illustrator, no Photoshop ou no InDesign, o usuário deverá digitar a senha de Permissões, pois não é possível abrir o arquivo em um modo somente visualização.

Senha de permissões

Especifique uma senha necessária para alterar as configurações de permissões. Essa opção estará disponível apenas se a opção anterior for marcada.

Permitir impressão

Especifica o nível de impressão permitido aos usuários para o documento PDF.

Nenhum

Impede que os usuários imprimam o documento.

Baixa resolução (150 dpi)

Permite que os usuários imprimam em uma resolução de até 150 dpi. A impressão pode ser mais lenta pois cada página é impressa como uma imagem de bitmap.

Alta resolução

Permite imprimir em qualquer resolução, direcionando a saída do vetor de alta qualidade para o PostScript e outras impressoras que suportem recursos de impressão de alta qualidade avançados.

Permitir alterações

Define as ações de edição que são permitidas no documento PDF.

Nenhum

Impede que usuários realizem alterações em documentos relacionados no menu Alterações permitidas, como preencher campos de formulários e adicionar comentários.

Inserção, exclusão e rotação de páginas

Permite inserir, excluir e girar páginas, bem como criar marcadores e miniaturas.

Preencher campos de formulário e assinar

Permite preencher formulários e adicionar assinaturas digitais. Essa opção não permite adicionar comentários ou criar campos de formulário.

Comentários, preenchimento de campos de formulários e assinaturas

Permite a adição de comentários e assinaturas digitais e o preenchimento de formulários. Essa opção não permite aos usuários mover objetos da página ou criar campos de formulário.

Tudo menos extrair páginas

Permite editar o documento, criar e preencher campos de formulário e adicionar comentários e assinaturas digitais.

Permitir cópia de texto, imagens e outros tipos de conteúdo

Permite que os usuários selecionem e copiem o conteúdo de um PDF.

Permitir acesso ao texto a dispositivos de leitura de tela para os deficientes visuais

Permite a usuários com deficiência visual terem acesso ao documento por meio de leitores de tela, mas não permite a cópia ou extração do conteúdo.

Aceitar metadados de texto simples

Permite aos usuários copiar e extrair conteúdo do PDF. Selecionar a opção permite aos sistemas de armazenamento/pesquisa e a mecanismos de busca acessar os metadados armazenados no documento. 

Criar formulários PDF (CS5.5 e CS5)

Embora o InDesign não forneça ferramentas para a adição de campos de formulário, o Adobe Acrobat fornece essas ferramentas. Você pode criar um formulário no InDesign que inclui espaços reservados para campos como botões de opção, caixas de seleção e campos de texto. Em seguida, pode exportá-lo para PDF e usar o Acrobat para converter os espaços reservados em campos de formulário.

  1. No InDesign, crie o documento que deseja usar para o formulário. Use tabelas e caixas de texto para criar os espaços reservados para os campos.

    Você também pode adicionar botões interativos no InDesign.

  2. Exporte o documento para Adobe PDF.

  3. Inicie o assistente de formulários para converter os placeholders em campos de formulário. Use as ferramentas de formulário para adicionar e editar o formulário. Para obter mais informações, consulte a documentação do Adobe Acrobat.

    • No Acrobat X, escolha Ferramentas > Formulários > Criar para iniciar o assistente de formulários.

    • No Adobe Acrobat 9, escolha Formulários > Iniciar assistente de formulários.

Recursos adicionais

A equipe Acrobat fornece um artigo sobre Formatos de design para detecção automática de campo no Adobe Acrobat.

Michael Murphy fornece um tutorial em vídeo sobre como criar formulários em Design de formulários de fácil uso no Acrobat.

Bob Bringhurst fornece um artigo sobre como projetar formulários em Criando formulários PDF no InDesign.

Visualizar documentos interativos

Use o painel "Visualização" para visualizar a interatividade e a animação da seleção atual, da página espelhada atual ou do documento inteiro. É possível redimensionar, encaixar ou fazer flutuar o painel "Visualização", ou movê-lo para um segundo monitor.

  1. Escolha "Janela" > "Interativo" > "Visualização".

  2. Para visualizar a interatividade e a animação, execute qualquer uma das ações a seguir:

    • Clique no botão "Configurar modo de seleção de visualização"  para visualizar a seleção atual.

    • Clique no botão "Configurar modo de visualização de páginas espelhadas"  para visualizar as páginas espelhadas atuais.

    • Clique no botão "Configurar modo de visualização do documento"  para visualizar o documento atual.

  3. Clique no botão "Reproduzir visualização" para visualizar a seleção, a página espelhada ou o documento. Se necessário, clique em itens interativos, como botões, no painel "Visualização" para testá-los.

    Se estiver visualizando o documento, será possível clicar nas setas "Ir para página anterior" e "Ir para a página seguinte", na parte inferior do painel, para mover para páginas diferentes.

Observação:

Se você editar o documento, poderá atualizar a visualização clicando no botão "Reproduzir visualização", no painel "Visualização".

Visualizar o documento em um navegador da Web

  1. Escolha Testar no Navegador no menu do painel Visualização.

  2. Clique nos itens interativos do seu documento para testá-los.

Editar configurações de visualização

  1. Escolha "Editar configurações de visualização", no menu do painel "Visualização".

    A caixa de diálogo 'Configurações de visualização' mostra as configurações atuais da caixa de diálogo 'Exportar SWF'.

  2. Edite as configurações conforme necessário. Consulte as opções de exportação de SWF.

Usar o modo de apresentação

O "Modo de apresentação" exibe o documento ativo do InDesign como uma apresentação. No "Modo de apresentação", o menu, os painéis, as guias e as bordas de quadro do aplicativo ficam ocultos. A área de fundo assume uma cor escura por padrão quando o tamanho do documento tem uma proporção diferente em comparação às dimensões atuais do monitor.

O Modo de apresentação é um recurso complementar muito útil para o recurso Adobe Connect. É possível iniciar uma reunião na Web usando o comando "Arquivo" > "Compartilhar minha tela". Quando o compartilhamento de tela começar, você poderá colocar seu documento do InDesign no "Modo de apresentação".

  1. Escolha "Exibir" > "Modo de tela" > "Apresentação".

  2. Use qualquer um dos pressionamentos de tecla a seguir.

    Ação

    Resultado

    Clique com o mouse, Seta para a direita ou tecla Page Down

    Próxima página espelhada

    Pressionar Shift e clicar, Clicar com o botão direito, Seta para a esquerda ou tecla Page Up

    Página espelhada anterior

    Esc

    Sair do "Modo de apresentação"

    Home

    Primeira página espelhada

    End

    Última página espelhada

    B

    Alterar a cor de fundo para preto

    W

    Alterar a cor de fundo para branco

    G

    Alterar a cor de fundo para cinza

Observação:

Não é possível editar o documento no "Modo de apresentação". Porém, com um monitor de tela dupla, é possível ter duas janelas abertas no mesmo documento e colocar uma delas no "Modo de apresentação". Esta abordagem permite que você edite o documento na janela definida para o modo "Normal" e veja os resultados imediatamente na janela definida para o "Modo de apresentação".

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online