Visão geral do painel Comprovação

Antes de imprimir ou enviar o documento para um prestador de serviços, execute uma verificação de qualidade no documento. Comprovação é o termo padrão do setor para esse processo. Quando você edita seu documento, o painel Comprovação avisa sobre problemas que podem impedir a impressão ou a saída de um documento ou livro conforme desejado. Esses problemas incluem arquivos ou fontes ausentes, imagens de baixa resolução, texto com excesso de tipos, além de várias outras condições.

Você pode definir as configurações de comprovação para determinar quais condições serão detectadas. Essas configurações são armazenadas em perfis de comprovação para uma fácil reutilização. Você pode criar seus próprios perfis de comprovação ou importá-los de sua impressora ou de outra origem.

Para aproveitar a vantagem da comprovação em tempo real, crie ou especifique um perfil de comprovação nos estágios iniciais de criação de um documento. Se Comprovação estiver ativado, um ícone de círculo vermelho aparece na barra de status quando o InDesign detecta algum problema. Você poderá abrir o painel Comprovação e exibir a seção Informações para obter uma orientação básica de como corrigir os problemas.

Painel Comprovação
Painel Comprovação

A. Erro selecionado B. Clique no número de página para exibir o item de página C. A área Informações oferece sugestões para a correção do erro selecionado D. Especificar uma faixa de páginas para limitar a verificação de erros 

Abrir o painel Comprovação

  • Escolha Janela > Saída > Comprovação.

  • Clique duas vezes no ícone Comprovação localizado na parte inferior da janela de um documento. O ícone estará verde se nenhum erro for detectado ou vermelho se forem detectados erros.

Definir perfis de comprovação

Por padrão, o perfil [Basic] é aplicado a documentos novos e convertidos. Esse perfil sinaliza vínculos ausentes ou modificados, texto com excesso de tipos e fontes ausentes. Embora não seja possível editar nem excluir esse perfil, você pode criar e usar vários perfis. Por exemplo, você poderá alternar entre perfis ao trabalhar em diferentes documentos, ao usar diferentes prestadores de serviços de impressão ou ao executar um único documento por várias fases de produção.

Consulte seu prestador de serviços de prova de prelo para obter um perfil ou saber quais são as configurações do perfil de comprovação. 

Definir um perfil de comprovação

  1. Escolha Definir perfis no menu do painel Comprovação ou no menu Comprovação localizado na parte inferior da janela do documento.

  2. Clique em Novo perfil de comprovaçãopara,e especifique um nome para o perfil.

  3. Especifique as configurações de comprovação em cada categoria. Uma marca de seleção em uma caixa indica que todas as configurações foram incluídas. Uma caixa vazia indica que nenhuma configuração foi incluída.

    Vínculos

    Determine se os vínculos ausentes e modificados serão exibidos como erros.

    Cor

    Determine o espaço de mistura de transparência necessário e se são permitidos itens como chapas CMY, espaços de cor e superimposição.

    Imagens e objetos

    Especifique requisitos para itens como resolução de imagem, transparência e espessura do traçado.

    Texto

    A categoria Texto exibe erros para itens como fontes ausentes e texto com excesso de tipos.

    Documento

    Especifique requisitos para tamanho e orientação da página, número de páginas, páginas em branco e configuração de sangria e espaçador.

  4. Escolha Salvar para preservar suas alterações em um perfil antes de trabalhar em outro. Ou, então, clique em OK para fechar a caixa de diálogo e salvar todas as alterações.

Incorporar e desincorporar perfis

Ao incorporar um perfil, você o torna parte do documento. A incorporação de perfis é especialmente útil quando você envia o arquivo para outra pessoa. Só porque o perfil está incorporado não significa que ele será usado. Por exemplo, se você enviar um documento com perfil incorporado a um serviço de impressão, a impressora poderá selecionar um perfil diferente para usar com o documento.

Só é possível incorporar um perfil. O perfil [Básico] não pode ser incorporado.

  1. Para incorporar um perfil, selecione-o na lista 'Perfil' e clique no ícone 'Incorporar'  à direita da lista.

    Você também pode incorporar um perfil à caixa de diálogo Definir perfis.

  2. Para desincorporar um perfil, escolha Definir perfis no menu do painel Comprovação, selecione o perfil e escolha Desincorporar perfil no menu Perfil de comprovação à esquerda da caixa de diálogo.

Exportar e carregar perfis

Você pode exportar um perfil para disponibilizá-lo para outras pessoas. Os perfis exportados são salvos com a extensão .idpp.

Observação:

A exportação de um perfil é uma boa maneira de fazer backup das configurações de seu perfil. Quando você restaura as preferências, suas informações de perfil são redefinidas. Para restaurar as preferências, você poderá carregar seu perfil exportado.

Você também pode carregar um perfil disponibilizado por alguém para você. Você pode carregar um arquivo *.idpp ou o perfil incorporado ao documento especificado.

  • Para exportar um perfil, escolha Definir perfis no menu Comprovação. Escolha Exportar perfil no menu Perfil de comprovação, especifique o nome e o local e clique em Salvar.
  • Para carregar (importar) um perfil,escolherDefinir perfis no menu Comprovação. Escolha Carregar perfil no menu Perfil de comprovação, selecione o arquivo *.idpp ou o documento contendo um perfil incorporado a ser usado e clique em Abrir.

Excluir um perfil

  1. Escolha Definir perfis no menu Comprovação.

  2. Selecione o perfil a ser excluído e clique no ícone Excluir perfil de comprovaçãopara .

  3. Clique em OK para excluir o perfil.

Exibir e resolver erros de comprovação

Na lista de erros, apenas as categorias com erros são exibidas. Clique na seta ao lado de cada item para expandi-lo ou contraí-lo.

Ao exibir a lista de erros, observe o seguinte:

  • Em alguns casos, um elemento de design, como uma amostra ou um estilo de parágrafo, estará causando o problema. O elemento de design não é informado como um erro. Nesse caso, qualquer item de página ao qual o elemento de design seja aplicado será exibido na lista de erros. Nesses casos, é necessário que você solucione o problema no elemento de design.

  • Os erros que ocorrem em textos com excesso de tipos, condições ocultas ou notas não são listados. O texto excluído ainda disponível nas alterações monitoradas também é ignorado.

  • Um item de página-mestre com problema não será listado se a página-mestre não for aplicada ou se nenhuma página à qual ele seja aplicado estiver no escopo atual. Se um item de página-mestre apresentar um erro, o painel de Comprovação o listará somente uma vez, mesmo se o erro se repetir em todas as páginas às quais a página-mestre for aplicada.

  • Os erros que ocorrerem em itens de página não imprimíveis, em itens de página na área de trabalho ou em camadas ocultas ou não imprimíveis somente aparecerão na lista de erros se as opções apropriadas forem especificadas na caixa de diálogo Opções de comprovação.

  • Para a saída de apenas algumas páginas determinadas, é possível limitar a verificação de comprovação a um intervalo de páginas. Especifique uma faixa de páginas na parte inferior do painel Comprovação.

Ativar ou desativar uma comprovação em tempo real

Por padrão, a comprovação está ativada para todos os documentos.

  1. Para ativar ou desativarcomprovaçãopara o documento ativo, selecione a opção Ativado no canto superior esquerdo do painel Comprovação ou escolha Comprovar documento no menu Comprovação localizado na parte inferior da janela do documento.

  2. Para ativar ou desativarcomprovaçãopara todos os documentos, selecione Ativar comprovação para todos os documentos no menu do painel Comprovação.

Resolver erros

  1. Na lista de erros, clique duas vezes em uma linha ou clique no número de página na coluna Página para exibir o item de página.

  2. Clique na seta à esquerda de Informações para exibir informações sobre a linha selecionada.

    O painel Informações inclui uma descrição do problema e oferece sugestões para sua correção.

  3. Corrija o erro.

Selecionar um perfil diferente

O uso de diferentes perfis é útil em vários processos de produção. Por exemplo, você pode selecionar diferentes perfis para os documentos editados simultaneamente ou escolher um novo perfil para iniciar uma nova fase de produção. Quando você seleciona um perfil diferente, o documento é reexaminado.

  1. Abra o documento.

  2. No painel Comprovação, selecione um perfil no menu Perfil.

Incorpore esse perfil se desejar usá-lo sempre que trabalhar nesse documento. Caso contrário, o documento será aberto usando o perfil de trabalho padrão.

Especificar uma faixa de páginas para comprovação

  1. Na parte inferior do painel Comprovação, especifique a faixa de páginas (por exemplo, 1-8).

As regras para a especificação de faixas de páginas são as mesmas da caixa de diálogo Imprimir. Os erros que aparecerem nas páginas fora dessa faixa de páginas serão omitidos na lista de erros.

Definir opções de comprovação

  1. Escolha Opções de comprovação no menu do painel Comprovação.

  2. Especifique as opções a seguir e clique em OK.

    Perfil de trabalho

    Selecione o perfil a ser usado como padrão para novos documentos. Se desejar incorporar o perfil de trabalho a novos documentos, selecione 'Incorporar perfil de trabalho em novos documentos'. Consulte Definir perfis de comprovação.

    Usar perfil incorporado / Usar perfil de trabalho

    Ao abrir um documento, determine se seu perfil incorporado ou o perfil de trabalho especificado será usado para comprovação.

    Camadas

    Especifique se na comprovação serão incluídos itens de todas as camadas, das camadas visíveis ou das camadas visíveis e imprimíveis. Por exemplo, se um item estiver em uma camada oculta, você poderá evitar o relato de erros sobre esse item.

    Objetos não imprimíveis

    Selecione essa opção para relatar erros sobre os objetos marcados como não imprimíveis no painel Atributos ou sobre os objetos da página-mestre nas páginas às quais a opção Ocultar itens-mestre tenha sido aplicada.

    Objetos na área de trabalho

    Selecione essa opção para relatar erros sobre os objetos inseridos na área de trabalho.

Limitar o número de linhas por erro

Para manter o controle de suas listas de erros, limite o número de linhas por erro. Por exemplo, em um documento que usa fontes TrueType, uma fonte TrueType simples usada em todo o documento pode gerar centenas de erros. Se você tiver limitado a 25 o número de linhas por erro, somente os 25 primeiros erros serão exibidos na lista e (25+) aparecerá ao lado do erro.

  1. Escolha Limitar número de linhas por erro no menu do painel Comprovação e, em seguida, escolha o número.

Salvar relatório de erros

É possível gerar um arquivo apenas texto ou PDF que liste os erros exibidos no painel Comprovação. O relatório também incluirá outras estatísticas, como hora, nome do documento e nome do perfil.

Observação:

Para obter um inventário completo do documento que inclua todas as fontes, tintas, vínculos e outros itens usados, crie um relatório usando o recurso Pacote.

  1. Escolha Salvar relatório no menu do painel Comprovação.

  2. Especifique se você deseja salvar o arquivo como um arquivo PDF ou de texto no menu Salvar Como Tipo (Windows) ou Formato (Mac OS).

  3. Especifique o nome e o local do relatório e clique em Salvar.

Comprovar livros

A seleção de Comprovar livro no menu do painel Livro faz com que todos os documentos (ou todos os documentos selecionados) sejam examinados para verificar se há erros. Você pode usar o perfil incorporado a cada documento ou especificar um perfil a ser usado. Um ícone verde, vermelho ou de ponto de interrogação indica o status de comprovação de cada documento. O verde indica a ausência de erros relatados para o documento. O ícone vermelho indica erros. Um ponto de interrogação indica um status desconhecido. Por exemplo, o documento pode estar fechado, a comprovação pode estar desativada ou o perfil de comprovação pode ter sido alterado.

Definir as opções de comprovação em um livro

  1. Escolha Comprovar livro no menu do painel Livro.

  2. Na caixa de diálogo Opções de comprovação de livro, especifique se deseja aplicar as opções de comprovação ao livro inteiro ou apenas aos documentos selecionados.

  3. Em Perfil de comprovação, indique se deseja usar o perfil especificado no menu Usar perfil ou o perfil incorporado de cada documento.

    O perfil especificado é usado temporariamente para cada documento. Quando você fechar e abrir qualquer dos documentos individuais, são usados tanto o perfil de trabalho quanto o perfil de serviço, dependendo da opção que é especificada na caixa de diálogo Opções de comprovação.

  4. Em Incluir, determine quais itens serão incluídos na lista de erros.

    Camadas

    Especifique se na comprovação serão incluídos itens de todas as camadas, das camadas visíveis ou das camadas visíveis e imprimíveis. Por exemplo, se um item estiver em uma camada oculta, você poderá optar por não exibir os erros relatados sobre esse item.

    Objetos na área de trabalho

    Selecione essa opção para relatar erros sobre os objetos inseridos na área de trabalho.

    Objetos não imprimíveis

    Selecione essa opção para relatar erros sobre os objetos marcados como não imprimíveis no painel Atributos.

  5. Selecione Gerar relatório para gerar um arquivo de texto ou um arquivo PDF contendo uma lista de erros. O relatório gerado lista todos os erros do livro.

  6. Clique em Comprovação.

Resolver erros de comprovação em um livro

O documento terá erros de comprovação quando um ponto vermelho for exibido à direita de um nome de documento no painel Livro.

  1. No painel Livro, clique duas vezes no documento com erros.

  2. Use o painel Comprovação para exibir os erros de cada documento e faça as alterações necessárias para corrigir os problemas.

Elementos de design, como estilos ou amostras, podem causar erros. Nesses casos, é necessário que você solucione os erros nos estilos ou nas amostras do documento de origem do estilo e, em seguida, sincronize o livro.

Se tiver especificado um perfil a ser usado na comprovação do livro que não seja o perfil incorporado do documento, lembre-se de que poderá selecionar um perfil diferente ao abrir novamente o documento. O diferente perfil pode resultar em erros de comprovação distintos.

Empacotar arquivos

É possível reunir os arquivos utilizados, inclusive fontes e gráficos vinculados, para enviá-los facilmente a um prestador de serviços. Ao empacotar um arquivo, você cria uma pasta com o documento do InDesign (ou documentos de um arquivo de livro), as fontes necessárias, os gráficos vinculados, os arquivos de texto e um relatório personalizado. Esse relatório, que é salvo como um arquivo de texto, contém as informações exibidas na caixa de diálogo Instruções para impressão, a lista de todas as fontes usadas, vínculos, tintas necessárias para imprimir o documento e definições de impressão.

O InDesign executa uma verificação de comprovação atualizada. A caixa de diálogo Inventário do pacote indica qualquer área com problemas detectada. Você também pode fornecer ao prestador de serviços um arquivo PDF composto, criado a partir do documento ou de um arquivo PostScript.

  1. Escolha uma das seguintes opções para abrir a caixa de diálogo Pacote:
    • Selecione Arquivo > Pacote. (Se Pacote não aparecer no menu Arquivo, experimente escolher um espaço de trabalho diferente, como Janela > Área de trabalho > Avançado.)

    • No menu do painel Livro, escolha Empacotar livro ou Empacotar documentos selecionados, dependendo de se todos,alguns,ou nenhum, dos documentos estão selecionados no painel Livro.

    Um ícone de alerta  indica as áreas problemáticas.

  2. Na caixa de diálogo Empacotar, siga este procedimento:

    • Se receber notificação de problemas, clique em Cancelar e use o painel Comprovação para resolver as áreas com problemas.

    • Clique na área com problemas (como Fontes) e corrija-o. Quando estiver satisfeito com o documento, reinicie o processo de empacotamento.

    • Selecione Criar instruções de impressãona guia Resumo para criar o arquivo de instruções de impressão.
    • Clique em Pacote para começar o empacotamento.

  3. Se você tiver selecionado Criar instruções de Impressão, a caixa de diálogo Instruções de impressão será aberta. Preencha as instruções para impressão. O nome que você digitar será o nome do relatório que acompanhará todos os outros arquivos do empacotamento. Clique em Continuar.

  4. Especifique um local para salvar todos os arquivos empacotados.

  5. Selecione estas opções, conforme necessário:

    Copiar fontes

    Copia todos os arquivos de fonte necessários, e não toda a face de tipos.

    Copiar gráficos vinculados

    Copia arquivos gráficos vinculados para o local da pasta de pacotes.

    Atualizar vínculos gráficos no pacote

    Altera os vínculos gráficos no local da pasta de pacotes.

    Usar somente exceções de hifenização do documento

    Se essa opção for selecionada, o InDesign sinalizará esse documento para que não ocorra seu refluxo quando ele for aberto ou editado por um usuário em um computador com configurações de hifenização e dicionário diferentes. Ative essa opção ao enviar o arquivo para um prestador de serviços.

    Incluir fontes e vínculos de conteúdo oculto e não imprimível

    Empacota os objetos localizados em camadas ocultas, em condições ocultas e em camadas nas quais a opção Imprimir camada esteja desativada. Se esta opção não estiver selecionada, o pacote incluirá apenas os itens visíveis e imprimíveis no documento quando o pacote for criado.

    Selecionar opções de IDML
    Selecionar opções de IDML

    Incluir IDML

    Empacota o arquivo IDML com o pacote. Isso permite que o documento/livro do InDesign seja aberto nas versões anteriores do InDesign.

    Incluir PDF (imprimir)

    Selecione para empacotar um PDF (imprimir). Todas as predefinições de pdf presentes no momento estão disponíveis para uso no pacote. A última predefinição de pdf usada é a predefinição de pdf padrão na lista suspensa de predefinições de pdf.

    Observação:

     

    • Caso um aviso seja exibido durante a criação de pdfs, o pdf foi criado com êxito. Porém, uma mensagem de aviso é exibida. 
    • Caso ocorra um erro durante a criação de pdf/idml ou durante o empacotamento, a reversão completa ocorrerá e nada será criado.
    • O nome do arquivo idml e pdf criado será igual ao documento .indd.

    Exibir relatório

    Abre o relatório de instruções de impressão em um editor de texto logo após o empacotamento. Para editar as instruções de impressão antes de completar o processo de empacotamento, clique no botão Instruções. Essa opção é ativada somente quando a opção Criar instruções de impressão é selecionada na etapa 2.

  6. Clique em Pacote para continuar o empacotamento.

Corrigir erros de fonte

A área Fontes da caixa de diálogo Inventário do pacote lista todas as fontes usadas no documento (como fontes aplicadas a texto com excesso de tipos ou texto na área de trabalho, fontes incorporadas a arquivos EPS, arquivos nativos do Adobe Illustrator e páginas PDF inseridas) e determina se a fonte está instalada no computador e disponível. Selecione Mostrar somente problemas para exibir fontes incluídas nestas categorias:

Fontes ausentes

Lista fontes que são usadas no documento, mas não estão instaladas no computador atual ou disponíveis como fontes instaladas do documento.

Fontes incompletas

Lista as fontes que apresentam uma fonte de tela no computador, mas sem uma fonte de impressora correspondente.

Fontes protegidas

Lista fontes que não podem ser incorporadas em arquivos PDF ou EPS ou usadas como fontes instaladas do documento devido a restrições de licença.

  1. Proceda de uma das seguintes maneiras:
    • Feche a caixa de diálogo Comprovação e instale as fontes no computador.

    • Clique em Localizar fonte na área Fontes da caixa de diálogo Comprovação e procure, liste e substitua as fontes usadas em seu documento.

Verifique se as fontes usadas no documento estão licenciadas, instaladas e ativadas no computador ou no dispositivo de saída.

A área Vínculos e imagens da caixa de diálogo Inventário do pacote lista todos os vínculos, imagens incorporadas e arquivos inseridos do InDesign usados no documento, inclusive vínculos DCS e OPI de gráficos EPS vinculados. As imagens incorporadas em gráficos EPS e os arquivos InDesign inseridos não são incluídos como vínculos no relatório de comprovação. O utilitário de comprovação indica links ausentes ou desatualizados e imagens RGB (que talvez não sejam separadas apropriadamente, a menos que o gerenciamento de cores esteja ativado e configurado corretamente).

Observação:

A caixa de diálogo Inventário do pacote não consegue detectar imagens RGB incorporadas a arquivos EPS, do Adobe Illustrator, do Adobe PDF e do FreeHand inseridos, e a arquivos .INDD inseridos. Para obter melhores resultados, verifique os dados de cor dos gráficos inseridos usando o painel Comprovação ou em seus aplicativos originais.

  1. Para exibir apenas imagens com problemas, selecione Mostrar somente problemas na área Vínculos e imagens da caixa de diálogo Inventário do pacote.
  2. Para consertar um vínculo, escolha uma das seguintes opções:
    • Selecione a imagem com problemas e clique em Atualizar ou Revincular.

    • Clique em Reparar tudo.

  3. Localize os arquivos de imagem corretos e clique em Abrir.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online