Visualizzare i commenti

L’Elenco commenti è visualizzato nel riquadro a destra della finestra del documento. L’Elenco commenti presenta tutti i commenti di un PDF e fornisce una barra degli strumenti con opzioni comuni, come ordinamento, filtraggio e altre opzioni per lavorare con i commenti.

Elenco commenti in Acrobat
Elenco dei commenti

Aprire l’elenco dei commenti

  1. Scegliere Strumenti > Commento.

    Il set di strumenti Commenti viene visualizzato nella barra degli strumenti secondaria e l’elenco dei commenti nel riquadro a destra.

  2. Utilizzando il menu Opzioni nell’angolo in alto a destra dell’elenco dei commenti, effettuare una delle seguenti operazioni:

    • Espandere o comprimere i commenti. Fare clic su Espandi tutto o Comprimi tutto nel menu delle opzioni Elenco commenti. Per espandere un singolo commento, fare clic sul commento o su  nel commento. Per comprimere un singolo commento, fare clic su  nel commento.
    • Creare o stampare un riepilogo commenti.
    • Importare ed esportare i commenti.
    • Esportare in Word o AutoCAD.
    • Specificare le Preferenze creazione commenti.

Espandere l’elenco dei commenti

È possibile espandere il riquadro Commenti per migliorare la leggibilità dei commenti lunghi.

  • Per ridimensionare il riquadro, allineate il cursore lungo il bordo sinistro del riquadro e tenete premuto e trascinate verso sinistra o destra.

Ordinare i commenti

È possibile ordinare i commenti nell’elenco dei commenti per pagina, autore, data, tipo, stato “Non letto” o colore. In un thread di risposte, solo il primo messaggio viene ordinato e i messaggi di risposta vengono ordinati in base allo stesso criterio del primo messaggio del thread.

  1. Scegliere Strumenti > Commento.

  2. Nell’Elenco commenti, scegliere un’opzione dal menu Ordina commenti .

Filtrare i commenti

È possibile nascondere o mostrare i commenti in base allo stato, al revisore (autore), al tipo o al colore. Il filtraggio agisce sull’aspetto dei commenti nella finestra del documento e nell’Elenco commenti. Quando si stampano o si riepilogano i commenti, è possibile specificare se stampare o riepilogare i commenti nascosti. Quando si nasconde un commento nota per il quale è stata creata una risposta, vengono nascoste anche tutte le altre risposte che si riferiscono allo stesso commento.

Nota:

in una revisione tramite e-mail, i commenti nascosti non vengono inclusi quando si inviano i commenti al promotore.

  1. Dal menu Filtra commenti  nell’elenco dei commenti, effettuare una delle seguenti operazioni:

    • Per cancellare tutti i filtri, fare clic su Cancella tutto. In alternativa, utilizzare Ctrl+8 (Windows) o Comando+8 (Mac OS).

    • Utilizzare l’apposito interruttore per mostrare o nascondere tutti i commenti. In alternativa, utilizzare Ctrl+Maiusc+8 (Windows) o Comando+Maiusc+8 (Mac OS).

    • Per filtrare i commenti, scegliere le categorie da visualizzare. Ad esempio, se si desidera visualizzare solo i commenti nota non risolti, scegliere > Tipi > Note, in modo da visualizzare solo i commenti nota, quindi scegliere > Stato > Non risolto, in modo da visualizzare solo i commenti nota non ancora risolti.

    • Per aprire tutte le note a comparsa, fare clic con il pulsante destro del mouse su un’annotazione e scegliere Apri tutte le finestre a comparsa (disponibile solo se l’Elenco commenti è chiuso).

    • Per chiudere tutte le note a comparsa, fare clic con il pulsante destro del mouse su un’annotazione e scegliere Riduci a icona tutte le finestre a comparsa (disponibile solo se l’Elenco commenti è chiuso).

Rispondere ai commenti

Nota:

In Acrobat Reader, le funzionalità per la creazione di commenti sono disponibili solo nei PDF in cui è stata attivata l’opzione di creazione dei commenti. I PDF in un flusso di lavoro di revisione in genere includono diritti di creazione dei commenti.

Le risposte ai commenti sono molto utili nellerevisioni condivise,quando i partecipanti possono leggere i commenti degli altri revisori. Inoltre le risposte possono essere utilizzate dai promotori delle revisioni per far sapere ai revisori come vengono implementati i loro suggerimenti. Quando uno o più revisori rispondono a un commento, l’insieme di risposte generato viene definito thread. Nell’elenco dei commenti vengono visualizzate tutte le risposte. Le risposte vengono collocate sotto il commento originale, rientrate.

Rispondere nella nota a comparsa

  1. Aprire la nota a comparsa per il commento.
  2. Fare clic su Rispondi nell’angolo in alto a destra della nota a comparsa.

  3. Digitare la risposta nella casella visualizzata.

Rispondere nell’elenco dei commenti

  1. Selezionare un commento nell’elenco dei commenti.
  2. Digitare la risposta nella casella visualizzata.

Rispondere a un partecipante alla revisione

  1. Selezionare un commento e utilizzare @menzione per ottenere l’attenzione da parte di un partecipante alla revisione.

  2. Digitare la risposta nella casella visualizzata.

Eliminare una risposta

È possibile eliminare i propri commenti da un PDF. Tuttavia, non è possibile eliminare i commenti degli altri revisori.

  1. Nella nota a comparsa, fare clic con il pulsante destro del mouse sulla risposta, quindi scegliere Elimina.

Impostare uno stato

Per i PDF condivisi con Adobe Document Cloud

Lo stato è utile per tenere traccia dei commenti letti, risolti o che richiedono un intervento. Impostando lo stato di revisione, è possibile informare i partecipanti alla revisione in merito a come verrà gestito il commento.

Selezionare il commento nell’elenco dei commenti e fare clic con il pulsante destro del mouse. In alternativa, fare clic sul menu Opzioni () del commento selezionato ed effettuare le seguenti operazioni:

  • Per contrassegnare il commento come risolto, scegliere Risolvi.
  • Per contrassegnare il commento comenon letto,scegliere Contrassegna come da leggere.

Per i PDF condivisi tramite una cartella di rete

Impostare uno stato o un segno di spunta

 In Windows, è possibile utilizzare uno stato o un segno di spunta per indicare quali commenti esportare in un documento Word. Impostando lo stato di revisione, è possibile mostrare o nascondere un gruppo di commenti e consentire ai partecipanti alla revisione di sapere come verrà gestito il commento. Una volta impostato lo stato di revisione, è impossibile rimuoverne la visualizzazione dal commento nell’elenco dei commenti, anche se tale stato viene modificato in Nessuno. Utilizzati esclusivamente a scopo personale, i segni di spunta non sono visibili quando altri utenti visualizzano il PDF, a meno che non venga modificato lo stato dei commenti.

  1. Selezionare il commento nell’elenco dei commenti e fare clic con il pulsante destro del mouse per mostrare il menu delle opzioni. Scegliere quindi un’opzione dal menu Imposta stato.

    Lo stato di revisione viene visualizzato nel commento insieme al nome di chi lo ha impostato. Se un altro revisore imposta lo stato di revisione per lo stesso commento, nell’elenco dei commenti verranno visualizzati i nomi di entrambi i revisori ed entrambi gli stati da questi impostati.

  2. Per visualizzare una cronologia delle modifiche a un commento, fare clic con il pulsante destro del mouse sull’icona della nota, la marcatura o la barra del titolo di una nota a comparsa, quindi scegliere Proprietà. Fare clic sulla scheda Cronologia revisioni.

Segnalare commenti con un segno di spunta

  1. Selezionare un commento nell’elenco dei commenti. Nel menu delle opzioni , selezionare Aggiungi segno di spunta. In alternativa, fare clic con il pulsante destro del mouse sul commento e selezionare Aggiungi segno di spunta. L’icona di unaspunta viene visualizzata sul commento.

Nota:

La casella di controllo è nascosta per impostazione predefinita. Se si utilizzano caselle di controllo su più documenti, Acrobat richiede all’utente di abilitare le caselle di controllo per tutti i documenti.

Per mostrare la casella di controllo per tutti i commenti, effettuare le operazioni seguenti:

  1. Andare su Modifica > Preferenze (in Windows) o su Acrobat > Preferenze (macOS). Viene visualizzata la finestra di dialogo Preferenze.

  2. Nella categoria Creazione commenti, selezionare Mostra casella di controllo sotto Creazione commenti.

    Mostra casella di controllo
  3. Fare clic su OK.

La casella di controllo è ora disponibile per tutti i commenti. Per aggiungere un segno di spunta, selezionare la casella di controllo accanto al commento.

Il riepilogo dei commenti è utile per creare un compendio di tutti i commenti associati a un PDF. Quando si riepilogano i commenti, è possibile creare un PDF con i commenti da stampare oppure si può stampare direttamente il riepilogo. Il riepilogo non è né associato né collegato al PDF da cui derivano i commenti.

Opzioni di Layout pagina per riepiloghi commenti
Opzioni di Layout pagina per riepiloghi commenti

A. Documento e commenti con linee di connessione su un’unica pagina B. Documento e commenti con linee di connessione su pagine separate C. Solo commenti D. Documento e commenti con numeri in sequenza 

Per impostazione predefinita, in Acrobat i PDF vengono stampati con tutti i timbri applicati. Per avere il maggior controllo possibile sulle modalità di stampa dei commenti, scegliere  > Stampa con riepilogo commenti dall’Elenco commenti.

  1. Filtrare i commenti in modo che nel riepilogo vengano visualizzati solo quelli desiderati. Nell’Elenco commenti, fare clic su Filtra commenti e scegliere le categorie di commenti da visualizzare.

    Categorie di filtri
  2. Per avere il maggior controllo possibile sulle modalità di stampa dei commenti, scegliere  > Stampa con riepilogo commenti. In alternativa, per creare un PDF separato dei commenti, scegliere  > Crea riepilogo commenti.

  3. Nella finestra di dialogo Crea riepilogo commenti, effettuare le seguenti operazioni:

    • Scegliere un layout per il documento e i commenti. Il layout determina le opzioni disponibili.

    • Scegliere l’ordine dei commenti.

    • Specificare un intervallo di pagine e scegliere se includere le pagine senza commenti.

    • Specificare se si desidera includere nel riepilogo tutti i commenti oppure solo quelli correntemente visualizzati.

  4. Fare clic su Crea riepilogo commenti.

Trovare un commento

Individuare un commento nell’elenco dei commenti ricercando una parola o una frase specifica.

  1. Scegliere Strumenti > Commento per visualizzare l’Elenco commenti.

  2. Fare clic su . Nel campo Cerca commenti, specificare la parola o la frase da cercare.

L’Elenco commenti visualizza i commenti che corrispondono al criterio di ricerca; il numero di commenti viene visualizzato nell’intestazione del pannello.

Eliminare i commenti

Non è possibile eliminare i commenti degli altri revisori in una revisione condivisa o i commenti bloccati.

Nota:

Per eliminare tutti i commenti presenti in un PDF, scegliere Strumenti > Redigi > Rimuovi informazioni nascoste. Quindi, nel riquadro dei risultati, selezionare l’opzione Commenti e marcature. Questa funzione non è disponibile in Reader.

Eliminare un commento

  1. Effettuare una delle seguenti operazioni:
    • Selezionare il commento e premere Canc.

    • Nell’Elenco commenti, fare clic con il pulsante destro del mouse sul commento da eliminare e scegliere Elimina dal menu delle opzioni.

      Nota: prima di premere il tasto Canc, assicurarsi che il commento sia selezionato.

Sbloccare un commento

Nota:

Disponibile solo per i PDF condivisi tramite una cartella di rete

  1. Fare clic con il pulsante destro del mouse sul commento e scegliere Proprietà.

  2. Deselezionare Bloccato.

Controllare l’ortografia di tutto il testo nei commenti

È possibile eseguire il controllo ortografico del testo aggiunto nei commenti nota e nei campi modulo, ma non di quello contenuto nel documento PDF sottostante.

  1. Selezionare il commento. Dal menu delle opzioni, scegliere Modifica.

  2. Fare clic con il pulsante destro del mouse sul testo e selezionare Controllo ortografia.

  3. Fare clic su Inizia. Per modificare una parola, effettuare una delle operazioni seguenti:

    • Modificare la parola selezionata. Per annullare la modifica, fare clic su Annulla modifica. Per accettare la modifica, fare clic su Cambia.

    • Fare doppio clic su una correzione proposta.

    • Selezionare una correzione proposta e fare clic su Modifica. Fare clic su Cambia tutto per sostituire tutte le occorrenze della parola non riconosciuta con la correzione proposta.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online