Systémové požadavky | Admin Console

Konzole Admin Console je navržena tak, aby optimálně fungovala s nejnovějšími verzemi webových prohlížečů Chrome, Safari, Firefox a Edge. Konzole Admin Console nepodporuje prohlížeč Internet Explorer.

Kompatibilita s prohlížeči

Mac OS X

Systém Windows 

Safari (nejnovější a předposlední verze)

Není k dispozici

Microsoft Edge (nejnovější a předposlední verze)

Microsoft Edge (nejnovější a předposlední verze)

Google Chrome (nejnovější a předposlední verze)

Google Chrome (nejnovější a předposlední verze)

 Firefox (nejnovější a předposlední verze)

Firefox (nejnovější a předposlední verze)

Poznámka:

Systémové požadavky dalších služeb a aplikací Creative Cloud naleznete v tématu Systémové požadavky | Creative Cloud.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online