Virhe: Virhe käytettäessä palvelua

Adobe poisti 29.1.2018 Transport Layer Security (TLS) 1.0/1.1 -protokollan käytöstä palvelimen päässä esimerkiksi seuraavien Document Cloud -palveluiden kanssa: Luo PDF, Vie PDF sekä Lähetä ja seuraa. Tämän vuoksi näet seuraavan virheilmoituksen, jos selaimesi käyttää TLS 1.0/1.1 -protokollaa ja yrität käyttää palveluja: ”Virhe käytettäessä palvelua”.

Suositukset käyttäjille

Ratkaisu: Ota TLS 1.2 käyttöön IE:ssä

Ohjeet TLS 1.2:n käyttöönottoon IE-asetuksissa

  1. Käynnistä Internet Explorer ja siirry välilehdelle Työkalut > Internet-asetukset > Lisäasetukset.

  2. Vieritä Suojaus -asetuksiin ja valitse sitten Käytä TLS 1.2:ta.

    Käytä TLS 1.2:ta -asetus

    Huomautus:

    Jos TLS-asetukset pakotetaan ryhmäkäytäntöobjektilla, nämä asetukset on poistettu käytöstä. Ota yhteyttä organisaatiosi IT-tukeen ja pyydä apua TLS 1.2 -asetuksen käyttöönotossa.

  3. Valitse OK.

Ohjeet TLS 1.2:n käyttöönottoon ryhmäkäytäntöobjekteista, jos sinulla on lupa ryhmäkäytäntöobjektien asetusten muuttamiseen

Voit ottaa TLS 1.2 -protokollan tuen käyttöön Internet Explorerissa ryhmäkäytäntöobjektin avulla muokkaamalla Poista salaustuki käytöstä -ryhmäkäytäntöobjektia.

  1. Ryhmäkäytäntöjen hallinnan avaaminen: Paina Window + R -näppäimiä, kirjoita Avaa-ruutuun MMC ja valitse sitten OK.

  2. Valitse muokattava ryhmäkäytäntöobjekti, napsauta hiiren kakkospainikkeella ja valitse Muokkaa.

  3. Siirry ryhmäkäytäntöobjektieditorissa seuraavaan asetukseen:
    Tietokoneasetukset > Hallintamallit > Windowsin osat > Internet Explorer > Internet-ohjauspaneeli > Lisäasetukset > Poista salaustuki käytöstä.

  4. Kaksoisnapsauta Poista salaustuki käytöstä -asetusta, jotta voit muokata sitä.

  5. Valitse Käytössä.

  6. Muuta Asetukset-ikkunassa Suojatut protokollayhdistelmät -asetukset asetukseen, johon sisältyy TLS 1.2, yleisimmin ”Käytä TLS 1.0:aa, TLS 1.1:tä ja TLS 1.2:ta”.

    Valitse asetus, johon sisältyy TLS 1.2

    Huomautus:

    On tärkeää valita peräkkäiset versiot. Muiden kuin peräkkäisten versioiden valitseminen (valitaan esimerkiksi TLS-versiot 1.0 ja 1.2 mutta ei 1.1:tä) voi aiheuttaa yhteysvirheitä.

  7. Valitse OK.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö