Valmistele Photoshop-kuvat After Effects -käyttöä varten

Päivitetty viimeksi 29. lokakuuta 2026

Optimoi tasorakenne, nimeäminen ja väriasetukset, jotta Photoshop-kuvat ovat valmiita After Effectsiä varten.

Opi määrittämään tasorakenne, nimeäminen ja väriasetukset Photoshopissa, jotta tuonti After Effectsiin sujuu jouhevasti.

After Effects säilyttää Photoshop-tiedostojen yksittäiset tasot, tason tyylit, läpinäkyvät alueet, tasomaskit ja säätötasot.After Effects toimii natiivisti RGB-väritilassa.Se voi muuntaa CMYK-tiedostot automaattisesti, mutta värien säätäminen Photoshopissa ennen tuontia lyhentää käsittelyaikaa.Varmista, että seuraavat edellytykset täyttyvät, ennen kuin aloitat kuvien valmistelun After Effects -ohjelmaa varten.

  • Adobe Photoshopin uusin versio käytössä
  • After Effectsin uusin versio käytössä
  • Photoshopin tasojen ja tiedostomuotojen tunteminen

Järjestä tasot animaatiota varten

Nimeä kukin taso yksilöllisesti sen sisällön tai tarkoituksen perusteella, esimerkiksi ”Etualan puu” tai ”Taustan taivas”.Tasojen yksilöllinen nimeäminen estää After Effectsiä tunnistamasta tasoja väärin tuonnin aikana.

Ryhmittele toisiinsa liittyvät tasot Smart Objects -objekteiksi, kun niiden tulee animoitua yhtenä kokonaisuutena. Ryhmittele esimerkiksi kaikki etualan elementit yhdeksi Smart Object -objektiksi ja taustaelementit toiseksi.

Järjestä tasot Layers-paneelissa siinä järjestyksessä, jossa niiden tulee näkyä After Effects -koosteessa.

Muistiinpano

Smart Objects -objektien avulla voit animoida monimutkaisia tasoryhmiä yhtenä kokonaisuutena After Effectsissä syvyystehosteita tai koordinoitua liikettä varten.

Määritä tiedostojen yhteensopivuusasetukset

Valitse Muokkaa > Oletusasetukset > Tiedostojen käsittely (Windows) tai Photoshop > Asetukset > Tiedostojen käsittely (macOS).

Valitse Tiedoston yhteensopivuus -osiossa Suurenna PSD- ja PSB-tiedostojen yhteensopivuus -pudotusvalikosta Aina.

Tallenna asetusmuutos valitsemalla OK.Suurenna PSD- ja PSB-tiedostojen yhteensopivuus -asetus varmistaa, että After Effects pystyy lukemaan tasolliset tiedostosi oikein.Jos tätä asetusta ei ole valittu, After Effects ei välttämättä tunnista kaikkia tason tietoja.

Kun luot uutta asiakirjaa videotyötä varten, valitse Tiedosto > Uusi ja valitse sitten asiakirjan esiasetusluokista Elokuva ja video.

Valitse kohdevideojärjestelmääsi sopiva esiasetus, kuten HDTV 1080p tai Film(4K), jotta pikselimitat ovat oikeat.

Käytä muokkauksia ja väriprofiileja

Varmista, että asiakirja on RGB-väri-tilassa tarkistamalla valikosta Kuva > Tila ja valitsemalla tarvittaessa RGB-väri.

Viimeistele kaikki värikorjaukset, skaalaukset ja rajaussäädöt Photoshopissa ennen tuontia.

Avaa väriprofiilin valintaikkuna valitsemalla Muokkaa > Määritä profiili.

Valitse tulostusmuotoon sopiva videon väriprofiili:

  • Rec. ITU-R BT.601: Standarditarkkuuksiselle NTSC- tai PAL-videolle
  • Rec. ITU-R BT.709: Teräväpiirtovideolle

Valitse OK, jotta profiili upotetaan ja After Effects tulkitsee värit oikein.

Tallenna tiedosto PSD-muodossa.

Varoitus

Jos muutat tasojen nimiä tai poistat tasoja Photoshopissa sen jälkeen, kun olet tuonut ne After Effectsiin, After Effects merkitsee kyseiset tasot puuttuviksi Projekti-paneelissa. Viimeistele tasorakenne ennen ensimmäistä tuontia, jotta työnkulku ei keskeydy.