Luo ja hallitse videotasoja

Päivitetty viimeksi 29. lokakuuta 2026

Opi käyttämään videotasojen työnkulkuja liikkuvan sisällön ja still-kuvien yhdistämiseen Photoshopin kompositioissa.

Videotasot tuovat liikkuvaa sisältöä Photoshopiin, joten voit muokata yksittäisiä kuvia, tehdä säätöjä ja luoda monimutkaisia kompositioita, jotka sekoittavat videota still-kuviin.

Videotasot viittaavat alkuperäisiin videotiedostoihin, jolloin muokkaukset pysyvät palautettavina.Kukin videotaso näkyy Tasot-paneelissa filminauhakuvakkeella, ja sitä voi muokata maskien, suodattimien, sekoitustilojen ja tason tyylien avulla.Käytä näitä työnkulkuja, kun haluat lisätä videotiedostoja asiakirjoihin, muuntaa niitä, järjestää useita videotasoja tai muuntaa videosisällön still-kuviksi. 

Videotasot tuovat liikkuvaa sisältöä Photoshopiin, joten voit muokata yksittäisiä kuvia, tehdä säätöjä ja luoda monimutkaisia kompositioita, jotka sekoittavat videota still-kuviin.

Ennen aloittamista
  • Photoshop 2023 tai uudempi vaaditaan.Videotasojen muuntaminen vaatii, että taso muunnetaan Smart Object -objektiksi.Timeline-paneelin on oltava aikajanatilassa.
  • Videotiedosto tuetussa muodossa (MP4, MOV, AVI tai kuvasekvenssi).
  • Aikajana-paneeli näkyy aikajanatilassa (valitse Ikkuna > Aikajana).

Avaa videotiedosto uutena asiakirjana

Valitse Tiedosto > Avaa.

Siirry videotiedostoon, valitse se ja valitse Avaa.

Video näkyy uuden tiedoston videotasolla.

Lisää videotiedosto olemassa olevaan asiakirjaan

Kun asiakirja on auki, varmista, että Aikajana-paneeli näkyy aikajanatilassa.

Valitse Taso > Videotasot > Uusi videotaso tiedostosta.

Siirry video- tai kuvasekvenssitiedostoon ja valitse Avaa.

Luo tyhjä videotaso

Varmista, että Aikajana-paneeli näkyy aikajanatilassa aktiivisessa asiakirjassa.

Valitse Taso > Videotasot > Uusi tyhjä videotaso.

Tyhjien videotasojen avulla voit luoda käsin piirrettyjä animaatioita tai muokata kuvia erillisellä tasolla.

Muunna videotaso

Valitse muunnettava videotaso Aikajana- tai Tasot-paneelista.

Valitse Muokkaa > Vapaa muunnos, jos haluat käyttää kahvoja asiakirjaikkunassa, tai valitse Muokkaa > Muunna ja valitse haluamasi muunnosvaihtoehto.

Jos kehote tulee näkyviin, valitse OK, jos haluat muuntaa videotason älykkääksi objektiksi.

Säädä muunnoskahvoja tai anna tarkat arvot asetuspalkissa.

Paina Enter-näppäintä (Windows) tai Return-näppäintä (macOS), jos haluat käyttää muunnosta.

Ryhmitä videotasot yhteen

Valitse Tasot-paneelissa kaksi tai useampi taso Shift-näppäimellä napsauttamalla tai Ctrl-näppäimellä napsauttamalla (Windows) tai Command-näppäimellä napsauttamalla (macOS).

Valitse Taso > Ryhmitä tasot tai paina Ctrl + G (Windows) tai Command + G (macOS).

Videotasojen ryhmittäminen järjestää ne hierarkiaan ja mahdollistaa koko ryhmän tasojen peittävyyden animoimisen samanaikaisesti.Voit myös muuntaa ryhmitetyt tasot Smart Object -objektiksi valitsemalla Taso > Smart Objects > Convert to Smart Object.

Rasteroi videotaso

Valitse rasteroitava videotaso Tasot-paneelista.

Siirrä nykyisen ajan osoitin säilytettävään ruutuun Aikajana-paneelissa.

Valitse Taso > Rasteroi > Video.

Muistiinpano

Rasterointi litistää videotason valitun ruudun koosteeksi.Kun useita videotasoja rasteroidaan, Photoshop säilyttää nykyisen ruudun vain ylimmässä tasossa.

Jos haluat muokata yksittäisiä ruutuja, esimerkiksi rajata klippejä, säätää toiston ajoitusta tai maalata yksittäisiä ruutuja, katso Videotasojen ja animaatiotasojen muokkaaminen.