Luo ja käsittele kuvapinoja

Päivitetty viimeksi 29. lokakuuta 2026

Käytä Smart Objecteja useiden kuvien yhdistämiseen sekä kohinan vähentämiseen tai ei-toivottujen objektien poistamiseen tietokoneen Adobe Photoshopissa.

Kuvapinot antavat tarkan hallinnan siihen, miten useat valotukset yhdistyvät yhdeksi parannetuksi lopputulokseksi.

Kuvapino yhdistää useita samankaltaisesti rajattuja mutta ominaisuuksiltaan erilaisia kuvia yhdeksi Smart Objectiksi.Sen jälkeen voit käyttää pinojen käsittelyasetuksia, jotka analysoivat kaikkien tasojen vastaavat pikselit ja luovat yhdistelmän, joka poistaa kohinaa, vääristymiä tai ei-toivottuja objekteja. Kuvapinot toimivat parhaiten kuvissa, joiden mitat ovat samat ja jotka on otettu samasta näkökulmasta, kuten jalustalla otetuissa still-kuvissa tai paikallaan olevan videokameran ruuduissa.

Voit luoda kuvapinoja käsin, jos haluat täyden hallinnan tasojen kohdistukseen ja tilan valintaan, tai automatisoida koko työnkulun Statistics-komentosarjalla.

Yhdistä kuvat yhdeksi monitasoiseksi asiakirjaksi

Valitse Tiedosto > Komentosarjat > Lataa tiedostot pinoon tai kopioi kukin kuva käsin uudeksi tasoksi.

Jos Tausta-taso on mukana, muuta se tavalliseksi tasoksi napsauttamalla sitä hiiren kakkospainikkeella ja valitsemalla Taso taustasta.

Valitse Valitse > Kaikki tasot, jotta valitset asiakirjan kaikki tasot.

Valitse Muokkaa > Kohdista tasot automaattisesti, valitse sitten kohdistusasetukseksi Automaattinen ja valitse OK.

Kun kaikki tasot ovat edelleen valittuina, valitse Taso > Smart Objects > Muunna Smart Objectiksi.

Valitse Taso > Smart Objects > Pinotila ja valitse hahmonnustila, kuten Keskiarvo kohinan vähentämiseen tai Mediaani objektien poistamiseen.

Pinotilan hahmonnus ei tuhoa alkuperäistä sisältöä. Voit vaihtaa tilaa milloin tahansa ja luoda erilaisia tehosteita säilyttäen samalla alkuperäiset kuvatiedot. Yleisiä käyttötapoja ovat kohinan vähentäminen rikosteknisissä, lääketieteellisissä tai tähtikuvissa sekä tilapäisten elementtien, kuten jalankulkijoiden tai ajoneuvojen, poistaminen arkkitehtuurikuvista. Hahmonnettu yhdistelmä näkyy heti.

Luo ja hahmonna pino Statistics-komentosarjalla

Valitse Tiedosto > Komentosarjat > Statistics.

Valitse pinotila valikosta Choose Stack Mode ja määritä sitten lähdekuvat valitsemalla Browse, jos haluat valita tiedostoja tai kansion.

Valitse Attempt To Automatically Align Source Images, jos kuvat täytyy rekisteröidä.

Valitse OK. Photoshop yhdistää kuvat Smart Object -objektiksi ja käyttää valittua pinotilaa automaattisesti.

Statistics-Script suorittaa koko pinon luonti- ja hahmonnustyönkulun yhdellä toimenpiteellä.

Muokkaa kuvapinon sisältöä

Valitse pinon sisältävä Smart Object -taso ja valitse sitten Layer > Smart Objects > Edit Contents.

Tee muutokset pinoasiakirjan yksittäisiin tasoihin, sitten tallenna ja sulje tiedosto, jotta hahmonnettu koostekuva päivittyy.

Kuvapinon muodostuksen poistaminen

Valitse Smart Object -taso ja valitse sitten Taso > Smart Objects > Pinotila > Ei mitään.

Pinotilan poistaminen säilyttää Älykkään objektin ennallaan, mutta poistaa koosteen hahmonnuksen käytöstä ja näyttää vain ylimmän tason.

Muunna pino tavalliseksi tasoksi

Valitse Taso > Älykkäät objektit > Rasteroi, jos haluat ottaa nykyisen pinon hahmonnuksen pysyvästi käyttöön ja muuntaa älykkään objektin tavalliseksi tasoksi.

Kopioi Älykäs objekti -taso ennen rasteroimista, jotta voit myöhemmin hahmontaa pinon uudelleen eri tiloilla.