Siirry kuvissa ja hallitse piirtoalueen näkymiä

Päivitetty viimeksi 29. lokakuuta 2026

Opi siirtymään kuvissa ja panoroimaan niitä Adobe Photoshopissa suurennusta muuttamatta.

Panoroinnin avulla voit liikkua kuvassa suurennusta muuttamatta. Se on hyödyllistä, kun käsittelet suuria kuvia tai yksityiskohtaisia alueita.

Harjoittele panorointia ja siirtymistä suoraan Photoshopissa.

Vaihda näyttötilaa Photoshopissa

Photoshopissa on käytössä kolme näyttötilaa, jotka määrittävät, kuinka paljon tilaa piirtoalue vie käyttöliittymästä. Voit siirtyä käytettävissä olevien näyttötilojen välillä painamalla F.

Valitse Näytä > Näyttötila > Vakionäyttötila , jos haluat näyttää oletusnäkymän, jossa on valikkopalkki ja vierityspalkit.

Valitse Näytä > Näyttötila > Koko näyttö ja valikkopalkki , jos haluat näyttää koko näytön kokoisen ikkunan, jossa on valikkopalkki ja 50 %:n harmaa tausta, mutta ei otsikkopalkkia tai vierityspalkkeja.

Valitse Näytä > Näyttötila > Koko näyttö , jos haluat näyttää koko näytön kokoisen ikkunan, jossa on vain musta tausta eikä käyttöliittymän elementtejä.

Valitse Näyttötila-kuvake sovelluspalkista ja valitse sitten näyttötila.

Panoroi kuvia Käsi-työkalulla

Käsi -työkalun avulla voit tarkastella kuvan eri alueita suurennusta muuttamatta.

Valitse työkalurivin Käsi -työkalu tai paina H.

Siirrä kuvaa asiakirjaikkunassa vetämällä sitä mihin tahansa suuntaan.

Kun jokin muu työkalu on ensisijaisena käytössä, voit vaihtaa tilapäisesti Käsi -työkaluun pitämällä välilyöntiä painettuna.

Ota selauspanorointi käyttöön

Selauspanorointi jatkaa panorointiliikettä nopean vetoeleen jälkeen.

Valitse Muokkaa > Oletusasetukset > Yleiset (Windows) tai Photoshop > Oletusasetukset > Yleiset (macOS).

Valitse Ota selauspanorointi käyttöön.

Ota asetus käyttöön valitsemalla OK.

Kun selauspanorointi on käytössä, nopea vetoele jatkaa panorointiliikettä.

Siirry kuvissa Navigator-paneelin avulla

Navigator-paneelissa voit siirtyä kuvissa pikkukuvaesikatselun ja apunäkymäalueen avulla.

Valitse Ikkuna > Navigator, niin paneeli tulee näkyviin.

Muuta asiakirjaikkunassa näkyvää kuvan osaa vetämällä pikkukuvan välitysnäkymän aluetta.

Säädä suurennusta vetämällä Zoomaa-liukusäädintä, valitsemalla Lähennä tai Loitonna -painikkeet tai kirjoittamalla tietty prosentti Zoomaa-tekstiruutuun.

Ctrl-vedä (Windows) tai Command-vedä (macOS) Navigaattorin pikkukuvassa, jos haluat määrittää samalla kertaa sekä välitysnäkymän alueen koon että sijainnin.

A. Paneelivalikon painike B. Piirroksen pikkukuvan näyttö C.Välityksen esikatselualue D. Zoomaa-tekstiruutu E. Loitonna-painike F. Zoomausliukusäädin G. Suurenna-painike

Navigaattori-paneeli

Voit mukauttaa välitysnäkymän alueen väriä valitsemalla Navigaattori-paneelin valikosta Paneelin asetukset ja valitsemalla sitten esiasetetun värin tai mukautetun värin.

Kierrä piirtoalueen näkymää

Kierrä näkymää -työkalu kiertää vain piirtoalueen näkymää muuntamatta varsinaisia kuvatietoja. Tämä ominaisuus vaatii OpenGL-tuen, ja sen avulla voit maalata tai piirtää eri kulmista.

Pidä työkalurivillä Käsi-työkalua painettuna ja valitse Kierrä näkymää -työkalu.

Kierrä piirtoaluetta haluamaasi kulmaan vetämällä kuvassa tai määritä tarkka kierto kirjoittamalla tietty arvo asetusrivin Kiertokulma-kenttään.

Palauta piirtoalueen alkuperäinen kulma valitsemalla asetusriviltä Palauta näkymä.

Kompassi-ilmaisin näyttää kuvan pohjoissuunnan riippumatta piirtoalueen nykyisestä kulmasta. Jos käytät laitetta, jossa on monikosketusohjauslevy, säädä piirtoalueen kulmaa kiertoliikkeillä.

Ohjauslevyn eleiden hallinta Photoshopissa

Jos monikosketusohjauslevyn käyttö aiheuttaa tahattomia muutoksia piirtoalueeseen, voit poistaa eleiden tuen käytöstä.

Valitse Photoshop > Asetukset > Käyttöliittymä.

Poista Yleiset-osiossa valinta kohdasta Ota eleet käyttöön.

Tallenna asetus valitsemalla OK.