Tiedostojen avaaminen ja tuonti Photoshopissa

Päivitetty viimeksi 29. lokakuuta 2026

Tuo kuvia Photoshopiin Tiedosto-valikon komennoilla ja tiedostomuotoasetuksilla.

Näillä menetelmillä voit avata tietokoneelle tai verkkoon tallennettuja vakiokuvatiedostoja, kuten JPEG-, PNG-, TIFF-, PSD-, PDF- ja muita yleisiä tiedostomuotoja.

Photoshop käyttää lisäosamoduuleja erilaisten tiedostomuotojen tukemiseen.Jos muoto ei näy Avaa-valintaikkunassa tai Tiedosto > Tuo-alivalikossa, asenna tarvittava lisäosamoduuli.Kun tiedostoja siirretään macOS- ja Windows-järjestelmien välillä, tiedostomuodon tunnistus voi epäonnistua.Jos Photoshop ei pysty määrittämään tiedoston muotoa automaattisesti, voit määrittää oikean muodon manuaalisesti avaamisen aikana.

Tiedoston avaaminen

Valitse Tiedosto > Avaa.

Siirry tiedostoon, jonka haluat avata.

Jos tiedosto ei näy, valitse Tiedostotyyppi-valikosta (Windows) tai Ota käyttöön (macOS) -valikosta vaihtoehto, joka näyttää kaikki tiedostot.

Valitse tiedostonimi ja sitten Avaa.

Muistiinpano

Jos väriprofiilista tulee varoitus, määritä, käytetäänkö upotettua profiilia työtilana, muunnetaanko asiakirjan värit työtilaan vai hylätäänkö upotettu profiili.

Tietyille tiedostomuodoille, kuten Camera Raw- tai EPS-tiedostoille, saattaa avautua valintaikkuna, jossa on lisäasetuksia, ennen kuin tiedosto avautuu kokonaan.

Viimeisimmän tiedoston avaaminen

Valitse Tiedosto > Avaa äskeiset.

Valitse tiedosto alivalikosta.

Jos haluat muuttaa Avaa viimeisimmät -valikossa näkyvien tiedostojen määrää, valitse Muokkaa > Asetukset > Tiedostonkäsittely (Windows) tai Photoshop > Asetukset > Tiedostonkäsittely (macOS) ja muuta sitten Viimeisimpien tiedostojen luettelo sisältää -arvoa.

Määritä tiedostomuoto

Valitse Windowsissa Tiedosto > Avaa muodossa ja valitse tiedosto.Valitse macOS:ssa Tiedosto > Avaa ja valitse Näytä-valikosta Kaikki asiakirjat.

Valitse tiedosto, jonka haluat avata.

Valitse oikea muoto Avaa muodossa -valikosta (Windows) tai Muoto-valikosta (macOS).

Muistiinpano

Valitse Avaa. Jos tiedosto ei avaudu, tiedostomuoto ei välttämättä vastaa tiedoston todellista muotoa tai tiedosto on vahingoittunut.

Monista avoin kuva

Kun kuva on avattu, valitse Kuva > Monista.

Anna kuvan kaksoiskappaleen nimi.

Jos haluat yhdistää kaikki tasot kaksoiskappaletta luotaessa, valitse Monista vain yhdistetyt tasot. Jos haluat pitää tasot erillisinä, jätä tämä asetus valitsemattomaksi.

Valitse OK.

Kaksoiskappaleena luotu kuva avautuu uuteen ikkunaan, ja kaikki tasot, maskit ja kanavat pysyvät muuttumattomina (ellei niitä yhdistetä). Tämä luo kopion muistiin tallentamatta sitä levylle.

Avaa EPS-tiedostot

Valitse Tiedosto > Avaa ja valitse EPS-tiedosto.

Määritä haluamasi mitat, tarkkuus ja väritila.

Jos haluat säilyttää korkeuden ja leveyden suhteen, valitse Säilytä mittasuhteet.

Jos haluat vähentää kuvituksen rosoisia reunoja, valitse Reunan pehmennys.

EPS-tiedostot voivat sisältää sekä vektori- että bittikarttatietoa. Kun avaat EPS-tiedoston, Photoshop rasteroi vektorigrafiikan ja muuttaa viivat ja käyrät pikseleiksi.

Säilytä Illustrator-tasot

Jos haluat säilyttää tasot, maskit, läpinäkyvyyden ja muokattavan tekstin tuodessasi Illustrator-grafiikkaa Photoshopiin, vie se Illustratorista Photoshop (PSD) -tiedostomuodossa. Jos Illustrator-grafiikka sisältää elementtejä, joita Photoshop ei tue, ulkoasu säilyy, mutta tasot yhdistetään ja grafiikka rasteroidaan.