Luo osiot

Päivitetty viimeksi 29. lokakuuta 2026

Lue, miten voit jakaa kuvat vietäviksi alueiksi verkko-optimointia varten Adobe Photoshopissa tietokoneella Ositustyökalulla, oppailla tai Tasoilla.

Osiot jakavat kuvan pienempiin osiin, joita voit parantaa yksittäin tai joille voit määrittää eri URL-linkkejä ennen vientiä verkkoon.

Luo osioita Ositustyökalulla

Kun luot käyttäjän osioita, Photoshop täyttää peittämättömät alueet automaattisesti automaattisilla osioilla. Käyttäjän osioissa on yhtenäiset reunat, kun taas automaattisissa osioissa on katkoviivareunat.

Jos haluat tasata osiot oppaisiin tai muihin osioihin, valitse ennen piirtämistä Näytä > Kohdista.

Valitse Ositustyökalu .

Valitse asetusrivillä tyyli avattavasta valikosta:

  • Normaali: Piirtää vapaamuotoisia viipaleita.
  • Kiinteä kuvasuhde: Rajoittaa mittasuhteita.
  • Kiinteä koko: Määrittää tarkat pikselimitat.

Vedä sen kuva-alueen yli, johon haluat luoda osion.

Muistiinpano

Voit pitää Shift-näppäintä painettuna vetäessäsi, jotta osion muoto rajoittuu neliöksi, tai pitää Alt-näppäintä painettuna vetäessäsi (Windows) tai Option-näppäintä painettuna vetäessäsi (macOS), jotta piirrät keskeltä.

Toista, jos haluat luoda lisää osioita.

Osien luominen apulinjoista

Osioiden luominen oppaista poistaa kaikki asiakirjan aiemmat osiot. Tallenna tiedostosta kopio, jos haluat säilyttää nykyisen osiomäärityksen.

Valitse Näytä > Oppaat > Uusi opas, valitse sitten haluamiesi osiorajojen määrittämiseen Pystysuora- tai Vaakasuora-opas ja valitse OK.

Valitse Ositustyökalu.

Valitse asetusriviltä Osiot oppaista.

Luo osioita Tasoista

Tasoista luodut osiot mukauttavat rajojaan automaattisesti, kun siirrät tai muokkaat tasoa, joten ne sopivat hyvin dynaamisiin suunnitelmiin.Ne näkyvät yhtenäisillä reunoilla ja Tasokuvakkeella, eikä niiden kokoa voi muuttaa, ellet muunna niitä käyttäjän osioiksi.

Vältä tasopohjaisten osien käyttöä tasoille, jotka aiot animoida laajoilla alueilla, koska osan mitoista voi tulla epäkäytännöllisen suuria.

Valitse Tasot-paneelista taso, joka sisältää sisällön, jonka haluat osittaa.

Valitse Taso > Uusi tasopohjainen ositus.

Kun olet luonut osat, voit valita ne Osan valinta -työkalulla ja siirtää niitä, muuttaa niiden kokoa tai muokata niiden ominaisuuksia. Käyttäjän määrittämät viipaleet tarjoavat eniten joustavuutta.Voit näyttää osien rajat valitsemalla Näytä > Näytä > Osat.

Valitse Tiedosto > Vie > Tallenna verkkoon, määritä vientiasetukset kullekin osalle ja tallenna tiedosto. Photoshop vie kunkin osan erillisenä kuvatiedostona ja luo HTML- tai CSS-koodin, jota tarvitaan osien näyttämiseen verkkosivulla.