Viivainten käyttö Photoshopissa

Päivitetty viimeksi 29. lokakuuta 2026

Sijoita elementit tarkasti näyttämällä viivaimet, säätämällä nollakohtaa ja vaihtamalla mittayksiköitä.

Viivainten avulla voit sijoittaa kuvia ja elementtejä tarkasti työtilassasi. Kun viivaimet ovat näkyvissä, ne näkyvät aktiivisen ikkunan ylä- ja vasemmassa reunassa. Niiden merkinnät seuraavat osoittimen sijaintia reaaliajassa. Viivaimen aloituspiste (0,0-merkintä) määrittää, mistä mittaus alkaa, ja asettaa ruudukon aloituspisteen.

Viivaimet antavat tärkeää visuaalista palautetta asetteluun, kuvien muokkaukseen ja suunnittelutehtäviin, joissa tarvitaan tarkkaa sijoittelua. Voit mukauttaa sekä näkyvyyttä että mittausjärjestelmää työnkulkusi tarpeiden mukaan.

Viivainten näyttäminen ja kätkeminen

Valitse Näytä > Viivaimet, jos haluat vaihtaa viivainten näkyvyyttä, ja näytä tai piilota viivaimet nopeasti painamalla Ctrl+R (Windows) tai Command+R (macOS).

Muuta viivaimen aloituspistettä

Siirtämällä viivaimen aloituspistettä voit mitata tietystä kohdasta.

Valitse Näytä > Kohdista kohteeseen ja valitse sitten alivalikosta mikä tahansa vaihtoehtojen yhdistelmä, jotta viivaimen aloituspiste kohdistuu apuviivoihin, osioihin, asiakirjan reunoihin tai ruudukkoon.

Vie osoitin viivainten leikkauskohtaan ikkunan alussa.

Vedä vinosti alaspäin kuvan päälle. Viivaimiin tulee näkyviin ristikko, joka merkitsee uuden aloituspisteen.

Pidä Shift painettuna vetämisen aikana, jotta viivaimen aloituspiste kohdistuu viivaimen merkintöihin.

Vaihda mittayksikkö

Avaa Yksiköt ja viivaimet -asetukset jollakin seuraavista tavoista:

  • Valitse viivain ja sitten Muokkaa > Asetukset > Yksiköt ja viivaimet (Windows)
  • Valitse Photoshop > Asetukset > Yksiköt ja viivaimet (macOS).

Valitse haluamasi mittayksikkö Viivaimet-pudotusvalikosta.

Valitse jokin seuraavista vaihtoehdoista kohdassa Pisteen/pican koko:

  • PostScript (72 pistettä/tuuma) tulostukseen PostScript®-laitteilla
  • Perinteinen (72,27 pistettä/tuuma) perinteisiin painomittauksiin.

Valitse OK.

Voit myös vaihtaa viivaimen yksikön nopeasti napsauttamalla viivainta hiiren kakkospainikkeella (Windows) tai Control-napsauttamalla sitä (macOS) ja valitsemalla sitten uuden yksikön pikavalikosta.Info-paneelin yksiköiden muuttaminen päivittää automaattisesti viivaimen yksiköt.Käytä toimintoa Sijainti Viivaintyökalulla, jotta ymmärrät mittausyksiköt ja Info-paneelin työkaluasetukset paremmin.