Tallenna kuvat TIFF-muodossa

Päivitetty viimeksi 29. lokakuuta 2026

Opi viemään kuvia pakkauksen, bittisyvyyden ja tasoasetusten avulla Adobe Photoshopissa tietokoneella komennolla Tiedosto > Tallenna nimellä.

TIFF (Tagged Image File Format) on joustava rasterimuoto, jota käytännössä kaikki maalaus-, kuvankäsittely- ja julkaisusovellukset tukevat. Se sopii erinomaisesti sovellusten väliseen työnkulkuun ja arkistointiin.

Käytä TIFF-muotoa, kun tarvitset laajasti yhteensopivan tiedoston, joka säilyttää kuvanlaadun ja tarjoaa pakkausvaihtoehtoja. TIFF-tiedostot voivat säilyttää tasot, läpinäkyvyyden ja korkean bittisyvyyden, tai ne voidaan litistää parhaan yhteensopivuuden takaamiseksi. Tämä muoto tukee tiedostoja, joiden koko on enintään 4 Gt. Käytä suuremmissa asiakirjoissa sen sijaan Large Document Format (PSB) -muotoa.

TIFF-muoto tasapainottaa laadun säilyttämistä ja tiedostokoon hallintaa erilaisten pakkausmenetelmien avulla. Muodon joustavuuden ansiosta voit valita, säilytätkö muokattavuuden tasojen avulla vai luotko litistettyjä tiedostoja, jotka toimivat kaikkialla.

Määritä asetukset ja tallenna TIFF-muodossa

Valitse File > Save As ja valitse Muoto-valikosta TIFF.

Kirjoita tiedostonimi ja valitse tallennuspaikka.

Avaa TIFF Options -valintaikkuna valitsemalla Save.

Valitse pakkausmenetelmä Image Compression -osiossa:

  • None: pakkaamattomille tiedostoille
  • LZW: häviöttömään pakkaukseen
  • ZIP: tasavärisille kuville
  • JPEG: pienemmille tiedostoille, joissa laatu heikkenee jonkin verran

Valitse 32-bittisille kuville Predictor-pakkaus, jos se on käytettävissä. Se tehostaa pakkausta LZW- tai ZIP-menetelmillä.

Valitse Pixel Order-asetus: Interleaved tavanomaista yhteensopivuutta varten tai Per Channel mahdollisesti nopeampaan luku- ja kirjoitussuorituskykyyn.

Valitse kohdealustaasi vastaava Byte Order: IBM PC Windows-järjestelmille tai Macintosh macOS:lle.

Valitse Save Image Pyramid, jos tarvitset usean tarkkuuden tukea esimerkiksi Adobe InDesign -sovellusta varten.

Valitse Save Transparency, jos haluat säilyttää läpinäkyvyyden alfakanavana muita sovelluksia varten.

Valitse Tason pakkaus-menetelmä: RLE nopeaan pakkaukseen, ZIP parempaan pakkaukseen tai Hylkää tasot ja tallenna kopio, jos haluat litistää kuvan.

Tallenna TIFF-tiedosto määritetyillä asetuksilla valitsemalla OK.

Vihje

Ota Kysy ennen monitasoisten TIFF-tiedostojen tallentamista käyttöön valikossa Muokkaa > Asetukset > Tiedostonkäsittely (Windows) tai Photoshop > Asetukset > Tiedostonkäsittely (macOS), jotta saat kehotteen tallentaessasi TIFF-tiedostoja, joissa on useita tasoja.

Pakkausmenetelmien ohjeet

Eri pakkausmenetelmillä on eri käyttötarkoitukset ja omat vaatimuksensa:

JPEG-pakkaus on käytettävissä vain peittävissä RGB- ja harmaasävykuvissa, jotka ovat 8 bittiä kanavaa kohti ja joiden leveys tai korkeus on enintään 30 000 pikseliä. Tämä menetelmä pienentää tiedostokokoa hylkäämällä kuvatietoa valikoivasti.

LZW- ja ZIP-pakkaus tarjoaa häviöttömän pakkauksen ja säilyttää kaikki kuvatiedot. ZIP toimii yleensä paremmin kuvissa, joissa on laajoja tasavärialueita, kun taas LZW tarjoaa laajemman sovellusyhteensopivuuden.

Predictor-pakkaus tehostaa LZW- ja ZIP-pakkausta 32-bittisissä kuvissa järjestämällä liukulukuarvot uudelleen, jolloin tiedostokoko pienenee laadun kärsimättä. Tämä asetus ei ole käytettävissä 32-bittisille TIFF-tiedostoille, joissa käytetään JPEG-pakkausta.

Planar-pikselijärjestys voi tarjota hieman nopeamman suorituskyvyn ja paremman pakkauksen kuin tavallinen Interleaved-järjestys.Molemmat asetukset säilyttävät taannehtivan yhteensopivuuden aiempien Photoshop-versioiden kanssa.

Kun valitset tasojen hylkäämisen, Photoshop luo litistetyn kopion ja pitää alkuperäisen monitasoisen asiakirjan auki. Tämän ansiosta voit säilyttää muokattavan version ja luoda samalla yhteensopivan tiedoston muita sovelluksia varten.