Photoshop-ominaisuus
Löydät tietoa Adobe Photoshopin tietokoneversion ominaisuuksien yhteensopivuudesta, tuontitavoista ja värinhallinnasta InDesign-työnkuluissa.
Opi suunnittelemaan tiedostojen työnkulkuja Photoshopin ja InDesignin välillä, ratkaisemaan näyttö- tai väriongelmia sekä selvittämään, mitkä Photoshop-ominaisuudet siirtyvät InDesign-asetteluihin.
InDesign tunnistaa natiivit Photoshop (PSD) -tiedostot ja säilyttää useimmat Photoshop-ominaisuudet tuonnin aikana, mukaan lukien tasot, tasovedokset, läpinäkyvyyden, maskit, polut, väriprofiilit ja lisävärikanavat.
InDesignin tukemat Photoshop-ominaisuudet
|
|
InDesignin toiminta |
Vaatimukset |
|
Tason näkyvyys |
Ylimmän tason näkyvyyttä voi säätää sijoituksen aikana tai valitsemalla Objektin tasoasetukset. |
Käytä komentoa Objekti > Objektin tasoasetukset sijoituksen jälkeen |
|
Tasovedokset |
Käytettävissä Tasovedos-pudotusvalikosta sijoituksen aikana tai kohdassa Objektin tasoasetukset |
Photoshop-tiedoston on sisällettävä tallennettuja Tasovedoksia. |
|
Läpinäkyvyys |
Näkyy ja tulostuu oikein ilman erillisiä valmisteluja |
Ei mitään |
|
Rajaavat reitit |
Käytetään automaattisesti taustan poistoon ja tekstin kiertoon |
Luo polku Photoshopissa ennen tuontia |
|
Alfakanavat |
Käytettävissä läpinäkyvyyttä ja tekstin kiertoa varten |
Tallenna alfakanava Photoshop-tiedostoon |
|
Tasomaskit |
Säilyy ja on muokattavissa kohdasta Objektin tasoasetukset |
Ylätason maskit tuettuina |
|
ICC-väriprofiilit |
Tunnistetaan automaattisesti, kun ne on upotettu; voidaan ohittaa kohdasta Tuontiasetukset tai Määritä profiilit |
Ota värinhallinta käyttöön molemmissa sovelluksissa. |
|
Näkyvät InDesignin Värimallit-paneelissa |
Luo lisävärikanavia Photoshopissa |
|
|
Kuvatarkkuus |
Asettelussa näytetään näytön resoluution mukainen välitiedosto, mutta linkitetyssä tai upotetussa tiedostossa säilyy täysi resoluutio. |
Linkitä tai upota tiedosto Sijoita-komennolla |
Tasovedokset sovellusten välisissä työnkuluissa
Tasovedokset mahdollistavat useat suunnitteluvariaatiot yhdessä Photoshop-tiedostossa, mikä vähentää tiedostojen päällekkäisyyttä InDesign-projekteissa.Jokainen tasovedos tallentaa tason näkyvyyden, sijainnin, ulkoasun ja valitun vedostilan.
Kun sijoitat Photoshop-tiedoston, jossa on tasovedoksia:
- Valitse haluamasi vedos Sijoita PDF -valintaikkunan Tasovedos-pudotusvalikosta.
- Voit vaihtaa aktiivisen vedoksen myöhemmin valitsemalla Objekti > Objektin tasoasetukset.
- Tuo yksi tiedosto ja vaihtele suunnitteluvariaatioiden välillä tarvitsematta korvata sijoitettua grafiikkaa.
Jos haluat luoda tasovedoksia Photoshopissa, avaa Tasovedokset-paneeli (Ikkuna > Tasovedokset) ja valitse Luo uusi tasovedos.
Tuontitavat
|
Menetelmä |
Tiedoston suhde |
Käyttötapaus |
|
Tiedosto > Sijoita |
Linkitetty tai upotettu |
Vakiotyönkulku: säilyttää määritteet ja päivitysmahdollisuuden |
|
Vedä ja pudota |
Upotettu |
Nopea sijoitus; kasvattaa tiedostokokoa |
|
Kopioiminen ja liittäminen |
Upotetut pikselit |
Vältä, koska se aiheuttaa pikselöitymistä ja poistaa Photoshop-toiminnot |
Näytön suorituskyvyn asetukset
InDesign näyttää sijoitetut Photoshop-tiedostot oletuksena näytön tarkkuuden mukaisina välikappaleina.Esikatsele täyden tarkkuuden yksityiskohdat:
Valitse Näytä > Näytön suorituskyky > Korkealaatuinen näyttö.
Varmista, että Korkealaatuinen näyttö näkyy valikossa valintamerkillä.
High Quality Display on oletusarvoisesti käytössä, mutta se voidaan poistaa käytöstä hitaammissa järjestelmissä tai suurissa asiakirjoissa.
Värinhallinta sovellusten välillä
Yhteensopimattomat väriprofiilit aiheuttavat värien ylikylläisyyttä tai värisiirtymiä.
Näin pidät värit yhtenäisinä:
Avaa Muokkaa > Väriasetukset -valikko sekä Photoshopissa että InDesignissa.
Valitse vastaavat väriasetusten esiasetukset (esimerkiksi North America General Purpose 2).
Varmista, että CMYK-työtila on sama molemmissa sovelluksissa.
Aseta värinhallintakäytännöt tilaan Säilytä upotetut profiilit.
Väriprofiilien määrittäminen tai poistaminen
Näin muutat tai poistat upotettuja profiileja Photoshop-ohjelmassa:
Valitse Muokkaa > Määritä profiili.
Valitse Käytössä oleva CMYK, toinen profiili tai Älä hallitse tämän asiakirjan väriä.
Valitse OK.
Profiilin määrittäminen muuttaa värien ulkoasua näytöllä, mutta ei muunna pikseliarvoja.Jos haluat muuntaa pikseliarvot, käytä sen sijaan toimintoa Muokkaa > Muunna profiiliksi.
Voit ohittaa upotetut profiilit InDesignissa tuonnin aikana:
Valitse Näytä tuontiasetukset, kun käytät toimintoa Tiedosto > Sijoita.
Valitse Käytä asiakirjan oletusta tai valitse toinen profiili.
Valitse OK.
Tiedostomuotoon liittyviä huomioita
InDesign tukee alkuperäisiä PSD-tiedostoja, mutta säilytä alkuperäiset PSD-tiedostot ja vie ne muihin muotoihin vain, jos käyttämäsi työnkulku sitä vaatii.
Tässä ovat vaihtoehtoiset tiedostomuodot, joita tietyt työnkulut vaativat:
|
Muotoilu |
Milloin käytetään |
Muistiinpanot |
|
PSD |
Tavalliset InDesign-työnkulut |
Säilyttää kaikki tasot ja muokkausominaisuudet |
|
TIFF |
Tulostimet, jotka eivät tue PostScript®-muotoa, tai sovellukset, jotka eivät tue PSD-muotoa |
Vaatii litistämisen tai rajaavan reitin läpinäkyvyyttä varten |
|
EPS |
PostScript®-tulostuslaitteet |
Vanha muoto, joka vaatii rajaavan reitin läpinäkyvyyttä varten |
|
|
Sovellusten välinen yhteensopivuus |
Litistää tasot, mutta säilyttää vektorielementit |
Luo upeita kuvia Photoshopilla
Muokkaa, retusoi ja muunna valokuvia alan johtavilla luovilla työkaluilla, jotka tunnet ja joista pidät.