Muistiinpanojen käyttö Photoshopissa

Päivitetty viimeksi 29. lokakuuta 2026

Lisää huomautuksia kuvan tiettyihin kohtiin tarkistuskommentteja, tuotantomuistiinpanoja ja tiimin palautetta varten.

Photoshopin muistiinpanot kiinnittyvät piirtoalueen tiettyihin koordinaatteihin, eivät omiin tasoihinsa.Ne näkyvät pieninä, tulostumattomina -kuvakkeina, jotka pysyvät näkyvissä kaikilla tasoilla sijoituskohdassaan.

Käytä muistiinpanoja tarkistustyönkuluissa, tuotantohuomautuksissa tai dokumentaatiossa, joka viittaa kuvan tiettyihin alueisiin.Toisin kuin tasokommentit, muistiinpanot pysyvät paikoillaan, vaikka litistäisit tai yhdistäisit tasoja, joten niiden asiayhteys säilyy koko muokkausprosessin ajan.

Muistiinpano-työkalu löytyy työkaluriviltä samasta paikasta kuin Pipettityökalu.Mukauta kutakin muistiinpanoa nimelläsi ja värillä, jotta tarkistajat tai huomautustyypit erottuvat paremmin toisistaan yhteistyöprojekteissa.

Muistiinpanojen lisääminen

Pidä Pipetti-työkalua painettuna Työkalut-palkissa ja valitse sitten Muistiinpano-työkalu.

Kirjoita nimesi Tekijä-kenttään Asetukset-palkissa.

Avaa Värimuokkain valitsemalla Väri-ruutu ja valitse muistiinpanon -kuvakkeelle väri.

Valitse piirtoalueelta kohta, johon haluat sijoittaa huomautuksen.

Kirjoita kommentti- tai huomautusteksti näkyviin tulevaan Muistiinpanot-paneeliin.

-kuvake pysyy näkyvissä piirtoalueella valitussa kohdassa.Voit luoda kuvaan niin monta muistiinpanoa kuin tarvitset.

Muistiinpanojen tarkastelu ja muokkaus

Valitse Muistiinpano-työkalu Työkalut-palkista.

Kaksoisnapsauta mitä tahansa muistiinpanon -kuvaketta, jolloin se avautuu muokattavaksi Muistiinpanot-paneelissa.

Voit myös näyttää Muistiinpanot-paneelin valitsemalla Ikkuna > Muistiinpanot.

Siirry asiakirjan kaikkien muistiinpanojen välillä Muistiinpanot-paneelin eteen- ja taaksepäin-nuolilla.

Muokkaa muistiinpanon tekstiä suoraan paneelissa ja tallenna muutokset napsauttamalla tekstialueen ulkopuolella.

Muistiinpanojen näkyvyyden hallinta

Valitse Näytä > Näytä > Muistiinpanot, jos haluat näyttää tai piilottaa muistiinpanot.

Vihje

Voit myös näyttää tai piilottaa muistiinpanot ja muut piirtoalueen elementit, kuten oppaat, ruudukot ja valinnan reunat, valitsemalla Näytä > Apuelementit.

Muistiinpanojen poistaminen

Valitse Muistiinpano-työkalu työkalupakista.

Valitse sen muistiinpanon kuvake, jonka haluat poistaa.

Valitse Muistiinpanot-paneelista Poista -kuvake.

Jos haluat poistaa kaikki muistiinpanot kerralla, valitse Tyhjennä kaikki asetuspalkista.

Muistiinpanojen tuonti

Valitse Tiedosto > Tuonti > Muistiinpanot.

Siirry PDF- tai FDF-tiedostoon, joka sisältää tuotavat muistiinpanot, ja valitse se.

Valitse Lataa.

Tuodut muistiinpanot näkyvät samoissa kohdissa, joihin ne oli tallennettu lähde-PDF-tiedostossa.Tästä on hyötyä, kun arvioijat, joilla ei ole pääsyä Photoshopiin, ovat lisänneet kommentteja monitasoisen suunnittelutyön litistettyyn PDF-versioon. Voit tarkastella heidän palautettaan alkuperäisen työtiedoston yhteydessä.