Kopioi ja liitä tasoja

Päivitetty viimeksi 29. lokakuuta 2026

Kopioi, Liitä ja Liitä paikoilleen -toimintojen avulla voit monistaa tasoja niin, että niiden tehosteet ja maskit pysyvät muuttumattomina.

Tasojen kopioiminen ja liittäminen siirtää täydelliset tasotiedot asiakirjojen välillä, mukaan lukien bittikartta- ja vektorimaskit, tasotehosteet ja Smart Object -viittaukset.Tämä menetelmä säilyttää kaikki tason ominaisuudet ja luo samalla itsenäisiä kopioita kohdeasiakirjaan.

Voit siirtää tasoja asiakirjojen välillä kopioimalla ja liittämällä niitä, ja kaikki tason ominaisuudet säilyvät ennallaan.Jos haluat monistaa tasoja samassa asiakirjassa, käytä toimintoa Taso > Monista taso.Jos haluat siirtää olemassa olevaa sisältöä luomatta kopioita, vedä tasoja asiakirjaikkunoiden välillä Siirto-työkalulla.

Kopioi ja liitä tasoja

Valitse kopioitavat tasot Tasot -paneelista.

Valitse Muokkaa > Kopioi tai paina Ctrl + C (Windows) tai Command + C (macOS).

Siirry kohdeasiakirjaan tai luo uusi asiakirja.

Valitse Muokkaa > Liitä tai paina Ctrl + V (Windows) tai Command + V (macOS).

Liitetty taso näkyy kohdeasiakirjan piirtoalueen keskellä.Liitetystä tasosta näkyy ainakin osa piirtoalueella.

Liitä tasot alkuperäiseen sijaintiinsa

Valitse kopioitavat tasot Tasot-paneelista.

Valitse Muokkaa > Kopioi tai paina Ctrl + C (Windows) tai Command + C (macOS).

Siirry kohdeasiakirjaan.

Valitse Muokkaa > Liitä erityisesti > Liitä paikoilleen tai paina Ctrl + Shift + V (Windows) tai Command + Shift + V (macOS).

Liitä paikoilleen -toiminto säilyttää kopioidun sisällön samassa kohdassa piirtoalueen reunoihin nähden.

Luo asiakirja, joka on kopioitujen tasojen kokoinen

Valitse ja kopioi yksi tai useampi taso.

Valitse Tiedosto > Uusi.

Valitse Uusi asiakirja -valintaikkunassa Leikepöytä esiasetusvaihtoehdoista.

Valitse Luo, jos haluat luoda uuden asiakirjan, jonka mitat vastaavat kopioitujen tasojen mittoja.

Valitse Muokkaa > Liitä tai paina Ctrl + V (Windows) tai Command + V (macOS).

Leikepöytä-esiasetus luo asiakirjan, jonka mitat vastaavat kaikkien kopioitujen Tasojen Muokkausaluetta.

Hallitse värejä ja tarkkuutta.

Kun liität sisältöä asiakirjojen välillä, Photoshop voi näyttää väriprofiilien ristiriitaa koskevan valintaikkunan, jos lähde- ja kohdeasiakirjoissa käytetään eri väriprofiileja.Voit muuntaa värit vastaamaan kohdeasiakirjaa tai säilyttää alkuperäiset värit. Kohdan Muokkaa > Väriasetukset värinhallinta-asetukset määrittävät, milloin nämä kehotteet tulevat näkyviin.

Jos liität tasoja eri tarkkuuksia käyttävien asiakirjojen välillä, liitetty sisältö säilyttää pikselimitansa.Tämän vuoksi liitetyt elementit voivat näyttää kohdeasiakirjassa suuremmilta tai pienemmiltä kuin ne ovat.Jos haluat säilyttää visuaalisen yhtenäisyyden, sovita tarkkuudet ennen kopioimista ja liittämistä valitsemalla Kuva > Kuvan koko tai muuta liitetyn sisällön kokoa valitsemalla Muokkaa > Vapaa muunnos.

Ymmärrä Älykkään objektin kopiointi- ja liittämistoiminta

Ilmoitus

Kopioidun ja liitetyn Älykkään objektin Tason muokkaukset eivät päivitä alkuperäistä Älykkään objektin Tasoa, eikä toisinpäin. Kopioidut ja liitetyt älykkäät objektit luovat erillisiä upotettuja ilmentymiä.

Jos haluat säilyttää yhteydet älykkään objektin ilmentymien välillä asiakirjoissa, käytä linkitettyjä älykkäitä objekteja.Linkitetyt Älykkäät objektit viittaavat ulkoisiin lähdetiedostoihin, joten kaikki ilmentymät päivittyvät, kun muokkaat lähdettä.

Kopioi yhdistetty sisältö

Komento Kopioi yhdistetty luo litistetyn kopion kaikista näkyvistä tasoista valitulla alueella.

Tee valinta millä tahansa valintatyökalulla tai jätä kaikki valitsematta, jos haluat kopioida kaiken näkyvän sisällön.

Valitse Muokkaa > Kopioi yhdistetty tai paina Ctrl + Shift + C (Windows) tai Command + Shift + C (macOS).

Liitä yhdistetty sisältö mihin tahansa asiakirjaan. Yhdistetty sisältö näkyy yhtenä tasona.

Kopioi yhdistetty huomioi tasojen näkyvyyden – vain näkyvät tasot sisältyvät yhdistettyyn tulokseen.Piilotetut tasot jätetään pois, vaikka ne olisi valittu.

Työskentele polkukohtaisten toimintojen kanssa

Kun kopioit tasoja, jotka sisältävät vektoripolkuja, kuten muototasoja ja vektorimaskeja, kopiointi- ja liittämistoiminta riippuu siitä, onko polkuja valittu piirtoalueella.

Muototasojen ja vektorimaskien kopioiminen

Kun piirtoalueella ei ole valittuja polkuja:

  • Muototason tai vektorimaskin sisältävän tason kopioiminen kopioi koko tason leikepöydälle
  • Liittäminen luo kaksoiskappaleen tasosta, jossa kaikki maskit, tehosteet ja polkutiedot säilyvät ennallaan

Kun piirtoalueella on valittuja polkuja:

  • Muototason kopioiminen valittujen polkujen kanssa kopioi leikepöydälle vain polkutiedot
  • Polkutietojen liittämisen toiminta riippuu kohdetason tyypistä (katso alla)

Polkutietojen liittäminen

Polkutietojen liittämistapa vaihtelee valitun tason tyypin mukaan:

  • Bittikarttatasoon (ei polkuja): Luo uuden vektorimaskin liitetyistä polkutiedoista
  • Muototasoon, jossa ei ole valittuja polkuja: Korvaa olemassa olevan muodon liitetyllä polulla
  • Muototasoon, jossa on valittuja polkuja: Yhdistää liitetyn polun muototason olemassa oleviin polkuihin
  • Tasoon, jossa on vektorimaski (maskia ei ole valittu): Korvaa vektorimaskin polun liitetyillä tiedoilla
  • Tasoon, jossa on vektorimaski (maski valittu): Yhdistää liitetyn polun olemassa olevaan vektorimaskin polkuun
Muistiinpano

Leikkaa -komento (Muokkaa > Leikkaa) ei ole käytettävissä, kun tasoja on valittuna. Jos haluat poistaa tasot samalla, kun kopioit niitä, käytä Kopioi-komentoa ja poista sitten alkuperäiset tasot Tasot-paneelista.