Valitse valikkoriviltä Näytä.
Lue, miten voit säätää käyttöliittymän elementtejä, tiedostoasetuksia ja ladattuja resursseja, jotta käsittelykuormitus vähenee ja Adobe Photoshop toimii nopeammin.
Photoshopin toimintojen säätäminen parantaa sovelluksen reagointinopeutta. Näyttöelementtien, tiedostomuotoasetusten ja ladattujen resurssien parantaminen vähentää käsittelykuormitusta tavallisissa tehtävissä, kuten maalauksessa, tasojen muuntamisessa ja asiakirjojen tallentamisessa.
Nämä säädöt toimivat yhdessä järjestelmätason suorituskykyasetusten, kuten muistivarauksen ja työlevyjen, kanssa. Ota ne käyttöön, kun olet määrittänyt Suorituskyky-asetukset. Muisti- ja välimuistiasetusten ohjeet löydät kohdasta Paranna Photoshopin nopeutta ja vakautta Suorituskyky-asetuksilla.
Ota nämä suorituskykyä parantavat asetukset käyttöön, niin muokkaus sujuu nopeammin ja reagoi paremmin.
Poista viivaimet ja peite-elementit käytöstä
Näkyvät viivaimet, ruudukot, ositukset ja älykkäät apulinjat vaativat jatkuvia näytön päivityksiä maalaamisen, muuntamisen tai vetämisen aikana.
Poista kohdan Viivaimet valinta.
Valitse Näytä > Näytä > Ei mitään, jos haluat poistaa kaikki peite-elementit käytöstä kerralla, tai poista yksittäisiä kohteita, kuten Ruudukko, Oppaat tai Älykkäät apulinjat, kohdassa Näytä > Näytä.
Pienennä paneelin esikatselun pikkukuvia
Photoshop päivittää Tasot- ja Kanavat-paneelien pikkukuvien esikatselut aina, kun muokkaat asiakirjaasi. Monet näkyvät pikkukuvat voivat hidastaa reagointia nopeiden toimintojen aikana.
Napsauta paneelivalikon kuvaketta Tasot- tai Kanavat-paneelissa.
Valitse valikosta Paneelin asetukset.
Valitse pienempi pikkukuvan koko tai valitse Ei mitään, jos haluat poistaa esikatselut kokonaan käytöstä.
Ota muutos käyttöön valitsemalla OK.
Säädä tiedostojen yhteensopivuusasetuksia
Jos et tarvitse taaksepäin yhteensopivuutta vanhempien Photoshop-versioiden tai sellaisten sovellusten kanssa, jotka eivät tue tasoja, näiden asetusten säätäminen nopeuttaa asiakirjojen tallentamista.
Valitse Photoshop > Asetukset > Tiedostojen käsittely (macOS) tai Muokkaa > Asetukset > Tiedostojen käsittely (Windows).
Valitse 16- ja 32-bittisille asiakirjoille Poista PSD- ja PSB-tiedostojen pakkaus käytöstä.
Valitse Kysy tai Ei koskaan Maksimoi PSD- ja PSB-tiedostojen yhteensopivuus -valikosta.
Tallenna asetukset valitsemalla OK.
Valitsemalla Ei koskaan pienennät tiedostokokoa ja säästät aikaa, mutta vanhemmat sovellukset eivät voi avata tiedostojasi.
Muunna 8-bittiseen kuvatilaan
16-bittiset ja 32-bittiset kuvat vaativat huomattavasti enemmän muistia, apulevytilaa ja käsittelyaikaa kuin 8-bittiset kuvat.Jos työnkulkusi ei vaadi laajennettua bittisyvyyttä, muuntaminen 8-bittiseen tilaan parantaa suorituskykyä.
Valitse Kuva > Tila > 8 bittiä/kanava.
Muuntaminen 8 bittiin kanavaa kohden poistaa tietoja kuvasta pysyvästi.Tallenna kopio alkuperäisestä 16-bittisestä tai 32-bittisestä tiedostosta ennen muuntamista, jos tarvitset laajennettua bittisyvyyttä myöhemmin.
Poista kirjasinten esikatselu käytöstä
Kirjasimien esikatselujen näyttäminen Teksti-valikossa vaatii lisäkäsittelyä tekstin kanssa työskenneltäessä.
Valitse Teksti > Kirjasinten esikatselukoko > Ei mitään.
Pienennä näytön resoluutiota
Suurempi resoluutio lisää muistinkäyttöä, apulevytilan tarvetta ja käsittelyaikaa.Kun kuva esitetään näytöllä, ajattele pikselimittoja DPI-arvon sijaan.
Valitse Kuva > Kuvan koko.
Varmista, että Uudelleennäytteistys on valittuna.
Anna uudet Leveys- tai Korkeus-arvot pikseleinä.
Ota muutokset käyttöön valitsemalla OK.
Pienennä tulostuksen resoluutiota
Tulostettavissa kuvissa resoluution nostaminen yli noin 360 DPI:n parantaa laatua tavallisesti vain vähän useimmissa tulostuksen työnkuluissa.
Valitse Kuva > Kuvan koko.
Valitse Uudelleennäytteistys.
Anna Leveys- ja Korkeus-arvot, jotka vastaavat fyysistä tulostuskokoa.
Pienennä Resoluutio-arvoa noin 300–360 DPI:hin.
Ota muutokset käyttöön valitsemalla OK.
Jos sinun täytyy kasvattaa kuvan resoluutiota tulostusta varten, tee se yhtenä viimeisistä vaiheista ennen tulostamista, jotta sinun ei tarvitse käsitellä ylimääräistä tietoa työnkulun aiemmissa vaiheissa.
Vapauta muisti ja leikepöydän tiedot
Pitkien muokkausistuntojen aikana Photoshop kerää tietoja muistiin kumoamistoimintoja, leikepöytää ja muita väliaikaisia toimintoja varten.Näiden tietojen tyhjentäminen vapauttaa ne järjestelmän käyttöön ja voi parantaa reagointinopeutta.
Valitse Muokkaa > Tyhjennä > Kaikki, jos haluat poistaa kaikki välimuistitiedot kerralla, tai valitse erikseen Kumoa, Leikepöytä, Historiat tai Video Cache.
Komentoa Tyhjennä ei voi kumota. Voit myös pitää Option-näppäintä (macOS) tai Alt-näppäintä (Windows) painettuna ja valita Tietoja Photoshopista, niin näet nykyisen muistinkäytön.
Siirrä tasot asiakirjojen välillä
Kun yhdistät sisältöä useista asiakirjoista, tasojen vetäminen käyttää vähemmän muistia kuin kopiointi ja liittäminen, koska se ohittaa järjestelmän leikepöydän.
Avaa sekä lähde- että kohdeasiakirja.
Valitse siirrettävä taso lähdeasiakirjan Tasot-paneelista.
Vedä taso Tasot-paneelista kohdeasiakirjan piirtoalueelle.
Poista vienti leikepöydälle käytöstä
Vie leikepöydälle -asetus kopioi tasojen tiedot järjestelmän leikepöydälle, kun vaihdat sovellusta.Tämän ominaisuuden poistaminen käytöstä vähentää muistin kuormitusta.
Valitse Photoshop > Asetukset > Yleiset (macOS) tai Muokkaa > Asetukset > Yleiset (Windows).
Poista valinta kohdasta Vie leikepöydälle.
Valitse OK.
Poista Generator käytöstä
Generator vie tasoperustaiset kuvaresurssit automaattisesti työn aikana.Jos et käytä tätä ominaisuutta, sen poistaminen käytöstä vähentää taustalla tapahtuvaa käsittelyä.
Valitse Muokkaa > Asetukset > Lisäosat.
Poista valinta kohdasta Ota Generator käyttöön.
Valitse OK.
Sulje Assets-paneeli
Assets-paneeli (Creative Cloud Libraries) synkronoi sisältöä Creative Cloudin kanssa, mikä vaatii käsittelyä ja verkkoresursseja.
Napsauta Assets-paneelin paneelivalikon kuvaketta.
Valitse valikosta Sulje.
Käynnistä Photoshop uudelleen, jotta muutos tulee täysin voimaan.
Vähennä ladattuja esiasetuksia
Kuviot, siveltimet, muodot ja muut esiasetukset kuluttavat muistia ja väliaikaistallennustilaa, vaikka niitä ei käytettäisi aktiivisesti.
Avaa haluamasi esiasetustyypin paneeli (Siveltimet, Värimallit, Kuviot jne.).
Napsauta paneelin valikon kuvaketta ja valitse Vie valitut esiasetukset, niin voit tallentaa esiasetukset, jotka haluat poistaa tilapäisesti.
Valitse esiasetukset, jotka haluat poistaa, ja valitse paneelin valikosta Poista.
Kun tarvitset esiasetuksia jälleen, voit ladata ne uudelleen valitsemalla paneelin valikosta Esiasetusten tuonti.
Seuraa suorituskyvyn parannuksia asiakirjaikkunan alareunassa olevan Tehokkuus-ilmaisimen avulla. Arvot alle 90 % tarkoittavat, että Photoshop käyttää väliaikaistallennustilaa RAM-muistin sijaan, mikä viittaa siihen, että lisäsäädöt tai suurempi järjestelmämuisti voivat olla hyödyksi.
Luo upeita kuvia Photoshopilla
Muokkaa, retusoi ja muunna valokuvia alan johtavilla luovilla työkaluilla, jotka tunnet ja joista pidät.