Sijoita Illustrator-tiedostoja tai PDF-tiedostoja Adobe Photoshopiin

Päivitetty viimeksi 29. lokakuuta 2026

Lue, miten Illustrator- ja PDF-tiedostoja sijoitetaan Adobe Photoshopiin älyobjekteina skaalautuvaa kuvitusta ja ei-tuhoavia muunnoksia varten.

Tiedostojen sijoittaminen älyobjekteina säilyttää vektorilaadun ja mahdollistaa ei-tuhoavat muunnokset.Voit upottaa kuvituksen asiakirjaan tai linkittää sen ulkoiseen tiedostoon.

Sijoita tiedosto Tiedosto-valikosta

Avaa Photoshop-asiakirja, johon haluat sijoittaa kuvituksen.

Upota kuvitus valitsemalla Tiedosto > Sijoita upotettuna tai luo linkitetty älyobjekti valitsemalla Tiedosto > Sijoita linkitettynä.

Siirry Illustrator- tai PDF-tiedostoon, valitse se ja valitse Sijoita.

Jos sijoitat PDF- tai Illustrator-tiedoston, jossa on useita sivuja tai kuvia, valitse haluamasi kohde, määritä rajausasetukset ja valitse OK.

Siirrä tai muunna kuvitusta vetämällä kahvoja tai antamalla arvoja asetuspalkissa.

Sijoita kuvitus uudelle tasolle valitsemalla asetuspalkista Vahvista tai painamalla Enter (Windows) tai Return (macOS).

Voit sijoittaa tiedoston nopeasti vetämällä sen Windows Explorerista tai macOS Finderista avoimeen Photoshop-asiakirjaan.Pidä Alt-näppäintä (Windows) tai Option-näppäintä (macOS) painettuna vetämisen aikana, jolloin luodaan automaattisesti linkitetty älyobjekti.

Sijoita tiedosto Bridgesta

Siirry Adobe Bridgessa haluamaasi Illustrator- tai PDF-tiedostoon ja valitse se.

Valitse Tiedosto > Sijoita > Photoshopissa.

Jos sijoitat PDF- tai Illustrator-tiedoston, määritä asetukset Sijoita PDF -valintaikkunassa ja valitse sitten OK.

Siirrä tai muunna kuvitusta tarpeen mukaan ja valitse sitten asetuspalkista Vahvista tai paina Enter (Windows) tai Return (macOS).

Määritä PDF-sijoitusasetukset

Kun sijoitat PDF- tai Illustrator-tiedoston, Sijoita PDF -valintaikkunassa voit valita sisällön ja määrittää rajausalueen.

Valitse valintaikkunan Valitse-kohdassa Sivu tai Kuva sen mukaan, mitkä elementit haluat tuoda.Jos PDF-tiedostossa on useita sivuja tai kuvia, valitse sijoitettavan sivun tai kuvan pikkukuva.

Voit säätää pikkukuvien näyttöä esikatseluikkunassa Pikkukuvan koko -valikosta.Valitse Sovita sivu, jotta esikatseluikkunaan mahtuu yksi pikkukuva.

Määritä PDF- tai Illustrator-tiedostosta mukaan otettava osa valitsemalla kohdassa Asetukset vaihtoehto valikosta Rajaa kohteeseen:

Muokkausalue: Rajaa pienimpään suorakulmaiseen alueeseen, joka sisältää kaiken tekstin ja grafiikan, ja poistaa ylimääräisen tyhjän tilan.

Media Box: Rajaa alkuperäiseen sivukokoon PDF-tiedostossa määritetyllä tavalla.

Crop Box: Rajaa PDF-tiedostossa määritettyyn rajausalueeseen tai rajausmarginaaleihin.

Bleed Box: Rajaa määritettyyn tuotantoalueeseen; leikkausvara huomioi leikkaus-, taitto- ja trimmaustarkkuudet.

Trim Box: Rajaa sivun tarkoitettuun lopulliseen trimmauskokoon tuotannon jälkeen.

Art Box: Rajaa alueeseen, joka on määritetty PDF-sisällön sijoittamiseen muihin sovelluksiin.

Muunna sijoitettu grafiikka

Sijoittamisen jälkeen grafiikka näkyy keskitettynä asiakirjassa muokkausalueen sisällä.Voit siirtää ja muuntaa sitä ennen sijoittamisen vahvistamista.

Sijoitus ja skaalaus: Siirrä grafiikkaa viemällä osoitin muokkausalueen sisään ja vetämällä se uuteen paikkaan tai määrittämällä asetusrivillä X- ja Y-arvot grafiikan keskipisteen sijainnille.

Skaalaa grafiikkaa vetämällä muokkausalueen kulmakahvasta. Pidä Shift painettuna vetämisen aikana, jos haluat säilyttää mittasuhteet, tai määritä asetusrivillä W- ja H-prosenttiarvot.

Kierrä ja säädä keskipistettä: Kierrä grafiikkaa viemällä osoitin muokkausalueen ulkopuolelle, kunnes siitä tulee kaareva nuoli, ja vetämällä sitten. Tarkkaa kiertoa varten määritä aste-arvo asetusrivin kentässä Kierto.

Säädä grafiikan kiertokeskipistettä vetämällä se uuteen paikkaan tai valitsemalla kahva asetusrivin kuvakkeesta Keskipiste.

Vinoutus ja käyristys: Vinota grafiikkaa pitämällä Ctrl (Windows) tai Command (macOS) painettuna samalla, kun vedät muokkausalueen kahvaa.

Käyristä grafiikkaa valitsemalla Muokkaa > Muunna > Käyristys ja valitse sitten käyristyksen esiasetus asetusrivin valikosta Käyristystyyli. Jos valitset vaihtoehdon Mukautettu, luo mukautettu käyristystehoste vetämällä hallintapisteitä, verkon segmenttejä tai verkon sisällä olevia alueita.

Määritä Pehmennys-asetus: Kun sijoitat PDF-, EPS- tai Illustrator-tiedostoja, määritä asetusrivin Pehmennys-asetus ennen vahvistamista. Valitse valintaruutu, jos haluat sekoittaa reunapikselit pehmeästi rasteroinnin aikana, tai poista valinta, jos haluat teräväreunaiset siirtymät.

Vahvista tai peruuta sijoittaminen

Valitse asetusriviltä Vahvista tai sijoita grafiikka älykkäänä objektina uudelle tasolle painamalla Enter (Windows) tai Return (macOS).

Peruuta sijoittaminen lisäämättä grafiikkaa valitsemalla asetusriviltä Peruuta tai painamalla Esc.

Kun sijoitettu grafiikka vahvistetaan, siitä tulee Smart Object -taso, jota voit edelleen muokata, skaalata ja muuntaa tuhoamattomasti.Kaksoisnapsauta Smart Object -pikkukuvaa Tasot-paneelissa, jos haluat muokata sen sisältöä.