Etsi tunnetut Photoshop CC:n uusimman version tunnetut ongelmat ja rajoitukset.

Työkalut ja piirtoalueen ohjaimet

Ongelma Tilapäisratkaisu
  • Tekstityökalu korostus/valinta, kuvapistevalinnan reunat ja reunojen muuntaminen eivät ole näkyvissä.
  • Työkalujen ohjaimet piirtoalueella eivät näy piirtoalueella muissa kuin RGB-dokumenteissa.
Avaa RGB-dokumentti Photoshopissa. Työkalut toimivat nyt oikein kaikissa dokumenteissa koko istunnon ajan. Toista tämä tilapäisratkaisu, kun käynnistät Photoshopin uudelleen.

Maalaaminen tai kloonaaminen (macOS)

Ongelma Tilapäisratkaisu
Maalaaminen tai kloonaaminen macOS 10.14 Mojave -käyttöjärjestelmässä aiheuttaa viiveen.

Ratkaisu: Tämä ongelma on ratkaistu Photoshop CC marraskuun 2018 versiossa (20.0.1).

Tilapäisratkaisu: Kätke viivaimet maalatessasi tai kloonatessasi. Voit näyttää tai kätkeä viivaimet valitsemalla Näyttö > Viivaimet.

Lista tunnetuista yhteensopivuusongelmista, joita voi ilmetä käytettäessä Photoshop CC:tä macOS 10.14 (Mojave) -käyttöjärjestelmässä, katso osiosta Photoshop ja Mojave | macOS 10.14.

Värinsekoitustilat

Ongelma Tilapäisratkaisu
Sekoitustilatasot tuottavat artefakteja tai vääriä värejä.

Ota käyttöön Vanha kuvanluonti -vaihtoehto Suorituskyky-asetuksissa.

Valitse Muokkaa > Oletusasetukset > Suorituskyky (Windows) tai Photoshop > Oletusasetukset > Suorituskyky (macOS). Valitse Vanha kuvanluonti. Sulje Photoshop ja käynnistä se uudelleen.

Sisältötietoinen täyttö

Ongelma Tilapäisratkaisu
Esikatselu-paneelissa sisältötietoisentyötilan näytteenottoaluetta ei ole piirretty täydellisesti joidenkin kuvien kanssa.

Ratkaisu: Tämä ongelma on ratkaistu Photoshop CC marraskuun 2018 versiossa (20.0.1).

Tilapäisratkaisu: Ota käyttöön Vanha kuvanluonti -vaihtoehto Suorituskyky-asetuksissa. Valitse Muokkaa > Oletusasetukset > Suorituskyky (Windows®) tai Photoshop > Oletusasetukset > Suorituskyky (macOS). Valitse Vanha kuvanluonti. Sulje Photoshop ja käynnistä se uudelleen.

Näytteenottoalue on virheellinen, kun otat Sekoitussivellin-työkalun Lisää-tilassa lisätäksesi näytteenottoaluetta ja käytät valintaan (täyttöalue) Lasso-työkalua kasvattaessasi valintaa.   Käytä Sekoitussivellin-työkalua muuttaaksesi manuaalisesti näytteenottoaluetta halutuille alueille.

Vieminen

Ongelma Tilapäisratkaisu
Kun viet (Tiedosto > Vie > Vide muodossa) SVG-tiedostomuotoon, taustataso ei näy tulostuskuvassa. Avaa tai kopioi taustataso ja vie sitten SVG-tiedostona.

Sulata (Liquify)

Ongelma Tilapäisratkaisu
(macOS 10.14 Mojave) Kun Sulata-suodinta on käytetty kuvaan tietyillä Mac-tietokoneilla ja -näytönohjaimilla, kuvassa näkyy odottamatta mustia kuvapisteitä.

Poista grafiikkasuoritin (GPU) käytöstä.

Valitse Photoshop > Oletusarvot > Suorituskyky (macOS). Poista Käytä grafiikkasuoritinta -valinta. Sulje Photoshop ja käynnistä se uudelleen.

Lista tunnetuista yhteensopivuusongelmista, joita voi ilmetä käytettäessä Photoshop CC:tä macOS 10.14 (Mojave) -käyttöjärjestelmässä, katso osiosta Photoshop ja Mojave | macOS 10.14.

Muunnos

Ongelma Tilapäisratkaisu
Kun nuunnat tasoa Säilytä mittasuhteet -vaihtoehdon ollessa pois päältä työkalupalkissa vetämällä mistä tahansa kulmakahvasta, muutos tapahtuu suhteellisesti.
Jos haluat muokata ei-suhteellisesti, pidä Vaihto-näppäintä samalla, kun vedät kulmakahvoista.
(Vain Mac) Jos haluat siirtyä toiseen sovellukseen vapaan muunnostilan aikana ja palata Photoshopiin napsauttamalla osaa kankaasta, muunnostila päättyy. Suurin osa valikkokohdista on himmennetty. Asiakirjan muokkaaminen ei ole mahdollista. Napsauta uudelleen toista sovellusta ja siirry takaisin Photoshopiin.

Teksti

Ongelma Tilapäisratkaisu
Kun käytät Tekstityökalua, I-palkki-osoitin ja tekstin valinta eivät näy kirjoitettaessa CMYK-, Lab- ja harmaasävy-asiakirjoja.

Ratkaise ongelma jollain seuraavista tavoista:

  • Grafiikkasuorittimen poistaminen: Valitse Muokkaa > Oletusasetukset > Suorituskyky (Windows®) tai Photoshop > Oletusasetukset > Suorituskyky(macOS). Poista Käytä grafiikkasuoritinta -valinta. Sulje Photoshop ja käynnistä se uudelleen.
  • Avaa RGB-kuva Photoshopissa. I-palkki-osoitin näkyy nyt muissa kuin RGB-dokumenteissa.

Säädöt

Ongelma Tilapäisratkaisu
Minkä tahansa kuvasäädön soveltamisen jälkeen Säädöt-paneelissa napsauttamalla Näytä edellinen tila -kuvaketta paneelin alalaidassa tai painamalla \-näppäintä ei näytä edellistä tilaa.

Ratkaisu: Tämä ongelma on ratkaistu Photoshop CC marraskuun 2018 versiossa (20.0.1).

Tilapäisratkaisu: Ota käyttöön Vanha kuvanluonti -vaihtoehto Suorituskyky-asetuksissa. Valitse Muokkaa > Oletusasetukset > Suorituskyky (Windows®) tai Photoshop > Oletusasetukset > Suorituskyky (macOS). Valitse Vanha kuvanluonti. Sulje Photoshop ja käynnistä se uudelleen.

3D

Ongelma Tilapäisratkaisu
Kun olet päivittänyt aiemmasta versiosta Photoshop CC 2019:een (versio 20.0), sovellus kaatuu, kun yrität avata tiedostoa kotinäytöltä ja valitset Suodin > Muodosta > Lighting FX.

Ratkaisu: Tämä ongelma on ratkaistu Photoshop CC marraskuun 2018 versiossa (20.0.1).

Tilapäisratkaisu: Poista asetustiedosto Adobe Photoshop CC 2019 Prefs.psp sijainnissa:

(Windows) \Käyttäjät\[käyttäjänimi]\AppData\Roaming\Adobe\Adobe Photoshop CC 2019\Adobe Photoshop CC 2019 Settings

(Mac) Käyttäjät/[käyttäjänimi]/Kirjasto/Library/Preferences/Adobe Photoshop CC 2019 Settings

Pikanäppäimet

Ongelma Tilapäisratkaisu

Kun päivität aiemmasta versiosta Photoshop CC 2019:een (versio 20.0), pikanäppäinten siirtäminen kopioi F1- ja Cmd+Z -määritykset.

Tämä ongelma ilmenee, jos olet aiemmin muuttanut F1: n tai Cmd+Z: n oletusmäärityksen. Näppäiin suorittaa toiminnoista yhden, joka vaihtelee sovelluskontekstin mukaan.

Poista ylimääräinen tehtävä käyttämällä näppäimistön pikavalintojen muokkausta. Katso Pikanäppäinryhmän poistaminen.

Muut tunnetut ongelmat

Ongelma Tilapäisratkaisu
(Vain Windows) Kun käytössä on Photoshop Microsoftin Pintakirjassa NVIDIA GPU:n ollessa käytössä, mustat laatikot näkyvät Photoshop CC:n kelluvissa käyttöliittymäelementeissä, kuten hakuvalintaikkunassa, ohjausmerkeissä ja historian maalauksessa. Katso Mustat alueet näkyvät käyttöliittymän elementtien ympärillä | Microsoft Surface Book.
Kun käynnistät Photoshopin, se jäätyy joko aloitusnäytöllä, jossa näkyy ' Loading Halide Bottlenecks...' tai jäätyy/kaatuu käynnistyksen aikana. Katso Photoshop jumiutuu käynnistettäessä.

Kun käytät Tiedosto> Tiedoston tiedot tietyille Photoshopin tiedostoille, huomaat yhden tai useamman seuraavista ongelman oireista:

  • Tiedoston tiedot -valintaikkuna on hidas avata tai jäätyy.
  • Photoshopissa näkyy varoitus ' Ei voida näyttää raakametatietoja, sisältö liian suuri'.
  • Raakatiedoilla on liian suuri määrä 'photoshop: DocumentAncestors ’ -merkintöjä.
Katso Tiedoston tiedot -valintaikkuna avautuu hitaasti tai jäätyy.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö