Tehosta tuottavuutta käyttämällä Adobe Photoshop CC:n pikanäppäimiä.

Muistiinpanot:

  • Voit mukauttaa Photoshopin pikanäppäimiä. Katso artikkelia Pikanäppäinten mukauttaminen.
  • Voit tarkastella ja muokata pikanäppäimiä ja tehdä niistä yhteenvetoja Pikanäppäimet-valintaikkunassa. Näet sen Photoshopissa valitsemalla Muokkaa > Pikanäppäimet tai käyttämällä seuraavia pikanäppäimiä:
    • Alt + vaihto + Ctrl + K (Windows)
    • Alt + vaihto + komento + K (macOS)
  • Uusissa MacBook Pro -malleissa näppäimistön yläreunassa olevat toimintonäppäimet on korvattu Touch Barilla. Tässä Applen ohjeessa kerrotaan, miten toimintonäppäimiä käytetään näissä malleissa.

Toimintonäppäinten käyttö

Huomautus:

macOS: Paina Fn-näppäintä ja toimintonäppäintä (F1–F12), jos haluat ohittaa macOS-käyttöjärjestelmän oletustoiminnot, kuten näytön kirkkauden tai äänenvoimakkuuden säädön. Lisätietoja Macin toimintonäppäimistä on seuraavissa Applen oppaissa:

Tulos

Windows

macOS

Käynnistä Ohje

F1

Help-näppäin

Kumoa tai Tee uudelleen

 

F1

Leikkaa

F2

F2

Kopioi

F3

F3

Liitä

F4

F4

Näytä tai piilota Sivellin-paneeli

F5

F5

Näytä tai piilota Väri-paneeli

F6

F6

Näytä tai piilota Tasot-paneeli

F7

F7

Näytä tai piilota Tiedot-paneeli

F8

F8

Näytä tai piilota Makrot-paneeli

F9

Optio+F9

Palauta

F12

F12

Täytä

Vaihto+F5

Vaihto+F5

Häivytä valinta

Vaihto+F6

Vaihto+F6

Käänteinen valinta

Vaihto+F7

Vaihto+F7

Työkalujen valinta

Näppäimen pitäminen painettuna aktivoi työkalun väliaikaisesti. Näppäimen vapauttaminen palauttaa edellisen työkalun.

Huomautus:

Useita työkaluja sisältävällä rivillä voi selata työkaluryhmää painamalla samaa pikanäppäintä toistuvasti.

Tulos

Windows

macOS

Selaa työkaluja, joilla on sama pikanäppäin

Paina vaihto- ja pikanäppäintä (jos Käytä vaihtonäppäintä työkalun vaihtoon -asetus on valittuna)

Paina vaihto- ja pikanäppäintä (jos Käytä vaihtonäppäintä työkalun vaihtoon -asetus on valittuna)

Selaa piilotettuja työkaluja

Alt-napsauta työkalua (ei koske tukipisteen lisäys- ja poistotyökaluja eikä pisteenmuuntotyökaluja)

Alt-osoita työkalua (ei koske tukipisteen lisäys- ja poistotyökaluja eikä pisteenmuuntotyökaluja)

Siirtotyökalu

V

V

Suorakulmainen valintatyökalu

Soikiovalitsin

M

M

Lasso

Monikulmiolasso

Magneettinen lassovalitsin

L

L

Taikasauvatyökalu

Pikavalintatyökalu

W

W

Rajaus

Ositus

Osan valinta

C

C

Pipettityökalu

Värinäyte

Viivaintyökalu

Muistiinpanotyökalu

I

I

Spottikorjaussivellin

Korjaussivellin

Paikkaustyökalu

Punasilmäisyystyökalu

J

J

Sivellintyökalu

Kynä

Värin korvaustyökalu

Sekoitussivellin-työkalu

B

B

Kloonaava leimasin

Kuvioleimasin

S

S

Historiasivellintyökalu

Taidehistoriasivellin-työkalu

Y

Y

Pyyhekumityökalu

Taustan pyyhintätyökalu

Taikakumityökalu

E

E

Liukuvärityökalu

Maalipurkkityökalu

G

G

Varjostustyökalu

Lisävalotustyökalu

Pesusienityökalu

O

O

Reittikynä

Vapaasti piirtävä kynä

P

P

Vaakateksti

Pystyteksti

Vaakatekstimaski

Pystytekstimaski

T

T

Reitin valintatyökalu

Suoravalintatyökalu

A

A

Suorakulmiotyökalu

Pyöreäkulmainen suorakulmio -työkalu

Soikiotyökalu

Monikulmiotyökalu

Viivatyökalu

Mukautettu muoto -työkalu

V

V

Käsityökalu

H

H

Näkymän kiertotyökalu

R

R

Suurennuslasityökalu

Z

Z

Oletusarvoiset piirto- ja taustavärit D D
Piirto- ja taustavärin vaihtaminen X X
Tavallisen/pikamaskaustilan vaihtaminen Q Q
Sisältötietoinen siirtotyökalu J J
Perspektiivirajaustyökalu C C
Piirtoalustatyökalu V V
Kierrä näkymää -työkalu R R
Säilytä läpinäkyvyys -tilan vaihtaminen / (vinoviiva, numeronäppäimistö) / (vinoviiva, numeronäppäimistö)
Siveltimen kovuuden vähentäminen { {
Siveltimen kovuuden lisääminen } }
Edellinen sivellin , ,
Seuraava sivellin . .
Ensimmäinen sivellin < <
Viimeinen sivellin > >
Käytä samaa pikanäppäintä sulatukselle

Kuvien tarkasteleminen

Tämä osittainen luettelo sisältää pikanäppäimet, joita ei näy valikkokomennoissa ja työkaluvihjeissä.

Tulos

Windows

macOS

Selaa avoimia asiakirjoja

Ctrl+sarkain

Ctrl+sarkain

Siirry edelliseen dokumenttiin

Vaihto+Ctrl+sarkain

Shift+komento+` (gravis-korkomerkki)

Sulje tiedosto Photoshopissa ja avaa Bridge

Vaihto+Ctrl+W

Vaihto+komento+W

Valitse vuorotellen vakio- tai pikamaskitila

Q

Q

Vaihda (tässä järjestyksessä) vakionäyttötilan, Täysi näyttö ja valikkorivi -tilan ja Täysi näyttö -tilan välillä

F

F

Vaihda (tässä järjestyksessä) vakionäyttötilan, Täysi näyttö -tilan ja Täysi näyttö ja valikkorivi -tilan välillä

Vaihto+F

Vaihto+F

Vaihda (eteenpäin) piirtoalueen väri

Välilyönti+F (tai napsauta hiiren kakkospainikkeella piirtoalueen taustaa ja valitse väri)

Välilyönti+F (tai komento-osoita piirtoalueen taustaa ja valitse väri)

Vaihda (taaksepäin) piirtoalueen väri

Välilyönti+vaihto+F

Välilyönti+vaihto+F

Sovita kuva ikkunaan

Kaksoisnapsauta käsityökalulla

Kaksoisosoita käsityökalulla

Suurenna 100 %

Kaksoisnapsauta suurennuslasityökalulla tai

Ctrl+ 1

Kaksoisnapsauta suurennuslasityökalulla tai

Komento+ 1

Valitse käsityökalu (muulloin kuin tekstinmuokkaustilassa)

Väli

Väli

Panoroi useaa dokumenttia yhtäaikaisesti käsityökalulla

Vaihto-vedä

Vaihto-vedä

Valitse suurennustyökalu

Ctrl+välilyönti

Komento+välilyönti

Valitse pienennystyökalu

Alt+välilyönti

Optio+välilyönti

Siirrä suurennusaluetta vetäessäsi suurennuslasityökalua

Vedä välinäppäin painettuna

Vedä välinäppäin painettuna

Käytä suurennusprosenttia ja pidä suurennusprosenttiruutu valittuna

Vaihto+Enter Navigaattori-paneelin suurennusprosenttiruudussa

Vaihto+Return Navigaattori-paneelin suurennusprosenttiruudussa

Suurenna määritetty osa kuvasta

Ctrl-vedä esikatselun yli Navigaattori-paneelissa

Komento-vedä esikatselun yli Navigaattori-paneelissa

Suurenna kuvaa väliaikaisesti

Pidä H-näppäin painettuna ja napsauta sitten kuvassa ja pidä hiiren painike alhaalla

Pidä H-näppäin painettuna ja napsauta sitten kuvassa ja pidä hiiren painike alhaalla

Vieritä kuvaa käsityökalulla

Vedä välinäppäin painettuna tai vedä katselualueruutua Navigaattori-paneelissa

Vedä välinäppäin painettuna tai vedä katselualueruutua Navigaattori-paneelissa

Vieritä näytön verran ylös- tai alaspäin

Page Up tai Page Down

Page Up tai Page Down

Vieritä 10 yksikköä ylös- tai alaspäin

Vaihto + Page Up tai Page Down

Vaihto + Page Up tai Page Down

Tuo näkyviin kuvan vasen alakulma tai oikea yläkulma

Home tai End

Home tai End

Näytä tasomaski punaisena tai poista se näkyvistä (tasomaskin on oltava valittu)

. (piste)

. (piste)

Pidä Ctrl-näppäintä (Windows) tai komentonäppäintä (macOS) painettuna, kun vierität vasemmalle (Page Up) tai oikealle (Page Down)

Nukketeatterin käyristysmuunnoksen käyttö

Tämä osittainen luettelo sisältää pikanäppäimet, joita ei näy valikkokomennoissa ja työkaluvihjeissä.

Tulos

Windows

macOS

Peruuta täysin

Esc

Esc

Kumoa viimeinen nastan säätö

Ctrl+Z

Komento+Z

Valitse kaikki nastat

Ctrl+A

Komento+A

Poista jokaisen nastan valinta

Ctrl+D

Komento+D

Valitse useita nastoja

Vaihto-napsautus

Vaihto-osoitus

Siirrä useita valittuja nastoja

Vaihto-vedä

Vaihto-vedä

Kätke nastat tilapäisesti

H

H

Reunan hienosäädön käyttö

Tulos

Windows

macOS

Avaa Hienosäädä reuna -valintaikkuna

Ctrl+Alt+R

Komento+optio+R

Selaa esikatselutiloja (eteenpäin)

F

F

Selaa esikatselutiloja (taaksepäin)

Vaihto + F

Vaihto+F

Vaihda alkuperäisen kuvan ja valinnan esikatselun välillä

X

X

Vaihda alkuperäisen valinnan ja hienosäädetyn version välillä

P

P

Ota säteen esikatselu käyttöön tai poista se käytöstä

J

J

Vaihda säteen hienosäätö- ja hienosäätöjen pyyhkimistyökalujen välillä

Vaihto + E

Vaihto + E

Sulata-suotimen käyttö

Tulos

Windows

macOS

Eteenpäin käyristävä työkalu

W

W

Uudelleenmuodostustyökalu

R

R

Myötäpäivään pyörittävä työkalu

C

C

Poimutustyökalu

S

S

Pullistustyökalu

B

B

Vasemmalle työntävä työkalu

O

O

Peilityökalu

M

M

Turbulenssityökalu

T

T

Jäädyttävä maskityökalu

F

F

Sulattava maskityökalu

D

D

Vaihda pullistus-, poimutus- tai peilityökalun tai vasemmalle työntävän työkalun suunta

Alt+työkalu

Optio+työkalu

Ota vääristymästä jatkuvasti näytteitä

 

Alt-vedä esikatselussa, kun uudelleenmuodostustyökalu ja Poikkeuttava-, Amplitwist- tai Affiini-tila on valittuna

Optio-vedä esikatselussa, kun uudelleenmuodostustyökalu ja Poikkeuttava-, Amplitwist- tai Affiini-tila on valittuna

Pienennä tai suurenna sivellintä 2:lla tai tiheyttä, painetta, nopeutta tai turbulenssivärinää 1:llä

Ala- tai ylänuoli Siveltimen koko-, Tiheys-, Paine-, Nopeus- tai Turbulenssivärinä-tekstiruudussa

Ala- tai ylänuoli Siveltimen koko-, Tiheys-, Paine-, Nopeus- tai Turbulenssivärinä-tekstiruudussa

Pienennä tai suurenna sivellintä 2:lla tai tiheyttä, painetta, nopeutta tai turbulenssivärinää 1:llä

Vasen tai oikea nuoli, kun Siveltimen koko-, Tiheys-, Paine-, Nopeus- tai Turbulenssivärinä-liukusäädin on näkyvissä

Vasen tai oikea nuoli, kun Siveltimen koko-, Tiheys-, Paine-, Nopeus- tai Turbulenssivärinä-liukusäädin on näkyvissä

Selaa oikealla olevia säätimiä ylhäältä alkaen

Sarkain

Sarkain

Selaa oikealla olevia säätimiä alhaalta alkaen

Vaihto + sarkain

Vaihto+sarkain

Vaihda Peruuta-painike Palauta-painikkeeksi

Alt

Optio

Pienennä tai suurenna 10:llä pitämällä vaihtonäppäintä painettuna

Pakopisteen käyttö

Tulos

Windows

macOS

Suurenna kaksinkertaiseksi (tilapäisesti)

X

X

Suurenna näkymää

Ctrl++ (plus)

Komento + + (plus)

Pienennä näkymää

Ctrl + - (yhdysmerkki)

Komento+- (yhdysmerkki)

Sovita näkymään

Ctrl+ 0 (nolla), kaksoisnapsauta käsityökalulla

Komento+ 0 (nolla), kaksoisosoita käsityökalulla

Näytä keskiosa 100 %:n kokoisena

Kaksoisnapsauta suurennuslasityökalulla

Kaksoisosoita suurennuslasityökalulla

Suurenna siveltimen kokoa (sivellin- ja leimasintyökalut)

]

]

Pienennä siveltimen kokoa (sivellin- ja leimasintyökalut)

[

[

Suurenna siveltimen kovuutta (sivellin- ja leimasintyökalut)

Vaihto + ]

Vaihto + ]

Pienennä siveltimen kovuutta (sivellin- ja leimasintyökalut)

Vaihto + [

Vaihto + [

Kumoa edellinen muutos

Ctrl+Z

Komento+Z

Tee edellinen muutos uudelleen

Ctrl+vaihto+Z

Komento + vaihto + Z

Kumoa kaikki valinnat

Ctrl + D

Komento+D

Piilota valinta ja tasot

Ctrl+H

Komento+H

Siirrä valintaa 1 pikselin verran

Nuolinäppäimet

Nuolinäppäimet

Siirrä valintaa 10 pikselin verran

Vaihto+nuolinäppäimet

Vaihto+nuolinäppäimet

Kopioi

Ctrl+C

Komento+C

Liitä

Ctrl+V

Komento+V

Toista edellinen monistaminen ja siirto

Ctrl+vaihto+T

Komento+vaihto+T

Luo nykyisestä valinnasta kelluva valinta

Ctrl+Alt+T

 

Täytä valinta osoittimen alla olevalla kuvalla

Ctrl-vedä

Komento-vedä

Luo valinnasta kopio kelluvana valintana.

Ctrl+Alt-vedä

Komento+optio-vedä

Rajoita valinta 15°:n kiertoon

Alt+vaihto kääntää

Optio+vaihto kääntää

Valitse taso toisen valitun tason alapuolelta

Ctrl-napsauta tasoa

Komento-osoita tasoa

Luo taso 90°:n kulmaan ylätasoon nähden

Ctrl-vedä

Komento-vedä

Poista viimeinen solmu tasoa luotaessa

Askelpalautin

Poista

Luo täydellinen piirtotaso kohtisuoraan kameraan nähden

Kaksoisnapsauta tasonluontityökalua

Kaksoisosoita tasonluontityökalua

Camera Raw -valintaikkunan käyttö

Huomautus:

Näppäimen pitäminen painettuna aktivoi työkalun väliaikaisesti. Näppäimen vapauttaminen palauttaa edellisen työkalun.

Tulos

Windows

macOS

Suurennuslasityökalu

Z

Z

Käsityökalu

H

H

Valkotasapainotyökalu

I

I

Värinäyte

S

S

Rajaus

C

C

Suoristustyökalu

A

A

Täplän poisto -työkalu

B

B

Punasilmäisyyden poistotyökalu

E

E

Peruspaneeli

Ctrl+Alt+1

Komento+optio+1

Sävykäyrä-paneeli

Ctrl+Alt+2

Komento+optio+2

Yksityiskohta-paneeli

Ctrl+Alt+3

Komento+optio+3

HSL/Harmaasävy-paneeli

Ctrl+Alt+4

Komento+optio+4

Jaa sävytys -paneeli

Ctrl+Alt+5

Komento+optio+5

Linssikorjaukset-paneeli

Ctrl+Alt+6

Komento+optio+6

Kameran kalibrointi -paneeli

Ctrl+Alt+7

Komento+optio+7

Esimääritykset-paneeli

Ctrl+Alt+9

Komento+optio+9 (macOS-käyttöjärjestelmän Käyttöavun zoomauspikanäppäin on poistettava käytöstä Järjestelmäasetuksista.)

Avaa Tilannekuvat-paneeli

Ctrl+Alt+9

Komento+optio+9

Parametrisen käyrän kohdistettu säätötyökalu

Ctrl+Alt+vaihto+T

Komento+optio+vaihto+T

Sävyn kohdistettu säätötyökalu

Ctrl+Alt+vaihto+H

Komento+optio+vaihto+H

Kylläisyyden kohdistettu säätötyökalu

Ctrl+Alt+vaihto+S

Komento+optio+vaihto+S

Valoisuuden kohdistettu säätötyökalu

Ctrl+Alt+vaihto+L

Komento+optio+vaihto+L

Harmaasävyjen sekoituksen kohdistettu säätötyökalu

Ctrl+Alt+vaihto+G

Komento+optio+vaihto+G

Viimeksi käytetty kohdistettu säätötyökalu

T

T

Säätösivellintyökalu

K

K

Vaiheittainen suodintyökalu

G

G

Suurenna tai pienennä sivellinkokoa

] / [

] / [

Lisää tai vähennä siveltimen häivytystä

Vaihto+å / vaihto+ä

Vaihto+å / vaihto+ä

Lisää tai vähennä Säätösivellintyökalun juoksutusta kymmenen askelta kerralla

+ (plus) / - (yhdysmerkki)

+ (plus) / - (yhdysmerkki)

Vaihda väliaikaisesti Säätösivellintyökalun Lisää-tilasta Poista-tilaan tai päinvastoin.

Alt

Optio

Suurenna tai pienennä väliaikaisen säätösivellintyökalun kokoa

Alt+å / Alt+ä

Optio+å / optio+ä

Lisää tai vähennä väliaikaisen säätösivellintyökalun häivytystä

Alt+vaihto+å / Alt+vaihto+ä

Optio+vaihto+å / optio+vaihto+ä

Lisää tai vähennä väliaikaisen säätösivellintyökalun juoksutusta kymmenen askelta kerralla

Alt + = (yhtäläisyysmerkki) / Alt + - (väliviiva)

Optio + = (yhtäläisyysmerkki) / Optio + - (väliviiva)

Vaihda säätösiveltimen tai asteittaisen suodattimen Lisää- tai Poista-tilasta Uusi-tilaan

N

N

Valitse tai poista säätösivellintyökalun automaattinen maski

M

M

Valitse tai poista säätösivellintyökalun Näytä maski -toiminto

Y

Y

Valitse tai poista säätösiveltimen nastat

V

V

Valitse tai poista asteittaisen suotimen, täplän poistotyökalun tai punasilmäisyyden poistotyökalun peitto.

V

V

Käännä kuvaa vasemmalle

L

L

Käännä kuvaa oikealle

R

R

Suurenna näkymää

Ctrl++ (plus)

Komento++ (plus)

Pienennä näkymää

Ctrl+- (yhdysmerkki)

Komento+- (yhdysmerkki)

Tilapäinen vaihto suurennustyökaluun

(Ei toimi, kun suoristustyökalu on valittuna. Jos rajaustyökalu on aktiivinen, valitsee tilapäisesti suoristustyökalun.)

Ctrl

Komento

Vaihda tilapäisesti pienennystyökaluun, Avaa kuva -painike Avaa kopio -painikkeeseen sekä Peruuta-painike Palauta-painikkeeseen.

Alt

Optio

Vaihda esikatselu

P

P

Koko näytön tila

F

F

Aktivoi tilapäisesti valkotasapainotyökalu ja vaihda Avaa kuva -painike Avaa objekti -painikkeeseen.

(Ei toimi, jos rajaustyökalu on aktiivisena)

Vaihto

Vaihto

Valitse useita pisteitä Käyrät-paneelista

Napsauta ensimmäistä pistettä, napsauta muita pisteitä pitäen vaihtonäppäintä painettuna

Osoita ensimmäistä pistettä, napsauta muita pisteitä pitäen vaihtonäppäintä painettuna

Lisää käyrälle piste Käyrät-paneelissa

Ctrl-napsauta esikatselussa

Komento-osoita esikatselussa

Siirrä valittua pistettä Käyrät-paneelissa (1 yksikön verran)

Nuolinäppäimet

Nuolinäppäimet

Siirrä valittua pistettä Käyrät-paneelissa (10 yksikön verran)

Vaihto+nuolinäppäin

Vaihto+nuolinäppäin

Avaa valitut kuvat Bridgestä Camera Raw -valintaikkunaan

Ctrl+R

Komento+R

Avaa valitut kuvat Bridgestä ilman Camera Raw -valintaikkunaa

Vaihto+kaksoisnapsauta kuvaa

Vaihto+kaksoisnapsauta kuvaa

Näytä korostukset, jotka rajautuvat pois esikatselussa

Alt-vedä Valotus-, Palautus- tai Musta-liukusäädintä

Optio-vedä Valotus-, Palautus- tai Musta-liukusäädintä

Vaaleiden alueiden ylitysvaroitus

O

O

Tummien alueiden ylitysvaroitus

V

V

(Filminauha-tila) Lisää luokitus väliltä 1–5

Ctrl + 1–5

Komento + 1–5

(Filminauha-tila) Suurenna tai pienennä luokitusta

Ctrl + . (piste) / Ctrl + , (pilkku)

Komento+. (piste) / komento + , (pilkku)

(Filminauha-tila) Lisää punainen tunnus

Ctrl + 6

Komento + 6

(Filminauha-tila) Lisää keltainen tunnus

Ctrl + 7

Komento + 7

(Filminauha-tila) Lisää vihreä tunnus

Ctrl + 8

Komento + 8

(Filminauha-tila) Lisää sininen tunnus

Ctrl + 9

Komento + 9

(Filminauha-tila) Lisää violetti tunnus

Ctrl + vaihto + 0

Komento + vaihto + 0

Camera Raw -esimääritykset

Ctrl + K

Komento + K

Poistaa Adobe Camera Raw -esimääritykset

Ctrl + Alt (avaamisen yhteydessä)

Optio + vaihto (avaamisen yhteydessä)

Mustavalkoinen-valintaikkunan käyttö

Tulos

Windows

macOS

Avaa Mustavalkoinen-valintaikkuna

Vaihto + Ctrl + Alt + B

Vaihto + komento + optio + B

Suurenna tai pienennä valittua arvoa 1 %

Ylä-/alanuolinäppäin

Ylä-/alanuolinäppäin

Suurenna tai pienennä valittua arvoa 10 %

Vaihto+ylänuoli tai vaihto+alanuoli

Vaihto+ylänuoli tai vaihto+alanuoli

Muuta lähimmän väriliukusäätimen arvoja

Osoita ja vedä kuvassa

Osoita ja vedä kuvassa

Käyrien käyttö

Tulos

Windows

macOS

Avaa Käyrät-valintaikkuna

Ctrl + M

Komento + M

Valitse käyrän seuraava piste

+ (plus)

+ (plus)

Valitse käyrän edellinen piste

– (miinus)

– (miinus)

Valitse käyrältä useita pisteitä

Vaihto-osoita pisteitä

Vaihto-osoita pisteitä

Kumoa pisteen valinta

Ctrl + D

Komento + D

Poista käyrältä piste

Valitse piste ja paina Delete-näppäintä

Valitse piste ja paina Delete-näppäintä

Siirrä valittua pistettä 1 yksikön verran

Nuolinäppäimet

Nuolinäppäimet

Siirrä valittua pistettä 10 yksikön verran

Vaihto+nuolinäppäimet

Vaihto+nuolinäppäimet

Näytä vaaleat ja tummat alueet, jotka leikkautuvat

Alt-vedä mustan ja valkoisen pisteen liukusäätimiä

Optio-vedä mustan ja valkoisen pisteen liukusäätimiä

Aseta piste yhdistelmäkäyrälle

Ctrl-napsauta kuvaa

Komento-osoita kuvaa

Aseta piste kanavakäyrille

Vaihto+Ctrl-napsauta kuvaa

Vaihto+komento-osoita kuvaa

Vaihda ruudukon kokoa

Alt-napsauta kenttää

Optio-osoita kenttää

Objektien valinta ja siirto

Tämä osittainen luettelo sisältää pikanäppäimet, joita ei näy valikkokomennoissa ja työkaluvihjeissä.

Tulos

Windows

macOS

Siirrä valintakehystä valitsemisen aikana

Vedä välinäppäin painettuna mitä tahansa aluevalitsinta (paitsi yhden vaaka- tai pystyrivin valitsinta)

Vedä välinäppäin painettuna mitä tahansa aluevalitsinta (paitsi yhden vaaka- tai pystyrivin valitsinta)

Tee valintaan lisäyksiä

Vaihto-vedä millä tahansa valintatyökalulla

Vaihto-vedä millä tahansa valintatyökalulla

Vähentäminen valinnasta

Alt-vedä millä tahansa valintatyökalulla

Optio-vedä millä tahansa valintatyökalulla

Leikkaa valinnan kanssa

Vaihto+Alt-vedä millä tahansa valintatyökalulla (paitsi pikavalintatyökalulla)

Vaihto+optio-vedä millä tahansa valintatyökalulla (paitsi pikavalintatyökalulla)

Rajoita valinta neliöksi tai ympyräksi (jos muita aktiivisia valintoja ei ole)

Vaihto-vedä

Vaihto-vedä

Piirrä valinta keskeltä alkaen (jos muita aktiivisia valintoja ei ole)

Alt-vedä

Optio-vedä

Rajoita muotoa ja piirrä valinta keskeltä alkaen

Vaihto+Alt-vedä

Vaihto+optio-vedä

Valitse siirtotyökalu

Ctrl (paitsi jos käsi-, ositus-, reitti-, muoto- tai jokin kynätyökalu on valittuna)

Komento (paitsi jos käsi-, ositus-, reitti-, muoto- tai jokin kynätyökalu on valittuna)

Vaihda magneettinen lassotyökalu lassotyökaluksi

Alt-vedä

Optio-vedä

Vaihda magneettinen lassotyökalu monikulmaiseksi lassotyökaluksi

Alt-napsauta

Optio-osoita

Toteuta tai peruuta magneettisen lassotyökalun käyttö

Enter/Esc tai Ctrl + . (piste)

Return/Esc tai komento + . (piste)

Siirrä valinnan kopiota

Alt-vedä valintaa siirtotyökalulla

Siirtotyökalu + optio-vedä valintaa‡

Siirrä valinta-aluetta 1 pikselin verran

Mikä tahansa valinta + oikea nuoli, vasen nuoli, ylänuoli tai alanuoli

Mikä tahansa valinta + oikea nuoli, vasen nuoli, ylänuoli tai alanuoli

Siirrä valintaa 1 pikselin verran

Siirtotyökalu + oikea nuoli, vasen nuoli, ylänuoli tai alanuoli†‡

Siirtotyökalu + oikea nuoli, vasen nuoli, ylänuoli tai alanuoli†‡

Siirrä tasoa 1 pikselin verran, kun siltä ei ole valittu mitään

Ctrl+oikea nuoli, vasen nuoli, ylänuoli tai alanuoli

Komento+oikea nuoli, vasen nuoli, ylänuoli tai alanuoli

Pienennä tai suurenna havaintoetäisyyttä

Magneettinen lassotyökalu + ä tai å

Magneettinen lassotyökalu + ä tai å

Hyväksy rajaus tai lopeta rajaaminen

Rajaustyökalu + Enter tai Esc

Rajaustyökalu + Return tai Esc

Valitse, onko rajauksen suojaus käytössä

¨

¨

Luo astelevy

Viivaintyökalu + Alt-vedä päätepistettä

Viivaintyökalu + optio-vedä päätepistettä

Kohdista apulinja viivaimen jakoviivoihin (paitsi jos Näytä > Kohdista on valitsematta)

Vaihto-vedä apulinjaa

Vaihto-vedä apulinjaa

Muuta vaakasuora apulinja pystysuoraksi tai päinvastoin

Alt-vedä apulinjaa

Optio-vedä apulinjaa

Siirrä 10 pikselin verran pitämällä vaihtonäppäintä painettuna

Koskee muototyökaluja

Valintojen, valintareunusten ja reittien muuntaminen

Tämä osittainen luettelo sisältää pikanäppäimet, joita ei näy valikkokomennoissa ja työkaluvihjeissä.

Tulos

Windows

macOS

Muunna keskeltä tai peilaa

Alt

Optio

Rajoita

Vaihto

Vaihto

Vääristä

Ctrl

Komento

Käytä

Enter

Return

Peruuta

Ctrl + . (piste) tai Esc

Komento+. (piste) tai Esc

Muunna kopioituja tietoja vapaasti

Ctrl + Alt + T

Komento + optio + T

Muunna kopioituja tietoja uudelleen

Ctrl + vaihto + Alt + T

Komento + vaihto + optio + T

Reittien muokkaus

Tämä osittainen luettelo sisältää pikanäppäimet, joita ei näy valikkokomennoissa ja työkaluvihjeissä.

Tulos

Windows

macOS

Valitse useita tukipisteitä

Vaihto-napsauta suoravalintatyökalulla

Vaihto-osoita suoravalintatyökalulla

Valitse koko reitti

Alt-napsauta suoravalintatyökalulla

Optio-osoita suoravalintatyökalulla

Monista reitti

Ctrl+Alt-vedä millä tahansa kynä-, reitinvalinta- tai suoravalintatyökalulla

Komento+optio-vedä millä tahansa kynä-, reitinvalinta- tai suoravalintatyökalulla

Vaihda reitinvalinta-, kynä-, tukipisteen lisäys-, tukipisteen poisto- tai pisteenmuuntotyökalu suoravalintatyökaluksi

Ctrl

Komento

Vaihda kynätyökalu tai vapaasti piirtävä kynä tukipisteen muuntotyökaluksi, kun osoitin on tuki- tai suuntapisteen päällä

Alt

Optio

Sulje reitti

Kaksoisnapsauta magneettisella kynätyökalulla

Kaksoisosoita magneettisella kynätyökalulla

Sulje reitti suoralla viivalla

Alt-kaksoisnapsauta magneettisella kynätyökalulla

Optio-kaksoisosoita magneettisella kynätyökalulla

Maalauksen käyttö

Tämä osittainen luettelo sisältää pikanäppäimet, joita ei näy valikkokomennoissa ja työkaluvihjeissä.

Tulos

Windows

macOS

Valitse edustaväri värinvalitsimesta

Mikä tahansa maalaustyökalu + vaihto + Alt + kaksoisnapsauta ja vedä

Mikä tahansa maalaustyökalu + Ctrl + optio + komento ja vedä

Valitse edustaväri kuvasta pipetillä

Mikä tahansa maalaus- tai muototyökalu + Alt (paitsi jos Reitit-asetus on valittuna)

Mikä tahansa maalaus- tai muototyökalu + optio (paitsi jos Reitit-asetus on valittuna)

Valitse taustaväri

Alt-napsauta pipettityökalulla

Optio-osoita pipettityökalulla

Värinäyte

Pipettityökalu + vaihto

Pipettityökalu + vaihto

Poista värinäyte

Alt-napsauta värinäytetyökalulla

Optio-osoita värinäytetyökalulla

Määritä maalaustilan peittävyys, toleranssi, voimakkuus tai valotus

Mikä tahansa maalaus- tai muokkaustyökalu + numeronäppäimet (esimerkiksi 0 = 100 %, 1 = 10 % tai 4 ja heti perään 5 = 45 %) (kun retussiruisku on valittu, käytä vaihto+numeronäppäimet)

Mikä tahansa maalaus- tai muokkaustyökalu + numeronäppäimet (esimerkiksi 0 = 100 %, 1 = 10 % tai 4 ja heti perään 5 = 45 %) (kun retussiruisku on valittu, käytä vaihto+numeronäppäimet)

Määritä maalaustilan värin juoksutus

Mikä tahansa maalaus- tai muokkaustyökalu + vaihto + numeronäppäimet (esim. 0 = 100 %, 1 = 10 % tai 4 ja heti perään 5 = 45 %) (kun retussiruisku on valittu, älä paina vaihtonäppäintä)

Mikä tahansa maalaus- tai muokkaustyökalu + vaihto + numeronäppäimet (esim. 0 = 100 %, 1 = 10 % tai 4 ja heti perään 5 = 45 %) (kun retussiruisku on valittu, älä paina vaihtonäppäintä)

Sekoitussivellin vaihtaa sekoitusasetusta

Alt+vaihto+numero

Optio+vaihto+numero

Sekoitussivellin vaihtaa kosteusasetusta

Numeronäppäimet

Numeronäppäimet

Sekoitussivellin vaihtaa sekoitus- ja kosteusasetuksen nollaan

00

00

Selaa sekoitustiloja

Vaihto + + (plus) tai – (miinus)

Vaihto + + (plus) tai – (miinus)

Avaa Täyttö-valintaikkuna tausta- tai perustasossa

Askelpalautin tai vaihto+askelpalautin

Delete tai vaihto+Delete

Täytä piirtovärillä tai taustavärillä

Alt + askelpalautin tai Ctrl + askelpalautin

Optio + Delete tai komento + Delete

Täytä historiasta

Ctrl + Alt + askelpalautin

Komento + optio + Delete

Avaa Täyttö-valintaikkuna

Vaihto + askelpalautin

Vaihto + Delete

Lukitse tai vapauta läpinäkyvät pikselit

¨

¨

Yhdistä pisteet suoralla viivalla

Vaihto-napsauta millä tahansa maalaustyökalulla

Vaihto-osoita millä tahansa maalaustyökalulla

Säilytä läpinäkyvyys pitämällä vaihtonäppäintä painettuna

Sekoitustilojen käyttö

Tulos

Windows

macOS

Selaa sekoitustiloja

Vaihto + + (plus) tai – (miinus)

Vaihto + + (plus) tai – (miinus)

Normaali

Vaihto + Alt + N

Vaihto + optio + N

Roiskiva

Vaihto + Alt + I

Vaihto + optio + I

Taakse (vain sivellintyökalu)

Vaihto + Alt + Q

Vaihto + optio + Q

Pyyhi (vain sivellintyökalu)

Vaihto + Alt + R

Vaihto + optio + R

Tummentava

Vaihto + Alt + K

Vaihto + optio + K

Kertova

Vaihto + Alt + M

Vaihto + optio + M

Värilisävalotus

Vaihto + Alt + B

Vaihto + optio + B

Lineaarinen lisävalotus

Vaihto + Alt + A

Vaihto + optio + A

Vaalentava

Vaihto + Alt + G

Vaihto + optio + G

Rasteri

Vaihto + Alt + S

Vaihto + optio + S

Värivarjostus

Vaihto + Alt + D

Vaihto + optio + D

Lineaarinen varjostus

Vaihto + Alt + W

Vaihto + optio + W

Sulauttava

Vaihto + Alt + O

Vaihto + optio + O

Pehmeä valo

Vaihto + Alt + F

Vaihto + optio + F

Kova valo

Vaihto + Alt + H

Vaihto + optio + H

Kirkas vaalea

Vaihto + Alt + V

Vaihto + optio + V

Lineaarinen valo

Vaihto + Alt + J

Vaihto + optio + J

Kohdevalo

Vaihto + Alt + Z

Vaihto + optio + Z

Kova sekoitus

Vaihto + Alt + L

Vaihto + optio + L

Erottava

Vaihto + Alt + E

Vaihto + optio + E

Poistava

Vaihto + Alt + X

Vaihto + optio + X

Sävy

Vaihto + Alt + U

Vaihto + optio + U

Kylläisyys

Vaihto + Alt + T

Vaihto + optio + T

Väri

Vaihto + Alt + C

Vaihto + optio + C

Värin kirkkaus

Vaihto + Alt + Y

Vaihto + optio + Y

Haalista

Pesusienityökalu + vaihto + Alt + D

Pesusienityökalu + vaihto + optio + D

Kyllästä

Pesusienityökalu + vaihto + Alt + S

Pesusienityökalu + vaihto + optio + S

Varjosta tai lisävalota varjot

Varjostus- tai lisävalotustyökalu + vaihto + Alt + S

Varjostus- tai lisävalotustyökalu + vaihto + optio + S

Varjosta tai lisävalota keskisävyt

Varjostus- tai lisävalotustyökalu + vaihto + Alt + M

Varjostus- tai lisävalotustyökalu + vaihto + optio + M

Varjosta tai lisävalota huippuvalot

Varjostus- tai lisävalotustyökalu + vaihto + Alt + H

Varjostus- tai lisävalotustyökalu + vaihto + optio + H

Valitse bittikarttakuvien sekoitustilaksi Kynnys, muiden kuvien sekoitustilaksi Normaali

Vaihto + Alt + N

Vaihto + optio + N

Tekstin valinta ja muokkaus

Tämä osittainen luettelo sisältää pikanäppäimet, joita ei näy valikkokomennoissa ja työkaluvihjeissä.

Tulos

Windows

macOS

Siirrä tekstiä kuvassa

Ctrl-vedä tekstiä, kun tekstitaso on valittuna

Komento-vedä tekstiä, kun tekstitaso on valittuna

Valitse 1 merkki vasemmalta/oikealta, 1 rivi alhaalta/ylhäältä tai 1 sana vasemmalta/oikealta

Vaihto + vasen nuoli/oikea nuoli tai vaihto + alanuoli/ylänuoli tai Ctrl + vaihto + vasen nuoli/oikea nuoli

Vaihto + vasen nuoli/oikea nuoli tai vaihto + alanuoli/ylänuoli tai komento + vaihto + vasen nuoli/oikea nuoli

Valitse merkkejä kohdistimesta hiirellä napsautettuun kohtaan

Vaihto-osoitus

Vaihto-osoitus

Siirry 1 merkki vasemmalle/oikealle, 1 rivi alas/ylös tai 1 sana vasemmalle/oikealle

Vasen/oikea nuoli, alanuoli/ylänuoli tai Ctrl + vasen nuoli/oikea nuoli

Vasen/oikea nuoli, alanuoli/ylänuoli tai komento + vasen nuoli/oikea nuoli

Luo uusi tekstitaso, kun Tasot-paneelista on valittuna tekstitaso

Vaihto-napsautus

Vaihto-osoitus

Valitse sana, rivi, kappale tai koko teksti

Napsauta kaksi, kolme, neljä tai viisi kertaa

Osoita kaksi, kolme, neljä tai viisi kertaa

Näytä tai piilota valinta valitussa tekstissä

Ctrl + H

Komento + H

Näytä muokkausalue tekstin muuntamista varten tekstiä muokattaessa tai valitse siirtotyökalu, jos osoitin on muokkausalueella

Ctrl

Komento

Skaalaa teksti muokkausalueelle, kun muokkausalueen kokoa muutetaan

Ctrl-vedä muokkausalueen kahvaa

Komento-vedä muokkausalueen kahvaa

Siirrä tekstiruutua sen luomisen aikana

Vedä välinäppäin painettuna

Vedä välinäppäin painettuna

Tekstin muotoilu

Tämä osittainen luettelo sisältää pikanäppäimet, joita ei näy valikkokomennoissa ja työkaluvihjeissä.

Tulos

Windows

macOS

Tasaa vasemmalle, keskelle tai oikealle

Vaakatekstityökalu + Ctrl + vaihto + L, C tai R

Vaakatekstityökalu + komento + vaihto + L, C tai R

Tasaa ylös, keskelle tai alas

Pystytekstityökalu + Ctrl + vaihto + L, C tai R

Pystytekstityökalu + komento + vaihto + L, C tai R

Valitse 100 %:n vaakaskaala

Ctrl + vaihto + X

Komento + vaihto + X

Valitse 100 %:n pystyskaala

Ctrl + vaihto + Alt + X

Komento + vaihto + optio + X

Valitse automaattinen rivivälistys

Ctrl + vaihto + Alt + A

Komento + vaihto + optio + A

Valitse merkkitiheydeksi 0

Ctrl + vaihto + Q

Komento + Ctrl + vaihto + Q

Tasaa kappale reunoihin ja viimeinen rivi vasemmalle

Ctrl + vaihto + J

Komento + vaihto + J

Tasaa kappaleen kaikki rivit reunoihin

Ctrl + vaihto + F

Komento + vaihto + F

Ota käyttöön tai poista käytöstä kappaleen tavutus

Ctrl + vaihto + Alt + H

Komento + Ctrl + vaihto + optio + H

Ota käyttöön tai poista käytöstä yhden rivin/kaikkien rivien koostaja

Ctrl + vaihto + Alt + T

Komento + vaihto + optio + T

Pienennä tai suurenna valitun tekstin kokoa 2 pisteen tai pikselin verran

Ctrl + vaihto + , (pilkku) / Crtl + vaihto + . (piste)

Komento + vaihto + , (pilkku) / komento + vaihto + . (piste)

Pienennä tai suurenna rivivälistystä 2 pisteen tai pikselin verran

Alt + alanuoli tai ylänuoli††

Optio + alanuoli tai ylänuoli††

Pienennä tai suurenna peruslinjan siirtoa 2 pisteen tai pikselin verran

Vaihto + Alt + alanuoli tai ylänuoli††

Vaihto + optio + alanuoli tai ylänuoli††

Pienennä tai suurenna merkkiväliä tai -tiheyttä 20/1000 em-väliä

Alt + vasen nuoli tai oikea nuoli††

Optio + vasen nuoli tai oikea nuoli††

Pidä Alt-näppäintä (Windows) tai optionäppäintä (macOS) painettuna, jos haluat pienentää tai suurentaa 10:llä

††Pidä Ctrl-näppäintä (Windows) tai komentonäppäintä (macOS) painettuna, jos haluat pienentää tai suurentaa 10:llä

Ositus ja optimointi

Tulos

Windows

macOS

Valitse ositus- tai osanvalintatyökalu

Ctrl

Komento

Piirrä neliön muotoinen osa

Vaihto-vedä

Vaihto-vedä

Piirrä keskeltä ulospäin

Alt-vedä

Optio-vedä

Piirrä neliön muotoinen osa keskeltä ulospäin

Vaihto + Alt-vedä

Vaihto + optio-vedä

Siirrä osaa sen luomisen aikana

Vedä välinäppäin painettuna

Vedä välinäppäin painettuna

Avaa pikavalikko

Napsauta osaa hiiren kakkospainikkeella

Ctrl-osoita osaa

Paneelien käyttö

Tämä osittainen luettelo sisältää pikanäppäimet, joita ei näy valikkokomennoissa ja työkaluvihjeissä.

Tulos

Windows

macOS

Määritä asetukset uusille kohteille (muut paitsi Makrot-, Animaatio-, Tyylit-, Siveltimet-, Työkalujen esimääritykset- ja Tasovedokset-paneelit)

Alt-napsauta Uusi-painiketta

Optio-osoita Uusi-painiketta

Poista kysymättä vahvistusta (ei koske Sivellin-paneelia)

Alt-napsauta Poista-painiketta

Optio-osoita Poista-painiketta

Käytä arvoa ja pidä tekstiruutu aktiivisena

Vaihto + Enter

Vaihto + Return

Näytä tai piilota kaikki paneelit

Sarkain

Sarkain

Näytä tai piilota muut paneelit paitsi työkalupalkki ja asetusrivi

Vaihto + sarkain

Vaihto + sarkain

Korosta asetusrivi

Valitse työkalu ja paina Enter-näppäintä

Valitse työkalu ja paina Return-näppäintä

Suurenna tai pienennä valittua arvoa 10:llä

Vaihto + ylänuoli tai vaihto + alanuoli

Vaihto + ylänuoli tai vaihto + alanuoli

Makrot-paneelin käyttö

Tulos

Windows

macOS

Ota komento käyttöön ja poista kaikki muut käytöstä tai ota kaikki komennot käyttöön

Alt-napsauta komennon vieressä olevaa valintamerkkiä

Optio-osoita komennon vieressä olevaa valintamerkkiä

Ota nykyinen modaalinen säädin käyttöön ja vaihda muiden modaalisten säätimien tila

Alt-napsauta

Optio-osoita

Muuta makron tai makroryhmän asetuksia

Paina Alt-näppäintä ja kaksoisnapsauta makroa tai makroryhmää

Paina optionäppäintä ja kaksoisosoita makroa tai makroryhmää

Näytä tallennetun komennon Asetukset-valintaikkuna

Kaksoisnapsauta tallennettua komentoa

Kaksoisosoita tallennettua komentoa

Suorita koko makro

Ctrl-kaksoisnapsauta makroa

Komento-kaksoisosoita makroa

Supista tai laajenna makron kaikki osat

Alt-napsauta kolmiota

Optio-osoita kolmiota

Suorita komento

Ctrl-napsauta Suorita-painiketta

Komento-osoita Suorita-painiketta

Luo makro ja aloita nauhoitus kysymättä vahvistusta

Alt-napsauta Uusi makro -painiketta

Optio-osoita Uusi makro -painiketta

Valitse peräkkäisiä samankaltaisia kohteita

Vaihto-napsauta makroa tai komentoa

Vaihto-osoita makroa tai komentoa

Valitse erillisiä samankaltaisia kohteita

Ctrl-napsauta makroa tai komentoa

Komento-osoita makroa tai komentoa

Säätötasojen käyttö

Huomautus:

Jos käytät punaista varten mieluummin kanavapikanäppäimiä, jotka alkavat yhdistelmällä Alt/optio + 1, valitse Muokkaus > Pikanäppäimet ja valitse Käytä perinteisiä kanavapikanäppäimiä. Käynnistä sitten Photoshop uudelleen.

Tulos

Windows

macOS

Valitse tietty säädettävä kanava

Alt + 3 (punainen), 4 (vihreä), 5 (sininen)

Optio + 3 (punainen), 4 (vihreä), 5 (sininen)

Valitse säädettävä yhdistelmäkanava

Alt + 2

Optio + 2

Poista säätötaso

Delete tai askelpalautin

Poista

Määritä automaattiasetukset tasoille tai käyrille

Alt-napsauta Automaattinen-painiketta

Optio-osoita Automaattinen-painiketta

Animaatio-paneelin käyttö Ruudut-tilassa

Tulos

Windows

macOS

Valitse peräkkäisiä ruutuja tai kumoa niiden valinta

Vaihto-napsauta toista ruutua

Vaihto-osoita toista ruutua

Valitse muita kuin peräkkäisiä ruutuja tai kumoa niiden valinta

Ctrl-napsauta useaa ruutua

Komento-osoita useaa ruutua

Liitä käyttäen edellisiä asetuksia ja näyttämättä valintaikkunaa

Paina Alt-näppäintä ja valitse paneelin valikosta Liitä ruudut -komento

Paina optionäppäintä ja valitse paneelin valikosta Liitä ruudut -komento

Sivellin-paneelin käyttö

Tulos

Windows

macOS

Poista sivellin

Alt-napsauta sivellintä

Optio-osoita sivellintä

Vaihda siveltimen nimi

Kaksoisnapsauta sivellintä

Kaksoisosoita sivellintä

Muuta siveltimen kokoa

Alt + hiiren kakkospainikkeen napsautus + vedä vasemmalle tai oikealle

Ctrl + optio + vedä vasemmalle tai oikealle

Pienennä/suurenna siveltimen pehmeyttä/kovuutta

Alt + hiiren kakkospainikkeen napsautus + vedä ylös tai alas

Ctrl + optio + vedä ylös tai alas

Valitse edellinen tai seuraava sivellinkoko

, (pilkku) tai . (piste)

, (pilkku) tai . (piste)

Valitse ensimmäinen tai viimeinen sivellin

< tai . (piste)

< tai . (piste)

Näytä siveltimissä tarkka hiusristi

Caps Lock tai vaihto + Caps Lock

Caps Lock

Vaihda retussiruiskun asetus

Vaihto + Alt + P

Vaihto + optio + P

Kanavat-paneelin käyttö

Huomautus:

Jos käytät punaista varten mieluummin kanavapikanäppäimiä, jotka alkavat Ctrl/Komento + 1, valitse Muokkaus > Pikanäppäimet ja valitse Käytä perinteisiä kanavapikanäppäimiä.

Tulos

Windows

macOS

Valitse yksittäinen kanava

Ctrl + 3 (punainen), 4 (vihreä), 5 (sininen)

Komento + 3 (punainen), 4 (vihreä), 5 (sininen)

Valitse yhdistelmäkanava

Ctrl + 2

Komento + 2

Lataa kanava valintana

Ctrl-napsauta kanavan miniatyyriä tai paina näppäinyhdistelmää Alt + Ctrl + 3 (punainen), 4 (vihreä), 5 (sininen)

Komento-osoita kanavan miniatyyriä tai paina näppäinyhdistelmää optio + komento + 3 (punainen), 4 (vihreä), 5 (sininen)

Lisää nykyiseen valintaan

Ctrl+vaihto-napsauta kanavan miniatyyriä

Komento+vaihto-osoita kanavan miniatyyriä

Vähennä nykyisestä valinnasta

Ctrl+Alt-napsauta kanavan miniatyyriä

Komento+optio-osoita kanavan miniatyyriä

Aseta lomittain nykyisen valinnan kanssa

Ctrl+vaihto+Alt-napsauta kanavan miniatyyriä

Komento+vaihto+optio-osoita kanavan miniatyyriä

Määritä Tallenna valinta kanavana -painikkeen asetukset

Alt-napsauta Tallenna valinta kanavana -painiketta

Optio-osoita Tallenna valinta kanavana -painiketta

Luo spottivärikanava

Ctrl-napsauta Luo kanava -painiketta

Komento-osoita Luo kanava -painiketta

Luo tai kumoa monen värikanavan valinta

Vaihto-napsauta värikanavaa

Vaihto-osoita värikanavaa

Valitse alfakanava tai kumoa sen valinta ja näytä tai piilota se punaisena

Vaihto-napsauta alfakanavaa

Vaihto-osoita alfakanavaa

Näytä kanavan asetukset

Kaksoisnapsauta alfa- tai spottivärikanavan pienoiskuvaa

Kaksoisosoita alfa- tai spottivärikanavan pienoiskuvaa

Näytä tai piilota yhdistelmä- ja harmaasävymaski Pikamaskaustilassa

Optio + ' (heittomerkki)

Optio + ' (heittomerkki)

Kloonauslähde-paneelin käyttö

Tulos

Windows

macOS

Näytä kloonauslähde (peittää kuvan)

Alt + vaihto

Optio + vaihto

Siirrä kloonauslähdettä

Alt + vaihto + nuolinäppäimet

Optio + vaihto + nuolinäppäimet

Käännä kloonauslähdettä

Alt + vaihto + < tai  >

Optio + vaihto + < tai >

Skaalaa (pienennä tai suurenna) kloonauslähde

Alt + vaihto + ä tai å

Optio + vaihto + [ tai ]

Väri-paneelin käyttö

Tulos

Windows

macOS

Valitse taustaväri

Alt-napsauta väripalkissa olevaa väriä

Optio-osoita väripalkissa olevaa väriä

Näytä väripalkin valikko

Napsauta väripalkkia hiiren kakkospainikkeella

Ctrl-osoita väripalkkia

Selaa värivaihtoehtoja

Vaihto-napsauta väripalkkia

Vaihto-osoita väripalkkia

Historia-paneelin käyttö

Tulos

Windows

macOS

Luo uusi tilannekuva

Alt + Uusi tilannekuva

Optio + Uusi tilannekuva

Vaihda tilannekuvan nimi

Kaksoisnapsauta tilannekuvan nimeä

Kaksoisosoita tilannekuvan nimeä

Selaa kuvan tiloja eteenpäin

Ctrl + vaihto + Z

Komento + vaihto + Z

Selaa kuvan tiloja taaksepäin

Ctrl + Alt + Z

Komento + optio + Z

Kopioi kuvan mikä tahansa tila paitsi nykyinen tila

Alt-napsauta kuvan tilaa

Optio-osoita kuvan tilaa

Tyhjennä historia pysyvästi (ei voi kumota)

Paina Alt-näppäintä ja valitse (Historia-paneelin valikosta) Pyyhi historia

Paina optionäppäintä ja valitse (Historia-paneelin valikosta) Pyyhi historia

Tietoja-paneelin käyttäminen

Tulos

Windows

macOS

Vaihda värien lukutilaa

Napsauta pipettikuvaketta

Osoita pipettikuvaketta

Vaihda mittayksikköä

Napsauta hiusristikkokuvaketta

Osoita hiusristikkokuvaketta

Tasot-paneelin käyttö

Tulos

Windows

macOS

Lataa tason läpinäkyvyys valintana

Ctrl-napsauta tason pienoiskuvaa

Komento-osoita tason pienoiskuvaa

Lisää nykyiseen valintaan

Ctrl+vaihto-napsauta tason miniatyyriä

Komento+vaihto-osoita tason miniatyyriä

Vähennä nykyisestä valinnasta

Ctrl+Alt-napsauta tason miniatyyriä

Komento+optio-osoita tason miniatyyriä

Aseta lomittain nykyisen valinnan kanssa

Ctrl+vaihto+Alt-napsauta tason miniatyyriä

Komento+vaihto+optio-osoita tason miniatyyriä

Lataa suodinmaski valintana

Ctrl-napsauta suodinmaskin miniatyyriä

Komento-osoita suodinmaskin miniatyyriä

Uusi taso Ctrl + vaihto + N Komento + vaihto + N
Uusi taso kopioimalla Ctrl + J Komento + J
Uusi taso leikkaamalla Vaihto + Ctrl + J Vaihto + komento + J

Ryhmitä tasot

Ctrl + G

Komento + G

Pura tasojen ryhmitys

Ctrl + vaihto + G

Komento + vaihto + G

Luo tai vapauta rajaava maski

Ctrl + Alt + G

Komento + optio + G

Valitse kaikki tasot

Ctrl + Alt + A

Komento + optio + A

Yhdistä näkyvät tasot

Ctrl + vaihto + E

Komento + vaihto + E

Luo tyhjä taso valintaikkunan avulla

Alt-napsauta Uusi taso -painiketta

Optio-osoita Uusi taso -painiketta

Luo taso kohdetason alle

Ctrl-napsauta Uusi taso -painiketta

Komento-osoita Uusi taso -painiketta

Valitse ylin taso

Alt + . (piste)

Optio + . (piste)

Valitse alin taso

Alt + , (pilkku)

Optio + , (pilkku)

Lisää tasovalintaan Tasot-paneelissa

Vaihto + Alt + < tai vaihto + Alt + -

Vaihto + optio + < tai vaihto + optio + -

Valitse seuraava taso alhaalta tai ylhäältä

Alt + < / Alt + - (yhdysviiva)

Optio + < / optio + - (yhdysviiva)

Siirrä kohdetasoa alas tai ylös

Ctrl + Ö / Crtl + Ä

Ctrl + komento + A / Crtl + komento + R

Yhdistä kaikkien näkyvien tasojen kopio kohdetasolle

Ctrl + vaihto + Alt + E

Komento + vaihto + optio + E

Yhdistä tasot

Valitse yhdistettävät tasot ja paina sitten näppäinyhdistelmää Ctrl + E

Valitse yhdistettävät tasot ja paina sitten näppäinyhdistelmää komento + E

Siirrä taso alimmaksi tai ylimmäksi

Ctrl + vaihto + Ö / Ctrl + vaihto + Ä

Ctrl + komento + vaihto + A / Crtl + komento + vaihto + R

Kopioi nykyinen taso alla olevalle tasolle

Paina Alt-näppäintä ja valitse paneelin valikosta Yhdistä alas -komento

Paina optionäppäintä ja valitse paneelin valikosta Yhdistä alas -komento

Yhdistä kaikki näkyvät tasot uudeksi tasoksi valitun tason yläpuolelle

Paina Alt-näppäintä ja valitse paneelin valikosta Yhdistä näkyvät -komento

Paina optionäppäintä ja valitse paneelin valikosta Yhdistä näkyvät -komento

Näytä tai piilota tämä taso/tasojoukko tai kaikki tasot/tasojoukot

Napsauta silmäkuvaketta hiiren kakkospainikkeella

Ctrl-osoita silmäkuvaketta

Näytä tai piilota kaikki muut nyt näkyvät tasot

Alt-napsauta silmäkuvaketta

Optio-osoita silmäkuvaketta

Vaihda kohdetason läpinäkyvyyden lukitus tai viimeksi käytetty lukitus

¨

¨

Muokkaa tasotehostetta tai -tyyliä, asetukset

Kaksoisnapsauta tasotehostetta tai -tyyliä

Kaksoisosoita tasotehostetta tai -tyyliä

Piilota tasotehoste tai -tyyli

Alt-kaksoisnapsauta tasotehostetta tai tyyliä

Optio-kaksoisosoita tasotehostetta tai tyyliä

Muokkaa tasotyyliä

Kaksoisnapsauta tasoa

Kaksoisosoita tasoa

Ota vektorimaski käyttöön tai poista se käytöstä

Vaihto-napsauta vektorimaskin pienoiskuvaa

Vaihto-osoita vektorimaskin pienoiskuvaa

Avaa Tasomaskin näyttöasetukset -valintaikkuna

Kaksoisnapsauta tasomaskin pienoiskuvaa

Kaksoisosoita tasomaskin pienoiskuvaa

Ota tasomaski käyttöön tai poista se käytöstä

Vaihto-napsauta tasomaskin pienoiskuvaa

Vaihto-osoita tasomaskin pienoiskuvaa

Ota käyttöön tai poista käytöstä suodinmaski

Vaihto-napsauta suodinmaskin miniatyyriä

Vaihto-osoita suodinmaskin miniatyyriä

Valitse vuorotellen tasomaski tai yhdistetty kuva

Alt-napsauta tasomaskin pienoiskuvaa

Optio-osoita tasomaskin pienoiskuvaa

Valitse vuorotellen suodinmaski tai yhdistetty kuva

Alt-napsauta suodinmaskin miniatyyriä

Optio-osoita suodinmaskin pienoiskuvaa

Ota tasomaskin kalvo käyttöön tai poista se käytöstä

. (piste) tai vaihto+Alt-napsauta

. (piste) tai vaihto+optio-osoita

Valitse kaikki teksti ja valitse tekstityökalu tilapäisesti

Kaksoisnapsauta tekstitason pienoiskuvaa

Kaksoisosoita tekstitason pienoiskuvaa

Luo rajaava maski

Alt-napsauta kahden tason välistä viivaa

Optio-osoita kahden tason välistä viivaa

Vaihda tason nimi

Kaksoisnapsauta tason nimeä

Kaksoisosoita tason nimeä

Muokkaa suodinasetuksia

Kaksoisnapsauta suodintehostetta

Kaksoisosoita suodintehostetta

Muokkaa suotimen sekoitusasetuksia

Kaksoisnapsauta suotimen sekoittamisen kuvaketta

Kaksoisosoita suotimen sekoittamisen kuvaketta

Luo tasoryhmä nykyisen tason tai tasoryhmän alapuolelle

Ctrl-napsauta Uusi ryhmä -painiketta

Komento-osoita Uusi ryhmä -painiketta

Luo uusi tasoryhmä valintaikkunan avulla

Alt-napsauta Uusi ryhmä -painiketta

Optio-osoita Uusi ryhmä -painiketta

Luo tasomaski, joka piilottaa kaiken tai valinnan

Alt-napsauta Lisää tasomaski -painiketta

Optio-osoita Lisää tasomaski -painiketta

Luo vektorimaski, joka tuo esiin kaiken tai reittialueen

Ctrl-napsauta Lisää tasomaski -painiketta

Komento-osoita Lisää tasomaski -painiketta

Luo vektorimaski, joka piilottaa kaiken tai näyttää reittialueen

Ctrl+Alt-napsauta Lisää tasomaski -painiketta

Komento+optio-osoita Lisää tasomaski -painiketta

Näytä tasojoukon ominaisuudet

Napsauta hiiren kakkospainikkeella tasoryhmää ja valitse Ryhmän ominaisuudet tai kaksoisnapsauta ryhmää

Ctrl-osoita tasoryhmää ja valitse Ryhmän ominaisuudet tai kaksoisosoita ryhmää

Valitse peräkkäisiä tasoja tai kumoa niiden valinta

Vaihto-napsautus

Vaihto-osoitus

Valitse erillisiä tasoja tai kumoa niiden valinta

Ctrl-napsauta

Komento-osoita

Huomautus:

Jos kirjoitat japania Kotoeri-menetelmällä, Ota tasomaskin kalvo käyttöön tai poista se käytöstä -toiminto käynnistää makron Kotoerissa. Ota pikanäppäin käyttöön vaihtamalla toiseen tilaan (esimerkiksi U.S.).

Tasovedokset-paneelin käyttö

Tulos

Windows

macOS

Luo uusi tasovedos ilman Uusi tasovedos -ikkunaa

Alt-napsauta Luo tasovedos -painiketta

Optio-osoita Luo tasovedos -painiketta

Avaa Tasovedoksen asetukset -valintaikkuna

Kaksoisnapsauta tasovedosta

Kaksoisosoita tasovedosta

Nimeä uudelleen yhdenmukaisesti

Kaksoisnapsauta tasovedoksen nimeä

Kaksoisosoita tasovedoksen nimeä

Valitse peräkkäisiä tasovedoksia tai kumoa niiden valinta

Vaihto-napsautus

Vaihto-osoitus

Valitse muita kuin peräkkäisiä tasovedoksia tai kumoa niiden valinta

Ctrl-napsauta

Komento-osoita

Reitit-paneelin käyttö

Tulos

Windows

macOS

Lataa reitti valintana

Ctrl-napsauta reitin nimeä

Komento-osoita reitin nimeä

Lisää reitti valintaan

Ctrl+vaihto-napsauta reitin nimeä

Komento+vaihto-osoita reitin nimeä

Vähennä reitti valinnasta

Ctrl+Alt-napsauta reitin nimeä

Komento+optio-osoita reitin nimeä

Säilytä reitin leikkaus valintana

Ctrl+vaihto+Alt-napsauta reitin nimeä

Komento+vaihto+optio-osoita reitin nimeä

Piilota reitti

Ctrl + vaihto + H

Komento + vaihto + H

Määritä asetukset Täytä reitti piirtovärillä-, Piirrä reitti siveltimellä-, Lataa reitti valintana-, Tee valinnasta muokattava reitti- tai Luo reitti -painiketta varten

Alt-napsauta painiketta

Optio-osoita painiketta

Värimallit-paneelin käyttö

Tulos

Windows

macOS

Luo piirtoväristä uusi väriviuhka

Napsauta paneelin tyhjää aluetta

Osoita paneelin tyhjää aluetta

Aseta värimallin väri taustaväriksi

Ctrl-napsauta väriruutua

Komento-osoita väriruutua

Poista värimalli

Alt-napsauta väriruutua

Optio-osoita väriruutua

Erota- ja Kuvion luominen -toimintojen käyttö (valinnaiset plug-init)

Tulos (Erota ja Kuvion luominen)

Windows

macOS

Sovita ikkunaan

Ctrl + 0

Komento + 0

Suurenna näkymää

Ctrl + + (plus)

Komento + + (plus)

Pienennä näkymää

Ctrl + - (yhdysmerkki)

Komento + - (yhdysmerkki)

Selaa oikealla olevia säätimiä ylhäältä alkaen

Sarkain

Sarkain

Selaa oikealla olevia säätimiä alhaalta alkaen

Vaihto + sarkain

Vaihto + sarkain

Valitse käsityökalu tilapäisesti

Väli

Väli

Vaihda Peruuta-painike Palauta-painikkeeksi

Alt

Optio

Tulos (vain Erota)

Windows

macOS

Reunankorostustyökalu

B

B

Täyttötyökalu

G

G

Pipettityökalu

I

I

Siivoa

C

C

Reunan muokkaus

T

T

Valitse vuorotellen reunankorostustyökalu tai pyyhekumityökalu.

Alt + Reunankorostus- tai pyyhekumityökalu

Optio + Reunankorostus- tai pyyhekumityökalu

Ota älykäs korostus käyttöön tai poista se käytöstä

Ctrl-näppäin, kun reunankorostustyökalu on valittuna

Komentonäppäin, kun reunankorostustyökalu on valittuna

Poista nykyinen korostus

Alt + Delete

Optio + Delete

Korosta koko kuva

Ctrl + Delete

Komento + Delete

Täytä edusta-alue ja esikatsele erottamisen tulosta

Vaihto-napsauta, kun täyttötyökalu on valittuna

Vaihto-osoita, kun täyttötyökalu on valittuna

Siirrä maskia, kun reunanmuokkaustyökalu on valittuna

Ctrl-vedä

Komento-vedä

Lisää peittävyyttä, kun siivoustyökalu on valittuna

Alt-vedä

Optio-vedä

Valitse esikatselun Näytä-valikosta vuorotellen Alkuperäinen tai Erotettu

X

X

Ota siivous- ja reunanmuokkaustyökalut käyttöön ennen esikatselua

Vaihto + X

Vaihto + X

Selaa esikatselun Näytä-valikkoa ylhäältä alas

F

F

Selaa esikatselun Näytä-valikkoa alhaalta ylös

Vaihto + F

Vaihto + F

Pienennä tai suurenna sivellintä 1:llä

Ala- tai ylänuoli Siveltimen koko -tekstiruudussa

Ala- tai ylänuoli Siveltimen koko -tekstiruudussa

Pienennä tai suurenna sivellintä 1:llä

Vasen tai oikea nuoli, kun Siveltimen koko -liukusäädin on näkyvissä

Vasen tai oikea nuoli, kun Siveltimen koko -liukusäädin on näkyvissä

Aseta siivous- tai reunanmuokkaustyökalun voimakkuus

0–9

0–9

Pienennä tai suurenna 10:llä pitämällä vaihtonäppäintä painettuna

Tulos (vain Kuvion luominen)

Windows

macOS

Poista nykyinen valinta

Ctrl + D

Komento + D

Kumoa valinnan siirtäminen

Ctrl + Z

Komento + Z

Muodosta tai muodosta uudelleen

Ctrl + G

Komento + G

Aseta lomittain nykyisen valinnan kanssa

Vaihto+Alt-valitse

Vaihto+optio-valitse

Vaihda näkymä: alkuperäinen tai luotu kuvio

X

X

Siirry ruudun historiatietojen ensimmäiseen ruutuun

Home

Home

Siirry ruudun historiatietojen viimeiseen ruutuun

End

End

Siirry ruudun historiatietojen edelliseen ruutuun

Vasen nuoli, Page Up

Vasen nuoli, Page Up

Siirry ruudun historiatietojen seuraavaan ruutuun

Oikea nuoli, Page Down

Oikea nuoli, Page Down

Poista nykyinen ruutu historiatiedoista

Poista

Poista

Työnnä valintaa alkuperäistä katseltaessa

Oikea nuoli, vasen nuoli, ylänuoli tai alanuoli

Oikea nuoli, vasen nuoli, ylänuoli tai alanuoli

Työnnä valintaa pitemmälle alkuperäistä katseltaessa

Vaihto + oikea nuoli, vaihto + vasen nuoli, vaihto + ylänuoli tai vaihto + alanuoli

Vaihto + oikea nuoli, vaihto + vasen nuoli, vaihto + ylänuoli tai vaihto + alanuoli

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö