Acrobat DC avec Adobe Document Cloud est une solution PDF complète grâce à laquelle vous pouvez travailler n’importe où sur vos documents les plus importants. L’interface d’Acrobat DC a été totalement réinventée et offre une expérience utilisateur d’une grande simplicité. Le nouveau centre d’outils vous permet d’accéder rapidement aux outils que vous utilisez fréquemment. En outre, les nouveaux outils fonctionnent uniformément dans les navigateurs Web, sur les postes de travail et les appareils mobiles, y compris les appareils tactiles.

 


Version d’avril 2017 d’Acrobat DC

Nouveau numéro de version pour Acrobat et Acrobat Reader

  Disponible pour : Acrobat DC Continuous et Acrobat Reader DC Continuous

Avec la version d’avril 2017, tous les clients Continuous passeront de la version 15.xx à la version 17.xx après le déploiement du correctif. Les utilisateurs Classic ne feront l’objet d’aucune modification.

Pour plus d’informations, consultez la publication du blog - Acrobat a un nouveau numéro de version (Reader aussi !).

 

Création de fichiers PDF enrichis à partir des formats Microsoft Office sous Mac

  Disponible dans : Acrobat DC Continuous

Vous pouvez désormais convertir les documents Microsoft Office en documents PDF balisés de grande qualité sous Mac OS. En plus d’une conversion locale, Acrobat DC utilise désormais le service cloud Adobe Create PDF pour convertir les documents au format PDF.

Les fichiers PDF créés sont de grande qualité et d’une fidélité exceptionnelle. Ils sont correctement balisés pour des raisons d’accessibilité. Ils proposent également la reconnaissance des liens de sorte que les liens hypertexte, les liens de document internes et les tables des matières soient créés en tant que liens.

Remarque :

Le service fonctionne uniquement lorsque vous êtes en ligne.

Fonctionnement depuis une application Microsoft Office

  1. Dans Microsoft Word 2016, cliquez sur Créer un PDF dans le ruban Acrobat.

    Création d’un fichier PDF à partir de Microsoft Word
  2. Dans la boîte de dialogue Adobe Create PDF, sélectionnez l’option Mémoriser ce choix case à cocher, puis cliquez sur Oui. Le document est converti au format PDF à l’aide du service. Le fichier PDF est téléchargé et ouvert dans Acrobat DC.

    Remarque :

    Si vous cliquez sur Non, l’application Office locale est utilisée pour convertir le document au format PDF.

  3. Enregistrez le document PDF.

Procédure pour réinitialiser les préférences

Si vous ne souhaitez pas utiliser le service cloud pour créer des fichiers PDF, vous pouvez modifier vos préférences.

  • Cliquez sur Préférences dans le ruban Acrobat, activez la case Invite relative à utilisation du service cloud Adobe Create PDF dans la boîte de dialogue Paramètres d’Adobe Create PDF, puis cliquez sur OK
Réinitialiser les préférences

Fonctionnement depuis Acrobat DC

Dans Acrobat DC, la procédure suivante permet de créer des workflows PDF pris en charge pour créer des fichiers PDF à l’aide du service cloud :

  • Créer à partir du menu Fichier – Fichier > Créer > Fichier PDF à partir defichier.
  • Créer à l’aide de l’outil Créer un PDF – Outils > Créer un PDF > Un seul fichier.
  • Effectuez un glisser-déposer.

À l’aide du service, Acrobat DC ne peut convertir qu’un seul document au format PDF à la fois.

  1. Dans Acrobat DC, sélectionnez Fichier > Créer > Fichier PDF à partir d’un fichier.

  2. Sélectionnez le document Office que vous souhaitez convertir au format PDF, puis cliquez sur Ouvrir.

    Création d’un fichier PDF à l’aide du service en ligne d’Acrobat
  3. La case Utiliser le service cloud Adobe Create PDF est activée par défaut. Le document est converti au format PDF à l’aide du service. Le fichier PDF est téléchargé et ouvert dans Acrobat DC.

  4. Enregistrez le document PDF.

     

Copie simple du texte mis en surbrillance

  Disponible dans : Acrobat DC Continuous

Il est désormais facile de copier le texte mis en surbrillance à l’aide du menu contextuel.

  1. Cliquez avec le bouton droit sur le texte mis en surbrillance, puis sélectionnez Autoriser la sélection de texte.

    Activer la sélection de texte pour le texte mis en surbrillance
  2. Sélectionnez le texte à copier, cliquez avec le bouton droit dessus, puis sélectionnez Copier

    Copier le texte

Signature des fichiers PDF avec DirectInk

  Disponible dans : Acrobat DC Continuous

Grâce à la nouvelle prise en charge de DirectInk dans le panneau des signatures de l’application Certificats, les conditions d’utilisation sont plus naturelles et il est plus facile de contrôler l’aspect de votre signature lorsque vous utilisez des appareils Windows 10.

Tracer votre signature

Exécution de la reconnaissance optique des caractères sur les documents numérisés avec du texte dynamique

  Disponible dans : Acrobat DC Continuous

Acrobat peut désormais exécuter la reconnaissance optique des caractères sur des documents PDF numérisés qui contiennent des images sur lesquelles figure du texte dynamique. Auparavant, le message d’erreur « Cette page contient du texte à générer. » s’affichait.

  1. Ouvrez le fichier PDF numérisé dans Acrobat DC.

  2. Sélectionnez Outils > Améliorer les numérisations > Texte reconnaissable > Dans ce fichier.

  3. Cliquez sur Paramètres dans la barre d’outils. La boîte de dialogue Reconnaître le texte s’ouvre.

  4. Dans le menu déroulant Sortie, sélectionnez Image indexable ou Image indexable (exacte), puis cliquez sur OK.

  5. Cliquez sur Reconnaître le texte dans la barre d’outils.

     

Amélioration de l’accessibilité

  Disponible dans : Acrobat DC Continuous et Classic

Vue développée des balises dans le panneau des balises

Désormais, par défaut, Acrobat développe l’arborescence des balises au niveau du conteneur à l’ouverture du panneau des balises. Aucune vue antérieure n’est remplacée, mais cette vue est sélectionnée par défaut. Dans cette vue développée, il est plus facile de réviser et de corriger la structure du document.

Suppression de toutes les balises vides en un clic

Vous pouvez maintenant supprimer toutes les balises vides en un clic. Pour supprimer toutes les balises vides de la sous-arborescence d’une balise sélectionnée, sélectionnez la nouvelle option Supprimer les balises vides du menu Balises. (Les balises valides, telles que TD, TH et Lien – OBJR, ne sont pas supprimées.)

  1. Ouvrez le fichier PDF balisé dans Acrobat DC.

  2. Sélectionnez Balises dans le volet de navigation, puis développez les balises.

  3. Cliquez avec le bouton droit de la souris sur la balise pour laquelle vous souhaitez supprimer toutes les balises vides de la sous-arborescence, puis cliquez sur Supprimer les balises vides.

     

Amélioration du contrôle en amont

  Disponible dans : Acrobat DC Continuous

  • Bibliothèques de contrôle en amont : les profils de contrôle en amont, les corrections et les vérifications sont maintenant bien organisés dans les bibliothèques.
    Pour en savoir plus, voir Bibliothèques de contrôle en amont (PDF | 711 Ko).
  • Variables de contrôle en amont : avec les variables, vous pouvez ajuster de manière dynamique les profils, les vérifications et les corrections au moment de leur application. Utilisez les variables lorsque vous modifiez des profils, des vérifications ou des corrections, partout où le triangle orange s’affiche. Il est également possible de filtrer les objets existants à l’aide de variables.
  • Le contrôle en amont est compatible avec la nouvelle spécification GWG (Ghent PDF Workgroup) 2015 : cette nouvelle spécification repose sur la norme PDF/X-4 et prend en charge la transparence native ainsi que les processus RVB neutres des médias.
  • Validation PDF/UA dans le contrôle en amont : le contrôle en amont permet maintenant de corriger les problèmes d’accessibilité courants et de valider l’accessibilité conformément à la norme internationale PDF/UA (Universal Accessibility).

Déploiement d’Acrobat Reader à partir d’un serveur de mise à jour interne

  Disponible dans : Acrobat Reader DC Continuous et Classic

Les administrateurs informatiques peuvent désormais gérer et déployer Acrobat Reader sur leur propre serveur de mise à jour interne à l’aide d’Adobe Update Server Setup Tool (AUSST). Cet outil permet aux responsables informatiques d’entreprise de déployer les produits et les mises à jour à leur propre rythme, en choisissant à quel moment déployer les mises à jour pour leurs employés. Il prend en charge les mises à jour Windows et Mac.

Pour plus d’informations, voir Utilisation d’Adobe Update Server Setup Tool.

 

Déploiement d’Acrobat et Acrobat Reader à l’aide de Remote Update Manager

  Disponible dans : Acrobat DC Continuous et Classic, Acrobat Reader DC Continuous et Classic

Les administrateurs informatiques peuvent désormais déployer les dernières mises à jour d’Acrobat Pro, Standard et Reader sur les ordinateurs clients sans effectuer une transmission de type push manuelle à l’aide de Remote Update Manager (RUM). RUM peut être utilisé avec le serveur de mise à jour Adobe ou un serveur de mise à jour Adobe interne en cas d’utilisation d’Adobe Update Server Setup Tool (AUSST).

Pour plus d’informations, voir Utilisation d’Adobe Remote Update Manager.

 

Version de janvier 2017 d’Acrobat DC

Tracé d’une signature pour créer un ID numérique

  Disponible dans : Acrobat DC Continuous

Outre le texte et les images, vous pouvez tracer votre signature afin de l’ajouter à votre identité numérique et de l’utiliser pour signer des documents. Pour ce faire, vous pouvez utiliser vos doigts ou un stylet.

Aspect de la signature
Tracer votre signature

Configuration automatique pour la révision partagée basée sur SharePoint

  Disponible dans : Acrobat DC Continuous

Pour lancer une révision partagée basée sur SharePoint, Acrobat crée désormais automatiquement une bibliothèque de documents dans le sous-site de votre serveur SharePoint. Une autre solution consiste à choisir un sous-site et la bibliothèque de documents correspondante pour héberger la révision partagée.

Utilisation de l’option de configuration automatique pour la révision partagée

  1. Ouvrez le fichier PDF à envoyer en révision partagée.

  2. Sélectionnez Outils > Envoyer en révision partagée, puis cliquez sur Envoyer en révision partagée dans la barre d’outils.

  3. Sélectionnez l’option Recueillir automatiquement les commentaires sur le serveur interne dans le menu déroulant, puis cliquez sur Suivant.

  4. Sélectionnez Sous-site SharePoint, puis indiquez l’URL de votre sous-site sur le serveur SharePoint. Cliquez sur Suivant.

    Hébergement de votre fichier de révision sur un sous-site SharePoint

    Acrobat crée et configure automatiquement une nouvelle bibliothèque de documents (appelée AcrobatSharedReviews) dans votre sous-site afin de lancer la révision partagée.

  5. Suivez les instructions à l’écran pour sélectionner ou spécifier les options appropriées afin d’exécuter les étapes restantes.

    Remarque :

    Assurez-vous que les réviseurs disposent des autorisations appropriées sur le sous-site SharePoint pour ajouter et publier des commentaires.

Prise en charge des champs de date et d’image dans les formulaires Acrobat

  Disponible dans : Acrobat DC Continuous

Vous pouvez désormais ajouter un champ d’image et un champ de date lors de la préparation de votre formulaire dans Acrobat DC à l’aide de l’outil Préparer le formulaire. À mesure que vous complétez le formulaire, les champs correspondants deviennent cliquables ; il est donc possible de cliquer sur le champ et de sélectionner une image ou une date.

Outils Date et Image pour les formulaires

Utilisation du champ d’image

Pendant la préparation du formulaire dans Acrobat DC, cliquez sur l’icône Champ d’image de la barre d’outils, puis cliquez à l’emplacement où vous souhaitez placer le champ dans le document.

Utilisation du champ d’image dans un formulaire

Vous pouvez renommer le champ ou spécifier les valeurs des propriétés du champ, comme vous le feriez pour tout autre champ. Pour ouvrir la boîte de dialogue Propriétés, cliquez sur le lien Toutes les propriétés ou double-cliquez sur le champ.

Remplissage du formulaire pour le champ d’image

  1. Une icône d’image s’affiche pour le champ. Cliquez sur l’icône d’image.

    Une icône d’image s’affiche lors du remplissage du formulaire
  2. Recherchez et sélectionnez une image.

    Recherche et sélection d’une image

    Remarque :

    Sélectionnez un type de fichier approprié dans le menu déroulant du type de fichier affiché juste au-dessus du bouton Ouvrir dans la boîte de dialogue Ouvrir. Outre les fichiers PDF, les types de fichiers image suivants sont pris en charge : JPG, GIF, PNG et TIF.

    Cette nouvelle méthode de remplissage de formulaire pour le champ d’image est également disponible dans Acrobat Reader Continuous.

  3. Cliquez sur OK. L’image est placée dans le champ.

    L’image sélectionnée est placée dans le champ.

Utilisation du champ de date

Pendant la préparation du formulaire dans Acrobat DC, cliquez sur l’icône Champ de date de la barre d’outils, puis cliquez à l’emplacement où vous souhaitez placer le champ dans le document.

Utilisation du champ de date dans un formulaire

Vous pouvez renommer le champ ou spécifier les valeurs des propriétés du champ, comme vous le feriez pour tout autre champ. Pour ouvrir la boîte de dialogue Propriétés, cliquez sur le lien Toutes les propriétés ou double-cliquez sur le champ.

Remplissage du formulaire pour le champ de date

  1. Lorsque vous cliquez sur un champ, une icône en forme de flèche s’affiche à l’extrémité droite du champ en question.

    Une icône en forme de flèche s’affiche lorsque vous cliquez sur le champ.

    Remarque :

    Cette nouvelle méthode de remplissage de formulaire pour le champ de date est disponible dans Acrobat et Reader, versions Continuous et Classic.

  2. Cliquez sur la flèche, puis sélectionnez une date appropriée dans le sélecteur de date. Vous pouvez également saisir la date à l’aide du clavier.

    Sélecteur de date
  3. La date est placée dans le champ.

    La date sélectionnée est placée dans le champ.

Pour plus d’informations sur les formulaires, voir Création et diffusion de formulaires PDF.

Améliorations au niveau de la case d’option dans les formulaires Acrobat

  Disponible dans : Acrobat DC Continuous et Classic

Les améliorations suivantes ont été apportées au comportement par défaut des cases d’option dans les formulaires Acrobat :

  • Par défaut, plusieurs copies des cases d’option sont placées dans le même groupe. Vous pouvez modifier ce comportement et placer chaque case d’option dans un groupe distinct en cochant la case Copier les cases d’option dans des groupes différents.
  • La copie de cases d’option sur plusieurs pages génère désormais des groupes distincts sur chaque page.
  • Dans la boîte de dialogue Propriétés, lorsque plusieurs cases d’option sont sélectionnées, vous avez désormais la possibilité de modifier le nom du groupe d’un simple clic à l’aide du champ Nom du groupe.

Comparaison des améliorations de fichiers

  Disponible dans : Acrobat DC Continuous et Classic

Comparaison plus précise des images

L’outil Comparer les fichiers mettait en surbrillance toute l’image pour indiquer toute modification apportée à l’image dans le nouveau fichier. Désormais, il indique avec précision l’emplacement de la modification dans l’image au lieu de mettre toute l’image en surbrillance.

Répondre, supprimer, filtrer et modifier des annotations dans les rapports de comparaison

  • La fonction de réponse est désormais disponible dans toutes les fenêtres contextuelles qui mettent en surbrillance les modifications dans le rapport de comparaison. Lorsque vous cliquez sur le lien Répondre dans une fenêtre contextuelle, vous accédez au panneau de droite qui vous permet d’ajouter le texte approprié.
  • Vous pouvez désormais supprimer une annotation de comparaison du rapport en effectuant un clic droit ou en appuyant sur la touche Suppr du clavier.
  • Dans le panneau de droite, vous pouvez désormais filtrer les modifications selon un état spécifique.
  • Vous pouvez également modifier le texte d’une annotation de comparaison dans le panneau de droite.

Pour plus d’informations, voir Comparer deux versions d’un fichier PDF.

Dernier état du panneau de gauche conservé à chaque lancement d’Acrobat

  Disponible dans : Acrobat DC Continuous

Désormais, vous pouvez épingler explicitement l’entrée du panneau de gauche à partir du menu contextuel après avoir ouvert le champ approprié du panneau de gauche.

Épingler l’entrée du panneau de gauche à partir du menu contextuel

Commandes du volet de gauche et de la barre d’outils incluses dans la recherche d’outils

  Disponible dans : Acrobat DC Continuous

Les commandes du panneau de gauche et de la barre d’outils sont désormais incluses dans la recherche d’outils.

Amélioration de l’expérience avec DirectInk

  Disponible dans : Acrobat DC Continuous

Vous pouvez désormais utiliser directement votre stylet sur le document sans sélectionner un outil.

Prise en charge des déploiements utilisateur nommés dans des environnements virtuels

  Disponible dans : Acrobat DC Continuous et Classic

Les administrateurs informatiques peuvent désormais offrir un accès sécurisé à Acrobat DC grâce à la prise en charge des licences utilisateur nommées dans Citrix XenApp, XenDesktop et les environnements virtuels VMware Horizon.

Pour plus d’informations, voir Imaged OS deployments (named user) (en anglais).

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne