画像の複製方法や、元の画像を保持したまま編集できる方法を紹介します。

編集作業がうまくいかず、削除してしまったり、上書き保存して元の画像に戻せなかったことはありませんか?編集する前に複製しておけば、編集作業が思い通りにいかなかった場合も安心ですね。

整理画面で画像ファイルを複製

編集する前に複製(コピー)を作成することで、たいせつな画像を失う危険を回避できます。画像の編集をする前に整理画面(Elements Organizer)で複製を作りましょう。

  1. Photoshop Elements を起動して、[整理] をクリックし、Elements Organizer を起動します。

  2. Elements Organizer に取り込んだ画像や動画などのメディアファイルから、複製する画像を選択します。

    ※ Elements Organizer に画像を取り込んでいない場合は画像を取り込んでから作業してください。

  3. [ファイル] メニューの [複製] をクリックします。

  4. 選択した画像が複製されます。

    ※ 複製した画像は、元画像と同じフォルダーに複製が作成されます。

    以上で、整理画面で画像を複製する方法は完了です。

    あとは、編集したい画像を選択し、[編集] メニューの [Photoshop Elements Editor で編集] をクリックすると、Photoshop Elements の編集画面が表示されます。

編集画面で元画像のレイヤーを複製

画像の編集をするときにレイヤーを使うことで、元の画像の状態を保持したまま編集することができます。
レイヤーとは透明な膜のようなものです。レイヤーは個々で独立しているため、他のレイヤーに影響を与えることがなく、上下に重なっています。

  1. Photoshop Elements を起動して、[写真の編集] をクリックします。

  2. 編集画面が表示されたら、編集する画像を開きます。

  3. 画面上部にある [エキスパート] タブをクリックし、エキスパート編集モードにします。

  4. レイヤーパネルを表示させると、編集する画像が [背景] レイヤーとして表示されます。

  5. [レイヤー] メニューの [レイヤーを複製] を選択します。

  6. [レイヤーを複製] 画面が表示されたら、必要に応じて新規名称をつけ、[OK] をクリックします。

    レイヤーパネルにレイヤーが複製されます。

    以上で、編集画面で元画像のレイヤーを複製する方法は完了です。

追加情報~復帰とヒストリーパネルで作業を戻す~

編集作業で画像を最初の状態に戻したい、または編集作業の手順をいくつか戻りたいなどは以下の方法が便利です。

開いた最初の状態に戻す [復帰]

[編集] メニューの [復帰] をクリックします。背景レイヤーだけの状態に戻ります。

作業手順を戻す [ヒストリーパネル]

  1. [ウィンドウ] メニューの [ヒストリー] を選択します。

  2. ヒストリーパネルには最新の作業内容が下に追加されています。古い作業内容ほど上に記載されているので、戻りたい作業をクリックします。

    以上で、復帰とヒストリーパネルで作業を戻す手順は完了です。

大切な画像をあらかじめ複製しておくことで、何かあった時にも、元の状態から編集することができて安心です。画像の編集の時にぜひ活用してみてください!

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー