この情報は、米国アドビシステムズ社が提供している情報をもとにローカライズし、作成したものです。

 

日本語環境での動作保証はしておりませんのでご了承ください。

 

問題点 (Issue)

 

 

Windows 版 Adobe Photoshop CS3 および Adobe Photoshop CS3 Extended で [ファイル] メニューから [開く] または [別名で保存] を選択すると、ダイアログボックスが一度表示された後に消えるか、アプリケーションがフリーズしたように見えます。

 

詳細 (Detail)

 

 

この問題は、デュアルモニタ環境でセカンドモニタに Photoshop を表示しているか、あるいは以前表示していた場合に OS ダイアログを使用すると発生します。

 

解決方法 (Solutions)

 

 

この問題を解決するには、以下の A. ~ H. のいずれか、または複数の操作を行います。

 

A. ESC キーを押してダイアログボックスを再度開きます

B. キーボードを使用してダイアログボックスを移動します

C. プライマリモニタの設定を変更します

D. Version Cue クライアント設定ファイルを再作成します

E. ディスプレイカードドライバをアップデートします

F. 環境設定ファイルを再作成します

G. 設定フォルダのアクセス許可を変更します

H. 新規ユーザアカウントでコンピュータにログインします

 

 A. ESC キーを押してダイアログボックスを再度開きます

ダイアログボックスの表示位置がリセットされない場合は、次の手順に進みます。

 

 

 B. キーボードを使用してダイアログボックスを移動します

キーボードショートカットを使用してダイアログボックスを移動し、画面に表示される位置へ戻します。

  1. [ファイル] メニューから [開く] または [別名で保存] を選択します。
  2. Alt + スペースキーを押します。
  3. M キーを押します。
  4. 右または左の矢印キーを押し、ダイアログボックスが画面に表示されるまで押し続けます。



     注意 : ディスプレイを上下に配置している場合は、上または下の矢印キーを押します。
  5. ダイアログボックスを画面の適切な位置に移動したら、ファイル名および保存先を指定して [開く] または [保存] をクリックします。

 

 

 C. プライマリモニタの設定を変更します

Version Cue プロジェクトにアクセスするために Adobe ダイアログを使用している場合は、現在のプライマリモニタをセカンダリに設定し、もう一方をプライマリモニタとして設定します。設定方法についての詳細は、モニタ付属のマニュアルまたは製造元へお問い合わせください。

 

 

 D. Version Cue クライアント設定ファイルを再作成します

Version Cue プロジェクトにアクセスするために Adobe ダイアログを使用している場合は、Version Cue クライアント設定ファイルを再作成します。

  1. すべてのアプリケーションを終了します。
  2. Version Cue サーバからログアウトします。
  3. Windows エクスプローラで以下のフォルダを開き、「settings.xml」ファイルのファイル名を「settings.xml.old」などに変更します。



    Windows Vista

    - Users¥<ユーザ名>¥AppData¥Roaming¥Adobe¥Workflow

    Windows XP

    - Documents and Settings¥<ユーザ名>¥Application Data¥Adobe¥Workflow

 

 

 E. ディスプレイカードドライバをアップデートします

ディスプレイカードのドライバを最新のバージョンにアップデートします。すでに最新のドライバをインストールしている場合は、再インストールします。

 

 

 F. 環境設定ファイルを再作成します

  1. Photoshop を終了します。
  2. Windows エクスプローラで以下のフォルダを開きます。



    Windows Vista

    - Users¥<ユーザ名>¥AppData¥Roaming¥Adobe¥Adobe Photoshop CS3¥Adobe Photoshop CS3 Settings

    Windows XP

    - Documents and Settings¥<ユーザ名>¥Application Data¥Adobe¥Adobe Photoshop CS3¥Adobe Photoshop CS3 Settings
  3. 「Adobe Photoshop CS3 Prefs.psp」ファイルのファイル名を「Adobe Photoshop CS3 Prefs.psp.old」などに変更します。
  4. Photoshop を起動し、問題が再現するか確認します。

問題が再現する場合、環境設定ファイルは問題の原因ではありません。カスタマイズした設定を復元するには、Photoshop を終了して新しく作成された「Adobe Photoshop CS3 Prefs.psp」ファイルを削除し、上記手順 3. で変更したファイル名を元に戻します。

 

 

 G. 設定フォルダのアクセス許可を変更します

Photoshop の設定ファイルが保存されている「Adobe Photoshop CS3 Settings」フォルダのアクセス許可を、コマンドラインまたは Windows エクスプローラのいずれかから変更します。

コマンドラインからアクセス権を変更する場合 :

  1. すべてのアプリケーションを終了します。
  2. 以下のいずれかの操作を行います。



    Windows Vista

    a. [スタート] メニューの [検索を開始] テキストボックスに「cmd」と入力します。





    b. メニュー上部に表示される「cmd.exe」を右クリックし、[管理者として実行] をクリックします。







    c. [ユーザアカウント制御] ダイアログボックスが表示されたら [続行] をクリックします。(管理者ユーザでログインしていない場合は、管理者パスワードが必要となります。)



    Windows XP

    a. [スタート] メニューから [ファイル名を指定して実行] をクリックします。

    b. [名前] テキストボックスに「cmd」と入力し [OK] をクリックします。



  3. コマンドプロンプトが起動したら、以下のコマンドを入力して Enter キーを押します。



    cacls "%appdata%¥Adobe" /T /E /C /G "<ユーザ名>":F



      重要 : /T、/E、/C、/G の間に半角スペースを入力してください。Enter キーを押した後にエラーメッセージが表示される場合は、入力したコマンドを確認して再入力してください。
  4. ファイルの処理が完了したら、以下のコマンドを入力して Enter キーを押します。



    exit

 

Windows エクスプローラからアクセス権を変更する場合 :

 注意 : Windows XP Home を使用している場合は、以下の a. ~ b. の操作を行いコンピュータをセーフモードで起動する必要があります。

  • コンピュータを再起動し、起動中に F8 キーを押します。

    ※ お使いのコンピュータによっては F8 キー以外で動作する場合があります。詳細についてはコンピュータ付属のマニュアルを参照してください。
  • [Windows 拡張オプションメニュー] が表示されたら [セーフモード] を選択して Enter キーを押します。

 

  1. 以下のいずれかの操作を行います。



    Windows Vista

    手順 2. へ進みます。

    Windows XP

    a. [スタート] メニューから [マイコンピュータ] を選択します。

    b. [表示] タブを選択します。

    c. [詳細設定] セクションで、[簡易ファイルの共有を使用する(推奨)] のチェックをはずして [OK] をクリックします。
  2. 以下のいずれかの操作を行います。



    Windows Vista

    [スタート] メニューの [検索の開始] テキストボックスに「%appdata%」と入力して Enter キーを押します。

    Windows XP

    a. [スタート] メニューから [ファイル名を指定して実行] を選択します。

    b. [名前] テキストボックスに「%appdata%」と入力して [OK] をクリックします。
  3. 「Adobe」フォルダを右クリックして [プロパティ] を選択します。
  4. [セキュリティ] タブを選択します。
  5. [グループ名またはユーザー名] セクションに「Administrators」および「SYSTEM」が表示されている場合は、それぞれ選択し [<グループまたはユーザ名> のアクセス許可] セクションで [フルコントロール] にチェックが入っていることを確認します。
  6. [詳細設定] ボタンをクリックします。
  7. 以下のいずれかの操作を行います。



    Windows Vista

    a. [編集] ボタンをクリックします。

    b. [すべての子孫の既存の継承可能なアクセス許可すべてを、このオブジェクトからの継承可能なアクセス許可で置き換える] にチェックを入れます。

    c. [OK] をクリックします。

    d. 「このオブジェクトの子孫すべてに対して明示的に定義されたアクセス許可を、Adobe から継承可能なアクセス許可に置き換えます。続行しますか?」と表示されたら [はい] をクリックします。

    Windows XP

    [子オブジェクトすべてのアクセス許可エントリを、ここに表示されているエントリで子オブジェクトに適用するもので置換する] にチェックを入れます。
  8. [所有者] タブを選択します。
  9. Windows Vista の場合は [編集] ボタンをクリックし、[ユーザーアカウント制御] ダイアログボックスが表示されたら [続行] をクリックします。
  10. [所有者の変更] セクションで [Administrators] を選択します。
  11. [サブコンテナとオブジェクトの所有者を置き換える] にチェックを入れて [OK] をクリックします。
  12. 確認のメッセージが表示されたら [OK] または [はい] をクリックします。
  13. [OK] をクリックしてすべてのダイアログボックスを閉じます。
  14. Windows XP Home の場合はコンピュータを再起動します。
  15. Photoshop CS3 を起動します。

 

 

 H. 新規ユーザアカウントでコンピュータにログインします

問題が発生する際にログインしているアカウントと同等の権限を持つ新規ユーザアカウントを作成し、コンピュータにログインします。問題が解決した場合、以前ログインしていたユーザアカウントが破損していた可能性があります。新規ユーザアカウントの作成方法については、Windows ヘルプを参照するか、システム管理者に問い合わせてください。

 

追加情報 (Additional Information)

 

 

 

 

Photoshop の環境設定ファイルに関する情報は、以下の弊社技術文書を参照してください。

文書番号 233026 環境設定ファイルの機能、ファイル名、および場所について(Photoshop CS3)

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー