Adobe SpeedGrade ワークスペースは、Adobe Premiere Pro ユーザーの方には見慣れた画面レイアウトになっています。Media Browser、再設計された自動調整モニター、Look Manager、および統合されたカラー調整とマスクのペインなどのユーザーインターフェイス要素が見慣れた場所に配置されています。

このユーザーインターフェイスでは、画面の右上にメインツールバーとタブがあります。タブは SpeedGrade のワークフロー、つまりメディアの検索、グレーディング、レンダリング、最終的な出力の確認の順に並んでいます。

SpeedGradeUI
A. メインツールバー B. ワークフロー内の各手順用のタブ 

メインツールバー

開く、保存する、やり直す、元に戻すの各アイコンをワークスペースのメインツールバーで使用できます。

MainToolbar
メインツールバー

A. 開く  B. 保存 C. 元に戻す D. やり直す E. 環境設定 

メインツールバー上の環境設定アイコンを選択したときのポップアップダイアログから、環境設定にアクセスできます。

「Media」タブ

Media」タブをクリックすると、新しい Media Browser が起動します。Media Browser は、以前は デスクトップ ビューと呼ばれ、アセットの参照および読み込みを行うためのメインインターフェイスです。デスクトップ ビューのファイルのサムネールが Media Browser に表示されます。

スライダーを使用してサムネールのサイズを調整したり、サムネール内でビデオクリップのクイックプレビューを視聴したりできます。

MediaBrowser
Media Browser

「Color」タブ

Color」タブをクリックすると、Monitor パネルと Analysis Tools パネルが表示されます。

Monitor パネルを使用すると、ショットの拡大縮小やマッチングおよびフッテージのカラーグレーディングを、直観的なユーザーインターフェイスを使用して素早く行うことができます。Monitor パネルは、イメージ全体を表示するように自動的にサイズが変更されます。必要に応じて、ズームインおよびズームアウトを行えます。

Analysis Tool パネルグループには、SpeedGrade で利用できるイメージ解析ツールがまとめられています。Analysis Tool パネルを表示するには、Monitor パネルの左上にある矢印をクリックします。

OpenAnalysisToolsPanel
Monitor パネル

「Render」タブ

Render」タブをクリックすると、完成したプロジェクトのレンダリングを出力するための Output ビューにアクセスできます。

注意:

Output ビューは、CS6 リリースから変更されていません。

「Result」タブ

Result」タブをクリックすると、最後のレンダリングセッションのフォルダーが開きます。

Mask パネルと Look パネル

Mask パネルは Look パネルの横に配置されるようになりました。マスキングツールとグレーディングツールが並べて配置されることにより、マスクワークフローを素早く開始できるようになりました。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー