Systeemvereisten

De volgende systeemvereisten zijn van toepassing op Adobe Sign (voorheen Adobe Document Cloud eSign-services of Adobe EchoSign).

Browser

  • Microsoft Windows 10 met Microsoft Edge, Internet Explorer 11, Firefox of Chrome
  • Microsoft Windows 8 met Internet Explorer 11 of hoger, Firefox of Chrome
  • Mac OS X v10.9 of hoger met Safari 7 of hoger, Firefox of Chrome

Opmerking:

De Microsoft Edge-browser biedt geen geïntegreerde ondersteuning voor 265-bits AES-codering van PDF-bestanden.

Als u Edge gebruikt, dient u ervoor te zorgen dat u de meest recente versie van Adobe Reader gebruikt.

Mobiele app

Taalversies

Engels (VS)

Engels (VK)

Frans

Duits

Spaans

Catalaans

Baskisch

Braziliaans Portugees

Portugees

Japans

Chinees (vereenvoudigd)

Chinees (traditioneel)

Koreaans

Indonesisch

Maleis

Thais

Vietnamees


Kroatisch

Tsjechisch

Pools 

Roemeens

Russisch

Sloveens

Slowaaks

Turks

Oekraïens

Deens

Nederlands

Fins

Hongaars

IJslands

Italiaans

Noors

Zweeds



Ondersteunde documentindelingen voor handtekeningen

  • Adobe PDF (.pdf)
  • Microsoft Word (.doc en .docx)
  • Microsoft Excel (.xls en .xlsx)
  • Microsoft PowerPoint (.ppt en .pptx)
  • Tekst (.txt)
  • RTF (.rtf)
  • Afbeeldingen (.tif, .jpg, .jpeg, .gif, .bmp en .png)
  • Internet (.htm of .html)

Toepassing- en protocolvereisten

Java-vereiste

Gebruik Java 8 of hoger.

Java 7 kan worden gebruikt, maar dan moet TLSv1.2 expliciet worden ingeschakeld door de toepassing.

TLS 1.2-vereiste

TLS (Transport Layer Security) is het momenteel meest gebruikte beveiligingsprotocol voor webbrowsers en andere toepassingen die gegevens veilig moeten verzenden via een netwerk.

Elke keer dat u een browser opent, maakt u passief gebruik van dit protocol. Zolang u aan de vereisten van het besturingssysteem of de browser voldoet, zouden er geen aan de browser gerelateerde problemen moeten optreden.

Hieronder vindt u een overzicht van de andere frameworks, onder vermelding van de minimale versie die compatibel is met TLS 1.2:

  • Java: gebruik Java 8 of hoger. Java 7 kan worden gebruikt, maar dan moet TLSv1.2 expliciet worden ingeschakeld door de toepassing.
  • .NET: gebruik .NET 4.6 of hoger.
  • .NET 4.5 kan worden gebruikt, maar dan moet TLSv1.2 expliciet worden ingeschakeld door de toepassing.
  • .NET is afhankelijk van het Windows-besturingssysteem voor TLS 1.2-ondersteuning.
  • Voor toepassingen die OpenSSL gebruiken: gebruik OpenSSL 1.01 of hoger. 

Vereiste software voor de weergave van ondertekende documenten

  • Adobe Reader 9.0 of hoger voor documenten die zijn beveiligd met AES 128 bits-versleuteling of lager
  • Adobe Reader 10 of hoger voor documenten die zijn beveiligd met AES 256 bits-versleuteling

De online services van Adobe zijn alleen beschikbaar voor gebruikers van 13 jaar en ouder en gebruikers moeten akkoord gaan met de aanvullende gebruiksvoorwaarden en het Adobe-privacybeleid. De online services zijn niet beschikbaar in alle landen of talen en kunnen gebruikersregistratie vereisen. De services kunnen gedeeltelijk of volledig worden gestopt of gewijzigd zonder voorafgaande kennisgeving. Extra kosten of abonnementskosten zijn mogelijk van toepassing.

IP-bereiken naar Whitelist

Als u IP-adressen in uw netwerk expliciet op een whitelist wilt zetten, moet u de onderstaande IP-bereiken toevoegen aan uw firewall:

Noord-Amerika:

  • 52.71.63.224/27 
  • 52.35.253.64/27 
  • 40.67.155.147/32
  • 40.67.154.249/32
  • 40.67.155.185/32
  • 40.67.155.112/32

Europa:

  • 52.48.127.160/27 
  • 52.58.63.192/27 

Japan:

  • 52.196.191.224/27 

Australië:

  • 52.65.255.192/27 

India:

  • 13.126.23.0/27


IP-bereiken voor uitgaande mailrelays

Als uw organisatie IP-adressen op een whitelist plaatst om toezicht te houden op de verbinding met uw servers voor binnenkomende mail, voegt u de volgende IP-adressen toe aan uw whitelist:

  • 40.67.157.141/32
  • 40.67.154.24/32
  • 40.67.158.131/32
  • 52.205.63.172/30
  • 52.41.255.236/30
  • 52.208.255.252/30
  • 52.59.244.0/30
  • 52.197.127.252/30
  • 52.65.63.248/30
  • 13.126.23.32/30

SSL-certificeringsinstantie/certificaten (activeringsdatum: 2 mei 2018)

Met ingang van 2 mei 2018 wordt voor Adobe Sign een nieuw SSL-certificaat gebruikt. Er zijn geen wijzigingen in de openbare sleutel, de onderliggende cryptografische protocollen of het schema.

Alleen het certificaat van Adobe Sign (hieronder weergegeven) verandert. De openbare sleutel, het rootcertificaat en het intermediate certificaat blijven hetzelfde.

Neem contact op met de klantenondersteuning als u vragen hebt.

Downloaden

Downloaden

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid