Usuwanie błędu „Nie można zainstalować aplikacji. Ta wersja nie jest już obsługiwana”.

Jak usunąć błąd występujący podczas próby zainstalowania lub aktualizacji nieobsługiwanych wersji różnych aplikacji Creative Cloud na komputer, takich jak Photoshop, Illustrator lub Premiere Pro. 

Przy próbie zainstalowania lub zaktualizowania wersji aplikacji Creative Cloud, która nie jest już obsługiwana, w programie Creative Cloud Desktop zostanie wyświetlony komunikat o błędzie:

Nie można zainstalować aplikacji. Ta wersja nie jest już obsługiwana.

Ten błąd występuje wtedy, gdy aktualizacje z serwera nie są synchronizowane z programem Creative Cloud Desktop.

Odśwież Creative Cloud

Wybierz opcję Odśwież Creative Cloud, aby wyświetlić aplikacje dostępne do zainstalowania lub aktualizacji.

Adobe

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?