Команду «Автоматическое выравнивание слоев» можно использовать для создания совмещенной фотографии из пары практически идентичных, содержащих нежелательные области. Например, на одном групповом снимке все идеально, кроме одного человека, у которого закрыты глаза. На другом снимке у него глаза открыты. Используя команду «Автоматически выровнять слои» и маскирование слоя, можно объединить эти снимки и в конечном итоге устранить дефект.

  1. Откройте два изображения, которые необходимо совместить.
  2. Создайте новое изображение (меню «Файл» > «Новый») с теми же размерами, что и у двух исходных изображений.
  3. Для каждого исходного изображения выберите на панели «Слои» слой, содержащий изображение, и перетащите его в окно нового изображения. После этого панель «Слои» нового изображения будет содержать два слоя, каждый из которых содержит одно исходное изображение.
  4. На панели «Слои» нового изображения разместите слои так, чтобы изображение, которое нужно корректировать (портрет с закрытыми глазами), размещалось выше слоя с правильным содержимым (портрет с открытыми глазами).
  5. Выберите два новых слоя и в меню «Редактирование» выберите «Автоматически выравнивать слои».
  6. Выберите режим «Только перемещение» и нажмите кнопку «ОК». Photoshop найдет общие для каждого слоя области и выровняет их так, чтобы они совпали.
  7. Щелкните верхний слой, чтобы выбрать только его.
  8. Добавьте пустой слой-маску:
    • Нажмите кнопку «Добавить слой-маску» на панели «Слои».
    • В меню «Слой» выберите команду «Слой-маска» > «Показать все».
  9. Установите в качестве основного цвета черный, выберите размер и отпечаток кисти и при необходимости измените масштаб корректируемой части изображения.
  10. С помощью инструмента «Кисть» добавьте на слой маску, рисуя поверх верхнего слоя. Рисование черным цветом полностью скрывает верхний слой, градации серого создают частичную прозрачность, а белый цвет полностью восстанавливает верхний слой. См. раздел Маскирование слоев. Продолжайте редактирование слоя-маски до успешного слияния слоев и создания единого изображения.

    Примечание.

    Убедитесь, что при маскировании на панели «Слои» выбрана именно миниатюра слоя-маски, а не самого изображения.

  11. Чтобы сохранить возможность дальнейшего редактирования, сохраните версию изображения со слоями и маской и сделайте еще одну копию, в которой можно свести слои в один для уменьшения размера файла.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет