Сведения о HDR-изображениях

Динамический диапазон (соотношение между темными и светлыми областями) в видимом мире намного превосходит диапазон человеческого зрения и диапазон отображаемых на экране или отпечатанных изображений. Но в отличие от человеческих глаз, которые могут адаптироваться к сильно различающимся уровням яркости, большинство цифровых камер и компьютерных мониторов могут воспроизводить только изображения с ограниченным динамическим диапазоном. Фотографы, видеооператоры и другие специалисты, работающие с цифровыми изображениями, должны выбирать наиболее важные области кадра, так как они работают с ограниченным динамическим диапазоном.

HDR-изображения открывают целый мир новых возможностей, так как позволяют охватить весь динамический диапазон видимого света. Поскольку в HDR-изображении пропорционально представлены и сохранены все значения светимости реального мира, настройка экспозиции HDR-изображения происходит точно так же, как настройка экспозиции при съемке кадра в реальном мире.

Photoshop: объединение изображений
Совмещение изображений с различной экспозицией для создания HDR-изображения

A. Изображение с детализированными тенями, но с обрезанными освещенными местами B. Изображение с детализированными освещенными местами, но с обрезанными тенями C. Изображение HDR, содержащее весь динамический диапазон кадра 

В Photoshop значения светимости изображения HDR хранятся в виде числа с плавающей запятой длиной 32 бита (32 бита на канал). Значения светимости в HDR-изображении связаны напрямую с количеством света в кадре. В отличие от этого файлы изображений с глубиной 16 и 8 бит на цвет и неплавающей запятой сохраняют значения светимости только от черного до белизны бумаги, отражая чрезвычайно малое число сегментов динамического диапазона в реальном мире.

В Photoshop команда «Объединить в HDR Pro» позволяет создавать изображения расширенного динамического диапазона, объединяя несколько фотографий, снятых с использованием разной экспозиции. Поскольку HDR-изображение содержит уровни яркости, которые намного превышают возможности отображения стандартного 24‑битного монитора, Photoshop позволяет корректировать предварительный просмотр HDR. Если требуется печатать или использовать инструменты и фильтры, которые не поддерживают HDR-изображения, их можно преобразовать в изображения с глубиной 16 или 8 бит на цвет.

Фотосъемка для получения HDR-изображений

Воспользуйтесь приведенными далее подсказками при съемке фотографий для объединения посредством команды «Объединить в HDR Pro».

  • Установите камеру на штатив.

  • Сделайте достаточное количество снимков, чтобы покрыть весь динамический диапазон кадра. Попробуйте сделать от пяти до семи фотографий. В зависимости от динамического диапазона кадра может потребоваться и большее количество снимков. Фотографий не должно быть меньше трех.

  • Изменяйте выдержку для создания различной экспозиции. Изменение диафрагмы приведет к различной глубине резкости на каждом снимке и снизит качество итогового изображения. Изменение ISO или диафрагмы также может привести к появлению шумов или виньетированию изображения.

  • Как правило, не стоит использовать функцию автоматической экспозиционной вилки камеры, так как различия в экспозиции обычно слишком незначительны.

  • Снимки должны отличаться на одну или две ступени экспозиции (что эквивалентно одному или двум шагам по диафрагме).

  • Не изменяйте освещение: например, не стоит снимать один кадр со вспышкой, а другой — без нее.

  • Убедитесь, что в кадре ничего не двигается. Объединение экспозиции будет работать только в том случае, если объединяются по-разному экспонированные снимки одной и той же сцены.

Возможности для работы с HDR-изображениями, содержащими 32 бита на канал

При работе с HDR-изображениями, содержащими 32 бита на канал, можно использовать следующие инструменты, настройки и фильтры. (Чтобы использовать и другие возможности Photoshop, преобразуйте изображения, содержащие 32 бита на канал, в изображения с 16 или 8 битами на канал. Чтобы сохранить исходное изображение, создайте его копию при помощи команды «Сохранить как».)

Коррекция

«Уровни», «Экспозиция», «Цветовой тон/Насыщенность», «Микширование каналов», «Фотофильтр».

Примечание.

Хотя команда «Экспозиция» работает и с изображениями с 8 и 16 битами на канал, главной ее функцией является настройка экспозиции в HDR-изображениях с 32 битами на канал.

Режимы наложения

«Нормальный», «Растворение», «Затемнение», «Умножение», «Замена светлым», «Темнее», «Линейное осветление (добавить)», «Светлее», «Разница», «Вычитание», «Разделение», «Цветовой тон», «Насыщенность», «Цвет» и «Яркость».

Создание новых документов с 32 битами на канал

В диалоговом окне «Новый» параметр «32 бита» находится в раскрывающемся меню для задания битовой глубины справа от раскрывающегося меню «Цветовой режим».

Команды меню «Редактирование»

Все команды, в том числе «Выполнить заливку», «Выполнить обводку», «Свободное трансформирование» и «Трансформирование».

Форматы файлов

Photoshop (PSD, PSB), Radiance (HDR), Portable Bit Map (PBM), OpenEXR и TIFF.

Примечание.

Хотя Photoshop не может сохранять HDR-изображения в формате LogLuv TIFF, поддерживается открытие и чтение файлов LogLuv TIFF.

Фильтры

«Среднее», «Размытие по рамке», «Размытие по Гауссу», «Размытие в движении», «Радиальное размытие», «Размытие по фигуре», «Размытие по поверхности», «Добавить шум», «Облака», «Облака с наложением», «Блики», «Умная» резкость», «Контурная резкость», «Тиснение», «Устранение чересстрочной развертки», «Цвета NTSC», «Цветовой контраст», «Максимум», «Минимум» и «Сдвиг».

Команды «Изображение»

«Размер изображения», «Размер холста», «Поворот изображения», «Рамка», «Тримминг», «Создать дубликат», «Внешний канал», «Вычисления» и «Переменные».

Вид

«Попиксельная пропорция» («Заказная попиксельная пропорция», «Удалить попиксельную пропорцию», «Восстановить попиксельную пропорцию» и т. д.)

Слои

Новые слои, дубликаты слоев, корректирующие слои («Уровни», «Вибрация», «Цветовой тон/Насыщенность», «Микширование каналов», «Фотофильтр» и «Экспозиция»), заливка слоев, маски слоев, стили слоев, поддерживаемые режимы наложения и смарт-объекты.

Режимы

Цвет RGB, градации серого, преобразование в изображение с 8 и 16 битами на канал.

Пиксельное форматное соотношение

Поддержка квадратных и неквадратных документов.

Выделения

«Инверсия», «Изменение границы», «Трансформировать выделенную область», «Сохранить выделенную область» и «Загрузить выделенную область».

Инструменты

Все инструменты панели инструментов, за исключением следующих инструментов: «Магнитное лассо», «Волшебная палочка», «Точечная восстанавливающая кисть», «Восстанавливающая кисть», «Красные глаза», «Замена цвета», «Архивная художественная кисть», «Волшебный ластик», «Фоновый ластик», «Заливка», «Осветлитель», «Затемнитель» и «Губка». Некоторые инструменты работают только с поддерживаемыми режимами наложения.

Объединение изображений в HDR-изображение

Команда «Объединить в HDR Pro» объединяет несколько изображений с разными видами одной сцены, захватывая полный динамический диапазон в одном HDR-изображении. Объединенное изображение можно вывести в файл с глубиной цвета 32, 16 или 8 битов. Однако данные HDR-изображения полностью сохраняются только в файлах с глубиной цвета 32 бита.

Объединение в HDR дает оптимальные результаты, когда фотографии специально подготовлены для такой обработки. Рекомендации см. в разделе Фотосъемка для получения HDR-изображений.

  1. Выполните одно из следующих действий.
    • Выберите в Photoshop команду «Файл» > «Автоматизация» > «Объединение в HDR Pro».

    • (Bridge) Выделите изображения, которые нужно использовать, а затем выберите меню «Инструменты» > «Photoshop» > «Объединить в HDR Pro». Перейдите к шагу 5.

  2. В диалоговом окне «Объединить в HDR Pro» нажмите кнопку «Обзор», чтобы выбрать нужные изображения, затем нажмите кнопку «Добавить открытые файлы» или выберите «Использовать» > «Папку». (Чтобы удалить определенный элемент, выберите его в списке файлов и нажмите «Удалить».)
  3. (Дополнительно) Выберите параметр «Попытаться автоматически выровнять исходные изображения», если при съемке фотографий камера держалась в руках.
  4. Нажмите кнопку «ОК».

    Примечание.

    Если для изображения не заданы метаданные экспозиции, введите значения вручную в диалоговом окне «Установка EV вручную».

    Во втором диалоговом окне «Объединить в HDR Pro» отображаются миниатюры исходных изображений, а также предварительный просмотр результата объединения.

  5. Вверху справа от области предварительного просмотра выберите битовую глубину для объединенного изображения.

    Примечание.

    Выберите глубину 32 бита, если требуется сохранить в объединенном изображении весь динамический диапазон HDR-изображения. Изображения с глубиной 8 или 16 бит (не использующие чисел с плавающей точкой) не смогут сохранить весь диапазон светимости HDR-изображения.

  6. Сведения о настройки тонального диапазона см. в разделе Параметры для 32-битных изображений или Параметры для 16- или 8-битных изображений.
  7. (Необязательно) Чтобы сохранить параметры тонирования для дальнейшего использования, выберите «Набор» > «Сохранить набор». (Чтобы в дальнейшем снова применить сохраненные настройки, выберите команду «Загрузить набор».)

Параметры для 32-битных изображений

Перемещайте ползунок под гистограммой, чтобы отрегулировать вид точки белого на объединенном изображении. При перемещении ползунка корректируется только предварительный просмотр изображения. Все данные HDR-изображения сохраняются в объединенном файле.

Коррекция предварительного просмотра хранится в HDR-файле и применяется при каждом открытии файла в Photoshop. Предварительный просмотр точки белого можно в любое время скорректировать заново, выбрав «Просмотр» > «Параметры 32-битного просмотра».

Примечание.

Фильтр Camera Raw не работает с 32-битными файлами в следующих программах:

  • Adobe Camera Raw 9.10
  • Photoshop CC 2017

О том, как обойти вышеуказанную проблему в этих программах, см. в статье Фильтр Camera Raw больше не работает с 32-битными файлами.

Варианты для 16- или 8-битных изображений

HDR-изображения содержат уровни светимости, которые намного превышают доступный динамический диапазон 16- или 8-битных изображений. Чтобы создать изображение с требуемым динамическим диапазоном, настройте экспозицию и контрастность в процессе преобразования изображения из 32-битного в изображение с более низкой битовой глубиной.

Выберите один из следующих методов сопоставления тонов.

Локальная адаптация

Корректирует HDR-тональность путем регулировки локальных областей яркости на всем изображении.

Свечение краев

Радиус определяет размер локальных областей яркости. Интенсивность определяет, насколько сильно должны отличаться величины цветовых тонов двух пикселов, чтобы они не определялись как принадлежащие одной и той же области яркости.

Тон и детали

Динамический диапазон максимально развернут, когда для параметра «Гамма» установлено значение 1,0. При использовании более низких значений выделяются средние тона, а при более высоких — светотени. Значения экспозиции отражают деления диафрагмы. Чтобы настроить резкость, перетаскивайте ползунок «Детализация», а чтобы осветлить или затемнить эти области, перемещайте ползунки «Тень» и «Свет».

Цвет

Вибрация корректирует интенсивность нежных цветов, уменьшая обтравку очень насыщенных цветов. Насыщенность корректирует интенсивность всех цветов от –100 (монохромный) до +100 (двойная насыщенность).

Кривая тонирования

отображает корректируемую кривую на гистограмме, отображающей значения светимости в исходном 32-битном HDR-изображении. Красными маркерами на горизонтальной оси отмечены шаги в одну ступень (приблизительно один шаг диафрагмы).

Примечание.

По умолчанию кривая тонирования и гистограмма ограничивают и уравнивают изменения от точки к точке. Чтобы снять ограничение и применить более экстремальные корректировки, выберите параметр «Угол» после вставки точки на кривой. После вставки и перемещения второй точки кривая становится ломаной.

Photoshop: настройка кривой тонирования и гистограммы
Настройка кривой тонирования и гистограммы при помощи параметра «Угол»

A. Установка точки и выбор параметра «Угол». B. Настройка новой точки изгибает кривую под углом в той точке, где этот параметр использован. 

Выравнивание гистограммы

Сжатие динамического диапазона HDR-изображения с сохранением контрастности. Никаких дальнейших настроек не требуется, этот метод является автоматическим.

Экспозиция и гамма

Ручная настройка яркости и контрастности HDR-изображения. Чтобы отрегулировать усиление, переместите ползунок «Экспозиция», а чтобы изменить контрастность, переместите ползунок «Гамма».

Сжатие подсветки

Сжимает значения яркости HDR-изображения до диапазона изображения с 8 или 16 битами на канал. Никаких дальнейших настроек не требуется, этот метод является автоматическим.

Компенсация движущихся объектов

Если изображения имеют разное содержимое из-за присутствия движущихся объектов, например машин, людей или листвы деревьев, выберите параметр «Удалить двоение» в диалоговом окне «Объединить в HDR Pro».

Photoshop отображает зеленый контур вокруг миниатюры с оптимальным балансом тонов, указывая базовое изображение. Движущиеся объекты, обнаруженные в других изображениях, удаляются. (Если перемещение происходит в очень темной или очень светлой области, для улучшения результатов щелкните другую миниатюру, где перемещаемые объекты видны лучше).

Примечание.

Инструкции по работе с параметром «Удалить двоение» см. в этом видеоролике. (Обсуждение функции «Удалить двоение» начинается в 3:00.)

Сохранение или загрузка кривых отклика камеры

Кривые отклика показывают, как датчики камеры интерпретируют разные уровни внешнего освещения. По умолчанию в диалоговом окне «Объединить в HDR Pro» автоматически вычисляется кривая отклика камеры на основе тонального диапазона объединяемых изображений. Текущую кривую отклика можно сохранить и позже применить ее к другой группе объединенных изображений.

  • В верхнем правом углу диалогового окна «Объединить в HDR Pro» откройте меню кривой отклика  и выберите команду «Сохранить кривую отклика». (Чтобы позже повторно применить кривую, выберите «Загрузить кривую отклика».)

Преобразование 32-битного изображения в формат 16 или 8 бит/канал

Если в процессе объединения в HDR Pro изначально было создано 32-битное изображение, потом его можно преобразовать в 16- или 8-битное.

  1. В Photoshop откройте изображение с 32 битами на канал и выберите меню «Изображение» > «Режим» > «16 бит/канал» или «8 бит/канал».
  2. Настройте экспозицию и контрастность, чтобы получить изображение с требуемым динамическим диапазоном. (См. раздел Параметры для 16- или 8-битных изображений.)
  3. Чтобы преобразовать 32-битное изображение, нажмите кнопку «ОК».

Коррекция отображаемого динамического диапазона для 32-битных HDR-изображений

Динамический диапазон HDR изображений превышает возможности по отображению стандартных компьютерных мониторов. При открытии HDR-изображения в Photoshop оно может выглядеть слишком темным или бледным. Photoshop позволяет настраивать просмотр таким образом, чтобы монитор отображал HDR-изображение без провалов света и теней. Настройки просмотра хранятся в файле HDR-изображения (только PSD, PSB или TIFF) и применяются при открытии файла в Photoshop. Коррекция просмотра не приводит к редактированию файла HDR-изображения; вся информация о HDR-изображении остается без изменений. Чтобы отредактировать экспозицию HDR-изображения с 32 битами на канал, используйте настройку «Экспозиция» (меню «Изображение» > «Коррекция» > «Экспозиция»).

Примечание.

Чтобы просмотреть 32-битную цветовую панель на панели «Инфо», щелкните значок «Пипетка» на панели «Инфо» и выберите значение «32 бит» во всплывающем меню.

  1. Откройте HDR-изображение с 32 битами на канал в Photoshop и выберите меню «Просмотр» > «Параметры 32-битного просмотра».
  2. В диалоговом окне «Параметры 32-битного просмотра» выберите параметр из меню «Способ»:

    Экспозиция и гамма

    Настройка яркости и контрастности.

    Сжатие подсветки

    Сжимает значения яркости HDR-изображения до диапазона изображения с 8 или 16 битами на канал.

  3. При выборе способа «Экспозиция и гамма» используйте ползунки экспозиции и гаммы для настройки яркости и контрастности контрольного просмотра изображения.
  4. Нажмите кнопку «ОК».

    Примечание.

    Также можно настраивать параметры просмотра открытого в Photoshop HDR-изображения, щелкнув треугольник на панели состояния окна документа и выбрав пункт «32-битная экспозиция» во всплывающем меню. Переместите ползунок для установки точки белого при просмотре HDR-изображения. Чтобы вернуться к стандартным настройкам экспозиции, дважды щелкните мышью этот ползунок. После создания настроек просмотра можно открыть одно и то же HDR-изображение в различных окнах, в каждом из которых будут использованы различные варианты просмотра. Настройки просмотра, сделанные таким способом, не будет сохранены в файле HDR-изображения.

Сведения о палитре цветов HDR

С помощью палитры цветов HDR можно получить точное представление и осуществить выбор цветов для работы с HDR-изображениями, содержащими 32 бита на канал. Как и в обычной палитре цветов Adobe, цвет выбирается щелчком поля цвета и настройкой соответствующей шкалы. Использование шкалы «Интенсивность» позволяет настроить яркость выбранного цвета и добиться ее соответствия интенсивности цветов рабочего HDR-изображения. В области предварительного просмотра можно просмотреть образцы выбранного цвета, чтобы определить его отображение при различных значениях экспозиции и интенсивности.

Photoshop: палитра цветов HDR
Палитра цветов HDR

A. Просмотр область B. Откорректированный цвет C. Исходный цвет D. 32-битные значения с плавающей запятой E. Ползунок «Интенсивность» F. Выбранный цвет G. Ползунок цвета H. Значения цвета 

Отображение палитры цветов HDR

Открыв какое-либо 32-битное изображение, выполните одно из следующих действий.

  • В инструментарии щелкните поле выбора основного или фонового цвета.

  • На панели «Цвет» щелкните поле «Выберите основной цвет» или «Выберите фоновый цвет».

Палитра цветов также доступна, если используемая функция позволяет выбрать цвет. Например, по щелчку образца цвета на панели параметров некоторых инструментов или с помощью пипетки в некоторых диалоговых окнах настройки цветов.

Выбор цветов для HDR-изображений

Функциональность нижней части HDR-палитры цветов идентична работе обычной палитры цветов с 8- или 16-битными изображениями. Щелкните поле цвета, чтобы выбрать цвет, и переместите ползунок цвета, чтобы изменить цветовой тон, либо с помощью полей HSB или RGB укажите числовые значения конкретного цвета. В поле цвета яркость увеличивается снизу вверх, тогда как насыщенность увеличивается при движении слева направо.

Чтобы настроить яркость цвета, используйте ползунок «Интенсивность». В HDR-документе значения цвета и интенсивности преобразуются в 32-битные числовые значения с плавающей точкой.

  1. Выберите цвет, щелкнув поле цвета и переместив ползунок цвета либо указав числовые значения в полях HSB и RGB, как и в палитре цветов Adobe.
  2. Чтобы усилить или уменьшить яркость цвета, переместите ползунок «Интенсивность». В верхней части палитры цветов находится область предварительного просмотра, в ней можно увидеть, как влияет регулировка параметров на выбираемый цвет.

    Действие интенсивности противоположно действию экспозиции. Если увеличить на два деления параметр HDR-изображения «Экспозиция», уменьшение интенсивности на два деления приведет к такому же представлению цвета, как если бы параметры экспозиции и интенсивности цвета HDR-изображения были установлены в 0.

    Если для требуемого цвета известны точные 32-битные значения RGB, их можно ввести непосредственно в поля 32-битных значений RGB.

  3. Настройте параметры области предварительного просмотра (необязательно).

    Просмотр размера делений

    Определяет размер приращения для каждого экземпляра предварительного просмотра. Например, установка этого значения в 3 приведет к экземплярам со значениями –9, –6, –3, +3, +6, +9. Эти экземпляры позволяют осуществить предварительный просмотр выбранного цвета при различных значениях экспозиции.

    Относительно документа

    Выберите этот параметр, чтобы настроить предварительный просмотр на отображение текущего значения экспозиции изображения. Например, если изображению задана высокая экспозиция, цвет в области предварительного просмотра будет отображаться светлее выбранного в палитре, с учетом влияния увеличенной экспозиции на выбираемый цвет. Если текущая экспозиция установлена в 0 (стандартное значение), выбор или отмена этого параметра не повлияет на новый экземпляр.

  4. Нажмите кнопку «Добавить в образцы», чтобы добавить выбранный цвет в панель экземпляров.
  5. Нажмите кнопку «ОК».

Рисование на изображениях HDR

Для редактирования и добавления эффектов при работе с 32-битными HDR-изображениями в Photoshop предусмотрены следующие инструменты: «Кисть», «Карандаш», «Перо», «Фигура», «Штамп», «Узорный штамп», «Ластик, «Градиент», «Размытие», «Резкость», «Палец» и «Архивная кисть». Кроме того, чтобы к HDR-изображению добавить текстовые слои с 32 битами на канал, можно воспользоваться инструментом «Текст».

Во время редактирования HDR-изображений или рисования на них для предварительного просмотра текущей работы при различных настройках экспозиции можно воспользоваться шкалой «32-битная экспозиция» в информационной области документа или диалоговым окном «Параметры 32-битного просмотра» (меню «Просмотр» > «Параметры 32-битного просмотра»). С помощью цветовой палитры HDR выбранный цвет переднего плана можно просмотреть с разными значениями интенсивности, что позволяет добиться соответствия различным значениям экспозиции HDR-изображения.

  1. Откройте HDR-изображение.
  2. Настройте экспозицию изображения (необязательно). См. раздел Коррекция отображаемого динамического диапазона для 32-битных HDR-изображений.
  3. Чтобы открыть палитру цветов HDR и выбрать цвет для инструментов «Кисть» или «Карандаш», щелкните цвет переднего плана. Чтобы задать цвет текста для инструмента «Текст», щелкните цветовое поле.

    Область предварительного просмотра в палитре цветов HDR помогает выбрать и настроить цвет переднего плана в зависимости от различных настроек экспозиции HDR-изображения. См. раздел О палитре цветов HDR.

    Примечание.

    По умолчанию кривая тонирования и гистограмма ограничивают и уравнивают изменения от точки к точке. Чтобы снять ограничение и применить более экстремальные корректировки, выберите параметр «Угол» после вставки точки на кривой. После вставки и перемещения второй точки кривая становится ломаной.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет