Руководство пользователя Отмена

Создание, открытие и импорт изображений

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Перенос наборов настроек, операций и настроек
    8. Знакомство с Photoshop
  3. Photoshop и сервисы Adobe
    1. Photoshop и Adobe Stock
    2. Библиотеки Creative Cloud Libraries
    3. Библиотеки Creative Cloud в Photoshop
    4. Работа в Photoshop с использованием Touch Bar
    5. Работа с графическим объектом Illustrator в Photoshop
    6. Работа со встроенным расширением Capture в Photoshop
    7. Сетка и направляющие
    8. Создание операций
    9. Отмена и история операций
    10. Комбинации клавиш по умолчанию
    11. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
  4. Photoshop на iPad
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
  5. Бета-версия веб-приложения Photoshop
    1. Часто задаваемые вопросы | Бета-версия веб-приложения Photoshop 
    2. Общие сведения о рабочей среде
    3. Системные требования | Бета-версия веб-приложения Photoshop
    4. Комбинации клавиш | Бета-версия веб-приложения Photoshop
    5. Поддерживаемые форматы файлов | Бета-вервия веб-приложения Photoshop
    6. Открытие облачных документов и работа с ними
    7. Совместная работа с заинтересованными сторонами
    8. Ограниченные возможности редактирования облачных документов
  6. Облачные документы
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Работа с облачными документами и управление ими в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Общий доступ к облачным документам и их редактирование
    9. Общий доступ к файлам и комментирование в приложении
  7. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Создание документов
    3. Работа в Photoshop с использованием Touch Bar
    4. Поддержка Microsoft Dial в Photoshop
    5. Галерея инструментов
    6. Установки производительности
    7. Использование инструментов
    8. Сенсорные жесты
    9. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    10. Обзорные версии технологии
    11. Метаданные и комментарии
    12. Быстрая публикация своих творений
    13. Помещение изображений Photoshop в другие приложения
    14. Установки
    15. Комбинации клавиш по умолчанию
    16. Линейки
    17. Отображение или скрытие непечатных вспомогательных элементов
    18. Указание колонок для изображения
    19. Отмена и история операций
    20. Панели и меню
    21. Помещение файлов
    22. Позиционирование элементов с привязкой
    23. Позиционирование с помощью инструмента «Линейка»
    24. Наборы настроек
    25. Настройка комбинаций клавиш
    26. Сетка и направляющие
  8. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  9. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  10. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
    26. Слой
    27. Сведение
    28. Совмещенные изображения
    29. Фон
  11. Выделения
    1. Рабочая среда «Выделение и маска»
    2. Быстрое выделение областей
    3. Начало работы с выделениями
    4. Выделение при помощи группы инструментов «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Выбор цветового диапазона в изображении
    7. Настройка выделения пикселей
    8. Преобразование между контурами и границами выделенной области
    9. Основы работы с каналами
    10. Перемещение, копирование и удаление выделенных пикселей
    11. Создание временной быстрой маски
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
    16. Выделение
    17. Ограничительная рамка
  12. Коррекции изображений
    1. Деформация перспективы
    2. Уменьшение размытия в результате движения камеры
    3. Примеры использования инструмента «Восстанавливающая кисть»
    4. Экспорт таблиц поиска цвета
    5. Корректировка резкости и размытия изображения
    6. Общие сведения о цветокоррекции
    7. Применение настройки «Яркость/Контрастность»
    8. Коррекция деталей в тенях и на светлых участках
    9. Корректировка «Уровни»
    10. Коррекция тона и насыщенности
    11. Коррекция сочности
    12. Настройка насыщенности цвета в областях изображения
    13. Быстрая коррекция тона
    14. Применение специальных цветовых эффектов к изображениям
    15. Улучшение изображения при помощи корректировки цветового баланса
    16. HDR-изображения
    17. Просмотр гистограмм и значений пикселей
    18. Подбор цветов на изображении
    19. Кадрирование и выпрямление фотографий
    20. Преобразование цветного изображения в черно-белое
    21. Корректирующие слои и слои-заливки
    22. Корректировка «Кривые»
    23. Режимы наложения
    24. Целевая подготовка изображений для печатной машины
    25. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    26. Коррекция экспозиции и тонирования HDR
    27. Фильтр
    28. Размытие
    29. Осветление или затемнение областей изображения
    30. Избирательная корректировка цвета
    31. Замена цветов объекта
  13. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Обратимое редактирование в Camera Raw
    10. Инструмент «Радиальный фильтр» в Camera Raw
    11. Управление настройками Camera Raw
    12. Обработка, сохранение и открытие изображений в Camera Raw
    13. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    14. Поворот, обрезка и изменение изображений
    15. Корректировка цветопередачи в Camera Raw
    16. Краткий обзор функций | Adobe Camera Raw | Выпуски за 2018 г.
    17. Обзор новых возможностей
    18. Версии обработки в Camera Raw
    19. Внесение локальных корректировок в Camera Raw
  14. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  15. Преобразование изображений
    1. Трансформирование объектов
    2. Настройка кадрирования, поворотов и холста
    3. Кадрирование и выпрямление фотографий
    4. Создание и редактирование панорамных изображений
    5. Деформация изображений, фигур и контуров
    6. Перспектива
    7. Использование фильтра «Пластика»
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
    10. Деформация
    11. Трансформирование
    12. Панорама
  16. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
  17. Текст
    1. Работа со шрифтами OpenType SVG
    2. Форматирование символов
    3. Форматирование абзацев
    4. Создание эффектов текста
    5. Редактирование текста
    6. Интерлиньяж и межбуквенные интервалы
    7. Шрифт для арабского языка и иврита
    8. Шрифты
    9. Поиск и устранение неполадок, связанных со шрифтами
    10. Азиатский текст
    11. Создание текста
    12. Ошибка Text Engine при использовании инструмента «Текст» в Photoshop | Windows 8
    13. Универсальный компоновщик для азиатской письменности
    14. Добавление и редактирование текста в Photoshop
  18. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  19. Фильтры и эффекты
    1. Использование фильтра «Пластика»
    2. Использование эффектов группы «Галерея размытия»
    3. Основные сведения о фильтрах
    4. Справочник по эффектам фильтров
    5. Добавление эффектов освещения
    6. Использование фильтра «Адаптивный широкий угол»
    7. Фильтр «Масляная краска»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  20. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  21. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Дуплексы
    8. Печать изображений на печатной машине
    9. Улучшение цветной печати в Photoshop
    10. Устранение неполадок при печати | Photoshop
  22. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Работа с цветовыми профилями
    5. Управление цветом документов для просмотра в Интернете
    6. Управление цветом при печати документов
    7. Управление цветом импортированных изображений
    8. Выполнение цветопробы
  24. Подлинность контента
    1. Подробнее об учетных данных для содержимого
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  25. 3D-объекты и технические изображения
    1. 3D в Photoshop | Распространенные вопросы об упраздненных 3D-функциях
    2. 3D-анимация Creative Cloud (предварительная версия)
    3. Печать 3D-объектов
    4. 3D-рисование
    5. Усовершенствование панели «3D» | Photoshop
    6. Основные понятия и инструменты для работы с 3D-графикой
    7. Рендеринг и сохранение 3D-объектов
    8. Создание 3D-объектов и анимаций
    9. Стеки изображений
    10. Процесс работы с 3D-графикой
    11. Измерения
    12. Файлы формата DICOM
    13. Photoshop и MATLAB
    14. Подсчет объектов на изображении
    15. Объединение и преобразование 3D-объектов
    16. Редактирование 3D-текстур
    17. Коррекция экспозиции и тонирования HDR
    18. Настройки панели «3D»
Важно

Важно!

3D-функции Photoshop будут удалены в будущих обновлениях. Пользователям, работающим с 3D-функциями, рекомендуется ознакомиться с новой коллекцией Adobe Substance 3D, которая представляет собой новое поколение 3D-инструментов от Adobe.

Дополнительную информацию о прекращении поддержки 3D-функций Photoshop можно найти здесь: Photoshop 3D | Распространенные вопросы об упраздненных 3D-функциях.

 

Создание изображения

  1. Выберите Файл > Новый.

  2. В диалоговом окне «Новый» введите имя изображения.
  3. (Дополнительно) Выберите размер документа в меню Тип документа.

    Примечание.

    Чтобы создать изображение с заданными размерами в пикселах для конкретного устройства, нажмите кнопку «Главное устройство».

  4. Установите значения ширины и высоты, выбрав стиль в меню «Размер» либо введя значения в текстовые поля «Ширина» и «Высота».
    Примечание.

    Чтобы ширина, высота, разрешение, цветовой режим и битовая глубина нового изображения совпадали с соответствующими параметрами любого открытого изображения, выберите имя файла из нижнего раздела меню Тип документа.

  5. Установите разрешение, цветовой режим и битовую глубину.

    Если в буфер обмена скопирована выделенная область, то размеры изображения и разрешение будут автоматически базироваться на этих данных изображения.

  6. Выберите значение параметра Содержимое фона:

    Белый

    Фон заполняется белым цветом, цвет фона по умолчанию.

    Фоновый цвет

    Фон заполняется текущим цветом фона.

    Прозрачный

    Первый слой прозрачен и не содержит никаких цветовых значений. Итоговый документ содержит один прозрачный слой.

    Другое: открывает палитру цветов для выбора фонового цвета. Дополнительные сведения см. в разделе Обзор палитры цветов Adobe.

  7. (Дополнительно) При необходимости нажмите кнопку «Дополнительно» для отображения большего числа параметров.
  8. (Дополнительно) В меню «Дополнительно» выберите цветовой профиль или пункт «Отменить управление цветом в документе». В поле «Попиксельная пропорция» выберите «Квадратные пикселы», если изображение не предназначено для использования в видеоролике. В противном случае выберите один из вариантов неквадратных пикселов.
  9. По завершении настройки введенные параметры можно либо сохранить в качестве стиля, нажав кнопку «Сохранить стиль», либо нажать кнопку ОК для открытия нового файла.

Создание дубликата изображения

Можно создать дубликат всего изображения (включая слои, слои-маски и каналы) в доступной памяти без сохранения на диск.

  1. Откройте изображение, дубликат которого необходимо создать.
  2. Выберите команду «Изображение» > «Создать дубликат».
  3. Введите имя для дубликата изображения.
  4. Если нужно создать дубликат изображения и свести слои, выберите параметр «Создать дубликат только сведенного изображения». Чтобы сохранить слои, убедитесь, что этот параметр не выбран.
  5. Нажмите кнопку «ОК».

Открытие файлов

Файлы можно открыть при помощи команд «Открыть» и «Последние документы». Вы также можете открывать в Photoshop файлы из других приложений Adobe, таких как Illustrator, Fresco, Lightroom или Bridge.

При открытии некоторых форматов файлов, таких как Camera Raw и PDF, предварительно отображается диалоговое окно для указания параметров и функций.

Помимо фотоснимков, пользователи Photoshop могут открывать и редактировать 3D-файлы, видеофайлы и последовательности изображений. Дополнительные сведения см. в разделе Импорт видеофайлов и последовательностей изображений.

Примечание.

Photoshop использует внешние модули для открытия и импорта большого числа форматов файлов. Если формат файла не отображается в диалоговом окне «Открыть» или в меню «Файл» > «Импортировать», то, возможно, необходимо установить специальный внешний модуль для этого формата.

Иногда программа Photoshop не может самостоятельно определить формат файла. Например, такое может произойти при переносе файла между двумя операционными системами. Иногда перенос файла между Mac OS и Windows может привести к неправильному указанию формата файла. В подобных случаях необходимо самостоятельно выбрать правильный формат для открытия такого файла.

Примечание.

При переносе изображений Illustrator в Photoshop в некоторых случаях можно сохранить слои, маски, прозрачность, составные фигуры, фрагменты, карты ссылок и редактируемые типы. В программе Illustrator нужно экспортировать изображение в файл формата Photoshop (PSD). Если изображение Illustrator содержит элементы, которые Photoshop не поддерживает, внешний вид документа останется прежним, но слои будут объединены, а изображение растрировано.

Открытие файлов при помощи команды «Открыть»

  1. Выберите «Файл» > «Открыть».
  2. Выберите имя файла, который нужно открыть. Если такой файл не появляется, выберите параметр для отображения всех файлов из всплывающего меню «Тип файла» (Windows) или Enable («Разрешить») (Mac OS).
  3. Нажмите кнопку «Открыть». В некоторых случаях появляется диалоговое окно, позволяющее выбрать параметры, относящиеся к формату файла.
    Примечание.

    При появлении предупреждения о цветовом профиле укажите, следует ли использовать в качестве рабочего пространства встроенный профиль, преобразовать в рабочее пространство цвет документа или обратить встроенный профиль. 

Открытие последнего использованного файла

  1. Выберите меню «Файл» > «Последние документы», а затем выберите файл из подменю.
    Примечание.

    Чтобы указать число файлов в меню «Последние документы», измените параметр «Длина списка последних файлов» в диалоговом окне «Обработка файлов». Выберите меню «Редактирование» > «Установки» > «Обработка файлов» (Windows) или Photoshop > «Установки» > «Обработка файлов» (Mac OS).

Указание формата открываемого файла

Если файл был сохранен с разрешением, которое не соответствует его истинному формату (например, PSD-файл сохранен с разрешением .gif), или у файла отсутствует разрешение, то программе Photoshop, возможно, не удастся открыть данный файл. Выбор правильного формата позволит Photoshop определить тип файла и открыть его.

  1. Выполните одно из следующих действий.
    • (Windows) Выберите «Файл» > «Открыть как», а затем выберите файл, который надо открыть. Затем выберите требуемый формат из всплывающего меню «Открыть как» и нажмите кнопку «Открыть».

    • (Mac OS) Выберите «Файл» > «Открыть», а затем выберите «Все документы» из всплывающего меню «Показать». Затем выберите файл, который нужно открыть, выберите требуемый формат файла из всплывающего меню «Формат» и нажмите кнопку «Открыть».

    Примечание.

    Если файл не открывается, то либо выбранный формат не соответствует истинному формату файла, либо файл поврежден.

Открытие PDF-файлов

Формат переносимых документов Adobe (PDF) является универсальным форматом файлов, который может содержать одновременно векторную и растровую графику. Он поддерживает средства поиска в электронных документах и навигации по ним. PDF является основным форматом программ Adobe Illustrator и Adobe Acrobat.

Некоторые PDF-файлы содержат одно изображение, а другие — множество страниц и изображений. При открытии PDF-файлов в программе Photoshop можно определить, какие страницы или изображения нужно открыть, а также указать параметры растрирования.

PDF-данные также можно импортировать при помощи команды «Поместить», команды «Вклеить», а также путем перетаскивания. Страница или изображение помещается на отдельный слой в виде смарт-объекта.

Примечание.

Следующая процедура используется только для открытия обычных PDF-файлов в Photoshop. При открытии файлов Photoshop PDF указывать параметры в диалоговом окне «Импорт PDF» не нужно.

  1. Выполните одно из следующих действий.
    • Выберите «Файл» > «Открыть» (в Photoshop).

    • Выделите PDF-файл, а затем выберите команду «Файл» > Открыть с помощью > «Adobe Photoshop» (в Bridge). Перейдите к шагу 3.

  2. В диалоговом окне «Открыть» выберите имя файла и нажмите кнопку «Открыть».
  3. В поле «Выбрать» диалогового окна «Импорт PDF» выберите пункт «Страницы» или «Изображения» в зависимости от того, какие элементы документа PDF нужно импортировать.
  4. Щелкните миниатюры для выбора страниц или изображений, которые нужно открыть. Удерживайте клавишу SHIFT для выбора более одной страницы или изображения. Число выбранных изображений отображается под окном контрольного просмотра. При импорте изображений перейдите к шагу 8.
    Примечание.

    Воспользуйтесь меню «Размер миниатюры» для настройки размера миниатюр в окне контрольного просмотра. Параметр «По размеру страницы» подгоняет одну миниатюру под размер окна контрольного просмотра. Если отображается несколько элементов, появляется полоса прокрутки.

  5. Чтобы дать новому документу имя, введите его в текстовом поле «Имя». При импорте более одной страницы или изображения документы откроются с базовым именем, за которым следует число.
  6. В меню «Кадрировать по» диалога «Параметры страницы» выберите включаемую часть документа DPF:

    Ограничительная рамка

    Кадрирование по наименьшей прямоугольной области, которая содержит весь текст и графику страницы. Этот параметр отсекает лишнее пустое пространство и любые элементы документа за пределами обрезного формата.

    Примечание.

    Ограничительная рамка не обрезает пустое пространство, являющееся частью фона, созданного исходным приложением.

    Формат носителя

    Кадрирование до исходного размера страницы.

    Рамка кадрирования

    Кадрирование PDF-файла по области (полям обреза).

    Область выпуска за обрез

    Кадрирование до определенной в PDF-файле области, удовлетворяющей ограничениям, которые свойственны таким процессам, как обрезание, свертывание и отсечение.

    Рамка отсекания

    Кадрирование до области, ограничивающей предполагаемый конечный размер страницы.

    Границы иллюстрации

    Кадрирование до определенной в PDF-файле области для помещения данных PDF в другое приложение.

  7. В окне «Размер изображения» при необходимости укажите значения в полях «Ширина» и «Высота»:
    • Чтобы сохранить соотношение сторон страниц при масштабировании до размеров прямоугольника, заданного значениями ширины и высоты, выберите пункт «Сохранить пропорции».

    • Чтобы точно задать размер страниц значениями ширины и высоты, отмените выделение пункта «Сохранить пропорции». В этом случае при масштабировании могут возникнуть определенные искажения.

    Если выбрано более одной страницы, то в полях «Ширина» и «Высота» указываются максимальные значения ширины и высоты для выбранных страниц. Все страницы визуализируются в их исходном размере, если выбран пункт «Сохранить пропорции» и значения ширины и высоты не изменялись. Изменение значений приведет к пропорциональному масштабированию всех страниц при их растрировании.

  8. В окне «Размер изображения» задайте следующие параметры:

    Разрешение

    Разрешение нового документа. См. также раздел О размерах в пикселах и разрешении печатных изображений.

    Режим

    Цветовой режим нового документа. См. также раздел Цветовые режимы.

    Битовая глубина

    Битовая глубина нового документа. См. также раздел Битовая глубина.

    Значения ширины, высоты и разрешения определяют размер итогового документа в пикселах.

  9. Чтобы запретить вывод предупреждений о цветовом профиле, выберите «Не выводить предупреждения».
  10. Нажмите кнопку «ОК».

Открытие файла EPS

Encapsulated PostScript (EPS) может содержать как векторную, так и растровую графику и поддерживается практически всеми графическими редакторами и программами для верстки и работы с иллюстрациями. Adobe Illustrator — это приложение Adobe, которое предназначено прежде всего для создания иллюстраций PostScript. При открытии EPS-файла векторная графика растрируется — математически определенные линии и кривые векторной иллюстрации преобразуются в пикселы или биты растрового изображения.

Иллюстрации PostScript также можно импортировать в Photoshop при помощи команды «Поместить», команды «Вклеить», а также путем перетаскивания.

  1. Выберите «Файл» > «Открыть».
  2. Выберите файл, который надо открыть, а затем нажмите кнопку «Открыть».
  3. Указание требуемых размеров, разрешения и режима. Для сохранения текущего соотношения между высотой и шириной в пикселах выберите «Сохранить пропорции».
  4. Чтобы минимизировать зубчатые края на границах иллюстрации, выберите «Сглаживание».
Логотип Adobe

Вход в учетную запись