Руководство пользователя Отмена

Разделение веб-страниц на фрагменты

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Знакомство с Photoshop
  3. Photoshop и другие продукты и услуги Adobe
    1. Работа с графическим объектом Illustrator в Photoshop
    2. Работа с файлами Photoshop в InDesign
    3. Материалы Substance 3D для Photoshop
    4. Работа со встроенным расширением Capture в Photoshop
  4. Photoshop на iPad (недоступно на территории континентального Китая)
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
  5. Веб-приложение Photoshop (недоступно на территории континентального Китая)
    1. Общие вопросы
    2. Системные требования
    3. Сочетания клавиш
    4. Поддерживаемые типы файлов
    5. Общие сведения о рабочей среде
    6. Открытие облачных документов и работа с ними
    7. Функции генеративного ИИ
    8. Основные понятия редактирования
    9. Быстрые действия
    10. Работа со слоями
    11. Ретуширование изображений и удаление дефектов
    12. Быстрое выделение областей
    13. Улучшения изображений с помощью корректирующих слоев
    14. Перемещение, преобразование и кадрирование изображений
    15. Рисование и раскрашивание
    16. Работа с текстовыми слоями
    17. Работа с другими пользователями в веб-приложении
    18. Управление параметрами приложения
  6. Photoshop (beta-версия) (недоступно на территории континентального Китая)
    1. Начало работы с Beta-версиями приложений Creative Cloud
    2. Photoshop для настольных ПК (beta-версия)
  7. Генеративный ИИ (недоступно на территории континентального Китая) 
    1. Часто задаваемые вопросы о генеративном ИИ в Photoshop
    2. Генеративная заливка в Photoshop для настольных ПК
    3. Генеративное расширение в Photoshop для настольных ПК
    4. Генеративная заливка в Photoshop на iPad
    5. Генеративное расширение в Photoshop на iPad
    6. Генеративные варианты в Photoshop на iPad
    7. Функции генеративного ИИ в веб-приложении Photoshop
  8. Подлинность содержимого (недоступно на территории континентального Китая)
    1. Учетные данные для содержимого в Photoshop
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  9. Облачные документы (недоступно на территории континентального Китая)
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Управление и работа с облачными документами в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Приглашение других пользователей к редактированию облачных документов
    9. Общий доступ к файлам и комментирование в приложении
  10. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Установки
    3. Более быстрое обучение благодаря панели «Новые возможности» в Photoshop
    4. Создание документов
    5. Помещение файлов
    6. Комбинации клавиш по умолчанию
    7. Настройка комбинаций клавиш
    8. Галерея инструментов
    9. Установки производительности
    10. Использование инструментов
    11. Наборы настроек
    12. Сетка и направляющие
    13. Сенсорные жесты
    14. Работа в Photoshop с использованием Touch Bar
    15. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    16. Обзорные версии технологии
    17. Метаданные и комментарии
    18. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    19. Помещение изображений Photoshop в другие приложения
    20. Линейки
    21. Отображение или скрытие непечатных вспомогательных элементов
    22. Указание колонок для изображения
    23. Отмена и история операций
    24. Панели и меню
    25. Позиционирование элементов с привязкой
    26. Позиционирование с помощью инструмента «Линейка»
  11. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  12. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  13. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
  14. Выделенные области
    1. Начало работы с выделенными областями
    2. Выделение областей в композициях
    3. Рабочая среда «Выделение и маска»
    4. Выделение при помощи инструментов группы «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Настройка выделения пикселей
    7. Перемещение, копирование и удаление выделенных пикселей
    8. Создание временной быстрой маски
    9. Выбор цветового диапазона в изображении
    10. Преобразование между контурами и границами выделенной области
    11. Основы работы с каналами
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
  15. Коррекция изображений
    1. Замена цветов объекта
    2. Деформация перспективы
    3. Уменьшение размытия в результате движения камеры
    4. Примеры использования инструмента «Восстанавливающая кисть»
    5. Экспорт таблиц поиска цвета
    6. Корректировка резкости и размытия изображения
    7. Общие сведения о цветокоррекции
    8. Применение настройки «Яркость/Контрастность»
    9. Коррекция деталей в тенях и на светлых участках
    10. Корректировка «Уровни»
    11. Коррекция тона и насыщенности
    12. Коррекция сочности
    13. Настройка насыщенности цвета в областях изображения
    14. Быстрая коррекция тона
    15. Применение специальных цветовых эффектов к изображениям
    16. Улучшение изображения при помощи корректировки цветового баланса
    17. HDR-изображения
    18. Просмотр гистограмм и значений пикселей
    19. Подбор цветов на изображении
    20. Кадрирование и выравнивание фотографий
    21. Преобразование цветного изображения в черно-белое
    22. Корректирующие слои и слои-заливки
    23. Корректировка «Кривые»
    24. Режимы наложения
    25. Целевая подготовка изображений для печатной машины
    26. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    27. Коррекция экспозиции и тонирования HDR
    28. Осветление или затемнение областей изображения
    29. Избирательная корректировка цвета
  16. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Инструмент «Радиальный фильтр» в Camera Raw
    10. Управление настройками Camera Raw
    11. Обработка, сохранение и открытие изображений в Camera Raw
    12. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    13. Поворот, обрезка и изменение изображений
    14. Корректировка цветопередачи в Camera Raw
    15. Версии обработки в Camera Raw
    16. Внесение локальных корректировок в Camera Raw
  17. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  18. Улучшение и преобразование изображения
    1. Замена неба на изображениях
    2. Трансформирование объектов
    3. Настройка кадрирования, поворотов и холста
    4. Кадрирование и выпрямление фотографий
    5. Создание и редактирование панорамных изображений
    6. Деформация изображений, фигур и контуров
    7. Перспектива
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
  19. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
    27. Перенос наборов, операций и настроек
  20. Текст
    1. Добавление и редактирование текста
    2. Универсальный текстовый редактор
    3. Работа со шрифтами OpenType SVG
    4. Форматирование символов
    5. Форматирование абзацев
    6. Создание эффектов текста
    7. Редактирование текста
    8. Интерлиньяж и межбуквенные интервалы
    9. Шрифт для арабского языка и иврита
    10. Шрифты
    11. Поиск и устранение неполадок, связанных со шрифтами
    12. Азиатский текст
    13. Создание текста
  21. Фильтры и эффекты
    1. Использование фильтра «Пластика»
    2. Использование эффектов группы «Галерея размытия»
    3. Основные сведения о фильтрах
    4. Справочник по эффектам фильтров
    5. Добавление эффектов освещения
    6. Использование фильтра «Адаптивный широкий угол»
    7. Фильтр «Масляная краска»
    8. Использование фильтра «Пластика»
    9. Эффекты и стили слоев
    10. Применение определенных фильтров
    11. Растушевка областей изображения
  22. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Дуплексы
    5. Работа с цветовыми профилями
    6. Управление цветом документов для просмотра в Интернете
    7. Управление цветом при печати документов
    8. Управление цветом импортированных изображений
    9. Выполнение цветопробы
  24. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  25. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  26. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Печать изображений на печатной машине
    8. Улучшение цветной печати в Photoshop
    9. Устранение неполадок при печати | Photoshop
  27. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  28. Устранение неполадок
    1. Исправленные ошибки 
    2. Известные проблемы
    3. Оптимизация производительности Photoshop
    4. Основные методы устранения неполадок
    5. Устранение неполадок при аварийном завершении работы или зависании
    6. Устранение программных ошибок
    7. Устранение ошибок «Рабочий диск переполнен»
    8. Устранение неполадок, связанных с графическим процессором и графическим драйвером
    9. Поиск отсутствующих инструментов
    10. 3D в Photoshop | Часто задаваемые вопросы об упраздненных функциях

Фрагменты разделяют изображение на изображения меньшего размера, которые собираются на веб-странице с помощью HTML-таблицы или слоев CSS. Разделив изображение, можно назначить каждому фрагменту свою URL-ссылку для создания навигации либо оптимизировать каждую часть изображения с помощью индивидуальных параметров оптимизации.

Экспортировать и оптимизировать разделенное на фрагменты изображение можно с помощью команды Сохранить для Web. Photoshop сохраняет каждый фрагмент как отдельный файл и создает HTML или CSS код, необходимый для отображения разбитого на фрагменты изображения.

Разбитая на фрагменты веб-страница в Photoshop
Разбитая на фрагменты веб-страница.

При работе с фрагментами необходимо учитывать следующее.

  • Создать фрагмент можно с помощью инструмента «Фрагмент» или с помощью слоев.

  • После создания фрагмента его можно выделить с помощью инструмента «Выделение фрагмента» , а затем переместить, изменить размер или выровнять по отношению к другим фрагментам.

  • Вы можете настроить параметры каждого фрагмента, например тип фрагмента, название и адрес URL в диалоговом окне «Параметры фрагмента».

  • Каждый фрагмент можно оптимизировать с помощью разных параметров оптимизации в диалоговом окне Сохранить для Web.

Типы фрагментов

Фрагменты различаются по типу содержимого (автоматический, изображение, без изображения) и по способу создания (пользовательский, слоевой, автоматический).

Фрагменты, созданные с помощью инструмента «Фрагмент», называются пользовательскими фрагментами. Фрагменты, созданные с помощью слоя, называются слоевыми фрагментами. При создании нового пользовательского или слоевого фрагмента для оставшихся частей изображения создаются дополнительные автоматические фрагменты. Другими словами автоматические фрагменты заполняют пространство изображения, не определенное пользовательскими или слоевыми фрагментами. Автоматические фрагменты повторно создаются при каждом добавлении или изменении пользовательских или слоевых фрагментов. Автоматические фрагменты можно преобразовать в пользовательские.

Пользовательские фрагменты, слоевые фрагменты и автоматические фрагменты выглядят по-разному — пользовательские и слоевые фрагменты выделяются сплошной линией, в то время как автоматические фрагменты выделяются пунктирной линией. Дополнительно пользовательские и слоевые фрагменты отображаются особым значком. Можно отключить отображение автоматических фрагментов, что облегчит работу с пользовательскими и слоевыми фрагментами.

Автофрагмент — тип автоматического фрагмента, который создается при создании пересекающихся фрагментов. Автофрагменты показывают, как будет разделено изображение при сохранении оптимизированного файла. Хотя автофрагменты пронумерованы и обозначены символом фрагмента, их нельзя выделить или изменить отдельно от базового фрагмента. Автофрагменты создаются повторно при каждом изменении порядка наложения фрагментов.

Фрагменты могут быть созданы разными способами.

  • Автоматические фрагменты создаются автоматически.

  • Пользовательские фрагменты создаются с помощью инструмента «Фрагмент».

  • Слоевые фрагменты создаются с помощью панели «Слои».

Выделение фрагментов веб-страницы

Можно нарисовать линии разделения фрагментов прямо на изображении с помощью инструмента «Фрагмент» либо создать изображение с помощью слоев и затем создать фрагменты на основе слоев.

Создание фрагмента с помощью инструмента «Фрагмент»

  1. Выберите инструмент «Фрагмент» . (Нажимайте клавишу «C», чтобы по очереди пройти инструменты входящие в группу инструмента «Рамка».)

    В окне документа автоматически появятся все существующие фрагменты.

  2. На панели параметров выберите настройки стиля.

    Обычный

    Пропорции фрагмента определяются перетаскиванием.

    Заданные пропорции

    Устанавливает соотношение высоты к ширине. Введите целые или дробные числа для задания соотношения сторон. Например, чтобы создать фрагмент, ширина которого в два раза больше высоты, введите значение 2 для ширины и 1 для высоты.

    Заданный размер

    Определяет высоту и ширину фрагмента. Введите количество пикселов в целых числах.

  3. Выделите мышью область, в которой следует создать фрагмент. Чтобы сделать фрагмент квадратным, удерживайте нажатой клавишу «Shift». Перетаскивание курсора при нажатой клавише «Alt» (Windows) или «Option» (Mac OS) позволяет нарисовать границы фрагмента от центра. Чтобы выровнять новый фрагмент по направляющей или другому фрагменту изображения в меню «Просмотр» выберите команду «Привязать к». См. Перемещение, изменение размера и привязка пользовательских фрагментов.

Создание фрагментов по направляющим

  1. Добавьте направляющие к изображению.
  2. Выберите инструмент «Фрагмент» и нажмите кнопку «Фрагменты по направляющим» на панели параметров.

    При создании фрагментов по направляющим все существующие фрагменты удаляются.

Создание фрагмента из слоя

Слоевой фрагмент включает все пикселы слоя. При перемещении слоя или редактировании его содержимого область фрагмента автоматически изменяется и включает в себя новые пикселы.

Создание фрагмента из слоя в Photoshop
Слоевый фрагмент обновляется при изменении исходного слоя.

Слоевые фрагменты являются менее гибкими по сравнению с пользовательскими фрагментами, однако можно преобразовать («продвинуть») слоевый фрагмент в пользовательский фрагмент. См. Преобразование автоматических фрагментов и слоевых фрагментов в пользовательские фрагменты.

  1. Выберите слой на панели «Слои».
  2. Выберите «Слой» > «Новый слоевой фрагмент».
Примечание.

Не используйте слоевый фрагмент, если планируется перемещать слой во время анимации через большую область, так как размер фрагмента может превысить полезный размер.

Преобразование автоматических фрагментов и слоевых фрагментов в пользовательские фрагменты

Слоевый фрагмент привязан к пиксельному содержимому слоя, поэтому единственным способом перемещения, объединения, разделения, изменения размера и выравнивания фрагмента является редактирование слоя — если только не преобразовать его в пользовательский фрагмент.

Все автоматические фрагменты изображения связаны и имеют одинаковые параметры оптимизации. Чтобы установить для автоматического фрагмента индивидуальные параметры оптимизации, необходимо преобразовать его в пользовательский фрагмент.

  1. С помощью инструмента «Выделение фрагмента»  выделите один или несколько фрагментов для преобразования.
  2. Нажмите кнопку «Преобразовать» на панели параметров.

Просмотр фрагментов и их параметров

Просмотреть фрагменты можно в диалоговом меню Сохранить для Web и в Photoshop. Следующие признаки помогают определять и различать фрагменты.

Линии границ фрагментов

Определяют границы фрагмента. Сплошные линии обозначают пользовательский или слоевый фрагмент, пунктирными линиями обозначаются автоматические фрагменты.

Цвета фрагмента

Позволяют отличить пользовательские и слоевые фрагменты от автоматических. По умолчанию пользовательские и слоевые фрагменты обозначены синими символами, автоматические фрагменты — серыми.

Также в диалоговом меню Сохранить для Web используется настройка цвета для затемнения невыделенных фрагментов. Данная коррекция применяется только для отображения на мониторе и не влияет на цвет итогового изображения. По умолчанию коррекция цвета автоматически созданных фрагментов в два раза больше, чем настройка пользовательских фрагментов.

Номера фрагментов

Фрагменты нумеруются  слева направо и сверху вниз, начиная с верхнего левого угла изображения. При изменении расположения или общего количества фрагментов нумерация автоматически обновляется.

Значки фрагментов

Следующие значки обозначают определенное состояние.

Пользовательский фрагмент содержит изображение.

Пользовательский фрагмент не содержит изображения.

Фрагмент является слоевым.

Отображение или скрытие границ фрагмента

  1. В меню «Просмотр» выберите пункт «Показать» > «Фрагменты». Чтобы отобразить или скрыть фрагменты при отображении других элементов, выберите команду «Вспомогательные элементы». См. Отображение или скрытие вспомогательных элементов.

Отображение или скрытие автоматических фрагментов

  1. Выполните одно из следующих действий.
    • Выберите инструмент «Выделение фрагмента»  и нажмите кнопку «Показать автоматические фрагменты» или «Скрыть автоматические фрагменты» на панели параметров.

    • В меню «Просмотр» выберите пункт «Показать» > «Фрагменты». Автоматические фрагменты появятся на незаполненной фрагментами области изображения.

Отображение или скрытие номеров фрагментов

  1. Выполните одно из следующих действий.
    • В Windows в меню «Редактирование» выберите «Установки», а затем пункт «Направляющие, сетка и фрагменты».

    • В Mac OS в меню «Photoshop» выберите «Установки», а затем пункт «Направляющие, сетка и фрагменты».

  2. В разделе «Фрагменты» установите флажок «Показывать номера фрагментов».

Изменение цвета линий фрагментов

  1. В Windows выберите в меню «Редактирование» пункт «Установки» > «Направляющие, сетка, фрагменты». В Mac OS выберите «Photoshop» > «Установки» > «Направляющие, сетка и фрагменты».
  2. В разделе «Линии границ фрагментов» выберите цвет из меню «Цвет линии».

    После изменения цвета выделенные линии границ фрагментов автоматически станут контрастного цвета.

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?