Изменение режима экрана

Для просмотра изображений во весь экран можно использовать параметры режима экрана. Можно отображать или скрывать панель меню, панель заголовка и полосы прокрутки.

Примечание.

Нажмите клавишу «F» для быстрого переключения режимов экрана.

  1. Выполните одно из следующих действий.
    • Чтобы перейти к режиму по умолчанию (строка меню сверху и полосы прокрутки по бокам), выберите «Вид» > «Режим экрана» > «Стандартный режим экрана». Можно также нажать кнопку «Режим экрана»  в строке «Приложение» и выбрать «Стандартный режим экрана» во всплывающем меню.

    • Чтобы развернуть окно на весь экран, оставив строку меню и серый фон без строки заголовка и полос прокрутки, выберите «Вид» > «Режим экрана» > «Режим «Целый экран с главным меню». Можно также нажать кнопку «Режим экрана» в строке «Приложение» и выбрать «Режим «Целый экран с главным меню» во всплывающем меню.

    • Чтобы в полноэкранном окне отображался только черный фон (без строки заголовка, строки меню или полос прокрутки), выберите «Вид» > «Режим экрана» > «Режим «Целый экран». Можно также нажать кнопку «Режим экрана» в строке «Приложение» и выбрать «Режим «Целый экран» во всплывающем меню.

Просмотр другой области изображения

  1. Выполните одно из следующих действий.
    • Используйте полосы прокрутки окна.

    • Выберите инструмент «Рука» и перетащите его для панорамирования изображения. Чтобы воспользоваться инструментом «Рука», когда активен другой инструмент, удерживайте клавишу «Пробел» при перетаскивании изображения.

    Примечание.

    Если компьютер поддерживает OpenGL, можно выполнить быстрое панорамирование в желаемом направлении обзора с помощью инструмента «Рука». После быстрого движения мышью изображение будет смещаться, как будто вы перетаскиваете его. Эту функцию можно включить, выбрав меню «Редактирование» > «Установки» > «Общие» (Windows) или Photoshop > «Установки» > «Общие» (Mac OS) и выбрав параметр «Включить быстрое панорамирование».

    Photoshop: перетаскивание с помощью инструмента «Рука»
    Перетаскивание инструмента «Рука» для просмотра другой области изображения

    • Перетащите цветную рамку (область просмотра) на панели «Навигатор».

Использование инструмента «Поворот вида»

Для поворота холста без внесения необратимых изменений используйте инструмент «Поворот вида»; этот инструмент не трансформирует изображение. Вращение холста может потребоваться по многим причинам, например для облегчения рисования и раскрашивания. (Требуется OpenGL.)

Примечание.

Также можно использовать жесты поворота на компьютерах MacBook, оснащенных мультисенсорными трекпадами.

  1. На панели инструментов выберите инструмент «Поворот вида» . (Если этот инструмент не отображается, нажмите и удерживайте инструмент «Рука».)
  2. Выполните одно из следующих действий.
    • Перетащите его на изображение. Компас будет указывать «северное» направление на изображении, несмотря на текущий угол поворота.

    • На панели параметров в поле «Угол поворота» введите значение угла в градусах.

    • Щелкните или перетащите круглый элемент управления «Установка угла поворота».

  3. Для восстановления первоначального угла поворота холста щелкните «Восстановить вид».

Видео с инструкцией по использованию инструмента «Поворот вида» и прочими советами по использованию рабочей среды см. по адресу www.adobe.com/go/lrvid4001_ps_ru. (Обсуждение инструмента «Поворот вида» начинается с метки 5:10.)

Отключение жестов трекпада (Mac OS)

Если компьютер MacBook оснащен мультисенсорным трекпадом, то его можно использовать для пролистывания, поворота и изменения масштаба изображений. Эта функция может значительно повысить производительность, однако ее можно отключить в случае появления непредвиденных изменений.

  1. Выберите Photoshop > «Установки» > «Интерфейс» (Mac OS).

  2. В разделе «Основные» снимите флажок «Включить жесты».

Использование панели «Навигатор»

Используйте панель «Навигатор» для быстрого изменения области просмотра изображения с помощью миниатюры. Цветная рамка в палитре «Навигатор» (называемая областью просмотра) соответствует области изображения, в данный момент видимой в окне.

  1. Выполните одно или несколько следующих действий.
    • Чтобы открыть панель «Навигатор», выберите команду меню «Окно» > «Навигатор».

    • Чтобы изменить масштаб просмотра, введите соответствующее значение в текстовом поле, нажмите кнопку «Уменьшение» или «Увеличение» или передвиньте регулятор масштаба.

    • Чтобы переместить просматриваемую область изображения, перетащите область просмотра по миниатюре изображения. Также можно щелкнуть миниатюру изображения, чтобы задать видимую область.

      Совет. Чтобы одновременно задать размер и позицию области просмотра, перетащите миниатюру изображения, удерживая клавишу «Ctrl» (Windows) или «Command» (Mac OS).

    • Чтобы изменить цвет области просмотра, выберите в меню панели пункт «Параметры панели». Выберите цвет из всплывающего меню «Цвет» или щелкните поле цвета, чтобы выбрать заказной цвет.

    Photoshop: панель «Навигатор»
    Панель «Навигатор»

    A. Кнопка меню панели B. Миниатюра графического объекта C. Область предварительного просмотра D. Текстовое поле «Масштаб» E. Кнопка «Уменьшение» F. Ползунок масштаба G. Кнопка «Увеличение» 

Увеличение или уменьшение масштаба

С помощью инструмента «Масштаб»  или команд меню «Вид» изображение можно увеличить или уменьшить. При использовании инструмента «Масштаб» при каждом щелчке изображение увеличивается или уменьшается до следующего предопределенного значения в процентах и центрируется относительно точки, в которой произведен щелчок. Если изображение увеличено до максимального значения 3200 % или уменьшено до минимального размера 1 пиксел, значок лупы становится пустым.

Примечание.

Чтобы просмотреть изображения с наиболее точной демонстрацией резкости, эффектов слоев и других коррекций, см. раздел Вывод изображений на экран при масштабе 100 %.

Задание установок инструмента «Масштаб»

  1. Выберите меню «Редактирование» > «Установки» > «Производительность» (Windows) или Photoshop > «Установки» > «Производительность» (Mac OS). В разделе «Настройки граф. процессора» выберите «Включить отрисовку OpenGL».

    Примечание.

    Для использования некоторых настроек инструмента «Масштаб» требуется OpenGL. Если параметр «Включить отрисовку OpenGL» недоступен, используемая видеокарта не поддерживает эту технологию.

  2. В окне «Основные установки» выберите любой из следующих параметров.

    Масштабирование с анимацией

    Обеспечивает непрерывное изменение масштаба изображения, пока удерживается инструмент «Масштаб».

    Инструмент «Масштаб» изменяет размер окон

    Масштабировать колесиком мыши

    Позволяет изменять масштаб с помощью колеса прокрутки мыши.

    Масш. нажатый объект и поместить курсор в центр

    Переносит центр масштабируемой области в точку щелчка.

Масштабирование с заданным шагом

  1. Выполните одно из следующих действий.
    • Выберите инструмент «Масштаб»  и нажмите кнопку «Увеличение»  или «Уменьшение»  на панели параметров. Затем щелкните область, масштаб которой надо изменить.

      Совет. Чтобы быстро переключиться в режим уменьшения, удерживайте клавишу «Alt» (Windows) или «Option» (Mac OS).

    • Выберите команду «Просмотр» > «Увеличение» или «Просмотр» > «Уменьшение». При достижении максимально возможных значений приближения или удаления изображения команды «Увеличение» или «Уменьшение» становятся недоступными.

    • Задайте уровень масштаба в левом нижнем углу окна документа или на панели «Навигатор».

Вывод изображений на экран при масштабе 100 %

Настройка масштаба на уровне 100 % обеспечивает самый точный вид, так как каждый пиксел изображения соответствует одному пикселу монитора. (При других параметрах масштаба пикселы изображения распределены для другого объема пикселов монитора.)

  1. Выполните одно из следующих действий.
    • Дважды щелкните инструмент «Масштаб» на палитре инструментов.

    • (Creative Cloud) Выберите «Вид» 100 % или щелкните 100 % на панели параметров инструмента «Масштаб» либо инструмента «Рука».

    • Выберите «Вид» > «Реальный размер» или щелкните пункт «Реальный размер» на панели параметров инструмента «Масштаб» либо инструмента «Рука».

    • Введите значение 100% в полосе состояния и нажмите клавишу «Ввод» (в Windows) или «Return» (в Mac OS).

    Примечание.

    Масштаб 100 % обеспечивает вывод изображения на экран, соответствующий представлению в веб-браузере (при текущем разрешении).

Непрерывное масштабирование

Примечание.

Для непрерывного масштабирования видеокарта должна поддерживать OpenGL, и в окне «Основные установки» необходимо установить флажок «Масштабирование с анимацией».

  1. Выберите инструмент «Масштаб» и выполните одно из следующих действий.
    • Чтобы увеличить изображение, щелкните по нему и удерживайте кнопку мыши. Чтобы уменьшить изображение, нажмите клавишу «Alt» (Windows) или «Option» (Mac OS).

    • На панели параметров выберите «Масштабирование перетаскиванием». Затем в изображении перетащите курсор влево для уменьшения масштаба или вправо для увеличения.

Увеличение определенной области

  1. Выберите инструмент «Масштаб» .
  2. Обведите курсором часть изображения, которую нужно увеличить.
    Photoshop: увеличение с помощью инструмента «Масштаб»
    Перетаскивание инструмента «Масштаб» для увеличения масштаба просмотра изображения

    Область увеличения отображается в максимально возможном масштабе. Чтобы перетащить область вокруг изображения в Photoshop, начните перетаскивать область и при этом нажмите клавишу «Пробел».

Временное увеличение масштаба изображения

  1. Нажмите и удерживайте клавишу «H», затем щелкните изображение и не отпускайте кнопку мыши.

    Текущий инструмент сменится инструментом «Рука», а масштаб изображения увеличится следующим образом.

    • Если все изображение изначально помещается в пределах окна документа, изображение увеличивается до размеров окна.

    • Если изначально видна лишь часть изображения, оно уменьшается. Перетащите маркер области масштабирования для увеличения другой части изображения.

  2. Отпустите сначала кнопку мыши, а затем клавишу «H».

    Масштаб изображения вернется к предыдущему значению, и станет активным прежний инструмент.

Автоматическое изменение размера окна документа при масштабировании

  1. При активном инструменте «Масштаб» установите на панели параметров флажок «Настраивать размер окон». Размер окна будет меняться при увеличении или уменьшении масштаба просмотра изображения.

    Если флажок «Настраивать размер окон» снят (по умолчанию), размер окна остается неизменным независимо от масштаба изображения. Это может быть полезно при использовании маленьких мониторов или при работе с изображениями, упорядоченными мозаикой.

    Примечание.

    Чтобы автоматически изменять размер окна при масштабировании с помощью клавиатурных сокращений, выберите «Редактирование» > «Установки» > «Основные» (Windows) или «Photoshop» > «Установки» > «Основные» (Mac OS). Затем выберите параметр «Инструмент Масштаб изменяет размер окон».

Отображение изображения во весь экран

  1. Выполните одно из следующих действий.
    • Дважды щелкните инструмент «Рука» на палитре инструментов.

    • Выберите команду «Просмотр» > «Показать во весь экран».

    • Выберите инструмент масштабирования или инструмент «Рука» и нажмите кнопку «Показать во весь экран» на панели параметров.

      Эти параметры изменяют уровень масштабирования и размер окна, чтобы изображение заняло все доступное пространство экрана.

Скрытие пиксельной сетки

По умолчанию при приближении более 500 % становится видна пиксельная решетка. Чтобы скрыть сетку, сделайте следующее.

  1. Выберите «Просмотр» > «Показать», затем снимите флажок «Пиксельная сетка».

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет