Руководство пользователя Отмена

Просмотр гистограмм и значений пикселей

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Знакомство с Photoshop
  3. Photoshop и другие продукты и услуги Adobe
    1. Работа с графическим объектом Illustrator в Photoshop
    2. Работа с файлами Photoshop в InDesign
    3. Материалы Substance 3D для Photoshop
    4. Работа со встроенным расширением Capture в Photoshop
  4. Photoshop на iPad (недоступно на территории континентального Китая)
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop на iPad
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
    29. Команды автоматической коррекции в Photoshop на iPad
    30. Размазывайте области на изображениях с помощью Photoshop на iPad
    31. Увеличивайте или уменьшайте насыщенность цветов на изображениях с помощью инструмента «Губка»
    32. Заливка с учетом содержимого для iPad
  5. Веб-приложение Photoshop (недоступно на территории континентального Китая)
    1. Общие вопросы
    2. Системные требования
    3. Сочетания клавиш
    4. Поддерживаемые типы файлов
    5. Общие сведения о рабочей среде
    6. Открытие облачных документов и работа с ними
    7. Функции генеративного ИИ
    8. Основные понятия редактирования
    9. Быстрые действия
    10. Работа со слоями
    11. Ретуширование изображений и удаление дефектов
    12. Быстрое выделение областей
    13. Улучшения изображений с помощью корректирующих слоев
    14. Перемещение, преобразование и кадрирование изображений
    15. Рисование и раскрашивание
    16. Работа с текстовыми слоями
    17. Работа с другими пользователями в веб-приложении
    18. Управление параметрами приложения
    19. Создание изображения
    20. Создание фона
    21. Эталонное изображение
  6. Photoshop (beta-версия) (недоступно на территории континентального Китая)
    1. Начало работы с Beta-версиями приложений Creative Cloud
    2. Photoshop для настольных ПК (beta-версия)
    3. Создание изображения с помощью описательных текстовых запросов
    4. Создание фона с помощью описательных текстовых запросов
  7. Генеративный ИИ (недоступно на территории континентального Китая) 
    1. Часто задаваемые вопросы о генеративном ИИ в Photoshop
    2. Генеративная заливка в Photoshop для настольных ПК
    3. Генеративное расширение в Photoshop для настольных ПК
    4. Генеративная заливка в Photoshop на iPad
    5. Генеративное расширение в Photoshop на iPad
    6. Функции генеративного ИИ в веб-приложении Photoshop
  8. Подлинность содержимого (недоступно на территории континентального Китая)
    1. Учетные данные для содержимого в Photoshop
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  9. Облачные документы (недоступно на территории континентального Китая)
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Управление и работа с облачными документами в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Приглашение других пользователей к редактированию облачных документов
    9. Общий доступ к файлам и комментирование в приложении
  10. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Установки
    3. Более быстрое обучение благодаря панели «Новые возможности» в Photoshop
    4. Создание документов
    5. Помещение файлов
    6. Комбинации клавиш по умолчанию
    7. Настройка комбинаций клавиш
    8. Галерея инструментов
    9. Установки производительности
    10. Использование инструментов
    11. Наборы настроек
    12. Сетка и направляющие
    13. Сенсорные жесты
    14. Работа в Photoshop с использованием Touch Bar
    15. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    16. Обзорные версии технологии
    17. Метаданные и комментарии
    18. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    19. Помещение изображений Photoshop в другие приложения
    20. Линейки
    21. Отображение или скрытие непечатных вспомогательных элементов
    22. Указание колонок для изображения
    23. Отмена и история операций
    24. Панели и меню
    25. Позиционирование элементов с привязкой
    26. Позиционирование с помощью инструмента «Линейка»
  11. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  12. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  13. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
  14. Выделенные области
    1. Начало работы с выделенными областями
    2. Выделение областей в композициях
    3. Рабочая среда «Выделение и маска»
    4. Выделение при помощи инструментов группы «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Настройка выделения пикселей
    7. Перемещение, копирование и удаление выделенных пикселей
    8. Создание временной быстрой маски
    9. Выбор цветового диапазона в изображении
    10. Преобразование между контурами и границами выделенной области
    11. Основы работы с каналами
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
  15. Коррекция изображений
    1. Замена цветов объекта
    2. Деформация перспективы
    3. Уменьшение размытия в результате движения камеры
    4. Примеры использования инструмента «Восстанавливающая кисть»
    5. Экспорт таблиц поиска цвета
    6. Корректировка резкости и размытия изображения
    7. Общие сведения о цветокоррекции
    8. Применение настройки «Яркость/Контрастность»
    9. Коррекция деталей в тенях и на светлых участках
    10. Корректировка «Уровни»
    11. Коррекция тона и насыщенности
    12. Коррекция сочности
    13. Настройка насыщенности цвета в областях изображения
    14. Быстрая коррекция тона
    15. Применение специальных цветовых эффектов к изображениям
    16. Улучшение изображения при помощи корректировки цветового баланса
    17. HDR-изображения
    18. Просмотр гистограмм и значений пикселей
    19. Подбор цветов на изображении
    20. Кадрирование и выравнивание фотографий
    21. Преобразование цветного изображения в черно-белое
    22. Корректирующие слои и слои-заливки
    23. Корректировка «Кривые»
    24. Режимы наложения
    25. Целевая подготовка изображений для печатной машины
    26. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    27. Коррекция экспозиции и тонирования HDR
    28. Осветление или затемнение областей изображения
    29. Избирательная корректировка цвета
  16. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Инструмент «Радиальный фильтр» в Camera Raw
    10. Управление настройками Camera Raw
    11. Обработка, сохранение и открытие изображений в Camera Raw
    12. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    13. Поворот, обрезка и изменение изображений
    14. Корректировка цветопередачи в Camera Raw
    15. Версии обработки в Camera Raw
    16. Внесение локальных корректировок в Camera Raw
  17. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  18. Улучшение и преобразование изображения
    1. Замена неба на изображениях
    2. Трансформирование объектов
    3. Настройка кадрирования, поворотов и холста
    4. Кадрирование и выпрямление фотографий
    5. Создание и редактирование панорамных изображений
    6. Деформация изображений, фигур и контуров
    7. Перспектива
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
  19. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
    27. Перенос наборов, операций и настроек
  20. Текст
    1. Добавление и редактирование текста
    2. Универсальный текстовый редактор
    3. Работа со шрифтами OpenType SVG
    4. Форматирование символов
    5. Форматирование абзацев
    6. Создание эффектов текста
    7. Редактирование текста
    8. Интерлиньяж и межбуквенные интервалы
    9. Шрифт для арабского языка и иврита
    10. Шрифты
    11. Поиск и устранение неполадок, связанных со шрифтами
    12. Азиатский текст
    13. Создание текста
  21. Фильтры и эффекты
    1. Использование эффектов группы «Галерея размытия»
    2. Основные сведения о фильтрах
    3. Справочник по эффектам фильтров
    4. Добавление эффектов освещения
    5. Использование фильтра «Адаптивный широкий угол»
    6. Фильтр «Масляная краска»
    7. Использование фильтра «Пластика»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  22. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Дуплексы
    5. Работа с цветовыми профилями
    6. Управление цветом документов для просмотра в Интернете
    7. Управление цветом при печати документов
    8. Управление цветом импортированных изображений
    9. Выполнение цветопробы
  24. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  25. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  26. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Печать изображений на печатной машине
    8. Улучшение цветной печати в Photoshop
    9. Устранение неполадок при печати | Photoshop
  27. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  28. Устранение неполадок
    1. Исправленные ошибки 
    2. Известные проблемы
    3. Оптимизация производительности Photoshop
    4. Основные методы устранения неполадок
    5. Устранение неполадок при аварийном завершении работы или зависании
    6. Устранение программных ошибок
    7. Устранение ошибок «Рабочий диск переполнен»
    8. Устранение неполадок, связанных с графическим процессором и графическим драйвером
    9. Поиск отсутствующих инструментов
    10. 3D в Photoshop | Часто задаваемые вопросы об упраздненных функциях

Сведения о гистограммах

Гистограмма иллюстрирует распределение пикселей на изображении; это график, на котором указано число пикселей на каждом уровне интенсивности цвета. Гистограмма показывает детали в области тени (в левой части), в области средних тонов (по середине) и в светлой области (в правой части). Гистограмма позволяет определить, имеет ли изображение достаточно деталей для эффективной коррекции.

Гистограмма также дает представление о тональном диапазоне изображения или типе ключа изображения. На изображениях в низком ключе детали концентрируются в тенях; изображение в высоком ключе содержит больше всего деталей в светлых участках; а в средних тонах детали концентрируются на изображениях в среднем ключе. Изображение с полным тональным диапазоном содержит определенное число пикселей во всех областях. Определение тонального диапазона помогает выбрать подходящую коррекцию тональности.

Photoshop: примеры гистограмм
Как читать гистограмму

A. Передержанная фотография B. Фотография с правильной выдержкой и с полным тональным диапазоном C. Недодержанная фотография 

Панель гистограмм предлагает множество вариантов просмотра информации о цвете и тоне изображения. По умолчанию на гистограмме выводится тональный диапазон всего изображения. Для того чтобы посмотреть данные гистограммы для фрагмента изображения, сначала выделите этот фрагмент.

Примечание.

Для просмотра гистограммы в качестве вставки-наложения в диалоговом окне «Кривые» выберите в меню «Параметры отображения кривой» параметр «Гистограмма», а в меню панели «Свойства кривых» выберите команду «Параметры отображения кривой» > «Гистограмма».  

Обзор панели «Гистограмма»

  1. Чтобы открыть панель гистограмм, выберите пункт меню «Окно» > «Гистограмма» или перейдите на вкладку «Гистограмма». По умолчанию панель «Гистограмма» открывается в компактном представлении, в котором отсутствуют элементы управления и статистика, но можно выбрать другое представление.
    Photoshop: панель «Гистограмма» — расширенный просмотр
    Панель «Гистограмма» (расширенный вид)

    A. Меню «Канал» B. меню панели C. Кнопка «Обновление без кэш-памяти» D. Значок «Предупреждение о данных из кэш-памяти» E. Статистика 

Выбор представления панели «Гистограмма»

  1. Выберите представление в меню панели «Гистограмма».

    Расширенный просмотр

    В этом режиме гистограмма отображается со статистикой. Кроме того, отображаются элементы управления, позволяющие выбирать каналы, представленные на гистограмме, устанавливать параметры панели «Гистограмма», обновлять гистограмму для просмотра некэшированных данных и выбирать определенный слой в документе с несколькими слоями.

    Компактный просмотр

    Гистограмма отображается без элементов управления и статистики. Гистограмма представляет все изображение.

    Просмотр всех каналов

    Помимо всех параметров, доступных в расширенном представлении, также отображаются отдельные гистограммы каналов. В число гистограмм не входят альфа-каналы, каналы заказного цвета и маски.

    Photoshop: панель «Гистограмма» с каналами в цвете
    Панель «Гистограмма» со всеми каналами, показанными в цвете, и скрытой статистикой

Просмотр определенного канала на гистограмме

Если на панели «Гистограмма» выбрать расширенный просмотр или просмотр всех каналов, то становятся доступными настройки в меню «Канал». В Photoshop настройки каналов запоминаются при переключении из расширенного просмотра или просмотра всех каналов обратно в компактное представление.

  • Выберите один из каналов, чтобы просмотреть его гистограмму, например канал цвета, альфа-канал или плашечный канал.
  • В зависимости от цветового режима изображения выберите «RGB», «CMYK» или «Совмещенный», чтобы отобразить составную гистограмму всех каналов.
  • Для изображения в режиме RGB или CMYK выберите параметр «Свечение», чтобы открыть гистограмму, представляющую значения светимости или интенсивности композитного канала.
  • Для изображения в режиме RGB или CMYK выберите параметр «Цвета», чтобы открыть составную гистограмму отдельных цветовых каналов в цвете. Этот параметр устанавливается по умолчанию для просмотра изображений формата RGB и CMYK, если предварительно выбран «Расширенный просмотр» или «Просмотр всех каналов».

    В режиме просмотра всех каналов при выборе параметров в меню «Канал» меняется только верхняя гистограмма на панели.

Просмотр гистограмм каналов в цвете

  1. На панели «Гистограмма» выполните одно из следующих действий.
    • В режиме просмотра всех каналов выберите команду «Показать каналы в цвете» в меню панели.

    • В режиме расширенного просмотра или просмотра всех каналов выберите один из каналов в меню «Канал» и выберите команду «Показать каналы в цвете» в меню панели. Если переключиться в режим компактного просмотра, каналы все так же будут отображаться в цвете.

    • При расширенном просмотре или просмотре всех каналов выберите команду «Цвета» в меню «Канал», чтобы открыть составную гистограмму каналов в цвете. Если переключиться в компактное представление, составная гистограмма все так же будет отображаться в цвете.

Просмотр статистики гистограммы

По умолчанию на панели «Гистограмма» статистика отображается в режиме расширенного просмотра и просмотра всех каналов.

  1. Выберите команду «Показать статистику» в меню панели «Гистограмма».
  2. Выполните одно из следующих действий.
    • Для просмотра информации о значении определенного пиксела наведите указатель мыши на гистограмму.

    • Для просмотра информации о диапазоне значений перетащите указатель по гистограмме, чтобы выделить диапазон.

    На панели под гистограммой выводится следующая статистическая информация.

    Среднее

    Среднее значение интенсивности.

    Станд. откл. (стандартное отклонение)

    Насколько сильно варьируются значения интенсивности.

    Медиана

    Срединное значение в диапазоне значений интенсивности.

    Пикселы

    Общее число пикселов, на основании которых была рассчитана гистограмма.

    Уровень

    Уровень интенсивности для области под указателем мыши.

    Подсчет

    Общее число пикселов, соответствующих уровню интенсивности области под указателем мыши.

    Процентиль

    Совокупное число пикселей, соответствующих уровню интенсивности области под указателем мыши и более низким уровням. Это значение выражается в виде процентной доли всех пикселей в изображении: от 0% в крайнем левом положении до 100% в крайнем правом положении.

    Уровень кэша

    Показывает сведения о кэше текущего изображения, который использовался для создания гистограммы. Когда уровень кэша больше 1, гистограмма отображается быстрее. В этом случае гистограмма создается из репрезентативной выборки пикселей изображения (на основе увеличения). Уровень кэша для оригинального изображения равен 1. На каждом уровне выше первого для вычисления значения одного пикселя берется среднее значение по четырем соседним пикселям. Таким образом, размеры изображения для каждого следующего уровня в два раза меньше (1/4 числа пикселей), чем для предыдущего уровня. Когда в Photoshop требуется выполнить быструю аппроксимацию, программа может использовать один из высших уровней. Нажмите кнопку «Обновление без кэш-памяти», чтобы перерисовать гистограмму с использованием фактического слоя изображения.

Просмотр гистограммы для многослойного документа

  1. Выберите расширенное представление в меню панели «Гистограмма».
  2. Выберите подходящее значение в меню «Источник». (Меню «Источник» недоступно для документов, состоящих из одного слоя.)

    Изображение полностью

    Показывает гистограмму для всего изображения, включая все слои.

    Выделенный слой

    Показывает гистограмму для слоя, который в данный момент выбран на панели «Слои».

    Комбинированная настройка

    Показывает гистограмму для корректирующего слоя, выбранного на панели «Слои», а также всех слоев ниже этого корректирующего слоя.

Предварительный просмотр корректировок на гистограмме

Результат применения любых корректировок цвета и тона можно предварительно просматривать на гистограмме.

  1. Установите флажок «Просмотр» в диалоговом окне любой команды коррекции цвета или тона.

    При выборе режима «Просмотр» на панели «Гистограмма» отображается влияние корректировок на гистограмму.

    Примечание.

    При выполнении корректировок на панели «Коррекция» все изменения автоматически отражаются на панели «Гистограмма».

    Photoshop: предварительный просмотр коррекции гистограммы
    Предварительный просмотр коррекции на панели «Гистограмма»

    A. Исходная гистограмма B. Гистограмма с коррекцией C. Тени D. Средние тона E. Светлые участки 

Обновление гистограммы

Когда гистограмма считывается из кэша, а не с текущего состояния документа, на панели «Гистограмма» появляется значок «Предупреждение о данных из кэш-памяти» . Гистограммы на основе кэша изображения отображаются быстрее и создаются для репрезентативной выборки пикселей изображения. В настройках производительности можно установить уровень кэширования (от 2 до 8).

Примечание.

Более высокий уровень кэширования повышает скорость перерисовки для больших многослойных файлов, но требует задействования дополнительной оперативной памяти системы. При дефиците оперативной памяти, а также при работе с небольшими изображениями рекомендуется устанавливать низкие уровни кэширования.

  1. Для того чтобы обновить гистограмму и просмотреть сведения на основе всех пикселов исходного изображения, выполните одно из следующих действий.
    • Дважды щелкните в любом месте гистограммы.

    • Щелкните значок «Предупреждение о данных из кеш-памяти» .

    • Нажмите кнопку «Обновление без кеш-памяти» .

    • Выберите команду «Обновление без кэш-памяти» в меню панели «Гистограмма».

    Дополнительную информацию об уровнях кэширования см. в разделе Обзор панели «Гистограмма».

Просмотр значений цвета на изображении

На панели «Инфо» можно проверять цветовые значения пикселей по мере внесения корректировок цветности изображения. При работе с панелью «Свойства» на панели «Информация» отображаются два набора значений цветов для пикселей под курсором. Значение в левом столбце — это исходное значение цвета. Значение в правом столбце — это значение цвета после внесения цветовых корректировок.

Photoshop: значения цветов в изображении
Использование панелей «Уровни» и «Инфо» для нейтрализации тона изображения

Просмотр цвета отдельной области осуществляется с помощью инструмента «Пипетка» . Можно также использовать до четырех цветовых проб  для отображения цветовой информации для одной или нескольких областей. Эти пробы сохраняются с изображением, поэтому к ним можно обращаться повторно, даже если закрыть и снова открыть изображение.

Photoshop: цветовые пробы и панель «Инфо»
Цветовые пробы и панель «Инфо»

  1. Чтобы открыть панель «Инфо», выберите пункт меню «Окно» > «Инфо».
  2. Включите (затем удерживайте нажатой клавишу «Shift») инструмент «Пипетка»  или «Цветовой эталон»  и, если необходимо, на панели настроек выберите размер пробы. Если выбрать параметр «Точка», то будет считываться значение одного пикселя; остальные параметры вычисляют среднее по области из нескольких пикселей.
  3. Выбрав инструмент «Цветовой эталон»  , можно поместить на изображение до четырех цветовых проб. Щелкните точку, в которую нужно поместить пробу.

Просмотр цветовой информации во время цветокоррекции

В процессе коррекции цвета на панели «Свойства» можно просматривать информацию о цвете для определенных пикселов в изображении.

  1. Добавьте корректировку используя панель «Коррекция».
  2. Внесите изменения на панели «Свойства». В процессе внесения корректировок можно просматривать исходные и конечные цветовые значения на панели «Инфо». Передвигая курсор по изображению, просматривайте цветовые значения в зоне расположения курсора.

    Примечание.

    При использовании команды из меню «Изображение» > «Коррекция» во время передвижения курсора по изображению активируется инструмент «Пипетка» (при этом другие инструменты временно отключаются). Помимо этого, также сохранится доступ к элементам управления прокруткой и инструментам «Рука» и «Масштаб» при помощи клавишных сочетаний.

  3. При размещении на изображении цветовых проб их цветовые значения появляются в нижней половине панели «Инфо». Чтобы добавить новые образцы цвета, выберите инструмент «Цветовой эталон» и щелкните изображение; можно также выбрать инструмент «Пипетка» и щелкнуть изображение, удерживая нажатой клавишу «Shift».

Управление цветовыми пробами

После добавления цветовой пробы можно перемещать ее, удалять, скрывать или менять информацию пробы, которая выводится на панель «Инфо».

Перемещение и удаление цветовой пробы

  1. Включите инструмент «Цветовой эталон»  .
  2. Выполните одно из следующих действий.
    • Для перемещения цветовой пробы перетащите ее в новое место.

    • Для удаления цветовой пробы перетащите ее за пределы окна документа. Также можно нажать и удерживать клавишу «Alt» (Windows) или «Option» (Mac OS), чтобы указатель мыши принял форму ножниц, и щелкнуть пробу.

    • Для удалений всех цветовых проб нажмите кнопку «Очистить» на панели настроек.

    • Для удаления цветовой пробы в то время, когда открыто диалоговое окно коррекции, нажмите и удерживайте клавиши «Alt» + «Shift» (Windows) или «Option» + «Shift» (Mac OS) и щелкните пробу.

Включение и выключение отображения цветовых проб на изображении

  1. Выберите меню «Просмотр» > «Вспомогательные элементы». Галочка указывает, что отображение цветовых проб включено.

Изменение данных цветовой пробы на панели «Инфо»

  • Для того чтобы включить или выключить отображение данных цветовых проб на панели «Инфо», выберите в меню панели команду «Цветовые эталоны». Галочка указывает, что отображение данных цветовых проб включено.
  • Для изменения цветового пространства, в котором цветовые пробы показывают значения, переместите курсор на значок цветовой пробы  на панели «Инфо». Затем, удерживая кнопку мыши, выберите другое цветовое пространство в меню.

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?