Руководство пользователя Отмена

Импорт видеофайлов и последовательностей изображений

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Перенос наборов настроек, операций и настроек
    8. Знакомство с Photoshop
  3. Photoshop и другие продукты и услуги Adobe
    1. Работа с графическим объектом Illustrator в Photoshop
    2. Работа с файлами Photoshop в InDesign
    3. Материалы Substance 3D для Photoshop
    4. Photoshop и Adobe Stock
    5. Работа со встроенным расширением Capture в Photoshop
    6. Библиотеки Creative Cloud Libraries
    7. Библиотеки Creative Cloud в Photoshop
    8. Работа в Photoshop с использованием Touch Bar
    9. Сетка и направляющие
    10. Создание операций
    11. Отмена и история операций
  4. Photoshop на iPad
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
  5. Бета-версия веб-приложения Photoshop
    1. Часто задаваемые вопросы | Бета-версия веб-приложения Photoshop 
    2. Общие сведения о рабочей среде
    3. Системные требования | Бета-версия веб-приложения Photoshop
    4. Комбинации клавиш | Бета-версия веб-приложения Photoshop
    5. Поддерживаемые форматы файлов | Бета-вервия веб-приложения Photoshop
    6. Открытие облачных документов и работа с ними
    7. Совместная работа с заинтересованными сторонами
    8. Ограниченные возможности редактирования облачных документов
  6. Облачные документы
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Работа с облачными документами и управление ими в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Общий доступ к облачным документам и их редактирование
    9. Общий доступ к файлам и комментирование в приложении
  7. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Более быстрое обучение благодаря панели «Новые возможности» в Photoshop
    3. Создание документов
    4. Работа в Photoshop с использованием Touch Bar
    5. Галерея инструментов
    6. Установки производительности
    7. Использование инструментов
    8. Сенсорные жесты
    9. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    10. Обзорные версии технологии
    11. Метаданные и комментарии
    12. Комбинации клавиш по умолчанию
    13. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    14. Помещение изображений Photoshop в другие приложения
    15. Установки
    16. Комбинации клавиш по умолчанию
    17. Линейки
    18. Отображение или скрытие непечатных вспомогательных элементов
    19. Указание колонок для изображения
    20. Отмена и история операций
    21. Панели и меню
    22. Помещение файлов
    23. Позиционирование элементов с привязкой
    24. Позиционирование с помощью инструмента «Линейка»
    25. Наборы настроек
    26. Настройка комбинаций клавиш
    27. Сетка и направляющие
  8. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  9. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  10. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
    26. Слой
    27. Сведение
    28. Совмещенные изображения
    29. Фон
  11. Выделения
    1. Рабочая среда «Выделение и маска»
    2. Быстрое выделение областей
    3. Начало работы с выделениями
    4. Выделение при помощи группы инструментов «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Выбор цветового диапазона в изображении
    7. Настройка выделения пикселей
    8. Преобразование между контурами и границами выделенной области
    9. Основы работы с каналами
    10. Перемещение, копирование и удаление выделенных пикселей
    11. Создание временной быстрой маски
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
    16. Выделение
    17. Ограничительная рамка
  12. Коррекции изображений
    1. Деформация перспективы
    2. Уменьшение размытия в результате движения камеры
    3. Примеры использования инструмента «Восстанавливающая кисть»
    4. Экспорт таблиц поиска цвета
    5. Корректировка резкости и размытия изображения
    6. Общие сведения о цветокоррекции
    7. Применение настройки «Яркость/Контрастность»
    8. Коррекция деталей в тенях и на светлых участках
    9. Корректировка «Уровни»
    10. Коррекция тона и насыщенности
    11. Коррекция сочности
    12. Настройка насыщенности цвета в областях изображения
    13. Быстрая коррекция тона
    14. Применение специальных цветовых эффектов к изображениям
    15. Улучшение изображения при помощи корректировки цветового баланса
    16. HDR-изображения
    17. Просмотр гистограмм и значений пикселей
    18. Подбор цветов на изображении
    19. Кадрирование и выпрямление фотографий
    20. Преобразование цветного изображения в черно-белое
    21. Корректирующие слои и слои-заливки
    22. Корректировка «Кривые»
    23. Режимы наложения
    24. Целевая подготовка изображений для печатной машины
    25. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    26. Коррекция экспозиции и тонирования HDR
    27. Фильтр
    28. Размытие
    29. Осветление или затемнение областей изображения
    30. Избирательная корректировка цвета
    31. Замена цветов объекта
  13. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Обратимое редактирование в Camera Raw
    10. Инструмент «Радиальный фильтр» в Camera Raw
    11. Управление настройками Camera Raw
    12. Обработка, сохранение и открытие изображений в Camera Raw
    13. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    14. Поворот, обрезка и изменение изображений
    15. Корректировка цветопередачи в Camera Raw
    16. Краткий обзор функций | Adobe Camera Raw | Выпуски за 2018 г.
    17. Обзор новых возможностей
    18. Версии обработки в Camera Raw
    19. Внесение локальных корректировок в Camera Raw
  14. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  15. Преобразование изображений
    1. Трансформирование объектов
    2. Настройка кадрирования, поворотов и холста
    3. Кадрирование и выпрямление фотографий
    4. Создание и редактирование панорамных изображений
    5. Деформация изображений, фигур и контуров
    6. Перспектива
    7. Использование фильтра «Пластика»
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
    10. Деформация
    11. Трансформирование
    12. Панорама
  16. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
  17. Текст
    1. Добавление и редактирование текста
    2. Универсальный текстовый редактор
    3. Работа со шрифтами OpenType SVG
    4. Форматирование символов
    5. Форматирование абзацев
    6. Создание эффектов текста
    7. Редактирование текста
    8. Интерлиньяж и межбуквенные интервалы
    9. Шрифт для арабского языка и иврита
    10. Шрифты
    11. Поиск и устранение неполадок, связанных со шрифтами
    12. Азиатский текст
    13. Создание текста
    14. Ошибка Text Engine при использовании инструмента «Текст» в Photoshop | Windows 8
  18. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  19. Фильтры и эффекты
    1. Использование фильтра «Пластика»
    2. Использование эффектов группы «Галерея размытия»
    3. Основные сведения о фильтрах
    4. Справочник по эффектам фильтров
    5. Добавление эффектов освещения
    6. Использование фильтра «Адаптивный широкий угол»
    7. Фильтр «Масляная краска»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  20. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  21. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Дуплексы
    8. Печать изображений на печатной машине
    9. Улучшение цветной печати в Photoshop
    10. Устранение неполадок при печати | Photoshop
  22. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Работа с цветовыми профилями
    5. Управление цветом документов для просмотра в Интернете
    6. Управление цветом при печати документов
    7. Управление цветом импортированных изображений
    8. Выполнение цветопробы
  24. Подлинность контента
    1. Подробнее об учетных данных для содержимого
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  25. 3D-объекты и технические изображения
    1. 3D в Photoshop | Распространенные вопросы об упраздненных 3D-функциях
    2. 3D-анимация Creative Cloud (предварительная версия)
    3. Печать 3D-объектов
    4. 3D-рисование
    5. Усовершенствование панели «3D» | Photoshop
    6. Основные понятия и инструменты для работы с 3D-графикой
    7. Рендеринг и сохранение 3D-объектов
    8. Создание 3D-объектов и анимаций
    9. Стеки изображений
    10. Процесс работы с 3D-графикой
    11. Измерения
    12. Файлы формата DICOM
    13. Photoshop и MATLAB
    14. Подсчет объектов на изображении
    15. Объединение и преобразование 3D-объектов
    16. Редактирование 3D-текстур
    17. Коррекция экспозиции и тонирования HDR
    18. Настройки панели «3D»
Примечание.

В версиях, предшествующих Photoshop CC, некоторые функциональные возможности, описанные в данной статье, могут быть доступны только при наличии Photoshop Extended. Photoshop не имеет специальной версии Extended. Все возможности Photoshop Extended доступны в Photoshop.

Открытие или импорт видеофайла

В приложении Photoshop можно открыть видеофайл непосредственно или добавить его к открытому документу. При импорте видеофайла видеослой содержит ссылки на кадры изображения.

  1. Выполните одно из следующих действий.
    • Чтобы открыть видеофайл, в меню «Файл» выберите команду «Открыть».

    • Чтобы импортировать видео в открытый документ, в меню «Слой» выберите команду «Видео слои» > «Новый видеослой из файла».

  2. В диалоговом окне «Добавить слой видео» в поле «Тип файлов» (Windows) или «Включить» (Mac OS) выберите «Все форматы» или «Фильм QuickTime».
  3. Выберите видеофайл и нажмите кнопку «Открыть».
Примечание.

Видеофайл можно открыть непосредственно из программы Bridge: выберите видеофайл, а затем в меню «Файл» выберите команду «Открыть с помощью» > «Adobe Photoshop».

Импорт последовательностей изображений

В Photoshop при импорте папки с файлами последовательности изображений каждое изображение становится кадром в видеослое.

  1. Убедитесь, что файлы изображений находятся в одной папке и имеют последовательные имена.

    Папка должна содержать только те изображения, которые необходимо использовать как кадры. Лучших результатов можно добиться, если все файлы будут иметь одинаковую размерность пикселов. Чтобы правильно расположить кадры в анимации, присвойте файлам имена в алфавитном или цифровом порядке. Например, имя_файла001, имя_файла002, имя_файла003 и так далее.

  2. Выполните одно из следующих действий.
    • Чтобы открыть последовательность изображений, в меню «Файл» выберите команду «Открыть».

    • Чтобы импортировать последовательность изображений в открытый документ, в меню «Слой» выберите команду «Видео слои» > «Новый видеослой из файла».

  3. В диалоговом окне «Добавить слой видео» перейдите к папке с файлами последовательности изображений.
  4. Выделите один файл, выберите параметр «Последовательность изображений» и нажмите кнопку «Открыть».
    Примечание.

    Выбор нескольких файлов в последовательности изображений отключает параметр «Последовательность изображений».

  5. Укажите частоту кадров и щелкните «ОК».

Размещение видео или последовательности изображений

Если в Photoshop необходимо трансформировать видео или последовательность изображений при импорте в документ, используется команда «Поместить». После размещения видеокадры содержатся в смарт-объекте. Если видео содержится в смарт-объекте, можно перемещаться по кадрам с помощью панели «Анимация», а также применять смарт-фильтры.

Примечание.

Нельзя рисовать непосредственно в видеокадрах, содержащихся в смарт-объекте, а также клонировать эти кадры. Однако можно добавить пустой видеослой над смарт-объектом и рисовать в нем. Можно также использовать инструмент «Штамп» с параметром «Образец всех слоев» для рисования в пустых кадрах. Это позволяет использовать видео в смарт-объекте как источник клонирования.

  1. При открытом документе в меню «Файл» выберите команду «Поместить».

  2. В диалоговом окне «Поместить» выполните одно из следующих действий.
    • Выберите видеофайл и нажмите кнопку «Поместить».

    • Выделите один файл последовательности изображений, выберите параметр «Последовательность изображений» и нажмите кнопку «Поместить».

    Примечание.

    Убедитесь, что все файлы последовательности изображений находятся в одной папке.

  3. Используйте опорные точки для масштабирования, поворота, перемещения или деформации импортированного содержимого (необязательно).
  4. Нажмите кнопку «Выполнить трансформирование»  на панели параметров, чтобы поместить файл.
Примечание.

Видеофайл можно поместить непосредственно из программы Adobe Bridge. выделите файл и в меню «Файл» выберите команду «Поместить» > «В Photoshop».

Перезагрузка материала видеослоя

Если исходный файл видеослоя изменяется в другом приложении, программа Photoshop обычно перезагружает и обновляет материал при открытии документа, содержащего видеослой, ссылающийся на измененный исходный файл. Если документ уже открыт, а исходный файл был изменен, для перезагрузки и обновления текущего кадра на панели «Анимация» используется команда «Перезагрузить кадр». При перемещении по видеослою с помощью кнопок «Предыдущий кадр», «Следующий кадр» либо «Воспроизведение» материал также будет перезагружен и обновлен.

Замена материала видеослоя

Приложение Photoshop старается сохранить связь между исходным видеофайлом и видеослоем, даже если источник видео перемещается или переименуется. Если эта связь по какой-то причине разрывается, на слое на панели «Слои» появляется значок предупреждения . Чтобы снова связать видеослой с исходным файлом, используйте команду «Заменить материал». Эта команда может также заменить видео или последовательность кадров в видеослое кадрами из другого видео или последовательности изображений.

  1. На панели «Шкала времени» или «Слои» выберите видеослой, для которого нужно восстановить связь с источником или заменить содержимое.

  2. В меню «Слой» выберите команду «Видео слои» > «Заменить материал».
  3. В диалоговом окне «Открыть» выберите видеофайл или файл последовательности изображений и нажмите кнопку «Открыть».

Интерпретация видеоматериала

Интерпретация видеоматериала

Можно указать, каким образом приложение Photoshop должно интерпретировать альфа-канал или частоту кадров открываемого или импортируемого видео.

  1. На панели «Шкала времени» или «Слои» выберите видеослой.

  2. В меню «Слой» выберите команду «Видео слои» > «Интерпретировать материал».
  3. В диалоговом окне «Интерпретировать материал» выполните одно из следующих действий.
    • Чтобы задать интерпретацию альфа-канала в видеослое, выберите параметр «Альфа-канал». Этот параметр доступен, только если материал содержит альфа-канал. Если выбрано значение «Режим умножения с цветом — Маска», можно выбрать цвет подложки, с которым выполняется предварительное умножение.

    • Чтобы указать числа кадров, воспроизводимых за одну секунду, введите значение в поле «Частота кадров».

    • Для управления цветом кадров или изображений в видеослое выберите профиль в меню «Цветовой профиль».

Интерпретация альфа-каналов в видео и последовательностях изображений

Для видео и последовательностей изображений с альфа-каналами цвета могут накладываться напрямую или предварительно умножаться на значение прозрачности. Для корректной работы с видео и последовательностями изображений, содержащими альфа-каналы, в приложении Photoshop необходимо указать метод их обработки. Если предварительно умноженное видео или изображения находятся в документе с определенными фоновыми цветами, можно получить нежелательные повторные изображения или ореолы. Можно выбрать такой цвет подложки, чтобы полупрозрачные пикселы накладывались (умножались) на фоновое изображение без образования ореола.

Пропустить

Альфа-каналы видео игнорируются.

Обычный режим — Не маска

Альфа-канал рассматривается как обычная альфа-прозрачность. Выберите этот параметр, если приложение, в котором создано видео, не выполняет предварительное умножение каналов цвета на прозрачность альфа-канала.

Режим умножения с цветом — «Маска»

Использует альфа-канал, чтобы определить долю цвета подложки, смешиваемую с каналами цветов. При необходимости щелкните образец цвета в диалоговом окне «Интерпретировать материал», чтобы указать цвет подложки.

Изображение Photoshop с предварительно умноженными каналами
В режиме «Обычный режим — Не маска» (левый нижний) элемент с предварительно умноженным каналом (верх) отображается в виде черного свечения. В режиме «Умножение с цветом — Маска», если в качестве фонового цвета используется черный, свечение не отображается (правый нижний).

Логотип Adobe

Вход в учетную запись