Программа Photoshop позволяет создавать, редактировать и просматривать список комбинаций клавиш. Диалоговое окно «Клавиатурные сокращения» позволяет изменять комбинации клавиш и содержит список всех связанных с ними команд (включая те, которые не входят в список команд по умолчанию).

Примечание.

Помимо использования комбинаций клавиш доступ ко многим командам можно получить через контекстные меню активного инструмента, выделенного фрагмента или панели. Чтобы отобразить контекстное меню, щелкните правой кнопкой мыши в окне документа или на панели.

Определение новых комбинаций клавиш

  1. Выполните одно из следующих действий.
    • Выберите меню «Редактирование» > «Клавиатурные сокращения».

    • Выберите меню "Окно" > "Рабочая среда" > "Клавиатурные сокращения и меню" и перейдите на вкладку "Клавиатурные сокращения".

  2. В меню «Набор», расположенном в верхней части диалогового окна «Клавиатурные сокращения и меню», выберите набор комбинаций клавиш.
  3. В меню «Клавиатурные сокращения для» выберите тип комбинации клавиш.

    Меню приложения

    Позволяет назначить комбинации клавиш для вызова элементов меню.

    Меню панели

    Позволяет назначить комбинации клавиш для вызова элементов меню панели.

    Инструменты

    Позволяет назначить комбинации клавиш для вызова инструментов из панели инструментов.

    Рабочие среды

    Позволяют настроить сочетания клавиш для рабочих областей Заливка с учетом содержимого и Выделение и маска.

  4. В столбце «Клавиатурные сокращения» списка с прокруткой выберите комбинацию клавиш, которую необходимо изменить.
  5. Введите новую комбинацию клавиш.

    Если комбинация клавиш уже присвоена другой команде или инструменту, появляется предупреждающее сообщение. Чтобы связать комбинацию клавиш с новой командой или инструментом и удалить предыдущую связь, нажмите кнопку «Принять». После переприсвоения комбинации клавиш можно отменить указанное действие, нажав кнопку «Отменить», либо нажать кнопку «Принять и перейти к списку конфликтов» и присвоить новую комбинацию клавиш прежней команде или инструменту.

  6. После назначения новых комбинаций клавиш выполните одно из следующих действий.
    • Чтобы сохранить все изменения в текущем наборе клавиатурных сокращений, нажмите кнопку "Сохранить набор" . Изменения в пользовательских настройках будут сохранены. При сохранении изменений в наборе «Установки Photoshop по умолчанию» появляется диалоговое окно «Сохранить». Введите имя нового набора настроек и нажмите кнопку «Сохранить».

    • Чтобы создать новый набор текущих клавиатурных сокращений, нажмите кнопку "Сохранить набор как" . В поле «Имя» диалогового окна «Сохранить» введите имя нового набора и нажмите кнопку «Сохранить». Новый набор комбинаций клавиш появится в раскрывающемся меню под новым именем.

    • Чтобы отменить последние изменения, не закрывая диалоговое окно, нажмите кнопку "Отменить".

    • Чтобы установить настройки клавиатурных сокращений по умолчанию, нажмите кнопку "Использовать по умолчанию".

    • Чтобы отменить все изменения и закрыть диалоговое окно, нажмите кнопку "Отмена".

Примечание.

Если не нужно сохранять текущий набор настроек, можно нажать кнопку «Отмена», чтобы отменить все изменения и закрыть диалоговое окно.

Очистка комбинаций клавиш для команд или инструментов

  1. Выберите меню «Редактирование» > «Клавиатурные сокращения».
  2. В диалоговом окне «Клавиатурные сокращения» выберите имя команды или инструмента, для которого необходимо удалить комбинацию клавиш.
  3. Нажмите кнопку «Удалить комбинацию».

Удаление набора комбинаций клавиш

  1. Выберите меню «Редактирование» > «Клавиатурные сокращения».
  2. В раскрывающемся меню «Набор» выберите набор комбинаций клавиш, который необходимо удалить.
  3. Щелкните значок "Удалить"  и нажмите кнопку OK, чтобы закрыть диалоговое окно.

Просмотр списка текущих клавиатурных сокращений

Чтобы просмотреть список текущих клавиатурных сокращений, экспортируйте их в файл HTML, который можно открыть или напечатать с помощью веб-браузера.

  1. Выберите меню «Редактирование» > «Клавиатурные сокращения».

  2. В меню «Клавиатурные сокращения для» выберите тип сокращения: «Меню программы», «Меню панели» или «Инструменты».

  3. Нажмите кнопку «Подвести итог».

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет