Перенос наборов из более ранних версий Photoshop

Наборы, созданные в более ранних версиях Photoshop, можно переносить в более поздние версии программы. Команда «Перенести наборы» позволяет автоматически переносить кисти, образцы, градиенты, узоры и другие наборы.

  1. Выберите «Редактирование» > «Наборы» > «Перенести наборы».

  2. Нажмите «Да», когда появится запрос на импорт наборов из более ранней версии Photoshop.

  3. Нажмите кнопку «ОК».

Советы эксперта: перенос наборов в Photoshop CS6

Советы эксперта: перенос наборов в Photoshop CS6
Быстро импортируйте наборы в Photoshop с помощью команды «Перенести наборы».
Дэйв Кросс

Работа со средством «Управление наборами»

Об управлении стилями

Управление стилями позволяет управлять библиотеками стилей кистей, образцов цвета, градиентов, стилей, узоров, контуров, заказных фигур и наборов параметров инструментов, поставляемыми с программой Photoshop. Например, управлением стилями можно пользоваться для изменения текущего набора элементов стиля для создания новых библиотек. После загрузки библиотеки в управление наборами можно получить доступ к элементу библиотеки через панель параметров, рабочие панели, диалоговые окна и так далее.

Обычно при изменении стиля Photoshop выдает подсказку о необходимости сохранить изменения как новый стиль, чтобы были доступны как исходный, так и измененный стили.

Каждому типу библиотеки соответствует отдельное расширение и используемая по умолчанию папка. Файлы наборов устанавливаются на компьютер в папку «Presets», расположенную в папке приложения Adobe Photoshop.

Чтобы открыть окно «Управление наборами», выберите команду «Редактирование» > «Наборы» > Управление наборами. Выберите параметр из меню «Тип набора», чтобы переключиться к конкретному типу стиля.

Можно настроить конфигурацию наборов, щелкнув кнопку меню панели и выбрав режим отображения в верхней части меню.

Только имена

Отображается название каждого элемента стиля.

«Маленькие миниатюры» или «Большие миниатюры»

Отображается миниатюра каждого элемента стиля.

«Маленькие миниатюры и имена» или «Большие миниатюры и имена»

Отображается название и миниатюра каждого элемента стиля.

Миниатюра мазка

Отображается пример мазка кистью и миниатюра кисти для каждого стиля кистей. (Этот параметр доступен только для стилей кистей.)

Чтобы изменить порядок элементов в списке, перетащите элемент вниз или вверх по списку.

Изменение порядка наборов параметров инструментов в управлении стилями

Примечание.

Чтобы удалить стиль в управлении стилями, выделите его и нажмите кнопку «Удалить». Можно в любой момент воспользоваться командой «Восстановить кисти», чтобы восстановить элементы библиотеки по умолчанию.

Загрузка библиотеки элементов стиля

  1. Выполните одно из следующих действий.
    • Щелкните треугольник справа от всплывающего меню «Тип набора» и выберите файл библиотеки в нижней части меню панели. Нажмите кнопку «ОК», чтобы заменить текущий список, или кнопку «Добавить», чтобы дополнить текущий список.
    • Чтобы добавить библиотеку к текущему списку, нажмите кнопку «Загрузить», выберите файл библиотеки, который нужно добавить, и нажмите кнопку «Загрузить».
    • Чтобы заменить текущий список другой библиотекой, выберите «Заменить» [Тип набора] в меню панели. Выберите файл библиотеки и нажмите кнопку «Загрузить».

    Примечание.

    Каждому типу библиотеки соответствует собственное расширение и используемая по умолчанию папка.

Управление элементами стиля

Можно переименовывать или удалять элементы стиля, а так же создавать или восстанавливать библиотеки стилей.

Переименование элементов стиля

  1. Выберите элемент стиля. Для выбора нескольких элементов щелкните их, удерживая клавишу «Shift».
  2. Выполните одно из следующих действий.
    • Нажмите кнопку «Переименовать», а затем введите новое имя кисти, образца цвета и т.п.
    • Если в управлении стилями стили отображаются в виде миниатюр, дважды щелкните стиль, введите новое имя и нажмите кнопку «ОК».
    • Если управление стилями отображает стили в виде списка или только имен, дважды щелкните стиль, введите новое имя прямо здесь и нажмите клавишу «Ввод» (в Windows) или «Return» (в Mac OS).

Удаление элементов стиля

  1. Выполните одно из следующих действий.
    • Выберите элемент стиля и нажмите кнопку «Удалить».
    • Щелкните элементы, которые нужно удалить, удерживая клавишу «Alt» (в Windows) или «Option» (в Mac OS).

Создание новой библиотеки стилей

  1. Выполните одно из следующих действий.
    • Чтобы сохранить все стили в списке как библиотеку, убедитесь, что выделены все элементы.
    • Чтобы сохранить подмножество из текущего списка как библиотеку, удерживайте клавишу «Shift» и выделите элементы, которые нужно сохранить.
  2. Нажмите кнопку «Сохранить», выберите местоположение библиотеки, введите имя файла, нажмите кнопку «Сохранить».

    Библиотеку можно сохранить в любом месте. Однако если файл библиотеки будет помещен в папку «Наборы», по умолчанию предназначенную для наборов, то после перезапуска Photoshop имя библиотеки появится в нижней части меню панели.

Возврат к заданной по умолчанию библиотеке элементов стиля

  1. В меню панели выберите «Восстановить». Можно либо заменить текущий список, либо дополнить его стилями библиотеки, используемой по умолчанию.

Расположение стилей по умолчанию

  1. Место сохранения, загрузки или замены наборов по умолчанию зависит от операционной системы.
    • Windows 7 и Windows Vista: [Диск]:\Users\<пользователь>\AppData\Roaming\Adobe\Adobe Photoshop [номер_версии]\Presets.
    • Mac: <Пользователь>/Библиотеки/Application Support/Adobe/AdobePhotoshop [номер_версии]/Presets.
    • Windows XP: [Диск]:\Document and Settings\<пользователь>\Application Data\Adobe\AdobePhotoshop [номер_версии]\Presets.
  2. Стили, поставляемые с программой Adobe Photoshop, хранятся в папке приложения Photoshop.

Отображение скрытых файлов в Windows

Расположения по умолчанию для сохранения, загрузки или замены стилей по умолчанию скрыты в Windows.

  1. Чтобы отобразить скрытые файлы в Windows XP, выполните следующие действия.
    1. Нажмите кнопку «Пуск», откройте панель управления и дважды щелкните «Свойства папки».

    2. На вкладке «Вид» в разделе «Скрытые файлы и папки» выберите параметр «Показывать скрытые файлы и папки».

    3. Нажмите кнопку «ОК».

  2. Чтобы отобразить скрытые файлы в Windows Vista, выполните следующие действия.
    1. Нажмите кнопку «Пуск», откройте панель управления, затем «Оформление и персонализация» > «Свойства папки».

    2. На вкладке «Вид» в разделе «Скрытые файлы и папки» выберите параметр «Показывать скрытые файлы и папки».

    3. Нажмите кнопку «ОК».

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет