О цветокоррекции

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Перенос наборов настроек, операций и настроек
    8. Знакомство с Photoshop
  3. Photoshop и сервисы Adobe
    1. Photoshop и Adobe Stock
    2. Библиотеки Creative Cloud Libraries
    3. Библиотеки Creative Cloud в Photoshop
    4. Сетка и направляющие
    5. Создание операций
    6. Отмена и история операций
    7. Комбинации клавиш по умолчанию
    8. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    9. Работа в Photoshop с использованием Touch Bar
    10. Работа с встроенным расширением Capture в Photoshop
  4. Photoshop на iPad
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт облачных документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Системные требования 1.x | Photoshop на iPad
    23. Системные требования 2.x | Photoshop на iPad
    24. Изменение размера изображения
    25. Прямая трансляция творческого процесса в Photoshop на iPad
    26. Исправление недостатков с помощью восстанавливающей кисти
    27. Создание кистей в Capture и их использование в Photoshop
  5. Веб-приложение Photoshop
    1. Веб-приложение Photoshop | Общие вопросы    
    2. Общие сведения о рабочей среде
    3. Системные требования | Веб-приложение Photoshop
    4. Сочетания клавиш | Веб-приложение Photoshop
    5. Поддерживаемые форматы файлов | Веб-приложение Photoshop
    6. Открытие облачных документов и работа с ними
    7. Совместная работа с заинтересованными сторонами
    8. Ограниченные возможности редактирования облачных документов
  6. Облачные документы
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Работа с облачными документами и управление ими в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Общий доступ к облачным документам и их редактирование
  7. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Создание документов
    3. Работа в Photoshop с использованием Touch Bar
    4. Поддержка Microsoft Dial в Photoshop
    5. Галерея инструментов
    6. Установки производительности
    7. Использование инструментов
    8. Сенсорные жесты
    9. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    10. Обзорные версии технологии
    11. Метаданные и комментарии
    12. Быстрая публикация своих творений
    13. Помещение изображений Photoshop в другие приложения
    14. Установки
    15. Комбинации клавиш по умолчанию
    16. Линейки
    17. Отображение или скрытие непечатных вспомогательных элементов
    18. Указание колонок для изображения
    19. Отмена и история операций
    20. Панели и меню
    21. Помещение файлов
    22. Позиционирование элементов с привязкой
    23. Позиционирование с помощью инструмента «Линейка»
    24. Наборы настроек
    25. Настройка комбинаций клавиш
    26. Сетка и направляющие
  8. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Экспорт файлов в Photoshop
    4. Просмотр на устройстве
    5. Копирование CSS из слоев
    6. Разделение веб-страниц на фрагменты
    7. Параметры HTML для фрагментов
    8. Изменение компоновки фрагментов
    9. Работа с веб-графикой
    10. Создание веб-фотогалерей
  9. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  10. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
    26. Слой
    27. Сведение
    28. Совмещенные изображения
    29. Фон
  11. Выделения
    1. Рабочая среда «Выделение и маска»
    2. Быстрое выделение областей
    3. Начало работы с выделениями
    4. Выделение при помощи группы инструментов «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Выбор цветового диапазона в изображении
    7. Настройка выделения пикселей
    8. Преобразование между контурами и границами выделенной области
    9. Основы работы с каналами
    10. Перемещение, копирование и удаление выделенных пикселей
    11. Создание временной быстрой маски
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
    16. Выделение
    17. Ограничительная рамка
  12. Коррекции изображений
    1. Деформация перспективы
    2. Уменьшение размытия в результате движения камеры
    3. Примеры использования инструмента «Восстанавливающая кисть»
    4. Экспорт таблиц поиска цвета
    5. Корректировка резкости и размытия изображения
    6. Общие сведения о цветокоррекции
    7. Применение настройки «Яркость/Контрастность»
    8. Коррекция деталей в тенях и на светлых участках
    9. Корректировка «Уровни»
    10. Коррекция тона и насыщенности
    11. Коррекция сочности
    12. Настройка насыщенности цвета в областях изображения
    13. Быстрая коррекция тона
    14. Применение специальных цветовых эффектов к изображениям
    15. Улучшение изображения при помощи корректировки цветового баланса
    16. HDR-изображения
    17. Просмотр гистограмм и значений пикселей
    18. Подбор цветов на изображении
    19. Кадрирование и выпрямление фотографий
    20. Преобразование цветного изображения в черно-белое
    21. Корректирующие слои и слои-заливки
    22. Корректировка «Кривые»
    23. Режимы наложения
    24. Целевая подготовка изображений для печатной машины
    25. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    26. Коррекция экспозиции и тонирования HDR
    27. Фильтр
    28. Размытие
    29. Осветление или затемнение областей изображения
    30. Избирательная корректировка цвета
    31. Замена цветов объекта
  13. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Обратимое редактирование в Camera Raw
    10. Инструмент «Радиальный фильтр» в Camera Raw
    11. Управление настройками Camera Raw
    12. Обработка, сохранение и открытие изображений в Camera Raw
    13. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    14. Поворот, обрезка и изменение изображений
    15. Корректировка цветопередачи в Camera Raw
    16. Краткий обзор функций | Adobe Camera Raw | Выпуски за 2018 г.
    17. Обзор новых возможностей
    18. Версии обработки в Camera Raw
    19. Внесение локальных корректировок в Camera Raw
  14. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  15. Преобразование изображений
    1. Трансформирование объектов
    2. Настройка кадрирования, поворотов и холста
    3. Кадрирование и выпрямление фотографий
    4. Создание и редактирование панорамных изображений
    5. Деформация изображений, фигур и контуров
    6. Перспектива
    7. Использование фильтра «Пластика»
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
    10. Деформация
    11. Трансформирование
    12. Панорама
  16. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Заливка и обводка выделенных областей, слоев и контуров
    14. Рисование с помощью группы инструментов «Перо»
    15. Создание узоров
    16. Создание узора с помощью фильтра «Конструктор узоров»
    17. Управление контурами
    18. Управление библиотеками узоров и наборами настроек
    19. Рисование при помощи графического планшета
    20. Создание текстурированных кистей
    21. Добавление динамических элементов к кистям
    22. Градиент
    23. Рисование стилизованных обводок с помощью архивной художественной кисти
    24. Рисование с помощью узора
    25. Синхронизация наборов настроек на нескольких устройствах
  17. Текст
    1. Работа со шрифтами OpenType SVG
    2. Форматирование символов
    3. Форматирование абзацев
    4. Создание эффектов текста
    5. Редактирование текста
    6. Интерлиньяж и межбуквенные интервалы
    7. Шрифт для арабского языка и иврита
    8. Шрифты
    9. Поиск и устранение неполадок, связанных со шрифтами
    10. Азиатский текст
    11. Создание текста
    12. Ошибка Text Engine при использовании инструмента «Текст» в Photoshop | Windows 8
    13. Универсальный компоновщик для азиатской письменности
    14. Добавление и редактирование текста в Photoshop
  18. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  19. Фильтры и эффекты
    1. Использование фильтра «Пластика»
    2. Использование эффектов группы «Галерея размытия»
    3. Основные сведения о фильтрах
    4. Справочник по эффектам фильтров
    5. Добавление эффектов освещения
    6. Использование фильтра «Адаптивный широкий угол»
    7. Фильтр «Масляная краска»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  20. Сохранение и экспорт
    1. Сохранение файлов в других графических форматах
    2. Сохранение файлов в Photoshop
    3. Форматы файла
    4. Сохранение и экспорт видео и анимации
    5. Сохранение файлов PDF
    6. Защита авторских прав Digimarc
  21. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Дуплексы
    8. Печать изображений на печатной машине
    9. Улучшение цветной печати в Photoshop
    10. Устранение неполадок при печати | Photoshop
  22. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  23. 3D-объекты и технические изображения
    1. 3D-анимация Creative Cloud (предварительная версия)
    2. Печать 3D-объектов
    3. 3D-рисование
    4. Усовершенствование панели «3D» | Photoshop
    5. Основные понятия и инструменты для работы с 3D-графикой
    6. Рендеринг и сохранение 3D-объектов
    7. Создание 3D-объектов и анимаций
    8. Стеки изображений
    9. Процесс работы с 3D-графикой
    10. Измерения
    11. Файлы формата DICOM
    12. Photoshop и MATLAB
    13. Подсчет объектов на изображении
    14. Объединение и преобразование 3D-объектов
    15. Редактирование 3D-текстур
    16. Коррекция экспозиции и тонирования HDR
    17. Настройки панели «3D»
  24. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Работа с цветовыми профилями
    5. Управление цветом документов для просмотра в Интернете
    6. Управление цветом при печати документов
    7. Управление цветом импортированных изображений
    8. Выполнение цветопробы

Советы перед тем, как выполнять коррекцию цвета и тона

Мощные инструменты Photoshop позволяют улучшать, восстанавливать и исправлять цвет и тональность (осветление, затемнение и контраст) изображения. Перед тем как выполнять коррекцию цвета и тона прочитайте несколько советов.

  • Работайте на откалиброванном мониторе, для которого создан подходящий профиль. Для точного редактирования изображения калибровка и профилирование имеют первостепенное значение. В противном случае, изображение, которое отображается на вашем мониторе, будет выглядеть иначе на другом мониторе.

  • Для регулировки тонального диапазона и цветового баланса изображения используйте корректирующие слои. Корректирующие слои позволяют возвращаться и вносить последующие изменения тона, не удаляя данные из слоя изображения и не внося необратимых изменений. Помните, что использование корректирующих слоев увеличивает размер файла и изображения и требует больше ресурсов ОЗУ компьютера. Доступ к командам регулировки цвета и тона на панели «Коррекция» приводит к автоматическому созданию корректирующих слоев.

  • Коррекцию можно также вносить непосредственно в слой изображения без использования корректирующих слоев. Обратите внимание, что при внесении цветовых и тональных корректировок непосредственно в слой изображения определенная часть исходной информации удаляется.

  • Для максимального сохранения данных важных изображений лучше всего работать с изображениями с глубиной цвета 16 бит на канал (16‑битное изображение), а не 8 бит на канал (8‑битное изображение). Данные удаляются при коррекции тона и цвета. Потеря данных изображения заметнее на 8‑битных изображениях, чем на 16‑битных изображениях. В целом размер файла 16‑битных изображений больше, чем у 8‑битных изображений.

  • Сделайте дубликат или скопируйте файл изображения. Работая с копией изображения, сохраните оригинал на случай, если вам понадобится изображение в исходном состоянии.

  • Перед тем как выполнять коррекцию цвета и тона, удаляйте любые огрехи, такие как пятнышки пыли, дефекты и царапины.

  • Используйте панель «Инфо» или «Гистограмма» в расширенном представлении. На обеих панелях отображается ценная информация, необходимая для правильной оценки и корректировки изображения.

  • Можно создавать выделение или использовать маску, чтобы ограничивать коррекции цвета и тона только частью изображения. Еще один способ выборочно применять коррекции тона и цвета — создавать документ так, чтобы компоненты изображения находились на разных слоях. Коррекции цвета и тона могут одновременно выполняться только в одном слое. Изменяются только компоненты изображения в выбранном слое.

Коррекция изображений

Далее представлен общий процесс коррекции тона и цвета изображения.

  1. Используйте гистограмму для проверки качества и тонального диапазона изображения.

  2. Для доступа к коррекции цвета и тона необходимо открыть панель «Коррекция». Щелкните по значку для получения доступа к коррекции, описанным в следующих шагах. Использование инструментов на панели «Коррекция» приводит к созданию корректирующего слоя, который обеспечивает гибкость в работе с изображением и не требует удаления информации. См. разделы Обзор панели «Коррекция» и О корректирующих слоях и слоях-заливках..

  3. Отрегулируйте цветовой баланс, чтобы удалить нежелательные цветовые оттенки или скорректировать слишком или недостаточно насыщенные цвета. См. раздел Команды цветокоррекции.

  4. Отрегулируйте тональный диапазон с помощью корректировок «Уровни» или «Кривые».

    Начните коррекцию тона, отрегулировав значения слишком светлых или темных пикселов изображения и настроив общий тональный диапазон изображения. Этот процесс называется настройка светлых участков и теней или установка точек белого и черного. При настройке светлых участков и теней обычно соответствующим образом перераспределяются пикселы в средних тонах. Однако может потребоваться ручная коррекция средних тонов.

    Для того чтобы исправить тональность только в тенях и на светлых участках, используйте команду «Света/тени». См. раздел Улучшение деталей в тенях и на светлых участках.

  5. Если необходимо, выполните другие цветокоррекции.

    После того как вы исправите общий цветовой баланс изображения, можно выполнить дополнительную настройку, чтобы улучшить цвета или создать специальные эффекты.

  6. Увеличьте резкость кромок на изображении.

    В качестве одного из последних шагов используйте маску «Контурная резкость» или фильтр «Умная» резкость» для усиления четкости кромок на изображении. Степень увеличения резкости, необходимая для конкретного изображения, может меняться в зависимости от качества, которое обеспечивает цифровая камера или сканер. См. раздел Увеличение резкости изображений.

  7. (Необязательно) Если необходимо, настройте изображение в соответствии с характеристиками принтера или печатного станка.

    Используйте параметры корректировок «Уровни» или «Кривые» для импорта информации о светлых и теневых участках в цветовой охват выходного устройства, например, принтера. Эта процедура может быть выполнена и в том случае. когда изображение отправляется на печатный станок, характеристики которого известны пользователю.

    Так как при усилении резкости увеличивается контраст соседних пикселов, возможна ситуация, в которой некоторые пикселы в критических областях не будут печататься на используемом вами принтере или печатном станке. По этой причине лучше осуществлять тонкую настройку параметров вывода после усиления резкости. Дополнительную информацию о настройке параметров вывода см. в разделе Установка целевых значений светлых участков и теней.

Обзор панели «Коррекция»

Инструменты для коррекции цвета и тона находятся на панели «Коррекция». При щелчке по значку инструмента выбирается соответствующая коррекция и автоматически создается корректирующий слой. Коррекции с помощью инструментов и параметров на панели «Коррекция» выполняются с созданием обратимых корректирующих слоев. 

На панели «Свойства» есть меню «Наборы» с наборами коррекции. Существуют наборы для уровней, кривых, экспозиции, цветового тона/насыщенности, баланса черного и белого, микширования каналов и выборочной коррекции цвета. Щелчок по набору применяет соответствующую коррекцию к изображению с помощью корректирующего слоя. Пользовательские коррекции всегда можно сохранить в качестве набора, который добавляется к уже имеющемуся списку.

При щелчке по значку коррекции или по набору отображаются параметры настройки для данной коррекции.

Коррекция с использованием панели «Коррекция»

  1. На панели «Коррекция» щелкните значок коррекции или выберите необходимую коррекцию в меню панели.

  2. Используйте инструменты и параметры панели «Свойства» для применения пользовательских настроек.

  3. (Необязательно) Выполните одно из следующих действий.
    • Для просмотра корректирующего слоя нажмите кнопку «Включение видимости слоя» .
    • Для возврата к первоначальным настройкам нажмите кнопку «Сброс» .
    • Для отмены коррекции нажмите кнопку «Удалить выбранный корректирующий слой» .
    • Чтобы расширить панель «Коррекция», необходимо перетащить нижний угол панели.

Применение коррекции только к слою, расположенному ниже

  1. На панели «Коррекция» щелкните значок коррекции или выберите необходимую коррекцию в меню панели.

  2. На панели «Коррекция» нажмите кнопку «Обрезка по слою» . Щелкните снова по значку, чтобы применить коррекцию ко всем слоям, расположенным ниже на панели «Слои».

Сохранение и применение наборов коррекции

На панели «Свойства» есть меню «Наборы» со стилями коррекции для инструмента, выбранного на панели «Коррекция». Кроме того, можно сохранять и применять наборы для уровней, кривых, экспозиции, цветового тона/насыщенности, баланса черного и белого, микширования каналов и выборочной коррекции цвета. После сохранения набор добавляется к уже имеющемуся списку.

  • Для сохранения корректировок в качестве набора выберите параметр «Сохранить набор» в меню панели «Свойства».
  • Чтобы применить набор коррекции, выберите его в меню «Набор» на панели «Свойства».

Автоматическое выбор текстовых полей или инструмента целенаправленной коррекции

Если приходится часто изменять параметры коррекции с помощью текстовых полей или инструментов целенаправленной коррекции, можно повысить эффективность работы с помощью автоматического выбора этих элементов.

  1. В меню панели «Коррекция» выберите «Автовыбор параметра» или «Автовыбор инструмента для целенаправленной коррекции».

    Примечание.

    Если же требуется выбирать текстовые поля по мере необходимости, нажмите клавиши «Shift» - «Enter» (Windows) или «Shift» - «Return» (Mac OS).

Команды цветокоррекции

Доступны следующие команды цветокоррекции.

Автокоррекция уровней

Быстрое исправление цветового баланса изображения. Хотя имя подразумевает автоматическую коррекцию, поведение команды «Автоматическая цветокоррекция» можно настраивать. См. раздел Удаление цветового оттенка при помощи команды «Автоматическая цветовая коррекция».

Команда «Уровни»

Коррекция цветового баланса путем распределения пикселов для отдельных цветовых каналов. См. раздел Цветокоррекция при помощи команды «Уровни».

Команда «Кривые»

До 14 точек управления коррекцией светлых участков, средних тонов и теней для отдельных каналов. См. раздел Знакомство с командой «Кривые».

Команда «Экспозиция»

Корректирует тональность, выполняя вычисления в линейном цветовом пространстве. Команда «Экспозиция» используется в основном для HDR-изображений. См. Коррекция экспозиции для HDR-изображений.

Команда «Вибрация»

Корректирует цветовую насыщенность с минимальным отсечением. См. Настройка цветовой насыщенности с использованием вибрации

Команда «Фотофильтр»

Коррекции цвета путем имитации использования фильтра Kodak Wratten или Fuji, установленного перед объективом камеры.

Команда «Цветовой баланс»

Изменение общего смешения цветов изображения. См. раздел Применение коррекции «Цветовой баланс».

Команда «Цветовой тон/насыщенность»

Коррекция значений тона, насыщенности и яркости всего изображения или отдельных цветовых компонентов. См. раздел Коррекция тона и насыщения.

Команда «Подобрать цвет»

Сопоставление цвета между двумя фотографиями, двумя слоями или двумя выделенными областями одного или разных изображений. Команда также позволяет скорректировать светлоту и цветовой диапазон и нейтрализует цветовые оттенки на изображении. См. раздел Сопоставление цветов разных изображений.

Команда «Заменить цвет»

Замена определенных цветов изображения новыми значениями цвета. См. раздел Замена цвета объектов на изображении.

Команда «Выборочная коррекция цвета»

Коррекция объема составных цветов в отдельных компонентах цвета. См. раздел Избирательная коррекция цвета.

Команда «Микширование каналов»

Модификация канала цвета и внесение коррекций цвета, которые невозможно с легкостью выполнить при помощи других инструментов коррекции. См. раздел Смешение цветовых каналов.

Выполнение коррекции цвета

Все инструменты коррекции цвета в Photoshop работают, по существу, одинаково: они сопоставляют текущий диапазон значений пикселов новому диапазону значений. Различие между инструментами заключается в том, какую степень контроля над изображением они дают пользователю. Доступ к инструментам коррекции цвета и параметрам их настройки осуществляется с панели «Коррекция». Обзор инструментов коррекции цвета см. в разделе Команды коррекции цвета.

Коррекцию цвета изображения можно выполнять несколькими способами. Наиболее гибкий метод основывается на использовании корректирующего слоя. При выборе инструмента коррекции цвета на панели «Коррекция» программа Photoshop автоматически создает корректирующий слой. Корректирующие слои позволяют экспериментировать с коррекциями цвета и тона, не внося перманентных изменений в значения пикселов изображения. Изменения цвета и тона остаются в пределах корректирующего слоя, играющего роль вуали, через которую вы видите лежащие под ним слои.

  1. Для того чтобы выполнить коррекцию части изображения, выделите этот фрагмент. Если никакая часть изображения не выделена, то коррекция распространяется на все изображение.
  2. Выполните одно из следующих действий.
    • Нажмите значок коррекции на панели «Коррекция».
    • Дважды щелкните значок существующего корректирующего слоя на панели «Слои».
    Примечание.

    Можно также выбрать в меню «Изображение» > «Коррекция» и задать команду в подменю для внесения корректировок непосредственно в слой изображения. Обратите внимание, что в последнем методе определенная часть исходной информации изображения удаляется.

    Новый корректирующий слой включает в себя маску, которая по умолчанию пустая (или белая); подразумевается также, что коррекция применяется ко всему изображению. (Если при добавлении корректирующего слоя на изображении была активная выделенная область, первоначальная слой-маска маскирует невыделенную область черным цветом). Инструмент «Кисть» позволяет закрасить черным цветом те области маски, которые желательно оставить без изменения при выполнении коррекции. См. раздел Редактирование слоя-маски.

  3. Для переключения вида изображения — с коррекцией или без таковой — нажмите значок «Включение видимости слоя»  на панели «Свойства».

    Примечание.

    Чтобы отменить изменения, нажмите кнопку «Сбросить» .

Сохранение параметров настройки

Можно сохранить коррекции цвета и применить их к другим изображениям. Когда настройка сохранена, ее можно вызвать через список наборов в меню «Набор» на панели «Свойства». Можно также выбрать параметр «Загрузить набор» в меню диалогового окна корректировок. Для сохранения корректировок цвета при помощи команды «Подобрать цвет» см. раздел Сопоставление цветов разных изображений.

  • Для сохранения коррекции на панели «Набор» выберите параметр «Сохранить набор» в меню панели. Эта опция доступна только для уровней, кривых, экспозиции, цветового тона/насыщенности, баланса черного и белого, микширования каналов и выборочной коррекции цвета.
  • Чтобы сохранить настройку в диалоговом окне корректировки изображения «Тени/подсветка» или «Замена цвета», нажмите «Сохранить». В диалоговых окнах корректировки изображений «Уровни», «Кривые», «Экспозиция», «Цветовой тон/насыщенность», «Черно-белый», «Микширование каналов» или «Выборочный цвет» выберите «Сохранить предустановку» из меню панели. Введите имя набора и нажмите кнопку «Сохранить».

Применение настроек

Сохраненные коррекции заносятся в список наборов, откуда их можно извлекать для последующего использования.

  • Выберите набор настроек коррекции в меню «Набор» на панели «Свойства».
  • В диалоговом окне корректировок нажмите кнопку «Загрузить». Найдите и загрузите сохраненный файл с коррекциями. Для уровней, кривых, экспозиции, цветового тона/насыщенности, баланса черного и белого, микширования каналов и выборочной коррекции цвета сохраненные наборы появляются в меню «Наборы». Чтобы загрузить набор настроек, отсутствующий во всплывающем меню, из другого места, в меню «Наборы» выберите команду «Загрузить набор».

Для удаления наборов по умолчанию просмотрите ниже следующие папки, удалите их них наборы и перезапустите Photoshop.

  • Windows: [загрузочный диск]/Program Files/Adobe/Adobe Photoshop [номер_версии]/Presets/[тип коррекции]/[имя набора]

  • Mac OS: [загрузочный диск]/Программы/Adobe Photoshop [номер_версии]/Presets/[тип коррекции]/[имя набора]

Цветокоррекция в режимах CMYK и RGB

Хотя любые коррекции цвета и тона можно выполнять в режиме RGB, а большинство из них — и в режиме CMYK; к выбору режима следует подходить очень тщательно. Избегайте множественных преобразований между режимами, так как значения цвета округляются и частично теряются при каждом переходе. Не преобразовывайте RGB-изображения в стандарт CMYK, если они предназначены для просмотра на экране монитора. Для разделенных и распечатанных CMYK-изображений не выполняйте цветовых коррекций в RGB-режиме.

Если все же необходимо преобразовать изображение из одного режима в другой, выполняйте большую часть корректировок тона и цвета в режиме RGB. Режим CMYK можно использовать для тонкой коррекции. Преимущества работы в режиме RGB:

  • Режим RGB имеет меньше каналов. В результате требуется меньше памяти компьютера.

  • в режиме RGB диапазон цветов шире, чем в режиме CMYK, поэтому после коррекции сохраняется большее количество цветов.

    Иначе говоря, цветопробу документа можно вывести на экран монитора и на нем увидеть, как будут выглядеть цвета, воспроизведенные конкретным выводящим устройством.

Примечание.

Можно редактировать изображение в режиме RGB в одном окне и одновременно видеть то же изображение в цветах CMYK в другом окне. Для того чтобы открыть второе окно, выберите команду «Окно» > «Упорядочить» > «Новое окно для (имя файла)». Выберите для параметра «Параметры цветопробы» значение «Рабочее пространство CMYK», затем воспользуйтесь командой «Цветопроба», чтобы включить в одном из окон предварительный просмотр в режиме CMYK.

Определение цветов, выходящих за пределы цветового охвата

Цветовой охват — это диапазон цветов, который цветовая система может отображать или печатать. Цвет, отображение которого возможно в режиме RGB, может оказаться за пределами цветового охвата пользовательских настроек CMYK, и, таким образом, не будет печататься.

В режиме RGB проверить, находится ли цвет за пределами цветового охвата, можно следующими способами:

  • Если подвести указатель мыши к цвету за пределами цветового охвата, на панели «Инфо» рядом со значениями CMYK появляется восклицательный знак;

  • В палитре цветов, как и на панели «Цвет», появляется сигнальный треугольный значок . Если выбрать цвет за пределами цветового охвата, то отображаться будет ближайший эквивалент из пространства CMYK. Чтобы выбрать эквивалент из пространства CMYK, щелкните треугольный значок или образец цвета.

    При преобразовании изображения в режиме RGB в режим CMYK Photoshop автоматически переводит все цвета в пределы цветового охвата. Обратите внимание, что некоторые детали изображения могут быть потеряны в зависимости от выбора параметров преобразования. Можно вручную идентифицировать цвета за пределами цветового охвата на изображении и исправлять их до преобразования в режим CMYK. Используйте команду «Отображение цветов вне CMYK» для выделения цветов за пределами цветового охвата CMYK.

Поиск цветов за пределами цветового охвата

  1. Выберите команду «Просмотр» > «Параметры цветопробы», а затем выберите профиль пробы, на основании которого должно выводиться предупреждение о выходе за пределы цветового охвата.
  2. Выберите команду меню «Просмотр» > «Показать цвета вне CMYK».

Все пикселы за пределами пространства текущего профиля пробного отпечатка будут выделены серым цветом.

Выбор цвета для предупреждения цветового охвата

  1. Выполните одно из следующих действий.
    • (Windows) Выберите команду меню «Редактирование» > «Установки» > «Прозрачность и цветовой охват».
    • (Mac OS) Выберите команду меню Photoshop > «Установки» > «Прозрачность и цветовой охват».
  2. Под надписью «Показать цвета вне CMYK» щелкните образец цвета, чтобы открыть палитру цветов. Выберите новый цвет предупреждения и нажмите кнопку «ОК».

    Для лучших результатов используйте цвет, отсутствующий на изображении.

  3. Введите значение в поле «Непрозрачность» и нажмите кнопку «ОК».

    Этот параметр позволяет настроить, насколько сильно изображение будет проявляться через цвет предупреждения. Допустимые значения — от 1 до 100%.

    Предупреждение при выходе за пределы цветового охвата в Photoshop
    Исходное изображение и предварительный просмотр цветов за пределами цветового охвата, когда в качестве цвета предупреждения выбран синий

Логотип Adobe

Вход в учетную запись