Применение специальных цветовых эффектов к изображениям

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Перенос наборов настроек, операций и настроек
    8. Знакомство с Photoshop
  3. Photoshop и сервисы Adobe
    1. Photoshop и Adobe Stock
    2. Библиотеки Creative Cloud Libraries
    3. Библиотеки Creative Cloud в Photoshop
    4. Сетка и направляющие
    5. Создание операций
    6. Отмена и история операций
    7. Комбинации клавиш по умолчанию
    8. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    9. Работа в Photoshop с использованием Touch Bar
    10. Работа с встроенным расширением Capture в Photoshop
  4. Photoshop на iPad
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт облачных документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Системные требования 1.x | Photoshop на iPad
    23. Системные требования 2.x | Photoshop на iPad
    24. Изменение размера изображения
    25. Прямая трансляция творческого процесса в Photoshop на iPad
    26. Исправление недостатков с помощью восстанавливающей кисти
    27. Создание кистей в Capture и их использование в Photoshop
  5. Веб-приложение Photoshop
    1. Веб-приложение Photoshop | Общие вопросы    
    2. Общие сведения о рабочей среде
    3. Системные требования | Веб-приложение Photoshop
    4. Сочетания клавиш | Веб-приложение Photoshop
    5. Поддерживаемые форматы файлов | Веб-приложение Photoshop
    6. Открытие облачных документов и работа с ними
    7. Совместная работа с заинтересованными сторонами
    8. Ограниченные возможности редактирования облачных документов
  6. Облачные документы
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Работа с облачными документами и управление ими в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Общий доступ к облачным документам и их редактирование
  7. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Создание документов
    3. Работа в Photoshop с использованием Touch Bar
    4. Поддержка Microsoft Dial в Photoshop
    5. Галерея инструментов
    6. Установки производительности
    7. Использование инструментов
    8. Сенсорные жесты
    9. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    10. Обзорные версии технологии
    11. Метаданные и комментарии
    12. Быстрая публикация своих творений
    13. Помещение изображений Photoshop в другие приложения
    14. Установки
    15. Комбинации клавиш по умолчанию
    16. Линейки
    17. Отображение или скрытие непечатных вспомогательных элементов
    18. Указание колонок для изображения
    19. Отмена и история операций
    20. Панели и меню
    21. Помещение файлов
    22. Позиционирование элементов с привязкой
    23. Позиционирование с помощью инструмента «Линейка»
    24. Наборы настроек
    25. Настройка комбинаций клавиш
    26. Сетка и направляющие
  8. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Экспорт файлов в Photoshop
    4. Просмотр на устройстве
    5. Копирование CSS из слоев
    6. Разделение веб-страниц на фрагменты
    7. Параметры HTML для фрагментов
    8. Изменение компоновки фрагментов
    9. Работа с веб-графикой
    10. Создание веб-фотогалерей
  9. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  10. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
    26. Слой
    27. Сведение
    28. Совмещенные изображения
    29. Фон
  11. Выделения
    1. Рабочая среда «Выделение и маска»
    2. Быстрое выделение областей
    3. Начало работы с выделениями
    4. Выделение при помощи группы инструментов «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Выбор цветового диапазона в изображении
    7. Настройка выделения пикселей
    8. Преобразование между контурами и границами выделенной области
    9. Основы работы с каналами
    10. Перемещение, копирование и удаление выделенных пикселей
    11. Создание временной быстрой маски
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
    16. Выделение
    17. Ограничительная рамка
  12. Коррекции изображений
    1. Деформация перспективы
    2. Уменьшение размытия в результате движения камеры
    3. Примеры использования инструмента «Восстанавливающая кисть»
    4. Экспорт таблиц поиска цвета
    5. Корректировка резкости и размытия изображения
    6. Общие сведения о цветокоррекции
    7. Применение настройки «Яркость/Контрастность»
    8. Коррекция деталей в тенях и на светлых участках
    9. Корректировка «Уровни»
    10. Коррекция тона и насыщенности
    11. Коррекция сочности
    12. Настройка насыщенности цвета в областях изображения
    13. Быстрая коррекция тона
    14. Применение специальных цветовых эффектов к изображениям
    15. Улучшение изображения при помощи корректировки цветового баланса
    16. HDR-изображения
    17. Просмотр гистограмм и значений пикселей
    18. Подбор цветов на изображении
    19. Кадрирование и выпрямление фотографий
    20. Преобразование цветного изображения в черно-белое
    21. Корректирующие слои и слои-заливки
    22. Корректировка «Кривые»
    23. Режимы наложения
    24. Целевая подготовка изображений для печатной машины
    25. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    26. Коррекция экспозиции и тонирования HDR
    27. Фильтр
    28. Размытие
    29. Осветление или затемнение областей изображения
    30. Избирательная корректировка цвета
    31. Замена цветов объекта
  13. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Обратимое редактирование в Camera Raw
    10. Инструмент «Радиальный фильтр» в Camera Raw
    11. Управление настройками Camera Raw
    12. Обработка, сохранение и открытие изображений в Camera Raw
    13. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    14. Поворот, обрезка и изменение изображений
    15. Корректировка цветопередачи в Camera Raw
    16. Краткий обзор функций | Adobe Camera Raw | Выпуски за 2018 г.
    17. Обзор новых возможностей
    18. Версии обработки в Camera Raw
    19. Внесение локальных корректировок в Camera Raw
  14. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  15. Преобразование изображений
    1. Трансформирование объектов
    2. Настройка кадрирования, поворотов и холста
    3. Кадрирование и выпрямление фотографий
    4. Создание и редактирование панорамных изображений
    5. Деформация изображений, фигур и контуров
    6. Перспектива
    7. Использование фильтра «Пластика»
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
    10. Деформация
    11. Трансформирование
    12. Панорама
  16. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Заливка и обводка выделенных областей, слоев и контуров
    14. Рисование с помощью группы инструментов «Перо»
    15. Создание узоров
    16. Создание узора с помощью фильтра «Конструктор узоров»
    17. Управление контурами
    18. Управление библиотеками узоров и наборами настроек
    19. Рисование при помощи графического планшета
    20. Создание текстурированных кистей
    21. Добавление динамических элементов к кистям
    22. Градиент
    23. Рисование стилизованных обводок с помощью архивной художественной кисти
    24. Рисование с помощью узора
    25. Синхронизация наборов настроек на нескольких устройствах
  17. Текст
    1. Работа со шрифтами OpenType SVG
    2. Форматирование символов
    3. Форматирование абзацев
    4. Создание эффектов текста
    5. Редактирование текста
    6. Интерлиньяж и межбуквенные интервалы
    7. Шрифт для арабского языка и иврита
    8. Шрифты
    9. Поиск и устранение неполадок, связанных со шрифтами
    10. Азиатский текст
    11. Создание текста
    12. Ошибка Text Engine при использовании инструмента «Текст» в Photoshop | Windows 8
    13. Универсальный компоновщик для азиатской письменности
    14. Добавление и редактирование текста в Photoshop
  18. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  19. Фильтры и эффекты
    1. Использование фильтра «Пластика»
    2. Использование эффектов группы «Галерея размытия»
    3. Основные сведения о фильтрах
    4. Справочник по эффектам фильтров
    5. Добавление эффектов освещения
    6. Использование фильтра «Адаптивный широкий угол»
    7. Фильтр «Масляная краска»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  20. Сохранение и экспорт
    1. Сохранение файлов в других графических форматах
    2. Сохранение файлов в Photoshop
    3. Форматы файла
    4. Сохранение и экспорт видео и анимации
    5. Сохранение файлов PDF
    6. Защита авторских прав Digimarc
  21. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Дуплексы
    8. Печать изображений на печатной машине
    9. Улучшение цветной печати в Photoshop
    10. Устранение неполадок при печати | Photoshop
  22. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  23. 3D-объекты и технические изображения
    1. 3D-анимация Creative Cloud (предварительная версия)
    2. Печать 3D-объектов
    3. 3D-рисование
    4. Усовершенствование панели «3D» | Photoshop
    5. Основные понятия и инструменты для работы с 3D-графикой
    6. Рендеринг и сохранение 3D-объектов
    7. Создание 3D-объектов и анимаций
    8. Стеки изображений
    9. Процесс работы с 3D-графикой
    10. Измерения
    11. Файлы формата DICOM
    12. Photoshop и MATLAB
    13. Подсчет объектов на изображении
    14. Объединение и преобразование 3D-объектов
    15. Редактирование 3D-текстур
    16. Коррекция экспозиции и тонирования HDR
    17. Настройки панели «3D»
  24. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Работа с цветовыми профилями
    5. Управление цветом документов для просмотра в Интернете
    6. Управление цветом при печати документов
    7. Управление цветом импортированных изображений
    8. Выполнение цветопробы

Снижение насыщенности цветов

Команда «Снизить насыщенность» преобразует цветное изображение в изображение в оттенках серого, но сохраняет режим цвета. Например, она присваивает каждому пикселю изображения в режиме RGB равные значения красного, зеленого и синего цвета. Значение осветления каждого пикселя не меняется.

Имейте в виду, что команда «Снизить насыщенность» изменяет данные исходного изображения на фоновом слое без возможности восстановления. Эта команда оказывает такой же эффект, как установка параметра «Насыщенность» на уровень «минус (‑)100» в корректировке «Цветовой тон/Насыщенность». Для недеструктивного редактирования используйте корректирующий слой «Цветовой тон/Насыщенность».

Примечание.

При работе с многослойным изображением команда «Снизить насыщенность» преобразует только выделенный слой.

  1. Выберите команду меню «Изображение» > «Коррекция» > «Снизить насыщенность».

Инвертирование цветов

Корректировка «Инверсия» обращает цвета изображения в противоположные. Можно использовать ее в процессе создания краевой маски для усиления резкости и применения других корректировок к выделенным областям изображения.

Примечание.

Так как цветная пленка содержит в своей основе оранжевую маску, корректировка «Инверсия» не позволяет создавать точные позитивные изображения из отсканированных цветных негативов. При сканировании пленки используйте правильные настройки для цветных негативов.

При инвертировании изображения значение яркости каждого пиксела в каналах преобразуется в обратное значение на 256-шаговой шкале значений цвета. Например, пиксел на позитивном изображении со значением 255 получает значение 0, а пиксел со значением 5 получает значение 250.

Выполните одно из следующих действий.

  • Щелкните значок «Инверсия»  на панели «Коррекция».
  • Выберите команду меню «Слой» > «Новый корректирующий слой» > «Инверсия». В диалоговом окне «Новый слой» нажмите кнопку «ОК».
Примечание.

Можно также выбрать команду меню «Изображение» > «Коррекция» > «Инверсия». Но обратите внимание, что в данном методе коррекции вносятся непосредственно в слой изображения и определенная часть исходной информации при этом удаляется.  

Создание черно-белых изображений с двумя значениями цвета

Корректировка «Изогелия» преобразует цветные изображения и изображения в оттенках серого в высококонтрастные черно-белые изображения. Можно выбрать в качестве порога определенный уровень. Все пикселы светлее этого порогового значения будут преобразованы в белые; все пикселы темнее его — в черные.

  1. Выполните одно из следующих действий.
    • Щелкните значок «Изогелия»  на панели «Коррекция».

    • Выберите команду меню «Слой» > «Новый корректирующий слой» > «Изогелия». В диалоговом окне «Новый слой» нажмите кнопку «ОК».

    На панели «Свойства» появится гистограмма уровней светимости пикселей в текущей выделенной области.

    Примечание.

    Можно также выбрать команду меню «Изображение» > «Коррекция» > «Изогелия». Но обратите внимание, что в данном методе коррекции вносятся непосредственно в слой изображения и определенная часть исходной информации при этом удаляется.

  2. Перемещайте ползунок под гистограммой на панели «Свойства», пока не будет достигнут желаемый порог яркости. По мере перетаскивания изображение меняется, отражая новое значение порога.

Постеризация изображения

Корректировка «Постеризовать» позволяет указать число тональных уровней (или значений яркости) для каждого канала в изображении, а затем привязывает пикселы изображения к ближайшему подходящему уровню. Например, если выбрать два тональных уровня для изображения в режиме RGB, это даст шесть цветов: два для красного, два для зеленого и два для синего канала.

Эта корректировка подходит для создания особых эффектов, например больших однотонных областей на фотографиях. Ее действие наиболее очевидно при уменьшении числа уровней серого на изображении в оттенках серого, но она также дает интересные результаты на цветных изображениях.

Примечание.

Если нужно оставить определенное число цветов в изображении, преобразуйте его в оттенки серого и укажите нужное количество уровней. После этого преобразуйте изображение обратно в предыдущий режим цвета и замените различные тона серого желаемыми цветами.

  1. Выполните одно из следующих действий.
    • Щелкните значок «Постеризовать»  на панели «Коррекция».

    • Выберите команду меню «Слой» > «Новый корректирующий слой» > «Постеризовать».

    Примечание.

    Можно также выбрать команду меню «Изображение» > «Коррекция» > «Постеризовать». Но обратите внимание, что в данном методе коррекции вносятся непосредственно в слой изображения и определенная часть исходной информации при этом удаляется.

  2. На панели «Свойства» переместите ползунок «Уровни» или введите количество требуемых тональных уровней.

Применение к изображению градиентной карты

Корректировка «Карта градиента» привязывает эквивалентный диапазон оттенков серого на изображении к цветам определенной градиентной заливки. Если указать, например, двухцветную градиентную заливку, то тени на изображении будут привязаны к одной из конечных точек заливки, светлые участки — к другой конечной точке, а средние тона — к градациям между ними.

  1. Выполните одно из следующих действий.
    • Щелкните значок «Карта градиента»  на панели «Коррекция».

    • Выберите команду меню «Слой» > «Новый корректирующий слой» > «Карта градиента». В диалоговом окне «Новый слой» нажмите кнопку «ОК».

    Примечание.

    Выберите команду меню «Изображение» > «Коррекция» > «Карта градиента». Но обратите внимание, что в данном методе изменения вносятся непосредственно в слой изображения, и определенная часть исходной информации при этом теряется.

  2. Задайте на панели «Свойства» градиентную заливку, которую следует использовать.

    • Чтобы выбрать градиентную заливку из списка, щелкните на треугольнике справа от градиентной заливки. Щелкните, чтобы выбрать нужную заливку, а затем щелкните в пустой области панели «Свойства», чтобы закрыть список. Дополнительные сведения о настройке списка градиентных заливок см. в разделе Работа со средством «Управление наборами».

    • Чтобы отредактировать отображаемую в данный момент градиентную заливку, щелкните ее, а затем измените существующую градиентную заливку или создайте новую в Редакторе градиентов. (См. раздел Создание плавного градиента.)

    По умолчанию тени, средние тона и светлые участки привязываются, соответственно, к начальному цвету (самая левая точка), средней точке и конечному цвету (самая правая точка) градиентной заливки.

  3. Выберите одно, сразу два или ни одного из значений параметра «Используемый градиент».

    Дизеринг

    Добавляется случайный шум, сглаживающий градиентную заливку и уменьшающий эффект образования полос.

    Инверсия

    Направление градиентной заливки меняется на обратное, а градиентная карта переворачивается.

Справки по другим продуктам

Логотип Adobe

Вход в учетную запись