Руководство пользователя Отмена

Создание изображений для видео

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Перенос наборов настроек, операций и настроек
    8. Знакомство с Photoshop
  3. Photoshop и другие продукты и услуги Adobe
    1. Работа с графическим объектом Illustrator в Photoshop
    2. Работа с файлами Photoshop в InDesign
    3. Материалы Substance 3D для Photoshop
    4. Photoshop и Adobe Stock
    5. Работа со встроенным расширением Capture в Photoshop
    6. Библиотеки Creative Cloud Libraries
    7. Библиотеки Creative Cloud в Photoshop
    8. Работа в Photoshop с использованием Touch Bar
    9. Сетка и направляющие
    10. Создание операций
    11. Отмена и история операций
  4. Photoshop на iPad
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
  5. Бета-версия веб-приложения Photoshop
    1. Часто задаваемые вопросы | Бета-версия веб-приложения Photoshop 
    2. Общие сведения о рабочей среде
    3. Системные требования | Бета-версия веб-приложения Photoshop
    4. Комбинации клавиш | Бета-версия веб-приложения Photoshop
    5. Поддерживаемые форматы файлов | Бета-вервия веб-приложения Photoshop
    6. Открытие облачных документов и работа с ними
    7. Совместная работа с заинтересованными сторонами
    8. Ограниченные возможности редактирования облачных документов
  6. Облачные документы
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Работа с облачными документами и управление ими в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Общий доступ к облачным документам и их редактирование
    9. Общий доступ к файлам и комментирование в приложении
  7. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Более быстрое обучение благодаря панели «Новые возможности» в Photoshop
    3. Создание документов
    4. Работа в Photoshop с использованием Touch Bar
    5. Галерея инструментов
    6. Установки производительности
    7. Использование инструментов
    8. Сенсорные жесты
    9. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    10. Обзорные версии технологии
    11. Метаданные и комментарии
    12. Комбинации клавиш по умолчанию
    13. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    14. Помещение изображений Photoshop в другие приложения
    15. Установки
    16. Комбинации клавиш по умолчанию
    17. Линейки
    18. Отображение или скрытие непечатных вспомогательных элементов
    19. Указание колонок для изображения
    20. Отмена и история операций
    21. Панели и меню
    22. Помещение файлов
    23. Позиционирование элементов с привязкой
    24. Позиционирование с помощью инструмента «Линейка»
    25. Наборы настроек
    26. Настройка комбинаций клавиш
    27. Сетка и направляющие
  8. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  9. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  10. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
    26. Слой
    27. Сведение
    28. Совмещенные изображения
    29. Фон
  11. Выделения
    1. Рабочая среда «Выделение и маска»
    2. Быстрое выделение областей
    3. Начало работы с выделениями
    4. Выделение при помощи группы инструментов «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Выбор цветового диапазона в изображении
    7. Настройка выделения пикселей
    8. Преобразование между контурами и границами выделенной области
    9. Основы работы с каналами
    10. Перемещение, копирование и удаление выделенных пикселей
    11. Создание временной быстрой маски
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
    16. Выделение
    17. Ограничительная рамка
  12. Коррекции изображений
    1. Деформация перспективы
    2. Уменьшение размытия в результате движения камеры
    3. Примеры использования инструмента «Восстанавливающая кисть»
    4. Экспорт таблиц поиска цвета
    5. Корректировка резкости и размытия изображения
    6. Общие сведения о цветокоррекции
    7. Применение настройки «Яркость/Контрастность»
    8. Коррекция деталей в тенях и на светлых участках
    9. Корректировка «Уровни»
    10. Коррекция тона и насыщенности
    11. Коррекция сочности
    12. Настройка насыщенности цвета в областях изображения
    13. Быстрая коррекция тона
    14. Применение специальных цветовых эффектов к изображениям
    15. Улучшение изображения при помощи корректировки цветового баланса
    16. HDR-изображения
    17. Просмотр гистограмм и значений пикселей
    18. Подбор цветов на изображении
    19. Кадрирование и выпрямление фотографий
    20. Преобразование цветного изображения в черно-белое
    21. Корректирующие слои и слои-заливки
    22. Корректировка «Кривые»
    23. Режимы наложения
    24. Целевая подготовка изображений для печатной машины
    25. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    26. Коррекция экспозиции и тонирования HDR
    27. Фильтр
    28. Размытие
    29. Осветление или затемнение областей изображения
    30. Избирательная корректировка цвета
    31. Замена цветов объекта
  13. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Обратимое редактирование в Camera Raw
    10. Инструмент «Радиальный фильтр» в Camera Raw
    11. Управление настройками Camera Raw
    12. Обработка, сохранение и открытие изображений в Camera Raw
    13. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    14. Поворот, обрезка и изменение изображений
    15. Корректировка цветопередачи в Camera Raw
    16. Краткий обзор функций | Adobe Camera Raw | Выпуски за 2018 г.
    17. Обзор новых возможностей
    18. Версии обработки в Camera Raw
    19. Внесение локальных корректировок в Camera Raw
  14. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  15. Преобразование изображений
    1. Трансформирование объектов
    2. Настройка кадрирования, поворотов и холста
    3. Кадрирование и выпрямление фотографий
    4. Создание и редактирование панорамных изображений
    5. Деформация изображений, фигур и контуров
    6. Перспектива
    7. Использование фильтра «Пластика»
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
    10. Деформация
    11. Трансформирование
    12. Панорама
  16. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
  17. Текст
    1. Добавление и редактирование текста
    2. Универсальный текстовый редактор
    3. Работа со шрифтами OpenType SVG
    4. Форматирование символов
    5. Форматирование абзацев
    6. Создание эффектов текста
    7. Редактирование текста
    8. Интерлиньяж и межбуквенные интервалы
    9. Шрифт для арабского языка и иврита
    10. Шрифты
    11. Поиск и устранение неполадок, связанных со шрифтами
    12. Азиатский текст
    13. Создание текста
    14. Ошибка Text Engine при использовании инструмента «Текст» в Photoshop | Windows 8
  18. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  19. Фильтры и эффекты
    1. Использование фильтра «Пластика»
    2. Использование эффектов группы «Галерея размытия»
    3. Основные сведения о фильтрах
    4. Справочник по эффектам фильтров
    5. Добавление эффектов освещения
    6. Использование фильтра «Адаптивный широкий угол»
    7. Фильтр «Масляная краска»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  20. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  21. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Дуплексы
    8. Печать изображений на печатной машине
    9. Улучшение цветной печати в Photoshop
    10. Устранение неполадок при печати | Photoshop
  22. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Работа с цветовыми профилями
    5. Управление цветом документов для просмотра в Интернете
    6. Управление цветом при печати документов
    7. Управление цветом импортированных изображений
    8. Выполнение цветопробы
  24. Подлинность контента
    1. Подробнее об учетных данных для содержимого
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  25. 3D-объекты и технические изображения
    1. 3D в Photoshop | Распространенные вопросы об упраздненных 3D-функциях
    2. 3D-анимация Creative Cloud (предварительная версия)
    3. Печать 3D-объектов
    4. 3D-рисование
    5. Усовершенствование панели «3D» | Photoshop
    6. Основные понятия и инструменты для работы с 3D-графикой
    7. Рендеринг и сохранение 3D-объектов
    8. Создание 3D-объектов и анимаций
    9. Стеки изображений
    10. Процесс работы с 3D-графикой
    11. Измерения
    12. Файлы формата DICOM
    13. Photoshop и MATLAB
    14. Подсчет объектов на изображении
    15. Объединение и преобразование 3D-объектов
    16. Редактирование 3D-текстур
    17. Коррекция экспозиции и тонирования HDR
    18. Настройки панели «3D»

Сведения о создании изображений для видео

Можно создавать изображения с различными пропорциями, чтобы они правильно отображались на таких устройствах, как мониторы. Для компенсации масштабирования при встраивании окончательного изображения в видео можно выбрать определенный параметр видео (в диалоговом окне «Новый»).

Зарезервированные зоны

Стиль «Фильмы и видео» также создает документ с неотображаемыми направляющими, отмечающими границы зарезервированных областей титров и действия. С помощью параметров меню «Размеры» можно создавать изображения для конкретных систем видео: NTSC, PAL или HDTV.

Зарезервированные области удобны для редактирования телепередачи или видеопленки. Большинство потребительских телеприемников использует процесс, который называется «забег развёртки» и который отсекает внешние края картинки, позволяя увеличивать центральную ее часть. Размер «забега развёртки» зависит от типа телевизора. Чтобы картинка помещалась в область отображения большинства телеприемников, удерживайте текст в зарезервированной области титров, а все другие важные элементы — в зарезервированной области действия.

Photoshop: титры и безопасные зоны действия
Набор ограничивающих видео направляющих

A. Зарезервированная область действия (внешний прямоугольник) B. Зарезервированная область титров (внутренний прямоугольник) 

Примечание.

Если создается веб-содержимое или содержимое для компакт-дисков, границы зарезервированных областей титров и действия неприменимы к проекту, поскольку на этих носителях отображается все изображение.

Параметры предварительного просмотра

Облегчить создание видео позволяет режим просмотра «Коррекция пикселного форматного соотношения», в котором изображения выводятся с заданным соотношением. Для более точного предварительного просмотра предусмотрена также команда «Просмотр видео», позволяющая выполнить немедленный предварительный просмотр на таком устройстве отображения, как монитор. Чтобы воспользоваться этой функцией, необходимо, чтобы устройство отображения было подключено к компьютеру через порт FireWire (IEEE 1394). См. также раздел Предварительный просмотр документа на мониторе. Дополнительные сведения о FireWire (IEEE 1394) см. на веб-сайте Apple.

Другие замечания

Как Adobe After Effects, так и Adobe Premiere Pro поддерживают созданные в Photoshop PSD-файлы. Однако, если для редактирования фото- и видеоматериалов используются другие приложения, необходимо учитывать следующие замечания при создании изображений для видео.

  • Некоторые программы редактирования видео могут импортировать отдельные слои только из многослойного PSD-файла.

  • Если файл имеет прозрачность, некоторые программы редактирования видео ее сохраняют.

  • Если в файле используется маска слоя или несколько слоев, иногда лучше не сводить слои, а включить в документ сведенную копию файла в формате PSD для повышения обратной совместимости.

Соотношение сторон

Кадровые пропорции определяют соотношение ширины и высоты в размерности изображения. Например, DV NTSC имеет кадровую пропорцию 4:3 (то есть 4 по ширине и 3 по высоте), а обычный широкоэкранный кадр имеет соотношение сторон 16:9. Некоторые видеокамеры могут выполнять съемку с разными пропорциями кадра. Множество камер с поддержкой широкоэкранного режима используют пропорции 16:9. Многие фильмы снимались с еще более широкой пропорцией.

Photoshop: соотношение сторон
Кадровая пропорция 4:3 (слева) и более широкая кадровая пропорция 16:9 (справа)

Попикселная пропорция определяет соотношение ширины и высоты одного пиксела кадра. В разных видеостандартах применяются различные пропорции пиксела. Например, многие компьютерные стандарты видео определяют пропорцию 4:3 как 640 пикселов в ширину на 480 пикселов в высоту, что подразумевает квадратные пикселы. Компьютерные видеопикселы в этом примере имеют попикселную пропорцию 1:1 (квадрат), в то время как видеопикселы DV NTSC имеют пикселное форматное соотношение 0,91 (не квадрат). Всегда прямоугольные DV-пикселы ориентированы вертикально в видеосистемах NTSC и горизонтально в видеосистемах PAL.

Если отобразить прямоугольные пикселы на мониторе с квадратными пикселами без изменения, изображения будут выглядеть искаженными, например, круги будут выглядеть как овалы. Однако при телевещании изображения будут выглядеть правильно, поскольку на телеэкранах используются прямоугольные пикселы.

Примечание.

При копировании и импорте изображений в документ с неквадратными пикселами, изображения автоматически преобразуются и масштабируются в попикселную пропорцию документа. Изображения, импортированные из Adobe Illustrator, также масштабируются правильно.

Photoshop: пример попиксельных пропорций и соотношений сторон кадра
Попиксельные пропорции и соотношения сторон кадра

A. Изображение формата 4:3 с квадратными пикселями выводится на компьютерный монитор с квадратными пикселями с соотношением сторон 4:3. B. Изображение формата 4:3 с квадратными пикселями правильно выводится на телевизионный экран с неквадратными пикселями с соотношением сторон 4:3. C. Изображение формата 4:3 с квадратными пикселами неправильно выводится на телевизионный экран с неквадратными пикселами в пропорции 4:3. 

Создание изображения для видео

  1. Создайте новый документ.
  2. В диалоговом окне «Новый» в меню «Стиль» выберите стиль «Фильмы и видео».
  3. Выберите размер, соответствующий видеосистеме, для которой подготавливается изображение.
  4. Нажмите кнопку «Дополнительно», чтобы указать цветовой профиль и конкретную попикселную пропорцию.
    Примечание.

    По умолчанию документы с неквадратными пикселами открываются с включенным параметром «Коррекция пропорций». При этом изображение масштабируется и выводится так, как выглядело бы на устройстве вывода с неквадратными пикселами (обычно это монитор).

  5. Чтобы просмотреть изображение в таком виде, как оно выглядело бы на компьютерном мониторе (с квадратными пикселями), в меню «Просмотр» выберите команду «Коррекция пропорций».
    Photoshop: круг с включенной и отключенной коррекцией попиксельной пропорции
    Круг в документе NTSC DV (720 на 480 пикселов) на компьютерном мониторе (с квадратными пикселами) с включенным параметром «Коррекция пропорций» (наверху) и с отключенным параметром «Коррекция пропорций» (внизу).

    Примечание.

    Можно одновременно просматривать изображения с включенным и отключенным параметром «Коррекция пропорций». Откройте изображение с неквадратными пикселами при включенном параметре «Коррекция пропорций» и в меню «Окно» выберите команду «Упорядочить» > «Новое окно для [имя документа]». Чтобы отключить коррекцию, при активном новом окне в меню «Просмотр» выберите команду «Коррекция пропорций».

  6. При наличии устройства отображения, например, монитора, подключенного к компьютеру через порт FireWire, можно просмотреть документ на этом устройстве.
    • Чтобы установить параметры вывода до просмотра изображения в меню «Файл», выберите команду «Экспортировать» > «Просмотр видео».

    • Чтобы просмотреть изображение без установки параметров вывода в меню «Файл», выберите команду «Экспортировать» > Отправить просмотр видео на устройство».

Примечание.

При создании изображений для видео можно загрузить набор операций с видео (включенных в Photoshop), автоматизирующих определенные задачи, например, масштабирование изображений для подгонки размеров видеопикселов и установки пикселных форматных соотношений.

Загрузка операций с видео

Операции автоматизируют задачи по обработке видеоизображений, например, ограничение диапазона светимости и уровней насыщенности, чтобы они соответствовали стандартам телевещания, изменение размера и преобразование в неквадратные пикселы для использования в слайд-шоу DVD (NTSC и PAL, стандартные и широкоэкранные пропорции), создание альфа-канала из всех видимых в настоящее время слоев, настройка областей изображения (особенно тонких линий), способных вызвать чересстрочное мерцание и создание безопасного наложения заголовка.

  1. Чтобы открыть панель «Операции», в меню «Окно» выберите пункт «Операции».
  2. Щелкните треугольник в верхнем правом углу панели и выберите в меню «Операции с видео».

Установка попикселных пропорций

В существующих документах можно создавать заказную попикселную пропорцию, удалять или восстанавливать попикселную пропорцию, ранее присвоенную документу.

Присвоение попиксельных пропорций существующему документу

  1. При открытом документе в меню «Вид» выберите пункт «Пропорции пиксела», затем выберите пропорцию, совместимую с видеоформатом, в котором будет использоваться файл.

Создание заказной попикселной пропорции

  1. При открытом документе в меню «Вид» выберите пункт «Пропорции пиксела» > «Заказная пропорция».
  2. В диалоговом окне «Сохранить пропорцию пиксела» введите значение в текстовое поле «Фактор», присвойте имя пропорции и нажмите »ОК».

    Созданная пропорция пиксела появится и в меню «Пропорции пиксела» диалогового окна «Новая», и в меню «Вид» > «Пропорции пиксела».

Удаление попиксельной пропорции

  1. При открытом документе в меню «Вид» выберите пункт «Пропорции пиксела» > «Удалить пропорцию».
  2. В диалоговом окне «Удалить попикселную пропорцию» в меню «Попикселная пропорция» выберите удаляемый элемент и нажмите кнопку «Удалить».

Восстановление попикселной пропорции

  1. При открытом документе в меню «Вид» выберите пункт «Пропорции пиксела» > «Восстановить пропорцию».
  2. В диалоговом окне выполните одно из следующих действий.

    Добавить

    Заменяет текущую попикселную пропорцию значениями по умолчанию, а кроме того — всеми заказными попикселными пропорциями. Применяется при удалении значения по умолчанию и необходимости его восстановить в меню, но кроме этого необходимо сохранить заказные значения.

    ОК

    Заменяет текущую попикселную пропорцию на значения по умолчанию. Заказная попикселная пропорция удаляется.

    Отмена

    Отменяет команду.

Подготовка изображений для приложения After Effects

Файл Photoshop (PSD) можно импортировать непосредственно в проект After Effects с возможностью сохранять отдельные слои, стили слоев, области прозрачности и слой-маски, а также корректирующие слои (с сохранением отдельных элементов анимации).

 

Примечание. Для получения оптимальных результатов работайте в режиме RGB, который используется в AfterEffects. Приложение After Effects CS3 и более поздних версий может преобразовывать файлы из цветового пространства CMYK в RGB, а After Effects 7 и более ранних версий не может.

Чтобы сократить время предварительного просмотра и вывода на экран, а также избежать проблем с импортом и обновлением слоев Photoshop, перед экспортом многослойного файла Photoshop в приложение After Effects, выполните следующие действия.

 

  • Упорядочите слои и присвойте им имена. Если вы переименовали или удалили слой документа Photoshop после импорта в After Effects, то приложение After Effects не сможет найти переименованный или удаленный слой. На панели проектов After Effects этот слой будет указан как отсутствующий. (Можно также группировать слои в смарт-объекты. Например, если для объекта переднего плана используется один набор слоев, а для фона другой набор, можно сгруппировать их в отдельные смарт-объекты и легко анимировать движение первого на фоне второго).
  • Убедитесь, что каждый слой имеет уникальное имя. Одинаковые имена слоев могут вызвать путаницу.
  • В диалоговом окне установок «Обработки файлов» в меню «Максимизировать совместимость файлов PSD и PSB» выберите «Всегда».
  • Используйте соответствующий стиль размерности пикселов для фото- и видеоматериалов в диалоговом окне «Новый документ».
  • Выполните всю необходимую коррекцию цвета, масштабирование, кадрирование и другие изменения в Photoshop, чтобы в After Effects не пришлось дополнительно обрабатывать изображение. Можно также присвоить изображению цветовой профиль, соответствующий предполагаемому типу вывода, например Rec. 601 NTSC или Rec. 709. Приложение After Effects может считывать встроенные цветовые профили и в соответствии с ними интерпретировать цвета изображения.
Логотип Adobe

Вход в учетную запись