Руководство пользователя Отмена

Непрозрачность и наложение слоев

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Перенос наборов настроек, операций и настроек
    8. Знакомство с Photoshop
  3. Photoshop и сервисы Adobe
    1. Photoshop и Adobe Stock
    2. Библиотеки Creative Cloud Libraries
    3. Библиотеки Creative Cloud в Photoshop
    4. Работа в Photoshop с использованием Touch Bar
    5. Работа с графическим объектом Illustrator в Photoshop
    6. Работа со встроенным расширением Capture в Photoshop
    7. Сетка и направляющие
    8. Создание операций
    9. Отмена и история операций
    10. Комбинации клавиш по умолчанию
    11. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
  4. Photoshop на iPad
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
  5. Бета-версия веб-приложения Photoshop
    1. Часто задаваемые вопросы | Бета-версия веб-приложения Photoshop 
    2. Общие сведения о рабочей среде
    3. Системные требования | Бета-версия веб-приложения Photoshop
    4. Комбинации клавиш | Бета-версия веб-приложения Photoshop
    5. Поддерживаемые форматы файлов | Бета-вервия веб-приложения Photoshop
    6. Открытие облачных документов и работа с ними
    7. Совместная работа с заинтересованными сторонами
    8. Ограниченные возможности редактирования облачных документов
  6. Облачные документы
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Работа с облачными документами и управление ими в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Общий доступ к облачным документам и их редактирование
    9. Общий доступ к файлам и комментирование в приложении
  7. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Создание документов
    3. Работа в Photoshop с использованием Touch Bar
    4. Поддержка Microsoft Dial в Photoshop
    5. Галерея инструментов
    6. Установки производительности
    7. Использование инструментов
    8. Сенсорные жесты
    9. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    10. Обзорные версии технологии
    11. Метаданные и комментарии
    12. Быстрая публикация своих творений
    13. Помещение изображений Photoshop в другие приложения
    14. Установки
    15. Комбинации клавиш по умолчанию
    16. Линейки
    17. Отображение или скрытие непечатных вспомогательных элементов
    18. Указание колонок для изображения
    19. Отмена и история операций
    20. Панели и меню
    21. Помещение файлов
    22. Позиционирование элементов с привязкой
    23. Позиционирование с помощью инструмента «Линейка»
    24. Наборы настроек
    25. Настройка комбинаций клавиш
    26. Сетка и направляющие
  8. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  9. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  10. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
    26. Слой
    27. Сведение
    28. Совмещенные изображения
    29. Фон
  11. Выделения
    1. Рабочая среда «Выделение и маска»
    2. Быстрое выделение областей
    3. Начало работы с выделениями
    4. Выделение при помощи группы инструментов «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Выбор цветового диапазона в изображении
    7. Настройка выделения пикселей
    8. Преобразование между контурами и границами выделенной области
    9. Основы работы с каналами
    10. Перемещение, копирование и удаление выделенных пикселей
    11. Создание временной быстрой маски
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
    16. Выделение
    17. Ограничительная рамка
  12. Коррекции изображений
    1. Деформация перспективы
    2. Уменьшение размытия в результате движения камеры
    3. Примеры использования инструмента «Восстанавливающая кисть»
    4. Экспорт таблиц поиска цвета
    5. Корректировка резкости и размытия изображения
    6. Общие сведения о цветокоррекции
    7. Применение настройки «Яркость/Контрастность»
    8. Коррекция деталей в тенях и на светлых участках
    9. Корректировка «Уровни»
    10. Коррекция тона и насыщенности
    11. Коррекция сочности
    12. Настройка насыщенности цвета в областях изображения
    13. Быстрая коррекция тона
    14. Применение специальных цветовых эффектов к изображениям
    15. Улучшение изображения при помощи корректировки цветового баланса
    16. HDR-изображения
    17. Просмотр гистограмм и значений пикселей
    18. Подбор цветов на изображении
    19. Кадрирование и выпрямление фотографий
    20. Преобразование цветного изображения в черно-белое
    21. Корректирующие слои и слои-заливки
    22. Корректировка «Кривые»
    23. Режимы наложения
    24. Целевая подготовка изображений для печатной машины
    25. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    26. Коррекция экспозиции и тонирования HDR
    27. Фильтр
    28. Размытие
    29. Осветление или затемнение областей изображения
    30. Избирательная корректировка цвета
    31. Замена цветов объекта
  13. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Обратимое редактирование в Camera Raw
    10. Инструмент «Радиальный фильтр» в Camera Raw
    11. Управление настройками Camera Raw
    12. Обработка, сохранение и открытие изображений в Camera Raw
    13. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    14. Поворот, обрезка и изменение изображений
    15. Корректировка цветопередачи в Camera Raw
    16. Краткий обзор функций | Adobe Camera Raw | Выпуски за 2018 г.
    17. Обзор новых возможностей
    18. Версии обработки в Camera Raw
    19. Внесение локальных корректировок в Camera Raw
  14. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  15. Преобразование изображений
    1. Трансформирование объектов
    2. Настройка кадрирования, поворотов и холста
    3. Кадрирование и выпрямление фотографий
    4. Создание и редактирование панорамных изображений
    5. Деформация изображений, фигур и контуров
    6. Перспектива
    7. Использование фильтра «Пластика»
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
    10. Деформация
    11. Трансформирование
    12. Панорама
  16. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
  17. Текст
    1. Работа со шрифтами OpenType SVG
    2. Форматирование символов
    3. Форматирование абзацев
    4. Создание эффектов текста
    5. Редактирование текста
    6. Интерлиньяж и межбуквенные интервалы
    7. Шрифт для арабского языка и иврита
    8. Шрифты
    9. Поиск и устранение неполадок, связанных со шрифтами
    10. Азиатский текст
    11. Создание текста
    12. Ошибка Text Engine при использовании инструмента «Текст» в Photoshop | Windows 8
    13. Универсальный компоновщик для азиатской письменности
    14. Добавление и редактирование текста в Photoshop
  18. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  19. Фильтры и эффекты
    1. Использование фильтра «Пластика»
    2. Использование эффектов группы «Галерея размытия»
    3. Основные сведения о фильтрах
    4. Справочник по эффектам фильтров
    5. Добавление эффектов освещения
    6. Использование фильтра «Адаптивный широкий угол»
    7. Фильтр «Масляная краска»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  20. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  21. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Дуплексы
    8. Печать изображений на печатной машине
    9. Улучшение цветной печати в Photoshop
    10. Устранение неполадок при печати | Photoshop
  22. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Работа с цветовыми профилями
    5. Управление цветом документов для просмотра в Интернете
    6. Управление цветом при печати документов
    7. Управление цветом импортированных изображений
    8. Выполнение цветопробы
  24. Подлинность контента
    1. Подробнее об учетных данных для содержимого
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  25. 3D-объекты и технические изображения
    1. 3D в Photoshop | Распространенные вопросы об упраздненных 3D-функциях
    2. 3D-анимация Creative Cloud (предварительная версия)
    3. Печать 3D-объектов
    4. 3D-рисование
    5. Усовершенствование панели «3D» | Photoshop
    6. Основные понятия и инструменты для работы с 3D-графикой
    7. Рендеринг и сохранение 3D-объектов
    8. Создание 3D-объектов и анимаций
    9. Стеки изображений
    10. Процесс работы с 3D-графикой
    11. Измерения
    12. Файлы формата DICOM
    13. Photoshop и MATLAB
    14. Подсчет объектов на изображении
    15. Объединение и преобразование 3D-объектов
    16. Редактирование 3D-текстур
    17. Коррекция экспозиции и тонирования HDR
    18. Настройки панели «3D»

Режим наложения определяет результат наложения пикселов слоя на нижележащие пикселы изображения. Режимы наложения позволяют создавать большое количество различных специальных эффектов.

Определение общей непрозрачности и непрозрачности заливки для выбранных слоев

Степень общей непрозрачности слоя определяет, насколько сильно он скрывает или отображает содержимое нижележащего слоя. Слой со степенью непрозрачности 1 % является практически прозрачным. Совершенно непрозрачный слой имеет степень непрозрачности 100 %.

Кроме степени общей непрозрачности, влияющей на все стили и режимы наложения слоя, существуют также настройки степени непрозрачности заливки. Непрозрачность заливки влияет только пикселы, фигуры или текст на слое, не влияя непрозрачность эффектов слоя, например теней.

Примечание.

Степень непрозрачности фонового слоя, а также закрепленных слоев постоянна и не может быть изменена. Чтобы преобразовывать фон в обычный слой, поддерживающий прозрачность, см. раздел Преобразование фона и слоев.

  1. На панели «Слои» выберите один или несколько слоев или групп.
  2. Измените значения для непрозрачности и заливки. (Если выбрана группа, можно изменить только непрозрачность.)
    Примечание.

    Чтобы просмотреть все параметры наложения, выберите пункт «Параметры наложения» в меню значка «Добавить стиль слоя»  в нижней части панели «Слои».

Задание режима наложения для слоя или группы слоев

По умолчанию для групп слоев устанавливается режим наложения «Пропустить». Это означает, что группа слоев не обладает собственными настройками режима наложения. Выбор другого режима наложения группы слоев изменяет способ объединения компонентов изображения. Сначала производится объединение всех слоев группы. После этого объединенная группа рассматривается как единое изображение, которое накладывается на оставшуюся часть изображения в соответствии с текущим режимом. Таким образом, если для группы задан режим наложения, отличный от режима «Пропустить», корректирующие слои и режимы наложения слоев в группе не оказывают влияния на слои за ее пределами.

Примечание.

Режим наложения «Очистка» для слоев отсутствует. Для изображений Lab не доступны режимы «Осветление основы», «Затемнение основы», «Затемнение», «Замена светлым», «Разница», «Исключение», «Вычитание» и «Разделение». Для изображений HDR см. раздел Возможности, поддерживающие изображения HDR с цветопередачей 32 бита на канал.

  1. Выберите слой или группу на панели «Слои».
  2. Выберите режим наложения.
    • В раскрывающемся меню «Режим наложения» панели «Слои» выберите режим.

    • Выберите меню «Слой» > «Стиль слоя» > «Параметры наложения», затем выберите режим в раскрывающемся меню «Режим».

    Примечание.

    Во всплывающем меню режима наложения вы можете просмотреть, как разные параметры будут выглядеть на вашем изображении. Photoshop отображает интерактивную предварительную версию режимов наложения на холсте.

Описания и примеры для каждого режима см. в разделе Режимы наложения.

Группирование эффектов наложения

По умолчанию слои внутри обтравочной маски накладываются на нижележащие слои согласно настройкам режима наложения самого нижнего слоя группы. Однако можно настроить режим наложения нижнего слоя так, чтобы он применялся только к нему, и сохранить оригинальные режимы наложения обтравочных слоев. (См. раздел Отображение слоев с помощью обтравочных масок.)

Режим наложения слоя также может применяться к эффектам слоя, осуществляющим преобразование непрозрачных пикселов (таким как «Внутреннее свечение» и «Наложение цвета»), и не затрагивать эффекты преобразования прозрачных пикселов (такие как «Внешнее свечение» и «Тень»).

  1. Выделите преобразуемый слой.
  2. Дважды щелкните миниатюру слоя и в меню панели «Слои» выберите пункт «Параметры наложения» или пункт меню «Слои» > «Стиль слоя» > «Параметры наложения».
    Примечание.

    Чтобы просмотреть параметры наложения для текстового слоя, выберите меню «Слой» > «Стиль слоя» > «Параметры наложения» или пункт «Параметры наложения» в меню кнопки «Добавить стиль слоя» в нижней части панели «Слои».

  3. Укажите область действия следующих параметров наложения:
    • Чтобы применить режим наложения к эффектам слоя, осуществляющим преобразование непрозрачных пикселей (таким как «Внутреннее свечение», «Глянец», «Наложение цвета» и «Наложение градиента»), выберите пункт «Наложить внутренние эффекты как группу».

    • Чтобы применить режим наложения базового слоя ко всем слоям обтравочной маски, выберите пункт «Наложить обтравочные слои как группу». Отключение данного параметра, который всегда задан по умолчанию, приводит к сохранению исходных режимов наложения и внешнего вида каждого из слоев группы.

    Дополнительные параметры наложения в Photoshop
    Дополнительные параметры наложения

    • Чтобы применить эффекты слоя и параметры просвечивания только к непрозрачным областям слоя, выберите параметр «Слой-фигура прозрачности». Отключение данного параметра, задаваемого по умолчанию, приводит к применению указанных эффектов ко всему слою.

    • Чтобы применить эффекты слоя только к областям, задаваемым слоем-маской, выберите параметр «Слой-маска скрывает эффекты».

    • Чтобы применить эффекты слоя только к областям, задаваемым векторной маской, выберите параметр «Векторная маска скрывает эффекты».

  4. Нажмите кнопку «ОК».

Исключение каналов при наложении

При наложении слоев и групп эффекты наложения могут применяться выборочно только к заданным каналам. По умолчанию режимы наложения применяются ко всем каналам. Например, при работе с изображением RGB можно исключить из наложения красный цветовой канал. В результате наложение повлияет только на зеленый и синий цветовые каналы.

  1. Выполните одно из следующих действий.
    • Дважды щелкните миниатюру слоя.

    • В меню «Слой» выберите пункт «Стиль слоя» > «Параметры наложения».

    • Выберите пункт «Параметры наложения» в меню значка «Добавить стиль слоя»  в нижней части панели «Слои».

    Примечание.

    Чтобы просмотреть параметры наложения для текстового слоя, выберите меню «Слой» > «Стиль слоя» > «Параметры наложения» или пункт «Параметры наложения» в меню кнопки «Добавить стиль слоя» в нижней части панели «Слои».

  2. В области «Расширенные параметры наложения» диалогового окна «Стиль слоя» снимите флажки с каналов, которые необходимо исключить из процесса наложения.

Задание диапазона градаций для наложения слоев

Шкалы в диалоговом окне «Параметры наложения» предназначены для указания пикселов активного слоя и расположенных под ним видимых слоев, которые необходимо сохранить в конечном изображении. Например, можно исключить темные пикселы из активного слоя или активировать просвечивание светлых пикселов нижележащих слоев. Также можно задать диапазон частично накладываемых пикселов для обеспечения плавности перехода между накладываемыми и ненакладываемыми областями.

  1. Дважды щелкните миниатюру слоя и выберите пункт «Слои» > «Стиль слоя» > «Параметры наложения» или в меню панели «Слои» выберите пункт «Добавить стиль слоя» > «Параметры наложения».
    Примечание.

    Чтобы просмотреть параметры наложения для текстового слоя, выберите меню «Слой» > «Стиль слоя» > «Параметры наложения» или пункт «Параметры наложения» в меню кнопки «Добавить стиль слоя» в нижней части панели «Слои».

  2. В области «Дополнительные параметры» диалогового окна «Стиль слоя» выберите нужный параметр в раскрывающемся меню «Наложить, если».
    • Чтобы задать диапазон наложения для всех каналов, выберите параметр «Серый».

    • Чтобы задать параметры наложения для конкретного канала (например, красного, зеленого или синего цветового канала RGB-изображения), выберите соответствующий канал в списке.

  3. Для настройки диапазона яркости накладываемых пикселов необходимо использовать ползунки «Данный слой» и «Подлежащий слой», в которых задаются значения от 0 (черный цвет) до 255 (белый цвет). Верхнее значение диапазона задается с помощью белого ползунка. Нижнее значение диапазона определяется с помощью черного ползунка.
    Примечание.

    Чтобы задать диапазон частично накладываемых точек, перетащите половину треугольника ползунка, удерживая клавишу «Alt» (Windows) или «Option» (Mac OS). Два значения, появившиеся над разделенным надвое ползунком, отображают диапазон частичного наложения.

    При задании диапазонов необходимо следовать приведенным далее рекомендациям.

    • Для задания диапазона накладываемых пикселов активного слоя, появляющихся в результирующем изображении, используются ползунки «Данный слой». Например, если белый ползунок указывает на значение 235, происходит исключение из результирующего изображения пикселов со значением яркости выше 235.

    • Для задания диапазона накладываемых пикселов подлежащего слоя, появляющихся в результирующем изображении, используются ползунки «Подлежащий слой». Накладываемые пикселы объединяются с точками активного слоя, а ненакладываемые пикселы просвечивают сквозь вышележащие области активного слоя. Например, если черный ползунок указывает на значение 19, пикселы со значением яркости менее 19 исключаются из процесса наложения и просвечивают сквозь активный слой в результирующем изображении.

Заливка новых слоев нейтральным цветом

Некоторые фильтры (например, «Эффекты освещения») не могут применяться к слоям, не содержащим пикселов. Данная проблема решается путем предварительного заполнения слоя ранее заданным нейтральным цветом, которое производится с помощью команды «Выполнить заливку нейтральным цветом (относительно режима)» диалогового окна «Новый слой». Этот невидимый нейтральный цвет назначается в соответствии с выбранным для слоя режимом наложения. Заливка нейтральным цветом отражается на других слоях только при задании дополнительных эффектов. Команда «Выполнить заливку нейтральным цветом» не поддерживается слоями, использующими режимы наложения «Нормальный», «Растворение», «Жесткое смешение», «Цветовой тон», «Насыщенность», «Цветность» и «Свечение».

Логотип Adobe

Вход в учетную запись