Управление слоями и группами позволяет поддерживать упорядоченность проекта. Можно переименовать слои, настроить цветовую кодировку для упрощения поиска подобных слоев и удалять или экспортировать слои по мере необходимости.

Переименование слоя или группы слоев

При добавлении слоев или групп слоев в изображение рекомендуется присваивать им имена, отражающие их содержимое. Использование описательных имен для слоев облегчает их поиск на панели Слои.

  1. Выполните одно из следующих действий.
    • Дважды щелкните имя слоя или группы на панели Слои и введите новое имя. Нажмите клавишу «Ввод» (Windows) или «Return» (Mac OS).
    • Выберите слой или группу, а затем выполните следующие действия.
      • Выберите Слой > Переименовать слой или Слой > Переименовать группу.
      • Введите новое имя для слоя или группы на панели Слои.
      • Нажмите клавишу «Ввод» (Windows) или «Return» (Mac OS).

Присвоение цвета слою или группе слоев

Цветовое кодирование слоев или групп слоев облегчает поиск схожих слоев на панели «Слои». Щелкните слой или группу правой кнопкой мыши и выберите цвет.

Растрирование слоев

Средства рисования и фильтры не могут применяться к слоям, содержащим векторные объекты (это относится к текстовым слоям, слоям-фигурам, векторным маскам и смарт-объектам), а также к производным слоям (например, к слоям-заливкам). Однако содержимое таких слоев может быть растрировано для перевода изображения в плоскую растровую форму.

  1. Выделите слой, который необходимо растрировать, и выберите меню «Слой» > «Растрировать», далее выберите нужный пункт в подменю:

    Текст

    Растрирование текста в текстовом слое. Другие векторные данные слоя не растрируются.

    Фигура

    Растрирование слоя-фигуры.

    Слой-заливка

    Растрирование заливки слоя-фигуры с сохранением векторной маски.

    Векторная маска

    Растрирование векторной маски с преобразованием ее в слой-маску.

    Смарт-объект

    Преобразование смарт-объекта в растровый слой.

    Видео

    Растрирование текущего видеокадра в слой изображения.

    3D (только для Photoshop Extended)

    Растрирует текущее изображение, содержащее 3D-данные, в плоский растровый слой.

    Слою

    Растрирование всех векторных объектов в выделенных слоях.

    Все слои

    Растрирование всех слоев, содержащих векторные и производные объекты.

    Примечание.

    Чтобы растрировать связанные слои, выделите один из них, затем выберите меню «Слой» > «Выберите связанные слои». После этого можно произвести растрирование.

Удаление слоя или группы

Удаление ненужных слоев уменьшает размер файла изображения.

Примечание.

Чтобы быстро удалить пустые слои, выберите «Файл» > «Сценарии» > «Удалить все пустые слои».

  1. Выберите один или несколько слоев или групп на панели «Слои».
  2. Выполните одно из следующих действий.
    • Чтобы произвести удаление, получив запрос на его подтверждение, щелкните значок «Удалить» . Также можно выбрать меню «Слой» > «Удалить» > «Слой» или пункт «Удалить слой» или «Удалить группу» в меню панели «Слои».
    • Чтобы удалить слой или группу без запроса на подтверждение, перетащите его к значку «Удалить»  или щелкните значок «Удалить», удерживая клавишу «Alt» (Windows) или «Option» (Mac OS). Также можно нажать клавишу «Delete».
    • Чтобы удалить скрытые слои, выберите меню «Слой» > «Удалить» > «Скрытые слои».

    Примечание.

    Чтобы удалить связанные слои, выделите один из них, затем выберите меню «Слой» > «Выберите связанные слои». После этого можно производить удаление.

Экспорт слоев

В отдельные файлы можно экспортировать все слои или видимые слои.

  1. Выберите «Файл» > «Сценарии» > «Экспортировать слои в файлы».

Объединение слоев

По окончании работы над содержимым слоев их можно объединить с целью уменьшения размера файла. При объединении слоев информация с верхних слоев замещает перекрывающуюся информацию нижних слоев. Область пересечения всех прозрачных участков объединяемых слоев сохраняет прозрачность.

Примечание.

Корректирующие слои и слои-заливки не могут использоваться в качестве целевых слоев при объединении.

Кроме объединения, над слоями также можно проводить операцию склеивания. Склеивание позволяет объединить содержимое нескольких слоев в один целевой слой, оставляя другие слои в неприкосновенности.

Примечание.

После сохранения объединенного изображения его нельзя вернуть в прежнее состояние, слои объединены окончательно.

Объединение двух слоев или групп

  1. Объединяемые слои и группы должны быть видимыми.
  2. Выделите слои и группы, которые необходимо объединить.
  3. Выберите меню «Слой» > «Объединить слои».

Примечание.

Соседние слои или группы слоев могут быть объединены путем выделения верхнего из них и выбора меню «Слой» > «Объединить слои». Связанные слои могут быть объединены с помощью выбора меню «Слой» > «Выделить связанные слои», после чего производится их непосредственное объединение. Два 3D-слоя могут быть объединены с помощью выбора меню «Слой» > «Объединить слои»; слои будут относиться к одной сцене, причем верхний слой унаследует 3D-свойства нижнего слоя (для этого поля обзора камеры должны быть теми же самыми).

Объединение слоев внутри обтравочной маски

  1. Необходимо скрыть те слои, объединять которые не планируется.
  2. Выделите базовый слой внутри обтравочной маски. Базовый слой должен быть растровым.
  3. В меню «Слой» или в меню панели «Слои» выберите пункт «Объединить обтравочные маски».

Дополнительные сведения об обтравочных масках см. в разделе Слои-маски с обтравочными масками.

Объединение всех видимых слоев и групп изображения

  1. В меню «Слой» или в меню панели «Слои» выберите пункт «Объединить видимые». Происходит объединение всех слоев, рядом с именами которых отображается значок видимости .

    Примечание.

    Команда «Объединить видимые» доступна, только если выделен видимый слой.

Склеивание нескольких слоев или связанных слоев

При проведении операции склеивания над несколькими выделенными или связанными слоями в Photoshop создается новый слой, содержащий их объединенное содержимое.

  1. Выберите несколько слоев.
  2. Нажмите комбинацию клавиш «Ctrl», «Alt» и «E» (Windows) или «Command», «Option» и «E» (Mac OS).

Чтобы склеить все видимые слои, выполните следующие действия.

  1. Необходимо включить отображение слоев, которые планируется объединить.
  2. Нажмите комбинацию клавиш «Shift», «Ctrl», «Alt» и «E» (Windows) или «Shift», «Command», «Option» и «E» (Mac OS).

    Photoshop создает новый слой, содержащий данные всех объединяемых слоев.

Сведение всех слоев

При выполнении операции сведения производится объединение всех видимых и удаление всех невидимых слоев, в результате чего объем файла уменьшается. Все оставшиеся прозрачные области заполняются белым цветом. После сохранения сведенного изображения его нельзя вернуть в прежнее состояние, слои объединены окончательно.

Примечание.

При преобразовании цветовых форматов изображения происходит автоматическое сведение файла. В случае необходимости редактирования исходного изображения после преобразования необходимо предварительно сохранить резервную копию его файла.

  1. Сохраняемые при объединении слои должны быть видимыми.
  2. В меню «Слой» или в меню панели «Слои» выберите пункт «Выполнить сведение».

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет